Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки холодного резервного копирования по двум каналам (глобальный режим конфигурации)

Пример настройки холодного резервного копирования по двум каналам (глобальный режим конфигурации)

Требования к службе

Предприятие использует две AP для развертывания WLAN зоны A в целях предоставления служб WLAN. Предприятие требует, чтобы резервное копирование по двум каналам была настроена для повышения надежности передачи данных.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP: Коммутатор функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.
  • Режим переадресации сервисных данных: прямая переадресация
Рис. 3-41 Сеть для настройки холодного резервного копирования по двум каналам

План данных

Табл. 3-44 План данных AC
Пункт Данные

Управляющая VLAN для AP

VLAN 100

Сервисная VLAN для STA

VLAN 101

DHCP-сервер

Коммутатор функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.

Шлюз STA: 10.23.101.1/24

Шлюз AP: 10.23.100.1/24

Пул IP-адресов для AP

10.23.100.4-10.23.100.254/24

Пул IP-адресов для STA

10.23.101.2-10.23.101.254/24

Исходный интерфейс AC

VLANIF 100

Управляющий IP-адрес AC1

VLANIF 100: 10.23.100.2/24

Управляющий IP-адрес AC2

VLANIF 100: 10.23.100.3/24

Активный AC

AC1

Локальный приоритет: 0

Резервный AC

AC2

Местный приоритет: 1

Группа AP

  • Имя: ap-group1

  • Ссылочные профили: Профиль VAP wlan-net и профиль регулятивного домена default

Профиль регулятивного домена

  • Имя: default
  • Код страны: China

Профиль SSID

  • Имя: wlan-net

  • Имя SSID: wlan-net

Профиль безопасности

  • Имя: wlan-net

  • Политика безопасности: WPA-WPA2+PSK+AES

  • Пароль: a1234567

Профиль VAP

  • Имя: wlan-net

  • Режим переадресации: прямая переадресация

  • Сервисная VLAN: VLAN 101

  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

Схема настройки

  1. Настройте сетевое взаимодействие AC1, AC2 и других сетевых устройств. Настройте коммутатор как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.
  2. Настройте AC1 как активный AC и настройте базовые службы WLAN на AC1.
  3. Настройте AC2 как резервный AC и настройте основные службы WLAN на AC2. Убедитесь, что конфигурации службы на AC1 и AC2 одинаковы.
  4. Сначала настройте резервное копирование по двум каналам на активном AC, а затем на резервном AC. Когда включено резервное копирование по двум каналам, все AP перезапускаются. После завершения конфигураций резервного копирования по двум каналам резервный AC заменяет активный AC для управления точками доступа (AP), если туннель CAPWAP между активным AC и AP отключен.

Замечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

  • Резервное копирование по двум каналам не может создавать резервные копирование данных DHCP. Когда AC функционирует как DHCP-сервер для назначения IP-адресов точкам доступа и STA, точки доступа и STA должны повторно получить IP-адреса, если активный AC неисправен. Рекомендуется, чтобы коммутатор функционировал как DHCP-сервер. Если AC необходимо использовать в качестве DHCP-сервера, настройте пулы адресов, содержащие разные IP-адреса в активных и резервных AC, чтобы предотвратить конфликты IP-адресов.

Процедура

  1. Настройте коммутатор и AC, чтобы активировать AC для связи с AP.

    # Создайте VLAN 100 (управляющая VLAN) и VLAN 101 (сервисная VLAN) на коммутаторе. Установите тип соединения GE0/0/1 и GE0/0/4, соединяющие коммутатор с AP на trunk, а PVID интерфейсов - до 100 и настройте интерфейсы, чтобы разрешить пропускать пакеты VLAN 100 и VLAN 101. Установите тип соединения GE0/0/2 и GE0/0/3 на коммутаторе на trunk и настройте интерфейсы, чтобы разрешить пропускать пакеты VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 100 101
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type trunk
    [Switch-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch-GigabitEthernet0/0/1] port-isolate enable
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/4
    [Switch-GigabitEthernet0/0/4] port link-type trunk
    [Switch-GigabitEthernet0/0/4] port trunk pvid vlan 100
    [Switch-GigabitEthernet0/0/4] port trunk allow-pass vlan 100 to 101
    [Switch-GigabitEthernet0/0/4] port-isolate enable
    [Switch-GigabitEthernet0/0/4] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type trunk
    [Switch-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type trunk
    [Switch-GigabitEthernet0/0/3] port trunk allow-pass vlan 100
    [Switch-GigabitEthernet0/0/3] quit

    # Добавьте GE0/0/1, соединяющее AC1 с коммутатором к VLAN 100.

    <AC6605> system-view
    [AC6605] sysname AC1
    [AC1] vlan batch 100 101
    [AC1] interface gigabitethernet 0/0/1
    [AC1-GigabitEthernet0/0/1] port link-type trunk
    [AC1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC1-GigabitEthernet0/0/1] quit
    

    # Добавьте GE0/0/1, соединяющее AC2 с коммутатором к VLAN 100.

    <AC6605> system-view
    [AC6605] sysname AC2
    [AC2] vlan batch 100 101
    [AC2] interface gigabitethernet 0/0/1
    [AC2-GigabitEthernet0/0/1] port link-type trunk
    [AC2-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC2-GigabitEthernet0/0/1] quit
    

  2. Настройте функцию DHCP на коммутаторе, чтобы назначить IP-адреса для AP и STA.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.

    # Настройте VLANIF 100 для использования пула адресов интерфейса в целях назначения IP-адресов точкам доступа.

    [Switch] dhcp enable
    [Switch] interface vlanif 100
    [Switch-Vlanif100] ip address 10.23.100.1 255.255.255.0
    [Switch-Vlanif100] dhcp select interface
    [Switch-Vlanif100] dhcp server excluded-ip-address 10.23.100.2 10.23.100.3
    [Switch-Vlanif100] quit
    

    # Настройте VLANIF 101, чтобы использовать пул адресов интерфейса для назначения IP-адресов STA.

    [Switch] interface vlanif 101
    [Switch-Vlanif101] ip address 10.23.101.1 255.255.255.0
    [Switch-Vlanif101] dhcp select interface
    [Switch-Vlanif101] quit
    

  3. Настройте основные службы WLAN на AC1.
    1. Настройте AP для входа в сеть.

      # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.

      [AC1] wlan
      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] quit
      

      # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.

      [AC1-wlan-view] regulatory-domain-profile name default
      [AC1-wlan-regulate-domain-default] country-code cn
      [AC1-wlan-regulate-domain-default] quit
      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC1-wlan-ap-group-ap-group1] quit
      [AC1-wlan-view] quit
      

      # Настройте исходный интерфейс AC.

      [AC1] interface vlanif 100
      [AC1-Vlanif100] ip address 10.23.100.2 255.255.255.0
      [AC1-Vlanif100] quit
      [AC1] capwap source interface vlanif 100
      
      # Импортируйте AP в автономном режиме на AC и добавьте AP в группу AP ap-group1. Предположим, что MAC-адресами точки доступа являются 60de-4476-e360 и 60de-4474-9640. Настройте имена для AP на основе местоположений развертывания AP, чтобы узнать, где AP развертываются из их имен. Например, если AP с MAC-адресом 60de-4476-e360 развернута в зоне 1, назовите AP area_1, AP с MAC-адресом 60de-4474-9640 развернется в зоне 2, назовите AP area_2.
      ПРИМЕЧАНИЕ:

      Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

      В этом примере используется AP5030DN и имеет два Radio: Radio 0 и Radio 1.

      [AC1] wlan
      [AC1-wlan-view] ap auth-mode mac-auth
      [AC1-wlan-view] ap-id 0 ap-mac 60de-4476-e360
      [AC1-wlan-ap-0] ap-name area_1
      [AC1-wlan-ap-0] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC1-wlan-ap-0] quit
      [AC1-wlan-view] ap-id 1 ap-mac 60de-4474-9640
      [AC1-wlan-ap-1] ap-name area_2
      [AC1-wlan-ap-1] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC1-wlan-ap-1] quit
      

      # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State показано как nor, AP вошли в сеть.

      [AC1-wlan-view] display ap all
      Total AP information:
      nor  : normal          [2]
      -------------------------------------------------------------------------------------
      ID   MAC            Name   Group     IP             Type            State STA Uptime
      -------------------------------------------------------------------------------------
      0    60de-4476-e360 area_1 ap-group1 10.23.100.253  AP5030DN        nor   0   10S
      1    60de-4474-9640 area_2 ap-group1 10.23.100.254  AP5030DN        nor   0   10S
      -------------------------------------------------------------------------------------
      Total: 2

    2. Настройте параметры службы WLAN.

      # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
      ПРИМЕЧАНИЕ:

      В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

      [AC1-wlan-view] security-profile name wlan-net
      [AC1-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
      [AC1-wlan-sec-prof-wlan-net] quit
      

      # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

      [AC1-wlan-view] ssid-profile name wlan-net
      [AC1-wlan-ssid-prof-wlan-net] ssid wlan-net
      [AC1-wlan-ssid-prof-wlan-net] quit
      

      # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

      [AC1-wlan-view] vap-profile name wlan-net
      [AC1-wlan-vap-prof-wlan-net] forward-mode direct-forward
      [AC1-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC1-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC1-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC1-wlan-vap-prof-wlan-net] quit
      

      # Привяжите профиль VAP wlan-net к группе AP и примените профиль к Radio 0 и Radio 1 точки доступа.

      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC1-wlan-ap-group-ap-group1] quit
      

  4. Настройте основные службы WLAN на AC2.

    # Настройте основные параметры для AC2 в соответствии с конфигурациями AC1. Конфигурация AC2 аналогична конфигурации AC1, кроме адреса исходного интерфейса.

    # Настройте исходный интерфейс AC2.

    [AC2] interface vlanif 100
    [AC2-Vlanif100] ip address 10.23.100.3 255.255.255.0
    [AC2-Vlanif100] quit
    [AC2] capwap source interface vlanif 100
    [AC2] wlan
    

  5. Настройте резервное копирование по двум каналам на AC1 и AC2.

    # Настройте приоритет AC1 и IP-адрес AC2 на AC1. Глобально включите резервное копирование по двум каналам и реверсивное переключение, и перезапустите все AP, чтобы функция резервного копирования по двум каналам начинала действовать.
    ПРИМЕЧАНИЕ:

    По умолчанию резервное копирование по двум каналам отключено, и запуск команды ac protect enable перезапускает все AP. После перезапуска AP функция резервного копирования по двум каналам начинает действовать.

    Если включено резервное копирование по двум каналам, запуск команды ac protect enable не перезапускает AP. Необходимо запустить команду ap-reset на активном AC, чтобы перезапустить все AP и активировать функцию резервного копирования по двум каналам.

    [AC1-wlan-view] ac protect protect-ac 10.23.100.3 priority 0
    [AC1-wlan-view] undo ac protect restore disable
    [AC1-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]: y
    # Настройте приоритет AC2 и IP-адрес AC1 на AC2.
    [AC2-wlan-view] ac protect protect-ac 10.23.100.2 priority 1
    [AC2-wlan-view] undo ac protect restore disable
    [AC2-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]: y

  6. Проверьте конфигурацию.

    Запустите команду display ac protect на активном и резервном AC, чтобы проверить информацию по двум каналам и приоритеты на двух AC.

    [AC1-wlan-view] display ac protect
    ------------------------------------------------------------
    Protect state             : enable
    Protect AC                : 10.23.100.3
    Priority                  : 0
    Protect restore           : enable
    ...
    ------------------------------------------------------------
    [AC2-wlan-view] display ac protect
    ------------------------------------------------------------
    Protect state             : enable
    Protect AC                : 10.23.100.2
    Priority                  : 1
    Protect restore           : enable
    ...
    ------------------------------------------------------------

    # Когда связь между AP и AC1 неисправна, AC2 играет активную роль. Это обеспечивает стабильность службы.

Файлы конфигурации

  • Файл конфигурации коммутатора

    #                            
    sysname Switch                         
    #                                        
    vlan batch 100 to 101                   
    #                                      
    dhcp enable                          
    #                                        
    interface Vlanif100                           
     ip address 10.23.100.1 255.255.255.0                         
     dhcp select interface                      
     dhcp server excluded-ip-address 10.23.100.2 10.23.100.3  
    #                                
    interface Vlanif101                         
     ip address 10.23.101.1 255.255.255.0                           
     dhcp select interface                         
    # 
    interface GigabitEthernet0/0/1                            
     port link-type trunk                                  
     port trunk pvid vlan 100                              
     port trunk allow-pass vlan 100 to 101                          
     port-isolate enable group 1 
    #    
    interface GigabitEthernet0/0/2                        
     port link-type trunk                        
     port trunk allow-pass vlan 100                          
    #    
    interface GigabitEthernet0/0/3                        
     port link-type trunk                             
     port trunk allow-pass vlan 100                            
    #                                 
    interface GigabitEthernet0/0/4                        
     port link-type trunk                        
     port trunk pvid vlan 100                                
     port trunk allow-pass vlan 100 to 101                         
     port-isolate enable group 1 
    #
    return
  • Файл конфигурации AC1

    #
     sysname AC1
    #
    vlan batch 100 to 101
    #
    interface Vlanif100
     ip address 10.23.100.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    capwap source interface vlanif100
    #
    wlan
     ac protect enable protect-ac 10.23.100.3
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
     ap-id 1 type-id 35 ap-mac 60de-4474-9640 ap-sn 210235419610D2000097
      ap-name area_2
      ap-group ap-group1
    #
    return
  • Файл конфигурации AC2

    #
     sysname AC2
    #
    vlan batch 100 to 101
    #
    interface Vlanif100
     ip address 10.23.100.3 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    capwap source interface vlanif100
    #
    wlan
     ac protect enable protect-ac 10.23.100.2 priority 1
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
     ap-id 1 type-id 35 ap-mac 60de-4474-9640 ap-sn 210235419610D2000097
      ap-name area_2
      ap-group ap-group1
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:7789

Загрузки: 106

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее