Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки резервного копирования N+1

Пример настройки резервного копирования N+1

Требования к службе

В общественных местах, где большое количество пользователей существует в большой зоне, многие AP развертываются и управляются несколькими АС для предоставления бесплатных служб доступа к WLAN. Эти службы представляют собой службы с добавленной стоимостью, которые требуют низкой надежности сети и позволяют прерывать временные службы. Для экономии затрат требуется AC для резервного копирования всех AC. Чтобы удовлетворить это требование, создать резервную беспроводную локальную сеть N+1 для обеспечения надежных служб и снижения затрат на покупку устройства. AC у разных моделей могут работать в режиме резервного копирования N+1, но версии AC должны быть одинаковыми.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP: Switch_1 функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.
  • Режим переадресации сервисных данных: прямая переадресация
Рис. 3-45 Сеть для настройки резервного копирования N+1

План данных

Табл. 3-48 План данных AC
Пункт Данные

Управляющая VLAN для AP

VLAN 100

Сервисная VLAN для STA

VLAN 101

VLAN 102

DHCP-сервер

Switch_1 функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.

Шлюз STA:
  • 10.23.101.1/24
  • 10.23.102.1/24

Шлюз AP: 10.23.100.1/24

Пул IP-адресов для AP

10.23.100.5-10.23.100.254/24

Пул IP-адресов для STA

STA1: 10.23.101.3-10.23.101.254/24

STA2: 10.23.102.3-10.23.102.254/24

Исходный интерфейс AC

VLANIF 100

Управляющий IP-адрес AC_1

VLANIF 100: 10.23.100.2/24

Управляющий IP-адрес AC_2

VLANIF 100: 10.23.100.3/24

Управляющий IP-адрес AC_3

VLANIF 100: 10.23.100.4/24

Группа AP

AC_1 (активный AC):
  • Имя: ap-group1

  • Ссылочные профили: профиль системы AP ap-system, профиль VAP wlan-net и профиль регулятивного домена default

AC_2 (активный AC):
  • Имя: ap-group2

  • Ссылочные профили: профиль системы AP ap-system1, профиль VAP wlan-net1 и профиль регулятивного домена default

AC_3 (резервный AC):
  • Имя: ap-group1
    • Ссылочные профили: профиль системы AP ap-system, профиль VAP wlan-net и профиль регулятивного домена default

  • Имя: ap-group2
    • Ссылочные профили: профиль системы AP ap-system1, профиль VAP wlan-net1 и профиль регулятивного домена default

Профиль регулятивного домена

  • Имя: default
  • Код страны: Китай

Профиль SSID

AC_1:
  • Имя: wlan-net

  • Имя SSID: wlan-net

AC_2:
  • Имя: wlan-net1

  • Имя SSID: wlan-net1

AC_3:
  • Имена: wlan-net и wlan-net1

  • Имена SSID: wlan-net и wlan-net1

Профиль безопасности

AC_1:
  • Имя: wlan-net
  • Политика безопасности: WPA-WPA2+PSK+AES

  • Пароль: a1234567

AC_2:
  • Имя: wlan-net1
  • Политика безопасности: WPA-WPA2+PSK+AES

  • Пароль: a1234567

AC_3:
  • Имя: wlan-net
    • Политика безопасности: WPA-WPA2+PSK+AES

    • Пароль: a1234567

  • Имя: wlan-net1
    • Политика безопасности: WPA-WPA2+PSK+AES

    • Пароль: a1234567

Профиль VAP

AC_1:
  • Имя: wlan-net
  • Режим переадресации: прямая переадресация

  • Сервисная VLAN: VLAN 101

  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

AC_1:
  • Имя: wlan-net1
  • Режим переадресации: прямая переадресация

  • Сервисная VLAN: VLAN 102

  • Ссылочные профили: Профиль SSID wlan-net1 и профиль безопасности wlan-net1

AC_3:
  • Имя: wlan-net
    • Режим переадресации: прямая переадресация

    • Сервисная VLAN: VLAN 101

    • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

  • Имя: wlan-net1
    • Режим переадресации: прямая переадресация

    • Сервисная VLAN: VLAN 102

    • Ссылочные профили: Профиль SSID wlan-net1 и профиль безопасности wlan-net1

Профиль системы AP

  • AC_1: ap-system
  • AC_2: ap-system1
  • AC_3: ap-system и ap-system1

Глобальный приоритет

AC_1: 6

AC_2: 6

AC_3: 5

Индивидуальный приоритет

AP1: 3

AP2: 3

Схема настройки

  1. Настройте сетевое взаимодействие каждого AC и других сетевых устройств. Настройте Switch_1 как DHCP-сервер, чтобы назначать IP-адреса для AP и STA.
  2. Настройте AC_1 и AC_2 в качестве активных AC для AP_1 и AP_2 соответственно и настройте основные службы WLAN на AC_1 и AC_2.
  3. Настройте AC_3 как резервный AC и настройте основные службы WLAN на AC_3. Убедитесь, что конфигурации службы на AC_3 совпадают с конфигурациями на AC_1 и AC_2.
  4. Сначала настройте резервное копирование N+1 на активных AC, а затем на резервном AC. Когда включено резервное копирование N+1, все AP перезапускаются.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте коммутаторы и AC, чтобы активировать AC для связи с AP.

    # На Switch_1 создайте VLAN 100, VLAN 101 и VLAN 102. Настройте VLAN 100 как управляющую VLAN, а VLAN 101 и VLAN 102 в качестве сервисной VLAN. Добавьте GE0/0/1, подключенный к AC_1 к VLAN 100 и VLAN 101, GE0/0/2, подключенным к AC_2, к VLAN 100 и VLAN 102, GE0/0/3 и GE0/0/4, соответственно подключенным к AC_3 и Switch_2, к VLAN 100, VLAN 101 и VLAN 102.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_1
    [Switch_1] vlan batch 100 to 102
    [Switch_1] interface gigabitethernet 0/0/1
    [Switch_1-GigabitEthernet0/0/1] port link-type trunk
    [Switch_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_1-GigabitEthernet0/0/1] quit
    [Switch_1] interface gigabitethernet 0/0/2
    [Switch_1-GigabitEthernet0/0/2] port link-type trunk
    [Switch_1-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 102
    [Switch_1-GigabitEthernet0/0/2] quit
    [Switch_1] interface gigabitethernet 0/0/3
    [Switch_1-GigabitEthernet0/0/3] port link-type trunk
    [Switch_1-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 to 102
    [Switch_1-GigabitEthernet0/0/3] quit
    [Switch_1] interface gigabitethernet 0/0/4
    [Switch_1-GigabitEthernet0/0/4] port link-type trunk
    [Switch_1-GigabitEthernet0/0/4] port trunk allow-pass vlan 100 to 102
    [Switch_1-GigabitEthernet0/0/4] quit
    

    # На Switch_2 добавьте GE0/0/3, подключенный к Switch_1, к VLAN 100, VLAN 101 и VLAN 102, GE0/0/1, подключенным к AP_1, к VLAN 100 и VLAN 101, и GE0/0/2, подключенным к AP_2, к VLAN 100 и VLAN 102. Установите PVID у GE0/0/1 и GE0/0/2 на VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_2
    [Switch_2] vlan batch 100 to 102
    [Switch_2] interface gigabitethernet 0/0/1
    [Switch_2-GigabitEthernet0/0/1] port link-type trunk
    [Switch_2-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_2-GigabitEthernet0/0/1] port-isolate enable
    [Switch_2-GigabitEthernet0/0/1] quit
    [Switch_2] interface gigabitethernet 0/0/2
    [Switch_2-GigabitEthernet0/0/2] port link-type trunk
    [Switch_2-GigabitEthernet0/0/2] port trunk pvid vlan 100
    [Switch_2-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 102
    [Switch_2-GigabitEthernet0/0/2] port-isolate enable
    [Switch_2-GigabitEthernet0/0/2] quit
    [Switch_2] interface gigabitethernet 0/0/3
    [Switch_2-GigabitEthernet0/0/3] port link-type trunk
    [Switch_2-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 to 102
    [Switch_2-GigabitEthernet0/0/3] quit
    

    # На AC_1 добавьте GE0/0/1, подключенный к Switch_1, к VLAN 100 и VLAN 101.

    <AC6605> system-view
    [AC6605] sysname AC_1
    [AC_1] vlan batch 100 101
    [AC_1] interface gigabitethernet 0/0/1
    [AC_1-GigabitEthernet0/0/1] port link-type trunk
    [AC_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [AC_1-GigabitEthernet0/0/1] quit
    [AC_1] interface vlanif 100
    [AC_1-Vlanif100] ip address 10.23.100.2 255.255.255.0
    [AC_1-Vlanif100] quit
    

    # На AC_2 добавьте GE0/0/1, подключенный к Switch_1, к VLAN 100 и VLAN 102.

    <AC6605> system-view
    [AC6605] sysname AC_2
    [AC_2] vlan batch 100 102
    [AC_2] interface gigabitethernet 0/0/1
    [AC_2-GigabitEthernet0/0/1] port link-type trunk
    [AC_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 102
    [AC_2-GigabitEthernet0/0/1] quit
    [AC_2] interface vlanif 100
    [AC_2-Vlanif100] ip address 10.23.100.3 255.255.255.0
    [AC_2-Vlanif100] quit
    

    # На AC_3 добавьте GE0/0/1, подключенный к Switch_1, к VLAN 100, VLAN 101 и VLAN 102.

    <AC6605> system-view
    [AC6605] sysname AC_3
    [AC_3] vlan batch 100 to 102
    [AC_3] interface gigabitethernet 0/0/1
    [AC_3-GigabitEthernet0/0/1] port link-type trunk
    [AC_3-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 102
    [AC_3-GigabitEthernet0/0/1] quit
    [AC_3] interface vlanif 100
    [AC_3-Vlanif100] ip address 10.23.100.4 255.255.255.0
    [AC_3-Vlanif100] quit
    

  2. Настройте Switch_1 в качестве DHCP-сервера, чтобы назначать IP-адреса для AP и STA. Switch_1 выделяет IP-адреса для AP из пула IP-адресов в VLANIF 100 и распределяет IP-адреса для STA_1 и STA_2 из пула IP-адресов в VLANIF 101 и VLANIF 102 соответственно.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [Switch_1] dhcp enable
    [Switch_1] interface vlanif 100
    [Switch_1-Vlanif100] ip address 10.23.100.1 255.255.255.0
    [Switch_1-Vlanif100] dhcp select interface
    [Switch_1-Vlanif100] dhcp server excluded-ip-address 10.23.100.2 10.23.100.4
    [Switch_1-Vlanif100] quit
    [Switch_1] interface vlanif 101
    [Switch_1-Vlanif101] ip address 10.23.101.1 255.255.255.0
    [Switch_1-Vlanif101] dhcp select interface
    [Switch_1-Vlanif101] quit
    [Switch_1] interface vlanif 102
    [Switch_1-Vlanif102] ip address 10.23.102.1 255.255.255.0
    [Switch_1-Vlanif102] dhcp select interface
    [Switch_1-Vlanif102] quit
    

  3. Настройте базовые службы WLAN на AC_1.
    1. Настройте AP для входа в сеть.

      # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.

      [AC_1] wlan
      [AC_1-wlan-view] ap-group name ap-group1
      [AC_1-wlan-ap-group-ap-group1] quit
      

      # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.

      [AC_1-wlan-view] regulatory-domain-profile name default
      [AC_1-wlan-regulate-domain-default] country-code cn
      [AC_1-wlan-regulate-domain-default] quit
      [AC_1-wlan-view] ap-group name ap-group1
      [AC_1-wlan-ap-group-ap-group1] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC_1-wlan-ap-group-ap-group1] quit
      [AC_1-wlan-view] quit
      

      # Настройте исходный интерфейс АС.

      [AC_1] capwap source interface vlanif 100
      
      # Импортируйте AP в автономном режиме на AC и добавьте AP в группу AP ap-group1. В этом примере MAC-адрес AP равен 60de-4476-e360. Настройте имя для AP на основе местоположения развертывания AP, чтобы узнать, где находится AP. Например, если AP с MAC-адресом 60de-4476-e360 развернута в зоне 1, назовите AP area_1.
      ПРИМЕЧАНИЕ:

      Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

      В этом примере используется AP5030DN и имеет два Radio: Radio 0 и Radio 1.

      [AC_1] wlan
      [AC_1-wlan-view] ap auth-mode mac-auth
      [AC_1-wlan-view] ap-id 0 ap-mac 60de-4476-e360
      [AC_1-wlan-ap-0] ap-name area_1
      [AC_1-wlan-ap-0] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC_1-wlan-ap-0] quit
      

      # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State показано как nor, AP вошли в сеть.

      [AC_1-wlan-view] display ap all
      Total AP information:
      nor  : normal          [1]
      -------------------------------------------------------------------------------------
      ID   MAC            Name   Group     IP            Type            State STA Uptime
      -------------------------------------------------------------------------------------
      0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   10S
      -------------------------------------------------------------------------------------
      Total: 1

    2. Настройте параметры службы WLAN.

      # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
      ПРИМЕЧАНИЕ:

      В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

      [AC_1-wlan-view] security-profile name wlan-net
      [AC_1-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
      [AC_1-wlan-sec-prof-wlan-net] quit
      

      # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

      [AC_1-wlan-view] ssid-profile name wlan-net
      [AC_1-wlan-ssid-prof-wlan-net] ssid wlan-net
      [AC_1-wlan-ssid-prof-wlan-net] quit
      

      # Создайте профиль системы AP ap-system и настройте индивидуальный приоритет AP.

      [AC_1-wlan-view] ap-system-profile name ap-system
      [AC_1-wlan-ap-system-prof-ap-system] priority 3
      Warning: This action will take effect after resetting AP.
      [AC_1-wlan-ap-system-prof-ap-system] quit
      

      # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

      [AC_1-wlan-view] vap-profile name wlan-net
      [AC_1-wlan-vap-prof-wlan-net] forward-mode direct-forward
      [AC_1-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC_1-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC_1-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC_1-wlan-vap-prof-wlan-net] quit
      

      # Привяжите профиль VAP и профиль системы AP к группе AP и примените профиль VAP wlan-net к Radio 0 и Radio 1 у AP.

      [AC_1-wlan-view] ap-group name ap-group1
      [AC_1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC_1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC_1-wlan-ap-group-ap-group1] ap-system-profile ap-system
      [AC_1-wlan-ap-group-ap-group1] quit
      

  4. Настройте основные службы WLAN и приоритет AP для AC_2.

    # Настройте основные параметры для AC_2 в соответствии с конфигурациями AC_1.

    # Настройте исходный интерфейс AC_2.

    [AC_2] capwap source interface vlanif 100
    [AC_2] wlan
    

    # Создайте группу AP ap-group2.

    [AC_2-wlan-view] ap-group name ap-group2
    [AC_2-wlan-ap-group-ap-group2] quit
    

    # Импортируйте AP в автономном режиме на AC и добавьте AP в группу AP ap-group2. В этом примере MAC-адрес AP равен 60de-4474-9640. Настройте имя для AP на основе местоположения развертывания AP, чтобы узнать, где находится AP. Например, если AP с MAC-адресом 60de-4474-9640 развернута в зоне 2, назовите AP area_2.

    [AC_2-wlan-view] ap auth-mode mac-auth
    [AC_2-wlan-view] ap-id 1 ap-mac 60de-4474-9640
    [AC_2-wlan-ap-1] ap-name area_2
    [AC_2-wlan-ap-1] ap-group ap-group2
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC_2-wlan-ap-1] quit
    

    # Создайте профиль безопасности wlan-net1 и установите политику безопасности в профиле.

    [AC_2-wlan-view] security-profile name wlan-net1
    [AC_2-wlan-sec-prof-wlan-net1] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC_2-wlan-sec-prof-wlan-net1] quit
    

    # Создайте профиль SSID и установите имя SSID на wlan-net1.

    [AC_2-wlan-view] ssid-profile name wlan-net1
    [AC_2-wlan-ssid-prof-wlan-net1] ssid wlan-net1
    [AC_2-wlan-ssid-prof-wlan-net1] quit
    

    # Создайте профиль системы AP ap-system1 и настройте приоритет AP.

    [AC_2-wlan-view] ap-system-profile name ap-system1
    [AC_2-wlan-ap-system-prof-ap-system1] priority 3
    Warning: This action will take effect after resetting AP.
    [AC_2-wlan-ap-system-prof-ap-system1] quit
    

    # Создайте профиль VAP wlan-net1, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

    [AC_2-wlan-view] vap-profile name wlan-net1
    [AC_2-wlan-vap-prof-wlan-net1] forward-mode direct-forward
    [AC_2-wlan-vap-prof-wlan-net1] service-vlan vlan-id 102
    [AC_2-wlan-vap-prof-wlan-net1] security-profile wlan-net1
    [AC_2-wlan-vap-prof-wlan-net1] ssid-profile wlan-net1
    [AC_2-wlan-vap-prof-wlan-net1] quit
    

    # Привяжите профиль VAP и профиль системы AP к группе AP и примените профиль VAP wlan-net1 к Radio 0 и Radio 1 у AP.

    [AC_2-wlan-view] ap-group name ap-group2
    [AC_2-wlan-ap-group-ap-group2] vap-profile wlan-net1 wlan 1 radio 0
    [AC_2-wlan-ap-group-ap-group2] vap-profile wlan-net1 wlan 1 radio 1
    [AC_2-wlan-ap-group-ap-group2] ap-system-profile ap-system1
    [AC_2-wlan-ap-group-ap-group2] quit
    

    # Установите другие параметры, аналогичные параметрам AC_1.

  5. Настройте основные службы WLAN на AC_3.
    1. Настройте AP для входа в сеть.

      # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.

      [AC_3] wlan
      [AC_3-wlan-view] ap-group name ap-group1
      [AC_3-wlan-ap-group-ap-group1] quit
      [AC_3-wlan-view] ap-group name ap-group2
      [AC_3-wlan-ap-group-ap-group2] quit
      

      # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.

      [AC_3-wlan-view] regulatory-domain-profile name default
      [AC_3-wlan-regulate-domain-default] country-code cn
      [AC_3-wlan-regulate-domain-default] quit
      [AC_3-wlan-view] ap-group name ap-group1
      [AC_3-wlan-ap-group-ap-group1] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC_3-wlan-ap-group-ap-group1] quit
      [AC_3-wlan-view] ap-group name ap-group2
      [AC_3-wlan-ap-group-ap-group2] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC_3-wlan-ap-group-ap-group2] quit
      [AC_3-wlan-view] quit
      

      # Настройте исходный интерфейс АС.

      [AC_3] capwap source interface vlanif 100
      
      ПРИМЕЧАНИЕ:

      Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

      [AC_3] wlan
      [AC_3-wlan-view] ap auth-mode mac-auth
      [AC_3-wlan-view] ap-id 0 ap-mac 60de-4476-e360
      [AC_3-wlan-ap-0] ap-name area_1
      [AC_3-wlan-ap-0] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC_3-wlan-ap-0] quit
      [AC_3-wlan-view] ap-id 1 ap-mac 60de-4474-9640
      [AC_3-wlan-ap-1] ap-name area_2
      [AC_3-wlan-ap-1] ap-group ap-group2
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC_3-wlan-ap-1] quit
      

      # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Вывод команды показывает, что состояние точек доступа (AP) является одновременно fault.

      [AC_3-wlan-view] display ap all
      Total AP information:
      fault  : fault          [2]
      ---------------------------------------------------------------------------------------
      ID   MAC            Name   Group     IP            Type            State STA Uptime
      ---------------------------------------------------------------------------------------
      0    60de-4476-e360 area_1 ap-group1 -             AP5030DN        fault 0   -
      1    60de-4474-9640 area_2 ap-group2 -             AP5030DN        fault 0   -
      ---------------------------------------------------------------------------------------
      Total: 2

    2. Настройте параметры службы WLAN.

      # Создайте профили безопасности wlan-net и wlan-net1 и настройте политики безопасности.

      [AC_3-wlan-view] security-profile name wlan-net
      [AC_3-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
      [AC_3-wlan-sec-prof-wlan-net] quit
      [AC_3-wlan-view] security-profile name wlan-net1
      [AC_3-wlan-sec-prof-wlan-net1] security wpa-wpa2 psk pass-phrase a1234567 aes
      [AC_3-wlan-sec-prof-wlan-net1] quit
      

      # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

      [AC_3-wlan-view] ssid-profile name wlan-net
      [AC_3-wlan-ssid-prof-wlan-net] ssid wlan-net
      [AC_3-wlan-ssid-prof-wlan-net] quit
      

      # Создайте профиль SSID wlan-net1 и установите имя SSID на wlan-net1.

      [AC_3-wlan-view] ssid-profile name wlan-net1
      [AC_3-wlan-ssid-prof-wlan-net1] ssid wlan-net1
      [AC_3-wlan-ssid-prof-wlan-net1] quit
      

      # Создайте профиль системы AP ap-system и настройте IP-адрес резервного AC.

      [AC_3-wlan-view] ap-system-profile name ap-system
      [AC_3-wlan-ap-system-prof-ap-system] protect-ac ip-address 10.23.100.2
      Warning: This action will take effect after resetting AP.
      [AC_3-wlan-ap-system-prof-ap-system] quit
      

      # Создайте профиль системы AP ap-system1 и настройте IP-адрес резервного AC.

      [AC_3-wlan-view] ap-system-profile name ap-system1
      [AC_3-wlan-ap-system-prof-ap-system1] protect-ac ip-address 10.23.100.3
      Warning: This action will take effect after resetting AP.
      [AC_3-wlan-ap-system-prof-ap-system1] quit
      

      # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

      [AC_3-wlan-view] vap-profile name wlan-net
      [AC_3-wlan-vap-prof-wlan-net] forward-mode direct-forward
      [AC_3-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC_3-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC_3-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC_3-wlan-vap-prof-wlan-net] quit
      

      # Создайте профиль VAP wlan-net1, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

      [AC_3-wlan-view] vap-profile name wlan-net1
      [AC_3-wlan-vap-prof-wlan-net1] forward-mode direct-forward
      [AC_3-wlan-vap-prof-wlan-net1] service-vlan vlan-id 102
      [AC_3-wlan-vap-prof-wlan-net1] security-profile wlan-net
      [AC_3-wlan-vap-prof-wlan-net1] ssid-profile wlan-net1
      [AC_3-wlan-vap-prof-wlan-net1] quit
      

      # Привяжите профиль VAP и профиль системы AP к группе AP и примените профиль VAP wlan-net к Radio 0 и Radio 1 у AP.

      [AC_3-wlan-view] ap-group name ap-group1
      [AC_3-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC_3-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC_3-wlan-ap-group-ap-group1] ap-system-profile ap-system
      [AC_3-wlan-ap-group-ap-group1] quit
      [AC_3-wlan-view] ap-group name ap-group2
      [AC_3-wlan-ap-group-ap-group2] vap-profile wlan-net1 wlan 1 radio 0
      [AC_3-wlan-ap-group-ap-group2] vap-profile wlan-net1 wlan 1 radio 1
      [AC_3-wlan-ap-group-ap-group2] ap-system-profile ap-system1
      [AC_3-wlan-ap-group-ap-group2] quit
      

  6. Включите резервное копирование N+1 на AC_1, AC_2 и AC_3.

    # На AC_1 настройте глобальный приоритет AC и IP-адрес AC_3.
    ПРИМЕЧАНИЕ:
    Приоритеты AC определяют роли AC. AC с более высоким приоритетом - активный AC, и AC с более низким приоритетом - резервный AC. Меньшее значение указывает на более высокий приоритет. Если приоритеты AC одинаковы, AC, который подключается к большему количеству AP, является активным AC. Если AC подключаются к одному и тому же количеству AP, AC, который подключается к большему количеству STA, является активным AC. Если AC подключаются к одному и тому же количеству STA, AC с меньшим IP-адресом является активным AC.
    [AC_1-wlan-view] ac protect priority 6 protect-ac 10.23.100.4
    
    # На AC_2 настройте глобальный приоритет AC и IP-адрес AC_3.
    [AC_2-wlan-view] ac protect priority 6 protect-ac 10.23.100.4
    
    # Настройте глобальный приоритет AC_3.
    [AC_3-wlan-view] ac protect priority 5
    
    # На AC_1 включите резервное копирование N+1 и перезапустите все AP, чтобы функция начинала действовать.
    ПРИМЕЧАНИЕ:
    По умолчанию включено резервное копирование N+1. Система выводит информационное сообщение, если вы запустите команду undo ac protect enable. Нужно запустить команду ap-reset all, чтобы перезапустить все AP. После перезапуска AP резервное копирование N+1 начинает действовать.
    [AC_1-wlan-view] undo ac protect enable
    Info: Backup function has already disabled. 
    [AC_1-wlan-view] ap-reset all
    Warning: Reset AP(s), continue?[Y/N]:y
    # На AC_2 включите резервное копирование N+1 и перезапустите все AP, чтобы функция начинала действовать.
    [AC_2-wlan-view] undo ac protect enable
    Info: Backup function has already disabled. 
    [AC_2-wlan-view] ap-reset all
    Warning: Reset AP(s), continue?[Y/N]:y
    # Включите реверсивное переключение и резервное копирование N+1 на AC_3.
    ПРИМЕЧАНИЕ:
    По умолчанию включено глобальное реверсивное переключение. Система выводит информационное сообщение, если вы запустите команду undo ac protect restore disable.
    [AC_3-wlan-view] undo ac protect restore disable
    Info: Protect restore has already enabled.
    [AC_3-wlan-view] undo ac protect enable
    Info: Backup function has already disabled. 
    [AC_3-wlan-view] ap-reset all
    Warning: Reset AP(s), continue?[Y/N]:y

  7. Проверьте конфигурацию.

    # Запустите команду display ac protect и display ap-system-profile на AC_1, чтобы проверить информацию о резервном копировании N+1.

    [AC_1-wlan-view] display ac protect
    ------------------------------------------------------------
    Protect state             : disable
    Protect AC                : 10.23.100.4
    Priority                  : 6
    Protect restore           : enable
    ...
    ------------------------------------------------------------
    [AC_1-wlan-view] display ap-system-profile name ap-system
    ------------------------------------------------------------------------------  
    AC priority                 : 3
    Protect AC IP address       : 10.23.100.4
    Primary AC                                     : -
    Backup AC                                      : -
    ...
    ------------------------------------------------------------------------------ 

    # Запустите команду display ac protect и display ap-system-profile на AC_2, чтобы проверить информацию о резервном копировании N+1.

    [AC_2-wlan-view] display ac protect
    ------------------------------------------------------------
    Protect state             : disable
    Protect AC                : 10.23.100.4
    Priority                  : 6
    Protect restore           : enable
    ...
    ------------------------------------------------------------
    [AC_2-wlan-view] display ap-system-profile name ap-system1
    ------------------------------------------------------------------------------  
    AC priority                                    : 3
    Protect AC IP address                          : 10.23.100.4
    Primary AC                                     : -
    Backup AC                                      : -
    ...
    ------------------------------------------------------------------------------ 

    # Запустите команду display ac protect и display ap-system-profile на AC_3, чтобы проверить информацию о резервном копировании N+1.

    [AC_3-wlan-view] display ac protect
    ------------------------------------------------------------
    Protect state             : disable
    Protect AC                : -
    Priority                  : 5
    Protect restore           : enable
    ...
    ------------------------------------------------------------
    [AC_3-wlan-view] display ap-system-profile name ap-system
    ------------------------------------------------------------------------------  
    AC priority                                    : -            
    Protect AC IP address                          : 10.23.100.2            
    Primary AC                                     : -
    Backup AC                                      : -
    ...
    ------------------------------------------------------------------------------ 
    [AC_3-wlan-view] display ap-system-profile name ap-system1
    ------------------------------------------------------------------------------  
    AC priority                                    : -             
    Protect AC IP address                          : 10.23.100.3             
    Primary AC                                     : -
    Backup AC                                      : -
    ...
    ------------------------------------------------------------------------------ 
    

    WLAN с SSID wlan-net или wlan-net1 доступна для STA, подключенных к AP, и эти STA могут подключаться к WLAN и нормально входить в сеть.

    Когда связь между AP и AC_1 или AC_2 неисправна, AC_3 берет на себя активную роль. Это обеспечивает ускоренное восстановление системы.

Файлы конфигурации

  • Файл конфигурации Switch_1

    #
    sysname Switch_1
    #
     vlan batch 100 to 102
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
     dhcp server excluded-ip-address 10.23.100.2 10.23.100.4
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
    #
    return  
  • Файл конфигурации Switch_2

    #
    sysname Switch_2
    #
     vlan batch 100 to 102
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 102
     port-isolate enable group 1
    #
     interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
     #
    return  
  • Файл конфигурации AC_1

    #
     sysname AC_1
    #
    vlan batch 100 to 101
    #
    interface Vlanif100
     ip address 10.23.100.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    capwap source interface vlanif100
    #
    wlan
     ac protect protect-ac 10.23.100.4 priority 6
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-system-profile name ap-system
      priority 3
     ap-group name ap-group1
      ap-system-profile ap-system
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
    #
    return
  • Файл конфигурации AC_2

    #
     sysname AC_2
    #
    vlan batch 100 102
    #
    interface Vlanif100
     ip address 10.23.100.3 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    capwap source interface vlanif100
    #
    wlan
     ac protect protect-ac 10.23.100.4 priority 6
     security-profile name wlan-net1
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-net1
      ssid wlan-net1
     vap-profile name wlan-net1
      service-vlan vlan-id 102
      ssid-profile wlan-net1
      security-profile wlan-net1
     regulatory-domain-profile name default
     ap-system-profile name ap-system1
      priority 3
     ap-group name ap-group2
      ap-system-profile ap-system1
      radio 0
       vap-profile wlan-net1 wlan 1
      radio 1
       vap-profile wlan-net1 wlan 1
     ap-id 1 type-id 35 ap-mac 60de-4474-9640 ap-sn 210235419610D2000097
      ap-name area_2
      ap-group ap-group2
    #
    return
  • Файл конфигурации AC_3

    #
     sysname AC_3
    #
    vlan batch 100 to 102
    #
    interface Vlanif100
     ip address 10.23.100.4 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
    #
    capwap source interface vlanif100
    #
    wlan
     ac protect priority 5
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     security-profile name wlan-net1
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     ssid-profile name wlan-net1
      ssid wlan-net1
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     vap-profile name wlan-net1
      service-vlan vlan-id 102
      ssid-profile wlan-net1
      security-profile wlan-net1
     regulatory-domain-profile name default
     ap-system-profile name ap-system
      protect-ac ip-address 10.23.100.2
     ap-system-profile name ap-system1
      protect-ac ip-address 10.23.100.3
     ap-group name ap-group1
      ap-system-profile ap-system
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-group name ap-group2
      ap-system-profile ap-system1
      radio 0
       vap-profile wlan-net1 wlan 1
      radio 1
       vap-profile wlan-net1 wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
     ap-id 1 type-id 35 ap-mac 60de-4474-9640 ap-sn 210235419610D2000097
      ap-name area_2
      ap-group ap-group2
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:7509

Загрузки: 101

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее