Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки роуминга уровня 3 между AC

Пример настройки роуминга уровня 3 между AC

Требования к службе

Пользователи предприятия могут получить доступ к сети через WLAN, что является основным требованием мобильного офиса. Чтобы дифференцировать управление отделами, сотрудникам назначаются разные подсетей по отделам. Кроме того, службы пользователей не затрагиваются во время роуминга в зоне покрытия.

Требования к сети

  • Режим сети AC: AC_1 и AC_2 в одной группе мобильности
  • Режим развертывания DHCP:
    • AC_1 функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA, подключенных к нему.

    • AC_2 функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA, подключенных к нему.

  • Режим переадресации сервисных данных: прямая переадресация
Рис. 3-49 Сеть для настройки роуминга уровня 3 между AC

План данных

Табл. 3-52 План данных AC

Пункт

Данные

DHCP-сервер

AC_1 функционирует как DHCP-сервер в целях распределения IP-адресов для STA и AP, подключенных к нему.

AC_2 функционирует как DHCP-сервер в целях распределения IP-адресов для STA и AP, подключенных к нему.

Пул IP-адресов для AP

10.23.100.2-10.23.100.254/24

10.23.200.2-10.23.200.254/24

Пул IP-адресов для STA

10.23.101.2-10.23.101.254/24

10.23.102.2-10.23.102.254/24

Адрес исходного интерфейса AC_1

VLANIF 100: 10.23.100.1/24

Адрес исходного интерфейса AC_2

VLANIF 200: 10.23.200.1/24

Группа AP
  • Имя: ap-group1
  • Ссылочные профили: Профиль VAP wlan-net1, профиль регулятивного домена default, профиль 2G Radio wlan-radio2g и профиль 5G Radio wlan-radio5g
  • Имя: ap-group2
  • Ссылочные профили: Профиль VAP wlan-net2, профиль регулятивного домена default, профиль 2G Radio wlan-radio2g и профиль 5G Radio wlan-radio5g
Профиль регулятивного домена
  • Имя: default
  • Код страны: China
  • Набор калибровочных каналов: калибровочная полоса пропускания и калибровочные каналы для Radio 2.4 ГГц и 5 ГГц
Профиль SSID
  • Имя: wlan-net
  • Имя SSID: wlan-net
Профиль безопасности
  • Имя: wlan-net
  • Политика безопасности: WPA-WPA2+PSK+AES
  • Пароль: a1234567
Профиль VAP
  • Имя: wlan-net1
  • Режим переадресации: прямая переадресация
  • Сервисная VLAN: VLAN 101
  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net
  • Имя: wlan-net2
  • Режим переадресации: прямая переадресация
  • Сервисная VLAN: VLAN 102
  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

Профиль воздушного сканирования

  • Имя: wlan-airscan

  • Набор каналов зонда: калибровочные каналы

  • Интервал воздушного сканирования: 60000 миллисекунд

  • Период воздушного сканирования: 60 миллисекунд

Профиль 2G Radio

  • Имя: wlan-radio2g

  • Ссылочные профили: профиль воздушного сканирования wlan-airscan

Профиль 5G Radio

  • Имя: wlan-radio5g

  • Ссылочные профили: профиль воздушного сканирования wlan-airscan

Группа мобильности
  • Имя: mobility
  • Члены: AC_1 и AC_2

Схема настройки

  1. Настройте сетевое взаимодействие AC, AP и других сетевых устройств.
  2. Настройте AP для входа в сеть.
    1. Создайте группу AP и добавьте AP, для которых требуется единообразная конфигурация группы для унифицированной конфигурации.
    2. Настройте системные параметры AC, включая код страны и исходный интерфейс, используемые AC для связи с AP.
    3. Настройте режим аутентификации AP и импортируйте AP в автономном режиме, чтобы позволить AP входить в сеть.
  3. Настройте параметры службы WLAN для STA в целях доступа к WLAN.
  4. Настройте роуминг WLAN на AC_1 и AC_2 для достижения роуминга между AC.
ПРИМЕЧАНИЕ:

Во время развертывания AP вы можете вручную указать рабочие каналы AP в соответствии с ситуациями сетевого планирования или настроить функцию калибровки радио, чтобы позволить AP автоматически выбирать оптимальные каналы.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE0/0/1 и GE0/0/2 на Switch_1 к VLAN 100 и VLAN 101. VLAN по умолчанию GE0/0/1 - VLAN 100.
    <HUAWEI> system-view
    [HUAWEI] sysname Switch_1
    [Switch_1] vlan batch 100 101
    [Switch_1] interface GigabitEthernet 0/0/1
    [Switch_1-GigabitEthernet0/0/1] port link-type trunk
    [Switch_1-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Switch_1-GigabitEthernet0/0/1] quit
    [Switch_1] interface gigabitethernet 0/0/2
    [Switch_1-GigabitEthernet0/0/2] port link-type trunk
    [Switch_1-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
    [Switch_1-GigabitEthernet0/0/2] quit
    # Добавьте GE0/0/1 и GE0/0/2 на Switch_2 к VLAN 200 и VLAN 102. VLAN по умолчанию GE0/0/1 - VLAN 200.
    <HUAWEI> system-view
    [HUAWEI] sysname Switch_2
    [Switch_2] vlan batch 200 102
    [Switch_2] interface gigabitethernet 0/0/1
    [Switch_2-GigabitEthernet0/0/1] port link-type trunk
    [Switch_2-GigabitEthernet0/0/1] port trunk pvid vlan 200
    [Switch_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 200 102
    [Switch_2-GigabitEthernet0/0/1] quit
    [Switch_2] interface gigabitethernet 0/0/2
    [Switch_2-GigabitEthernet0/0/2] port link-type trunk
    [Switch_2-GigabitEthernet0/0/2] port trunk allow-pass vlan 200 102
    [Switch_2-GigabitEthernet0/0/2] quit
    # Настройте маршрутизатор.
    <HUAWEI> system-view
    [HUAWEI] sysname Router
    [Router] interface gigabitethernet 0/0/1
    [Router-GigabitEthernet0/0/1] ip address 10.23.100.2 255.255.255.0
    [Router-GigabitEthernet0/0/1] quit
    [Router] interface gigabitethernet 0/0/2
    [Router-GigabitEthernet0/0/2] ip address 10.23.200.2 255.255.255.0
    [Router-GigabitEthernet0/0/2] quit
    

  2. Настройте AC для связи с сетевыми устройствами.

    # На AC_1 добавьте GE0/0/1 к VLAN 100 и VLAN 101.
    <AC6605> system-view
    [AC6605] sysname AC_1
    [AC_1] dhcp enable
    [AC_1] vlan batch 100 101 102
    [AC_1] interface gigabitethernet 0/0/1
    [AC_1-GigabitEthernet0/0/1] port link-type trunk
    [AC_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [AC_1-GigabitEthernet0/0/1] quit
    
    # На AC_2 добавьте GE0/0/1 к VLAN 200 и VLAN 102.
    <AC6605> system-view
    [AC6605] sysname AC_2
    [AC_2] dhcp enable
    [AC_2] vlan batch 200 101 102
    [AC_2] interface gigabitethernet 0/0/1
    [AC_2-GigabitEthernet0/0/1] port link-type trunk
    [AC_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 200 102
    [AC_2-GigabitEthernet0/0/1] quit
    

  3. Настройте сетевое взаимодействие AC.

    # На AC_1 добавьте GE0/0/2 к VLAN 100.
    [AC_1] interface gigabitethernet 0/0/2
    [AC_1-GigabitEthernet0/0/1] port link-type trunk
    [AC_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC_1-GigabitEthernet0/0/1] quit
    
    # На AC_1 настройте маршрут до AC_2 со следующим переходом как 10.23.100.2.
    [AC_1] ip route-static 10.23.200.0 24 10.23.100.2
    
    # На AC_2 добавьте GE0/0/2 к VLAN 200.
    [AC_2] interface gigabitethernet 0/0/2
    [AC_2-GigabitEthernet0/0/1] port link-type trunk
    [AC_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 200
    [AC_2-GigabitEthernet0/0/1] quit
    
    # На AC_2 настройте маршрут до AC_1 со следующим переходом как 10.23.200.2.
    [AC_2] ip route-static 10.23.100.0 24 10.23.200.2
    

  4. Настройте DHCP-серверы для того, чтобы назначить IP-адреса для AP и STA.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    # На AC_1 настройте VLANIF 100 и VLANIF 101 в целях назначения IP-адресов соответственно для AP и STA.
    [AC_1] dhcp enable
    [AC_1] interface vlanif 100
    [AC_1-Vlanif100] ip address 10.23.100.1 255.255.255.0
    [AC_1-Vlanif100] dhcp select interface
    [AC_1-Vlanif100] quit
    [AC_1] interface vlanif 101
    [AC_1-Vlanif101] ip address 10.23.101.1 255.255.255.0
    [AC_1-Vlanif101] dhcp select interface
    [AC_1-Vlanif101] quit
    # На AC_2 настройте VLANIF 200 и VLANIF 102 в целях назначения IP-адресов соответственно для AP и STA.
    [AC_2] dhcp enable
    [AC_2] interface vlanif 200
    [AC_2-Vlanif100] ip address 10.23.200.1 255.255.255.0
    [AC_2-Vlanif100] dhcp select interface
    [AC_2-Vlanif100] quit
    [AC_2] interface vlanif 102
    [AC_2-Vlanif102] ip address 10.23.102.1 255.255.255.0
    [AC_2-Vlanif102] dhcp select interface
    [AC_2-Vlanif102] quit

  5. Настройте AP для входа в сеть на AC_1.

    # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.
    [AC_1] wlan
    [AC_1-wlan-view] ap-group name ap-group1
    [AC_1-wlan-ap-group-ap-group1] quit
    
    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.
    [AC_1-wlan-view] regulatory-domain-profile name default
    [AC_1-wlan-regulate-domain-default] country-code cn
    [AC_1-wlan-regulate-domain-default] quit
    [AC_1-wlan-view] ap-group name ap-group1
    [AC_1-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC_1-wlan-ap-group-ap-group1] quit
    [AC_1-wlan-view] quit
    
    # Настройте исходный интерфейс АС.
    [AC_1] capwap source interface vlanif 100
    
    # Импортируйте AP в автономном режиме на AC и добавьте AP в группу AP ap-group1. Предположим, что MAC-адресом у AP является 60de-4476-e360. Настройте имя для AP на основе местоположения развертывания AP, чтобы узнать, где AP развертывается из своего имени. Например, назовите AP area_1, если она развернута в Зоне 1.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    В этом примере используется AP5030DN и имеет два радио: радио 0 (2.4 ГГц) и радио 1 (5 ГГц).

    [AC_1] wlan
    [AC_1-wlan-view] ap auth-mode mac-auth
    [AC_1-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC_1-wlan-ap-0] ap-name area_1
    [AC_1-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC_1-wlan-ap-0] quit
    
    # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State отображается как nor, AP успешно подключается к сети.
    [AC_1-wlan-view] display ap all
    Total AP information:
    nor  : normal          [1]
    -------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime
    -------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   10S
    -------------------------------------------------------------------------------------
    Total: 1

  6. Настройте параметры службы WLAN.

    # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
    ПРИМЕЧАНИЕ:

    В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

    [AC_1-wlan-view] security-profile name wlan-net
    [AC_1-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC_1-wlan-sec-prof-wlan-net] quit
    
    # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.
    [AC_1-wlan-view] ssid-profile name wlan-net
    [AC_1-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AC_1-wlan-net-prof-wlan-net] quit
    
    # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.
    [AC_1-wlan-view] vap-profile name wlan-net1
    [AC_1-wlan-vap-prof-wlan-net1] forward-mode direct-forward
    [AC_1-wlan-vap-prof-wlan-net1] service-vlan vlan-id 101
    [AC_1-wlan-vap-prof-wlan-net1] security-profile wlan-net
    [AC_1-wlan-vap-prof-wlan-net1] ssid-profile wlan-net
    [AC_1-wlan-vap-prof-wlan-net1] quit
    
    # Привяжите профиль VAP wlan-net к группе AP и примените профиль к Radio 0 и Radio 1 у AP.
    [AC_1-wlan-view] ap-group name ap-group1
    [AC_1-wlan-ap-group-ap-group1] vap-profile wlan-net1 wlan 1 radio 0
    [AC_1-wlan-ap-group-ap-group1] vap-profile wlan-net1 wlan 1 radio 1
    [AC_1-wlan-ap-group-ap-group1] quit
    

  7. Настройте AP_2 для входа в сети и базовые службы WLAN на AC_2.

    Настройте AP_2 для входа в есть и базовые службы WLAN на AC_2 в соответствии с конфигурацией AC_1. Подробнее см. в файле конфигурации AC_2. Ниже перечислены различия в конфигурации между AC_1 и AC_2.

    • Исходным интерфейсом AC_2 является VLANIF 200.
    • Тип AP, добавленный на AC_2, является AP6010DN-AGN с MAC-адресом dcd2-fc04-b500. Имя AP установлено на ap2.
    • Сервисная VLAN установлена ​​на VLAN 102 в профиле VAP на AC_2.

  8. Установите каналы и мощность для AP Radio.

    # Настройте набор калибровочных каналов в профиле регулятивного домена.
    [AC-wlan-view] regulatory-domain-profile name default
    [AC_1-wlan-regulate-domain-default] dca-channel 2.4g bandwidth 20mhz
    [AC_1-wlan-regulate-domain-default] dca-channel 2.4g channel-set 1,6,11
    [AC_1-wlan-regulate-domain-default] dca-channel 5g bandwidth 20mhz
    [AC_1-wlan-regulate-domain-default] dca-channel 5g channel-set 149,153,157,161
    [AC_1-wlan-regulate-domain-default] quit
    

    # Создайте профиль воздушного сканирования wlan-airscan и настройте набор каналов сканирования, интервал сканирования и продолжительность сканирования. По умолчанию набор каналов воздушного сканирования содержит все каналы, поддерживаемые соответствующим кодом страны AP.

    [AC-wlan-view] air-scan-profile name wlan-airscan
    [AC_1-wlan-air-scan-prof-wlan-airscan] scan-channel-set dca-channel
    [AC_1-wlan-air-scan-prof-wlan-airscan] scan-period 60
    [AC_1-wlan-air-scan-prof-wlan-airscan] scan-interval 60000
    [AC_1-wlan-air-scan-prof-wlan-airscan] quit
    

    # Создайте профиль 2G Radio wlan-radio2g и привяжите профиль воздушного сканирования wlan-airscan к профилю 2G Radio.

    [AC_1-wlan-view] radio-2g-profile name wlan-radio2g 
    [AC_1-wlan-radio-2g-prof-wlan-radio2g] air-scan-profile wlan-airscan
    [AC_1-wlan-radio-2g-prof-wlan-radio2g] quit

    # Создайте профиль 5G Radio wlan-radio5g и привяжите профиль воздушного сканирования wlan-airscan к профилю 5G Radio.

    [AC_1-wlan-view] radio-5g-profile name wlan-radio5g 
    [AC_1-wlan-radio-5g-prof-wlan-radio5g] air-scan-profile wlan-airscan
    [AC_1-wlan-radio-5g-prof-wlan-radio5g] quit

    # Привяжите профиль 5G Radio wlan-radio5g и профиль 2G Radio wlan-radio2g к группе AP ap-group1.

    [AC_1-wlan-view] ap-group name ap-group1 
    [AC_1-wlan-ap-group-ap-group1] radio-5g-profile wlan-radio5g radio 1
    [AC_1-wlan-ap-group-ap-group1] radio-2g-profile wlan-radio2g radio 0
    [AC_1-wlan-ap-group-ap-group1] quit

    # Установите режим калибровки Radio на ручную и триггерную калибровки Radio.

    [AC_1-wlan-view] calibrate enable manual
    [AC_1-wlan-view] calibrate manual startup
    # Калибровка Radio останавливается через час после запуска калибровки Radio вручную. Установите режим калибровки Radio на запланированный. Настройте AP для проведения калибровки Radio в непиковые часы, например, с 00:00 до 06:00.
    [AC-wlan-view] calibrate enable schedule time 03:00:00

  9. Настройте калибровку Radio на AC_2.

    Настройте калибровку Radio на AC_2 в соответствии с конфигурацией AC_1. Подробнее см. в файле конфигурации AC_2.

  10. Настройте роуминг WLAN на AC_1.
  11. Настройте роуминг WLAN на AC_2.
  12. Проверьте конфигурацию.

    # Запустите команду display mobility-group name mobility на AC_1, чтобы проверить состояние AC_1 и AC_2 в группе мобильности. Если поле State отображается как normal, AC_1 и AC_2 находятся в нормальном состоянии.

    # В зоне покрытия AP_1 подключите STA к беспроводной сети с SSID wlan-net и введите пароль a1234567. После того, как STA успешно свяжется с сетью, запустите команду display station ssid wlan-net на AC_1. Вывод команды показывает, что STA с MAC-адресом e019-1dc7-1e08 связано с AP_1.
    [AC_1-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ------------------------------------------------------------------------------------
    STA MAC          AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ------------------------------------------------------------------------------------
    e019-1dc7-1e08   0     area_1    1/1      5G    11n   46/59      -57   101   10.23.101.254
    ------------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1
    # Когда STA перемещается из зоны покрытия AP_1 в зону покрытия AP_2, запустите команду display station ssid wlan-net на AC_2. Вывод команды показывает, что STA связано с AP_2.
    [AC_2-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ------------------------------------------------------------------------------------
    STA MAC          AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ------------------------------------------------------------------------------------
    e019-1dc7-1e08   1     area_2    1/1      5G    11n   46/59      -58   101   10.23.101.254
    ------------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1
    # Запустите команду display station roam-track sta-mac e019-1dc7-1e08 на AC_2, чтобы проверить дорожку роуминга STA.
    [AC_2-wlan-view] display station roam-track sta-mac e019-1dc7-1e08
    Access SSID:wlan-net
    Rx/Tx: link receive rate/link transmit rate(Mbps)   
    c:PMK Cache Roam r:802.11r Roam
    ------------------------------------------------------------------------------  
    L2/L3           AC IP                  AP name              Radio ID
    BSSID           TIME                   In/Out RSSI          Out Rx/Tx
    ------------------------------------------------------------------------------  
    --              10.23.100.1            area_1               1             
    60de-4476-e360  2015/02/09 16:11:51    -57/-57              22/3
    L3              10.23.100.2            area_2               1             
    dcd2-fc04-b500  2015/02/09 16:13:53    -58/-                -/-
    ------------------------------------------------------------------------------  
    Number: 1

Файлы конфигурации

  • Файл конфигурации Switch_1

    #
     sysname Switch_1
    #
     vlan batch 100 to 101
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 101
     #
    return
  • Файл конфигурации Switch_2

    #
     sysname Switch_2
    #
     vlan batch 102 200
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 200
     port trunk allow-pass vlan 200 102
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 102 200
     #
    return
  • Файл конфигурации маршрутизатора

    #
     sysname Router
    #
    interface GigabitEthernet0/0/1
     ip address 10.23.100.2 255.255.255.0
    #
    interface GigabitEthernet0/0/2
     ip address 10.23.200.2 255.255.255.0
    #
    return
  • Файл конфигурации AC_1

    #
    sysname AC_1
    #
    vlan batch 100 to 102
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    ip route-static 10.23.200.0 255.255.255.0 10.23.100.2 
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#]:krYrz_r<ee}|Cq@9V(W{ZD$"\-R-HD_y.4#U4,%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net1
      forward-mode direct-forward
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
      dca-channel 5g channel-set 149,153,157,161
      air-scan-profile name wlan-airscan
      scan-channel-set dca-channel
     radio-2g-profile name wlan-radio2g
       air-scan-profile wlan-airscan 
     radio-5g-profile name wlan-radio5g
      air-scan-profile wlan-airscan 
     ap-group name ap-group1
      radio 0
       radio-2g-profile wlan-radio2g
       vap-profile wlan-net1 wlan 1
      radio 1
       radio-5g-profile wlan-radio5g 
       vap-profile wlan-net1 wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name ap1
      ap-group ap-group1
    #
    return
  • Файл конфигурации AC_2

    #
    sysname AC_2
    #
    vlan batch 101 to 102 200
    #
    dhcp enable
    #
    interface Vlanif200
     ip address 10.23.200.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 102 200 
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 200
    #
    ip route-static 10.23.100.0 255.255.255.0 10.23.200.2 
    #
    capwap source interface vlanif200
    #
    wlan
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#]:krYrz_r<ee}|Cq@9V(W{ZD$"\-R-HD_y.4#U4,%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net2
      service-vlan vlan-id 102
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
      dca-channel 5g channel-set 149,153,157,161
     air-scan-profile name wlan-airscan
      scan-channel-set dca-channel
     radio-2g-profile name wlan-radio2g
      air-scan-profile wlan-airscan 
     radio-5g-profile name wlan-radio5g
      air-scan-profile wlan-airscan
     ap-group name ap-group2
      radio 0
       radio-2g-profile wlan-radio2g
       vap-profile wlan-net2 wlan 1
      radio 1
       radio-5g-profile wlan-radio5g 
       vap-profile wlan-net2 wlan 1
     ap-id 1 type-id 35 ap-mac dcd2-fc04-b500 ap-sn 210235554710CB000078
      ap-name ap2
      ap-group ap-group2
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10179

Загрузки: 143

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее