Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки гибкой распределенной WLAN

Пример настройки гибкой распределенной WLAN

Требования к службе

Студенты в общежитиях должны получить доступ к Интернету через WLAN.

Стены между многочисленными комнатами в здании общежития вызывают серьезное ослабление беспроводного сигнала и ухудшение качества сигнала. Для решения этой проблемы используется гибкая распределенная WLAN с дистанционным блоком (RU), развернутым в каждом общежитии. RU подключаются к центральной точке доступа (AP), AC централизованно управляют всеми RU и центральными точками доступа, обеспечивая высокое качество покрытия WLAN для каждого общежития.

Требования к сети

  • Режим сети AC: Сеть уровня 2 во встроенном режиме
  • Режим развертывания DHCP: AC функционирует как DHCP-сервер для назначения IP-адресов центральным точкам доступа (AP), RU и STA.
  • Режим переадресации сервисных данных: туннельная переадресация
Рис. 3-50 Сеть для настройки гибкой распределенной WLAN

План данных

Табл. 3-53 План данных AC

Пункт

Данные

DHCP-сервер AC функционирует как DHCP-сервер для назначения IP-адресов центральным точкам доступа (AP), RU и STA.
Пул IP-адресов для центральных AP и RU 10.23.100.2-10.23.100.254/24
Пул IP-адресов для STA 10.23.101.2-10.23.101.254/24
Адрес исходного интерфейса AC VLANIF 100: 10.23.100.1/24
Группа AP
  • Имя: ap-group1
  • Ссылочные профили: Профиль VAP wlan-net и профиль регулятивного домена default

Профиль регулятивного домена
  • Имя: default
  • Код страны: CN
Профиль SSID
  • Имя: wlan-net
  • Имя SSID: wlan-net
Профиль безопасности
  • Имя: wlan-net
  • Политика безопасности: WPA-WPA2+PSK+AES
  • Пароль: a1234567
Профиль VAP
  • Имя: wlan-net
  • Режим переадресации: прямая переадресация

  • Сервисная VLAN: VLAN 101

  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

Схема настройки

  1. Настройте AC, RU, центральные точки доступа и сетевые устройства для связи на уровне 2.
  2. Настройте AC как DHCP-сервер для назначения IP-адресов центральным точкам доступа, RU и STA.
  3. Настройте центральные точки доступа и RU для входа в сеть.
    1. Создайте группу AP и добавьте центральные точки доступа и RU, которые требуют одинаковой конфигурации группы для унифицированной конфигурации.
    2. Настройте системные параметры AC, включая код страны и исходный интерфейс, используемые AC для связи с центральными точками доступа и RU.
    3. Настройте режим аутентификации AP и импортируйте центральные точки доступа и RU в автономном режиме, чтобы они могли подключаться к сети.
  4. Настройте параметры службы WLAN для STA в целях доступа к WLAN.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE1/0/0 на маршрутизаторе (Router) к VLAN 101. Создайте VLANIF 101 и установите его IP-адрес на 10.23.101.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    

  2. Настройте AC для связи с сетевыми устройствами.

    ПРИМЕЧАНИЕ:

    Если AC и AP подключены напрямую, установите VLAN по умолчанию интерфейсов, подключенных к точкам доступа, на управляющую VLAN 100.

    # На AC добавьте GE0/0/1 к VLAN 100 и GE0/0/2 к VLAN 101.
    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100 101
    [AC] interface gigabitethernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] port-isolate enable
    [AC-GigabitEthernet0/0/1] quit
    [AC] interface gigabitethernet 0/0/2
    [AC-GigabitEthernet0/0/2] port link-type trunk
    [AC-GigabitEthernet0/0/2] port trunk allow-pass vlan 101
    [AC-GigabitEthernet0/0/2] quit
    

  3. Настройте DHCP-сервер для назначения IP-адресов центральным точкам доступа, RU и STA.

    # Настройте AC как DHCP-сервер, чтобы назначать IP-адреса центральным точкам доступа и RU из пула IP-адресов в VLANIF 100 и назначать IP-адреса для STA из пула IP-адресов в VLANIF 101.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    [AC] interface vlanif 101
    [AC-Vlanif101] ip address 10.23.101.1 24
    [AC-Vlanif101] dhcp select interface
    [AC-Vlanif101] quit
    

  4. Настройте центральную точку доступа и RU для входа в сеть.

    # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.
    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    
    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.
    [AC-wlan-view] regulatory-domain-profile name default
    [AC-wlan-regulate-domain-default] country-code cn
    [AC-wlan-regulate-domain-default] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    
    # Настройте исходный интерфейс AC.
    [AC] capwap source interface vlanif 100
    
    # Импортируйте центральные точки доступа и RU в автономном режиме на AC и добавьте центральную AP и RU в группу AP ap-group1. Предположим, что MAC-адрес центральной точки доступа - 68a8-2845-62fd, назовите центральную точку доступа central_AP, MAC-адреса RU является fcb6-9897-c520 и fcb6-9897-ca40, соответственно назовите RU ru_1 и ru_2.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 68a8-2845-62fd
    [AC-wlan-ap-0] ap-name central_AP
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-0] quit
    [AC-wlan-view] ap-id 1 ap-mac fcb6-9897-c520
    [AC-wlan-ap-1] ap-name ru_1
    [AC-wlan-ap-1] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap-id 2 ap-mac fcb6-9897-ca40
    [AC-wlan-ap-2] ap-name ru_2
    [AC-wlan-ap-2] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-2] quit
    

    # После включения центральной AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State отображается как nor, RU успешно подключаются к сети.

    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [3]
    ---------------------------------------------------------------------------------------
    ID   MAC            Name       Group     IP            Type            State STA Uptime
    ---------------------------------------------------------------------------------------
    0    68a8-2845-62fd central_AP ap-group1 10.23.100.254 AD9430DN-24     nor   0   2M:25S
    1    fcb6-9897-c520 ru_1       ap-group1 10.23.100.253 R240D           nor   0   3M:5S
    2    fcb6-9897-ca40 ru_2       ap-group1 10.23.100.252 R240D           nor   0   3M:14S
    ---------------------------------------------------------------------------------------
    Total: 3

  5. Настройте параметры службы WLAN.

    # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
    ПРИМЕЧАНИЕ:

    В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

    [AC-wlan-view] security-profile name wlan-net
    [AC-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-net] quit
    
    # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.
    [AC-wlan-view] ssid-profile name wlan-net
    [AC-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AC-wlan-ssid-prof-wlan-net] quit
    
    # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.
    [AC-wlan-view] vap-profile name wlan-net
    [AC-wlan-vap-prof-wlan-net] forward-mode tunnel
    [AC-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
    [AC-wlan-vap-prof-wlan-net] security-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] quit
    
    # Привяжите профиль VAP wlan-net к группе AP и примените профиль к radio 0 и radio 1 точки доступа.
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
    [AC-wlan-ap-group-ap-group1] quit
    

  6. Установите каналы и питание для радио RU.
  7. Проверьте конфигурацию.

    AC автоматически доставляет конфигурацию услуги WLAN в RU. После завершения настройки запустите команду display vap ssid wlan-net. Если поле Status отображается как ON, VAP успешно созданы на радио RU.

    [AC-wlan-view] display vap ssid wlan-net
    WID : WLAN ID
    --------------------------------------------------------------------------------
    AP ID AP name    RfID WID  BSSID          Status  Auth type      STA  SSID
    --------------------------------------------------------------------------------
    1     ru_1       0    1    FCB6-9897-C520 ON      WPA/WPA2-PSK   0    wlan-net
    1     ru_1       1    1    FCB6-9897-C530 ON      WPA/WPA2-PSK   0    wlan-net
    2     ru_2       0    1    FCB6-9897-CA40 ON      WPA/WPA2-PSK   0    wlan-net
    2     ru_2       1    1    FCB6-9897-CA50 ON      WPA/WPA2-PSK   0    wlan-net
    --------------------------------------------------------------------------------
    Total: 4

    Подключите STA к WLAN с помощью SSID wlan-net и введите пароль a1234567. Запустите команду display station ssid wlan-net на AC. Вывод команды показывает, что STA подключены к WLAN wlan-net.

    [AC-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    -----------------------------------------------------------------------------------------
    STA MAC         AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    -----------------------------------------------------------------------------------------
    e019-1dc7-1e08  1     ru_1      1/1      5G    11n   46/59      -68   101   10.23.101.254
    -----------------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1

Файлы конфигурации

  • Файл конфигурации Router

    #
    sysname Router
    #
    vlan batch 101
    #
    interface Vlanif101
     ip address 10.23.101.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 101
    #
    return
    
  • Файл конфигурации AC

    #
     sysname AC
    #
    vlan batch 100 to 101
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
     port-isolate enable 
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 101
     #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      forward-mode tunnel
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 52 ap-mac 68a8-2845-62fd ap-sn 2102350KGF10F8000012
      ap-name central_AP
      ap-group ap-group1
     ap-id 1 type-id 54 ap-mac fcb6-9897-c520 ap-sn 21500826402SF4900166
      ap-name ru_1
      ap-group ap-group1
      radio 0
       channel 20mhz 6
       eirp 127
      radio 1
       channel 20mhz 149
       eirp 127
     ap-id 2 type-id 54 ap-mac fcb6-9897-ca40 ap-sn 21500826402SF4900207
      ap-name ru_2
      ap-group ap-group1
     #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:6721

Загрузки: 86

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее