Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки служб WLAN с высокой плотностью

Пример настройки служб WLAN с высокой плотностью

Требования к службе

WLAN стадиона должна обеспечить доступ для большого количества пользователей, поэтому AP размещены в непосредственной близости, вызывая серьезные помехи. IT-отдел стадиона требует устранения помех в целях максимального использования Интернета для пользователей.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP:
    • AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP.
    • Коммутатор агрегации (SwitchB) функционирует как DHCP-сервер, чтобы назначить IP-адреса для STA.
  • Режим переадресации сервисных данных: прямая переадресация
Рис. 3-51 Сетевая диаграмма для настройки WLAN с высокой плотностью

План данных

Табл. 3-54 План данных

Пункт

Данные

Управляющая VLAN для AP

VLAN 10 и VLAN 100

Сервисная VLAN для STA

Пул VLAN

  • Имя: sta-pool

  • VLAN в пуле VLAN: VLAN 101 и VLAN 102

DHCP-сервер

AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP.

Коммутатор агрегации (SwitchB) функционирует как DHCP-сервер, чтобы назначить IP-адреса для STA.

Пул IP-адресов для AP

10.23.10.2-10.23.10.254/24

Пул IP-адресов для STA

10.23.101.3-10.23.101.254/24

10.23.102.3-10.23.102.254/24

Адрес исходного интерфейса AC

VLANIF 100: 10.23.100.1/24

Группа AP
  • Имя: ap-group1

  • Ссылочные профили: Профиль VAP wlan-net, профиль регулятивного домена default, профиль 2G Radio default, и профиль 2G Radio wlan-radio5g

Профиль регулятивного домена
  • Имя: default

  • Код страны: China

Профиль SSID
  • Имя: wlan-net

  • Имя SSID: wlan-net

Профиль безопасности
  • Имя: wlan-net

  • Политика безопасности: WPA-WPA2+PSK+AES

  • Пароль: a1234567

Профиль VAP
  • Имя: wlan-net

  • Режим переадресации: прямая переадресация

  • Сервисная VLAN: VLAN в пуле VLAN

  • Ссылочные профили: Профиль SSID wlan-net, профиль безопасности wlan-net и профиль трафика wlan-traffic

Профиль RRM
  • Имя: wlan-rrm

  • Справедливое диспетчирование airtime: включите
  • Умный роуминг: включите
Профиль 2G Radio
  • Имя: wlan-radio2g

  • Ссылочный профиль: Профиль RRM wlan-rrm

Профиль 5G Radio
  • Имя: wlan-radio5g

  • Ссылочный профиль: Профиль RRM wlan-rrm

Профиль трафика
  • Имя: wlan-traffic

Схема настройки

  1. Настройте сетевое взаимодействие AP, AC, и других сетевых устройств.
  2. Настройте AP для входа в сеть.
    1. Создайте группу AP и добавьте AP, для которых требуется единообразная конфигурация группы для унифицированной конфигурации.
    2. Настройте системные параметры AC, включая код страны и исходный интерфейс, используемые AC для связи с AP.
    3. Настройте режим аутентификации AP и импортируйте AP в автономном режиме, чтобы позволить AP входить в сеть.
  3. Настройте параметры службы WLAN для STA в целях доступа к WLAN.
  4. Отрегулируйте параметры WLAN с высокой плотностью.

    Рекомендуется настроить параметры WLAN с высокой плотностью в соответствии с Табл. 3-55.

    Табл. 3-55 Рекомендации по регулировки

    Пункт регулировки

    Цель

    Рекомендация

    Настроить доступ с приоритетом 5G

    Чтобы снизить нагрузку на радио ​​2.4 ГГц, предпочтительно подключав STA с поддержкой 5G к радио с частотой 5 ГГц, когда в сети существует большое количество STA 2.4 ГГц.

    Включить функцию Band Steering (механизм динамического распределения беспроводных клиентов по диапазонам). По умолчанию Band Steering включена.

    Удалить ограничение на количество пользователей доступа

    Чтобы AP предлагать беспроводные услуги для большего количества пользователей.

    Увеличить максимальное количество пользователей доступа до 128 для профиля SSID.

    Сокращать время старения объединения (association aging time) пользователей

    Чтобы запретить пользователям, которые часто отключаются от беспроводной сети.

    Установить время старения объединения до 1 минуты.

    Изоляция пользователей

    Чтобы запретить обмен мобильными терминалами большое количество пакетов ARP.

    Включить изоляцию пользователя на AC.

    Ограничить скорости пользователей

    Чтобы предотвратить высокоприоритетных STA от занятия слишком много источников скорости и ухудшения качества службы низкоприоритетных STA.

    Ограничить скорость нисходящего потока каждой STA до 2000 кбит/с в VAP. Отрегулировать скорость восходящего потока в соответствии с фактическими ситуациями. В этом примере скорость восходящего потока установлена ​​равной 1000 кбит/с.

    Отрегулировать канал и мощность AP

    Чтобы уменьшить помехи между точками доступа (AP).

    • Канал: Предотвращать работу соседних AP над перекрывающимися каналами. Рекомендуется настроить каналы 1, 9, 5 и 13 в среде WLAN высокой плотности.
    • Мощность: Минимизировать мощность AP, гарантируя, что RSSI больше, чем -65 дБм на краю зоны покрытия AP.

    Настроить умный роуминг

    Предотвратить слабый сигнал STAs от ухудшения пользовательского опыта.

    Включить умный роуминг и установить порог SNR на 15 дБ.

    Обеспечить справедливое диспетчирование airtime

    Для обеспечения того, чтобы ресурсы беспроводного канала могли быть одинаково распределены для пользователей.

    Включить справедливое диспетчирование airtime.

    Установить порог RTS-CTS

    Чтобы предотвратить скрытые STA.

    Установить режим работы RTS-CTS на rts-cts и порог RTS на 1400 байт.

    Отрегулировать интервал, в который отправляются кадры Beacon

    Чтобы улучшить общий трафик данных AP.

    Установить интервал для отправки кадров Beacon до 160 мс.

    Отрегулировать скорость передачи кадров Beacon 2.4 ГГц

    Чтобы уменьшить занятость беспроводных ресурсов кадрами Beacon и повысить эффективность использования канала.

    Установить скорость передачи кадров Beacon в диапазоне 2.4 ГГц до 11 Мбит/с.

    Установить режим защитного интервала (GI) на короткий GI

    Чтобы уменьшить дополнительные накладные расходы и повысить эффективность передачи AP.

    Установить режим GI на короткий GI.

    Настроить базовый набор скорости

    Чтобы улучшить общую пропускную способность AP.

    Удалить низкие скорости из базовой скорости.

    Настроить скорость многоадресной рассылки

    Для повышения эффективности воздушного интерфейса.

    Использовать значения по умолчанию. По умолчанию скорость передачи многоадресной рассылки беспроводных пакетов составляет 11 Мбит/с для радио 2.4 ГГц и 6 Мбит/с для радио 5 ГГц.

    Настроить короткую преамбулу для радио

    Чтобы улучшить производительность синхронизации сети.

    Настроить короткую преамбулу. Если в сети существуют некоторые устаревшие NIC, отключить функцию короткой преамбулы.

    Отрегулировать параметры EDCA

    Улучшить работу пользователей.

    Установить параметры EDCA для пакетов AC_BE следующим образом:
    • AP:
      • ecwmin: 5
      • ecwmax: 6
      • aifsn: 3
    • Клиент:
      • ecwmin: 7
      • ecwmax: 10
      • aifsn: 3
  5. Предоставлять службы WLAN для AP и проверять конфигурацию.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE0/0/1 и GE0/0/2 на SwitchA к VLAN 10, VLAN 101 и VLAN 102. VLAN по умолчанию для GE0/0/1 и GE0/0/3 является VLAN 10.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 10 101 102
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 10
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-GigabitEthernet0/0/3] port link-type trunk
    [SwitchA-GigabitEthernet0/0/3] port trunk pvid vlan 10
    [SwitchA-GigabitEthernet0/0/3] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/3] port-isolate enable
    [SwitchA-GigabitEthernet0/0/3] quit
    # На SwitchB (коммутаторе агрегации) добавьте GE0/0/1 к VLAN 10, VLAN 101 и VLAN 102, GE0/0/2 к VLAN 100, GE0/0/3 к VLAN 101 и VLAN 102. Создайте VLANIF 100 и установите его IP-адрес на 10.23.100.2/24.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 10 100 101 102
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 10 101 102
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 101 102
    [SwitchB-GigabitEthernet0/0/3] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.23.100.2 24
    [SwitchB-Vlanif100] quit
    
    # Добавьте GE1/0/0 на маршрутизаторе к VLAN 101 и VLAN 102. Создайте VLANIF 101 и VLANIF 102, установите IP-адрес VLANIF 101 на 10.23.101.2/24 и IP-адрес VLANIF 102 на 10.23.102.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101 102
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101 102
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    [Router] interface vlanif 102
    [Router-Vlanif102] ip address 10.23.102.2 24
    [Router-Vlanif102] quit
    

  2. Настройте AC для связи с сетевыми устройствами.

    # На AC добавьте GE0/0/1 к VLAN 100 и создайте VLANIF 100.
    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan 100
    [AC-vlan100] quit
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] quit
    [AC] interface gigabitethernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] quit
    
    # Настройте маршрут от AC до AP с последующим переходом в качестве VLANIF 100 SwitchB.
    [AC] ip route-static 10.23.10.0 24 10.23.100.2
    

  3. Настройте DHCP-серверы для того, чтобы назначить IP-адреса для AP и STA.

    # Настройте DHCP-реле на SwitchB.
    [SwitchB] dhcp enable
    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ip address 10.23.10.1 24
    [SwitchB-Vlanif10] dhcp select relay
    [SwitchB-Vlanif10] dhcp relay server-ip 10.23.100.1
    [SwitchB-Vlanif10] quit
    
    # На SwitchB настройте VLANIF 101 и VLANIF 102, чтобы назначить IP-адреса для STA и установите шлюз по умолчанию.
    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [SwitchB] interface vlanif 101
    [SwitchB-Vlanif101] ip address 10.23.101.1 24
    [SwitchB-Vlanif101] dhcp select interface
    [SwitchB-Vlanif101] dhcp server gateway-list 10.23.101.2
    [SwitchB-Vlanif101] quit
    [SwitchB] interface vlanif 102
    [SwitchB-Vlanif102] ip address 10.23.102.1 24
    [SwitchB-Vlanif102] dhcp select interface
    [SwitchB-Vlanif102] dhcp server gateway-list 10.23.102.2
    [SwitchB-Vlanif102] quit
    
    # На AC создайте глобальный пул IP-адресов, чтобы назначить IP-адреса для AP.
    [AC] dhcp enable
    [AC] ip pool huawei
    [AC-ip-pool-huawei] network 10.23.10.0 mask 24
    [AC-ip-pool-huawei] gateway-list 10.23.10.1
    [AC-ip-pool-huawei] option 43 sub-option 3 ascii 10.23.100.1
    [AC-ip-pool-huawei] quit
    [AC] interface vlanif 100
    [AC-Vlanif100] dhcp select global
    [AC-Vlanif100] quit
    

  4. Настройте пул VLAN для сервисной VLAN.

    # На AC создайте пул VLAN, добавьте VLAN 101 и VLAN 102 в пул и установите алгоритм назначения VLAN на hash в пуле VLAN.
    ПРИМЕЧАНИЕ:

    В этом примере используется алгоритм назначения VLAN hash (по умолчанию). Если ранее изменили настройку по умолчанию, не нужно запускать команду assignment hash.

    В этом примере в пул VLAN добавляются только VLAN 101 и VLAN 102. Можно использовать аналогичный метод для добавления нескольких VLAN в пул VLAN.

    [AC] vlan batch 101 102
    [AC] vlan pool sta-pool
    [AC-vlan-pool-sta-pool] vlan 101 102
    [AC-vlan-pool-sta-pool] assignment hash
    [AC-vlan-pool-sta-pool] quit
    

  5. Настройте AP для входа в сеть.

    # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.
    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    
    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.
    [AC-wlan-view] regulatory-domain-profile name default
    [AC-wlan-regulate-domain-default] country-code cn
    [AC-wlan-regulate-domain-default] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    
    # Настройте исходный интерфейс AC.
    [AC] capwap source interface vlanif 100
    
    # Импортируйте AP в автономном режиме на AC и добавьте AP в группу AP ap-group1. Предположим, что MAC-адресом у AP является 60de-4476-e360. Настройте имя для AP на основе местоположения развертывания AP, чтобы узнать, где AP развертывается из своего имени. Например, назовите AP area_1, если она развернута в Зоне 1.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    В этом примере используется AP5030DN и имеет два радио: радио 0 (2.4 ГГц) и радио 1 (5 ГГц).

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-0] quit
    
    # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State отображается как nor, AP успешно подключается к сети.
    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [1]
    -------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime
    -------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   10S
    -------------------------------------------------------------------------------------
    Total: 1

  6. Настройте параметры услуги WLAN.

    # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
    ПРИМЕЧАНИЕ:

    В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

    [AC-wlan-view] security-profile name wlan-net
    [AC-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-net] quit
    
    # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.
    [AC-wlan-view] ssid-profile name wlan-net
    [AC-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AC-wlan-ssid-prof-wlan-net] quit
    
    # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.
    [AC-wlan-view] vap-profile name wlan-net
    [AC-wlan-vap-prof-wlan-net] forward-mode direct-forward
    [AC-wlan-vap-prof-wlan-net] service-vlan vlan-pool sta-pool
    [AC-wlan-vap-prof-wlan-net] security-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] quit
    
    # Привяжите профиль VAP wlan-net к группе AP и примените профиль к radio 0 и radio 1 точки доступа.
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
    [AC-wlan-ap-group-ap-group1] quit
    

  7. Отрегулируйте параметры WLAN с высокой плотностью.
    1. Отрегулируйте параметры профиля VAP.

      # Включите функцию band steering. По умолчанию функция band steering включена.
      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-net-prof-wlan-net] undo band-steer disable
      
      # Включите функцию обнаружения широковещательного флуда и установите порог широковещательного флуда. По умолчанию включена функция обнаружения широковещательного флуда.
      [AC-wlan-net-prof-wlan-net] undo anti-attack broadcast-flood disable
      [AC-wlan-net-prof-wlan-net] quit

    2. Отрегулируйте параметры профиля SSID.

      # Установите максимальное количество STA, связанных с VAP до 128, период тайм-аута ассоциации до 1 минуты, параметры EDCA для пакетов AC_BE STA и скорость передачи кадра Beacon 2.4 ГГц до 11 Мбит/с.
      [AC-wlan-view] ssid-profile name wlan-net
      [AC-wlan-ssid-prof-wlan-net] max-sta-number 128
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-ssid-prof-wlan-net] association-timeout 1
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-ssid-prof-wlan-net] wmm edca-client ac-be aifsn 3 ecw ecwmin 7 ecwmax 10
      [AC-wlan-ssid-prof-wlan-net] beacon-2g-rate 11
      [AC-wlan-ssid-prof-wlan-net] quit
      

    3. Создайте профиль трафика и настройте параметры профиля трафика.

      # Создайте профиль трафика wlan-traffic и установите ограничение скорости для трафик нисходящего и восходящего потока на 4000 кбит/с.
      [AC-wlan-view] traffic-profile name wlan-traffic
      [AC-wlan-traffic-prof-wlan-traffic] rate-limit client down 4000
      [AC-wlan-traffic-prof-wlan-traffic] rate-limit client up 4000
      [AC-wlan-traffic-prof-wlan-traffic] quit
      
      # Привяжите профиль трафика к профилю VAP.
      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-net-prof-wlan-net] traffic-profile wlan-traffic
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-net-prof-wlan-net] quit
      

    4. Создайте профиль RRM, включите справедливое диспетчирование airtime и умный роуминг и установите порог на основе SNR для умного роуминга на 15 дБ.

      [AC-wlan-view] traffic-profile name wlan-traffic
      [AC-wlan-rrm-prof-wlan-rrm] airtime-fair-schedule enable
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-rrm-prof-wlan-rrm] smart-roam enable
      [AC-wlan-rrm-prof-wlan-rrm] smart-roam roam-threshold check-snr
      [AC-wlan-rrm-prof-wlan-rrm] smart-roam roam-threshold snr 15
      [AC-wlan-rrm-prof-wlan-rrm] quit
      

    5. Создайте профиль 2G Radio и настройте параметры профиля 2G Radio.

      Создайте профиль 2G Radio wlan-radio2g и установите параметры следующим образом:
      • Установите режим работы RTS-CTS на rts-cts и порог RTS на 1400 байт.
      • Установите интервал для отправки кадров Beacon на 160 TUs.
      • Включите функцию короткой преамбулы. По умолчанию функция короткой преамбулы поддерживается профилем радио.
      • Установите режим GI на короткий GI.
      • Установите базовую скорость 802.11bg на 6 Мбит/с, 9 Мбит/с, 12 Мбит/с, 18 Мбит/с, 24 Мбит/с, 36 Мбит/с, 48 Мбит/с или 54 Мбит/с.
      • Установите скорость многоадресной рассылки на 11 Мбит/с.
      • Установите параметры EDCA для пакетов AC_BE: AIFSN (3); ECWmin (5); ECWmax (6).
      [AC-wlan-view] radio-2g-profile name wlan-radio2g
      [AC-wlan-radio-2g-prof-wlan-radio2g] rts-cts-mode rts-cts
      [AC-wlan-radio-2g-prof-wlan-radio2g] rts-cts-threshold 1400
      [AC-wlan-radio-2g-prof-wlan-radio2g] beacon-interval 160
      [AC-wlan-radio-2g-prof-wlan-radio2g] undo short-preamble disable
      [AC-wlan-radio-2g-prof-wlan-radio2g] guard-interval-mode short
      [AC-wlan-radio-2g-prof-wlan-radio2g] dot11bg basic-rate 6 9 12 18 24 36 48 54
      [AC-wlan-radio-2g-prof-wlan-radio2g] multicast-rate 11
      [AC-wlan-radio-2g-prof-wlan-radio2g] wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6
      

      # Привяжите профиль RRM wlan-rrm к профилю радио.

      [AC-wlan-radio-2g-prof-wlan-radio2g] rrm-profile wlan-rrm
      [AC-wlan-radio-2g-prof-wlan-radio2g] quit
      

    6. Создайте профиль 5G Radio и настройте параметры профиля 5G Radio.

      Создайте профиль 5G Radio wlan-radio5g и установите параметры следующим образом:
      • Установите режим работы RTS-CTS на rts-cts и порог RTS на 1400 байт.
      • Установите интервал для отправки кадров Beacon на 160 TUs.
      • Установите режим GI на короткий GI.
      • Установите скорость многоадресной рассылки на 6 Мбит/с.
      • Установите параметры EDCA для пакетов AC_BE: AIFSN (3); ECWmin (5); ECWmax (6).
      [AC-wlan-view] radio-5g-profile name wlan-radio5g
      [AC-wlan-radio-5g-prof-wlan-radio5g] rts-cts-mode rts-cts
      [AC-wlan-radio-5g-prof-wlan-radio5g] rts-cts-threshold 1400
      [AC-wlan-radio-5g-prof-wlan-radio5g] beacon-interval 160
      [AC-wlan-radio-5g-prof-wlan-radio5g] guard-interval-mode short
      [AC-wlan-radio-5g-prof-wlan-radio5g] multicast-rate 6
      [AC-wlan-radio-5g-prof-wlan-radio5g] wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6
      

      # Привяжите профиль RRM wlan-rrm к профилю радио.

      [AC-wlan-radio-5g-prof-wlan-radio5g] rrm-profile wlan-rrm
      [AC-wlan-radio-5g-prof-wlan-radio5g] quit
      

  8. Настройте канал и мощность AP.
  9. Проверьте конфигурацию.

    Конфигурация службы WLAN автоматически доставляется в AP. После завершения настройки службы запустите команду display vap ssid wlan-net. Если Status в выводе команды отображается как ON, VAP успешно созданы на AP Radio.

    [AC-wlan-view] display vap ssid wlan-net
    WID : WLAN ID
    --------------------------------------------------------------------------------
    AP ID AP name RfID WID   BSSID          Status  Auth type     STA   SSID
    --------------------------------------------------------------------------------
    0     area_1  0    1     60DE-4476-E360 ON      WPA/WPA2-PSK  0     wlan-net
    0     area_1  1    1     60DE-4476-E370 ON      WPA/WPA2-PSK  0     wlan-net
    -------------------------------------------------------------------------------
    Total: 2

    Подключите STA к WLAN с помощью SSID wlan-net и введите пароль a1234567. Запустите команду display station ssid wlan-net на AC. Вывод команды показывает, что STA подключены к WLAN wlan-net.

    [AC-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ---------------------------------------------------------------------------------
    STA MAC         AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ---------------------------------------------------------------------------------
    e019-1dc7-1e08  0     area_1    1/1      5G    11n   46/59      -68   101   10.23.101.254
    ---------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1

    Когда большое количество пользователей подключается к сети на стадионе, пользователи по-прежнему имеют хороший опыт работы в Интернете.

Файлы конфигурации

  • Файл конфигурации SwitchA

    #
    sysname SwitchA
    #
    vlan batch 10 101 to 102
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10 101 to 102
     port-isolate enable
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 10 101 to 102
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10 101 to 102
     port-isolate enable
    #
    return
  • Файл конфигурации SwitchB

    #
    sysname SwitchB
    #
    vlan batch 10 100 to 102
    #
    dhcp enable
    #
    interface Vlanif10
     ip address 10.23.10.1 255.255.255.0
     dhcp select relay
     dhcp relay server-ip 10.23.100.1
    #
    interface Vlanif100
     ip address 10.23.100.2 255.255.255.0
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
     dhcp server gateway-list 10.23.101.2
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
     dhcp select interface
     dhcp server gateway-list 10.23.102.2
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 101 to 102
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 101 to 102
    #
    return
  • Файл конфигурации Router

    #
    sysname Router
    #
    vlan batch 101 to 102
    #
    interface Vlanif101
     ip address 10.23.101.2 255.255.255.0
    #
    interface Vlanif102
     ip address 10.23.102.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 101 to 102
    #
    return
    
  • Файл конфигурации AC

    #
     sysname AC
    #
    vlan batch 100 to 102
    #
    vlan pool sta-pool
     vlan 101 to 102
    #
    dhcp enable
    #
    ip pool huawei
     gateway-list 10.23.10.1
     network 10.23.10.0 mask 255.255.255.0
     option 43 sub-option 3 ascii 10.23.100.1
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    ip route-static 10.23.10.0 24 10.23.100.2
    #
    capwap source interface vlanif100
    #
    wlan
     traffic-profile name wlan-traffic
      rate-limit client up 4000
      rate-limit client down 4000 
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#wQ}eV*m'Y#f6Mj@h#DxTLrKaYm|)pBm@w$(jpeqE%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
      association-timeout 1
      max-sta-number 128
      wmm edca-client ac-be aifsn 3 ecw ecwmin 7 ecwmax 10 txoplimit 0
      beacon-2g-rate 11
     vap-profile name wlan-net
      service-vlan vlan-pool sta-pool
      ssid-profile wlan-net
      security-profile wlan-net
      traffic-profile wlan-traffic
      anti-attack broadcast-flood sta-rate-threshold 50
     regulatory-domain-profile name default
     rrm-profile name wlan-rrm
      airtime-fair-schedule enable
      smart-roam enable
      smart-roam roam-threshold snr 15
     radio-2g-profile name wlan-radio2g
      dot11bg basic-rate 6 9 12 18 24 36 48 54
      beacon-interval 160
      guard-interval-mode short
      multicast-rate 11
      wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6 txoplimit 0 ack-policy normal
      rrm-profile wlan-rrm
      rts-cts-threshold 1400
      rts-cts-mode rts-cts
     radio-5g-profile name wlan-radio5g
      beacon-interval 160
      guard-interval-mode short
      wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6 txoplimit 0 ack-policy normal
      multicast-rate 6
      rrm-profile wlan-rrm
      rts-cts-threshold 1400
      rts-cts-mode rts-cts
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 60 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
      radio 0
       channel 20mhz 6
       eirp 127
      radio 1
       channel 20mhz 149
       eirp 127
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:7492

Загрузки: 101

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее