Для выбранного языка не найдены ресурсы переадресации.

Продолжая просмотр сайта и(или) нажимая X, я соглашаюсь с использованием файлов cookie владельцем сайта в соответствии с Политикой в отношении файлов cookie в том числе на передачу данных, указанных в Политике, третьим лицам (статистическим службам сети Интернет), в соответствии с Пользовательским соглашением >X

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки быстрого переключения связи между транспортным средством и землей

Пример настройки быстрого переключения связи между транспортным средством и землей

Требования к службе

Чтобы снизить затраты на развертывание сети и улучшить обслуживание пассажиров, предприятие по железнодорожному транспорту хочет использовать технологию WLAN для осуществления связи между транспортным средством и землей и ожидает, что многоадресные серверы в наземной сети могут предоставлять мультимедийные информационные услуги пассажирам.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим беспроводной транспортной сети связи: быстрое переключение связи между транспортным средством и землей на основе Mesh-сети
  • Радио транспортной сети связи: 5 ГГц
Рис. 3-52 Сеть для настройки быстрого переключения связи между транспортным средством и землей

План данных

Табл. 3-56 Информация о точке доступа (AP)

AP

Тип

MAC-адрес

Напольная AP (L1_001)

AP9132DN

0046-4b59-1d10

Напольная AP (L1_003)

AP9132DN

0046-4b59-1d20

Напольная AP (L1_010)

AP9132DN

0046-4b59-1d30

Напольная AP (L1_150)

AP9132DN

0046-4b59-1d40

Напольная AP (L1_160)

AP9132DN

0046-4b59-1d50

Напольная AP (L1_170)

AP9132DN

0046-4b59-1d60

......

AP, установленная на транспортном средстве (впереди)

AP9132DN

0046-4b59-2e10

AP, установленная на транспортном средстве (позади)

AP9132DN

0046-4b59-2e20

.......
Табл. 3-57 План данных

Пункт

Данные

Управляющая VLAN VLAN 100
Многоадресная сервисная VLAN VLAN 101
Сервисная VLAN для STA VLAN 200
DHCP-сервер
  • Настроить AC как DHCP-сервер, чтобы назначить IP-адреса для напольных AP.
  • Настроить Switch_A как DHCP-сервер, чтобы назначить IP-адреса терминалам, установленным на транспортном средстве.
Адрес исходного интерфейса AC VLANIF 100: 10.23.100.1/24
Адрес шлюза IP-адрес VLANIF 101 на Switch_A: 10.23.224.1/24
Пул IP-адресов для напольных AP 10.23.100.2-10.23.100.254/24
Пул IP-адресов для терминалов, установленных на транспортном средстве 10.23.224.4-10.23.224.254/24
Группа AP, к которой принадлежат напольные AP Имя: mesh-mpp
ID напольных AP
  • Напольная AP (L1_001): 1
  • Напольная AP (L1_003): 2
  • Напольная AP (L1_010): 3
  • Напольная AP (L1_150): 101
  • Напольная AP (L1_160): 102
  • Напольная AP (L1_170): 103
Профиль проводного порта AP
  • Имя: wired-port
Профиль безопасности
  • Имя: sp01
  • Политика безопасности: WPA2+PSK+AES
  • Тип пароля: PASS-PHRASE
  • Ключ аутентификации: a1234567
Профиль системы AP
  • Имя: mesh-sys
  • Роль Mesh: Mesh-portal
Профиль Mesh
Напольные AP:
  • Имя: mesh-net
  • Идентификатор: mesh-net
AP, установленные на транспортном средстве:
  • Имя: mesh-net
  • Идентификатор: mesh-net
Профиль переключения Mesh

Напольные AP:

  • Имя: hand-over

AP, установленные на транспортном средстве:

  • Имя: hand-over
Белый список Mesh на напольных AP Имя: whitelist01

Добавить MAC-адреса всех AP, установленных на поездах, которые едут по рельсу, к белому списку в соответствии с фактическими ситуациями.

MAC-адрес наземного устройства с прокси
  • Шлюз: 707b-e8e9-d328
  • Устройство сетевого управления: 286e-d488-12cd
  • Источник многоадресной рассылки: 286e-d488-b6ab
MAC-адрес прокси-устройства, установленного на транспортном средстве
  • Терминал_1, установленный на транспортном средстве: 286e-d488-d359
  • Терминал_2, установленный на транспортном средстве: 286e-d488-d270
Группа многоадресной рассылки 225.1.1.1-225.1.1.3

Схема настройки

  1. Настройте наземную сеть, чтобы включить связи уровня 2 между AC и напольными AP.
  2. Настройте многоадресные службы на наземных сетевых устройствах, чтобы обеспечить правильную переадресацию многоадресных данных в наземной сети.
  3. Настройте быстрое переключение связи между транспортным средством и землей на напольных AP и AP, установленных на транспортном средстве, чтобы AP, смонтированная на транспортном средстве, могла установить соединения Mesh с напольными AP.
  4. Настройте сеть, установленную на транспортном средстве, чтобы обеспечить внутрисетевые передачи данных.
ПРИМЕЧАНИЕ:
  • Этот пример использует Huawei AP9132DN в режиме Fit AP в качестве напольных AP и AP9132DN в режиме Fat AP в качестве AP, смонтированных на транспортном средстве.
  • Коммутаторы и маршрутизаторы, используемые в этом примере, являются продуктами Huawei.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  • Настройте наземные сетевые устройства.
    1. Настройте Switch_A. Создайте VLAN 100, VLAN 101 и VLAN 200, добавьте интерфейсы GE0/0/1 до GE0/0/4 к VLAN 101 и настройте эти интерфейсы, чтобы пропускать пакеты из VLAN 101. Установите PVID GE0/0/3 и GE0/0/4 на VLAN 101. Добавьте GE0/0/5 к VLAN 200, установите его PVID на VLAN 200 и настройте GE0/0/5, чтобы разрешить пропускать пакеты из VLAN 200. Настройте GE0/0/1, GE0/0/2 и GE0/0/6, чтобы пропускать пакеты из VLAN 100.

      <HUAWEI> system-view
      [HUAWEI] sysname Switch_A
      [Switch_A] vlan batch 100 101 200
      [Switch_A] interface gigabitEthernet 0/0/1
      [Switch_A-GigabitEthernet0/0/1] port link-type trunk
      [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
      [Switch_A-GigabitEthernet0/0/1] quit
      [Switch_A] interface gigabitEthernet 0/0/2
      [Switch_A-GigabitEthernet0/0/2] port link-type trunk
      [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
      [Switch_A-GigabitEthernet0/0/2] quit
      [Switch_A] interface gigabitEthernet 0/0/3
      [Switch_A-GigabitEthernet0/0/3] port link-type trunk
      [Switch_A-GigabitEthernet0/0/3] port trunk pvid vlan 101
      [Switch_A-GigabitEthernet0/0/3] port trunk allow-pass vlan 101
      [Switch_A-GigabitEthernet0/0/3] quit
      [Switch_A] interface gigabitEthernet 0/0/4
      [Switch_A-GigabitEthernet0/0/4] port link-type trunk
      [Switch_A-GigabitEthernet0/0/4] port trunk pvid vlan 101
      [Switch_A-GigabitEthernet0/0/4] port trunk allow-pass vlan 101
      [Switch_A-GigabitEthernet0/0/4] quit
      [Switch_A] interface gigabitEthernet 0/0/5
      [Switch_A-GigabitEthernet0/0/5] port link-type trunk
      [Switch_A-GigabitEthernet0/0/5] port trunk pvid vlan 200
      [Switch_A-GigabitEthernet0/0/5] port trunk allow-pass vlan 200
      [Switch_A-GigabitEthernet0/0/5] quit
      [Switch_A] interface gigabitEthernet 0/0/6
      [Switch_A-GigabitEthernet0/0/6] port link-type trunk
      [Switch_A-GigabitEthernet0/0/6] port trunk allow-pass vlan 100
      [Switch_A-GigabitEthernet0/0/6] quit

    2. На Switch_A настройте IP-адрес для VLANIF 101 и включите функцию сервера DHCP, чтобы назначить IP-адреса для терминалов, установленных на транспортном средстве.

      [Switch_A] dhcp enable
      [Switch_A] interface vlanif 101
      [Switch_A-Vlanif101] ip address 10.23.224.1 24
      [Switch_A-Vlanif101] dhcp select interface
      [Switch_A-Vlanif101] dhcp server excluded-ip-address 10.23.224.2 10.23.224.3
      [Switch_A-Vlanif101] quit
      

    3. Настройте IP-адрес для VLANIF 200 на Switch_A и укажите IP-адрес GE1/0/0 на маршрутизаторе в качестве адреса следующего перехода маршрута по умолчанию, чтобы пакеты из сети связи между транспортным средством и землей могли быть перенаправлены на исходящий маршрутизатор.

      [Switch_A] interface vlanif 200
      [Switch_A-Vlanif200] ip address 10.23.200.2 24
      [Switch_A-Vlanif200] quit
      [Switch_A] ip route-static 0.0.0.0 0 10.23.200.1
      

    4. Настройте IP-адрес для GE1/0/0 на маршрутизаторе и настройте маршруты к сегменту внутренней сети с адресом следующего перехода 10.23.200.2.

      <Huawei> system-view
      [Huawei] sysname Router
      [Router] interface gigabitethernet 1/0/0
      [Router-GigabitEthernet1/0/0] ip address 10.23.200.1 24
      [Router-GigabitEthernet1/0/0] quit
      [Router] ip route-static 10.23.224.0 24 10.23.200.2
      [Router] ip route-static 10.23.100.0 24 10.23.200.2
      
      ПРИМЕЧАНИЕ:
      Вы можете настроить маршруты к внешним сетям и функцию NAT на исходящем маршрутизаторе в соответствии с требованиям к службе, чтобы обеспечить нормальную связь между внутренней и внешней сетями.

    5. Настройте Switch_B и Switch_C, чтобы включить связь уровня 2 между напольными AP и наземной сетью.

      # На Switch_B, создайте VLAN 100 и VLAN 101, настройте GE0/0/2 и GE0/0/1, чтобы разрешить пропускать пакеты из VLAN 100 и VLAN 101, и установите PVID из GE0/0/1 на VLAN 100 (управляющая VLAN для напольных AP).

      # Настройте другие интерфейсы, подключенные к напольным AP на Switch_B в соответствии с GE0/0/1: разрешите пакеты из VLAN 100 и VLAN 101 пройти и установите их PVID на VLAN 100.
      <HUAWEI> system-view
      [HUAWEI] sysname Switch_B
      [Switch_B] vlan batch 100 101
      [Switch_B] interface gigabitEthernet 0/0/2
      [Switch_B-GigabitEthernet0/0/2] port link-type trunk
      [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
      [Switch_B-GigabitEthernet0/0/2] quit
      [Switch_B] interface gigabitEthernet 0/0/1
      [Switch_B-GigabitEthernet0/0/1] port link-type trunk
      [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
      [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
      [Switch_B-GigabitEthernet0/0/1] quit

      # На Switch_C, создайте VLAN 100 и VLAN 101, настройте GE0/0/2 и GE0/0/1, чтобы разрешить пакеты из VLAN 100 и VLAN 101 пройти и установить PVID из GE0/0/1 на VLAN 100.

      # Настройте другие интерфейсы, подключенные к напольным AP на Switch_C в соответствии с GE0/0/1: разрешите пакеты из VLAN 100 и VLAN 101 пройти и установите их PVID на VLAN 100.
      <HUAWEI> system-view
      [HUAWEI] sysname Switch_C
      [Switch_C] vlan batch 100 101
      [Switch_C] interface gigabitEthernet 0/0/2
      [Switch_C-GigabitEthernet0/0/2] port link-type trunk
      [Switch_C-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
      [Switch_C-GigabitEthernet0/0/2] quit
      [Switch_C] interface gigabitEthernet 0/0/1
      [Switch_C-GigabitEthernet0/0/1] port link-type trunk
      [Switch_C-GigabitEthernet0/0/1] port trunk pvid vlan 100
      [Switch_C-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
      [Switch_C-GigabitEthernet0/0/1] quit

    6. Включите многоадресную рассылку уровня 2 на Switch_А, Switch_B и Switch_C, чтобы позволить им правильно пересылать многоадресные данные.

      # Включите IGMP snooping глобально на Switch_A.

      [Switch_A] igmp-snooping enable

      # Включите IGMP snooping в VLAN 101 на Switch_A.

      [Switch_A] vlan 101
      [Switch_A-vlan101] igmp-snooping enable
      [Switch_A-vlan101] quit
      

      # Настройте политики фильтрации группы многоадресной рассылки на Switch_A.

      [Switch_A] acl 2000
      [Switch_A-acl-basic-2000] rule permit source 225.1.1.1 0
      [Switch_A-acl-basic-2000] rule permit source 225.1.1.2 0
      [Switch_A-acl-basic-2000] rule permit source 225.1.1.3 0
      [Switch_A-acl-basic-2000] quit
      

      # Применяйте политики фильтрации группы многоадресной рассылки в VLAN 101 на Switch_A.

      [Switch_A] vlan 101
      [Switch_A-vlan101] igmp-snooping group-policy 2000
      [Switch_A-vlan101] quit
      [Switch_A] quit

      # Осуществите конфигурацию многоадресной рассылки на Switch_B и Switch_C в соответствии с процедурой конфигурации многоадресной рассылки Switch_A.

      # Настройте функцию быстрого выхода на Switch_B и Switch_C.
      ПРИМЕЧАНИЕ:
      Если напольные AP напрямую подключены к коммутаторам, и настроена многоадресная рассылка уровня 2, включение функции быстрого выхода улучшает качество многоадресных служб. Если напольные AP не напрямую подключены к коммутаторам или не настроена многоадресная рассылка 3-го уровня, вы не можете настроить функцию быстрого выхода, поскольку эта функция может прервать многоадресные услуги.
      [Switch_B] vlan 101
      [Switch_B-vlan101] igmp-snooping prompt-leave group-policy 2000
      [Switch_C] vlan 101
      [Switch_C-vlan101] igmp-snooping prompt-leave group-policy 2000

    7. Настройте AC, чтобы он мог взаимодействовать с напольными AP на уровне 2.

      # Создайте VLAN 100 на AC и настройте GE0/0/1, чтобы разрешить прохождение пакетов из VLAN 100.

      <AC6605> system-view
      [AC6605] sysname AC
      [AC] vlan batch 100
      [AC] interface gigabitEthernet 0/0/1
      [AC-GigabitEthernet0/0/1] port link-type trunk
      [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
      [AC-GigabitEthernet0/0/1] quit
      

      # Настройте AC как DHCP-сервер, чтобы назначить IP-адреса для напольных AP.

      [AC] dhcp enable
      [AC] interface vlanif 100
      [AC-Vlanif100] ip address 10.23.100.1 24
      [AC-Vlanif100] dhcp select interface
      [AC-Vlanif100] quit
      

    8. Настройте группу AP, код страны и исходный интерфейс AC.

      # Создайте группу AP mesh-mpp и добавьте напольные AP, которые требуют одинаковые конфигурации для группы.

      [AC] wlan
      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] quit
      

      # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.

      [AC-wlan-view] regulatory-domain-profile name default
      [AC-wlan-regulate-domain-default] country-code cn
      [AC-wlan-regulate-domain-default] quit
      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC-wlan-ap-group-mesh-mpp] quit
      
      [AC-wlan-view] quit
      

      # Настройте исходный интерфейс AC.

      [AC] capwap source interface vlanif 100
      
      # Добавьте напольные AP в группу AP mesh-mpp.
      ПРИМЕЧАНИЕ:

      Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

      [AC] wlan
      [AC-wlan-view] ap auth-mode mac-auth
      [AC-wlan-view] ap-id 1 ap-mac 0046-4b59-1d10
      [AC-wlan-ap-1] ap-name L1_001
      [AC-wlan-ap-1] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-1] quit
      [AC-wlan-view] ap-id 2 ap-mac 0046-4b59-1d20
      [AC-wlan-ap-2] ap-name L1_003
      [AC-wlan-ap-2] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-2] quit
      [AC-wlan-view] ap-id 3 ap-mac 0046-4b59-1d30
      [AC-wlan-ap-3] ap-name L1_010
      [AC-wlan-ap-3] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-3] quit
      [AC-wlan-view] ap-id 101 ap-mac 0046-4b59-1d40
      [AC-wlan-ap-101] ap-name L1_150
      [AC-wlan-ap-101] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-101] quit
      [AC-wlan-view] ap-id 102 ap-mac 0046-4b59-1d50
      [AC-wlan-ap-102] ap-name L1_160
      [AC-wlan-ap-102] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-102] quit
      [AC-wlan-view] ap-id 103 ap-mac 0046-4b59-1d60
      [AC-wlan-ap-103] ap-name L1_170
      [AC-wlan-ap-103] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-103] quit
      

    9. Настройте проводные интерфейсы восходящей связи у напольных AP, чтобы пропускать пакеты из VLAN 101.

      # Настройте профиль проводного порта wired-port и добавьте проводные интерфейсы к VLAN 101 в режиме tagged.

      [AC-wlan-view] wired-port-profile name wired-port
      [AC-wlan-wired-port-wired-port] vlan tagged 101
      [AC-wlan-wired-port-wired-port] quit
      

      # Привяжите профиль проводного порта wired-port к группе AP mesh-mpp.

      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] wired-port-profile wired-port gigabitethernet 0
      [AC-wlan-ap-group-mesh-mpp] quit
      

    10. Настройте параметры Mesh.

      # Создайте белый список Mesh whitelist01 и добавьте MAC-адреса AP, смонтированных на транспортном средстве, к белому списку Mesh.

      [AC-wlan-view] mesh-whitelist name whitelist01
      [AC-wlan-mesh-whitelist-whitelist01] peer-ap mac 0046-4b59-2e10
      [AC-wlan-mesh-whitelist-whitelist01] peer-ap mac 0046-4b59-2e20
      [AC-wlan-mesh-whitelist-whitelist01] quit
      

      # Добавьте MAC-адреса AP, смонтированных на других поездах к белому списку Mesh whitelist01 в соответствии с предыдущей процедурой.

      # Настройте профиль безопасности sp01, используемый соединениями Mesh. sp01 поддерживает политику безопасности WPA2+PSK+AES.

      [AC-wlan-view] security-profile name sp01
      [AC-wlan-sec-prof-sp01] security wpa2 psk pass-phrase a1234567 aes
      [AC-wlan-sec-prof-sp01] quit
      

      # Настройте роль Mesh. Установите роль Mesh для напольных AP на Mesh-portal через профиль системы AP.

      [AC-wlan-view] ap-system-profile name mesh-sys
      [AC-wlan-ap-system-prof-mesh-sys] mesh-role Mesh-portal
      [AC-wlan-ap-system-prof-mesh-sys] quit
      

      # Настройте профиль переключения Mesh hand-over и включите алгоритм быстрого переключения на основе местоположения.

      [AC-wlan-view] mesh-handover-profile name hand-over
      [AC-wlan-mesh-handover-hand-over] location-based-algorithm enable
      [AC-wlan-mesh-handover-hand-over] quit
      

      # Настройте профиль Mesh. Установите идентификатор сети Mesh на mesh-net и примените профиль безопасности и профиль переключения Mesh.

      [AC-wlan-view] mesh-profile name mesh-net
      [AC-wlan-mesh-prof-mesh-net] mesh-id mesh-net
      [AC-wlan-mesh-prof-mesh-net] security-profile sp01
      [AC-wlan-mesh-prof-mesh-net] mesh-handover-profile hand-over
      [AC-wlan-mesh-prof-mesh-net] quit
      

    11. Примените параметры Mesh к радио напольных AP.

      # Настройте радио и канал, используемые напольными AP, и примените белый список Mesh, профиль Mesh и профиль системы AP.

      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] ap-system-profile mesh-sys
      [AC-wlan-ap-group-mesh-mpp] radio 1
      [AC-wlan-group-radio-mesh-mpp/1] channel 40mhz-plus 157
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-group-radio-mesh-mpp/1] mesh-whitelist-profile whitelist01
      [AC-wlan-group-radio-mesh-mpp/1] mesh-profile mesh-net
      [AC-wlan-group-radio-mesh-mpp/1] quit
      [AC-wlan-ap-group-mesh-mpp] quit
      [AC-wlan-view] quit
      [AC] quit

  • Настройте сетевые устройства, установленные на транспортном средстве.

    ПРИМЕЧАНИЕ:
    В этом примере приведена подробная процедура настройки AP на транспортном средстве в передней части поезда. Процедура настройки AP, установленной на транспортном средстве в задней, аналогична процедуре AP на передней части транспортного средства.

    1. Создайте VLAN 101 на AP, смонтированном на транспортном средстве, настройте GE0/0/1, чтобы разрешить пропускать пакеты из VLAN 101, и установите PVID из GE0/0/1 на VLAN 101.

      <Huawei> system-view
      <Huawei> sysname AP
      [AP] vlan batch 101
      [AP] interface gigabitethernet 0/0/1
      [AP-GigabitEthernet0/0/1] port link-type trunk
      [AP-GigabitEthernet0/0/1] port trunk pvid vlan 101
      [AP-GigabitEthernet0/0/1] port trunk allow-pass vlan 101
      [AP-GigabitEthernet0/0/1] quit
      

    2. Настройте параметры системы для AP, смонтированных на транспортном средстве.

      # Настройте код страны AP.

      [AP] wlan
      [AP-wlan-view] country-code cn
      

    3. Настройте параметры быстрого переключения связи между транспортным средством и землей.

      # Настройте профиль безопасности sp01, используемый соединениями Mesh. sp01 поддерживает политику безопасности WPA2+PSK+AES.

      [AP-wlan-view] security-profile name sp01
      [AP-wlan-sec-prof-sp01] security wpa2 psk pass-phrase a1234567 aes
      [AP-wlan-sec-prof-sp01] quit
      

      # Настройте профиль переключения Mesh hand-over, включите алгоритм быстрого переключения на основе местоположения и установите направление движения бортовой AP на forward.

      [AP-wlan-view] mesh-handover-profile name hand-over
      [AP-wlan-mesh-handover-hand-over] location-based-algorithm enable moving-direction forward 
      [AP-wlan-mesh-handover-hand-over] quit
      
      ПРИМЕЧАНИЕ:
      В этом примере направление движения бортовой AP в задней должно быть установлено на backward.

      # Настройте профиль Mesh. Установите идентификатор сети Mesh на mesh-net и примените профиль безопасности и профиль переключения Mesh.

      [AP-wlan-view] mesh-profile name mesh-net
      [AP-wlan-mesh-prof-mesh-net] mesh-id mesh-net
      [AP-wlan-mesh-prof-mesh-net] security-profile sp01
      [AP-wlan-mesh-prof-mesh-net] mesh-handover-profile hand-over
      [AP-wlan-mesh-prof-mesh-net] quit
      [AP-wlan-view] quit
      

    4. Примените параметры Mesh к AP Radio, смонтированным на транспортном средстве.

      # Настройте радио и канал, используемые AP, смонтированными на автомобиле, и примените профиль Mesh.

      [AP] interface wlan-radio 0/0/1
      [AP-Wlan-Radio0/0/1] channel 40mhz-plus 157 
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AP-Wlan-Radio0/0/1] mesh-profile mesh-net
      [AP-Wlan-Radio0/0/1] quit
      

      # Настройте Mesh VAP для других бортовых AP в соответствии с предыдущей процедурой настройки.

    5. Добавьте прокси-устройства на AP, смонтированных на транспортном средстве.

      # Добавьте наземные устройства с прокси. Добавьте MAC-адреса Switch_A, устройства управления сетью и источника многоадресной рассылки на AP, смонтированных на транспортном средстве.

      [AP] wlan
      [AP-wlan-view] mesh-proxy trackside-equip mac-address 707b-e8e9-d328 vlan 101
      [AP-wlan-view] mesh-proxy trackside-equip mac-address 286e-d488-12cd vlan 101
      [AP-wlan-view] mesh-proxy trackside-equip mac-address 286e-d488-b6ab vlan 101
      

      # Добавьте прокси-устройства, смонтированные на транспортном средстве. Добавьте MAC-адреса бортовых терминалов на AP, смонтированных на транспортном средстве.

      [AP-wlan-view] mesh-proxy onboard-equip mac-address 286e-d488-d359 vlan 101
      [AP-wlan-view] mesh-proxy onboard-equip mac-address 286e-d488-d270 vlan 101
      [AP-wlan-view] quit
      

    6. Включите IGMP snooping на AP, смонтированных на транспортном средстве.

      [AP] igmp-snooping enable
      [AP] vlan 101
      [AP-vlan101] igmp-snooping enable
      [AP-vlan101] quit
      [AP] quit

  • Проверьте конфигурацию.

    # После завершения настройки быстрого переключения связи между транспортным средством и землей запустите команду display wlan mesh link all на AC, чтобы просмотреть соединения Mesh между напольными AP и бортовыми AP.

    # Запустите команду display mesh-neighbor-rssi на AC, чтобы просмотреть информацию RSSI для напольных AP.

    <AC> display mesh-neighbor-rssi
    AP name/MAC/Radio/Location-ID  Neighbor AP/MAC/Location-ID  RSSI  Update Time   
    ------------------------------------------------------------------------------  
    L1_001/0046-4b59-1d10/1/1      -/0046-4b59-2e10/-           -44   18:08:21      
    L1_003/0046-4b59-1d20/1/3      -/0046-4b59-2e10/-           -50   18:08:20      
    L1_010/0046-4b59-1d30/1/10     -/0046-4b59-2e10/-           -28   18:08:21      
    L1_150/0046-4b59-1d40/1/150    -/0046-4b59-2e10/-           -43   18:08:20      
    L1_160/0046-4b59-1d50/1/160    -/0046-4b59-2e10/-           -47   18:08:21      
    L1_170/0046-4b59-1d6s0/1/170   -/0046-4b59-2e10/-           -38   18:08:21      
    ------------------------------------------------------------------------------  
    Total: 6

    # Запустите display mesh-handover-trace на AP, смонтированном на транспортном средстве, чтобы просмотреть перемещаемые следы AP на транспортном средстве.

    <AP> display mesh-handover-trace
      Info: This operation may take a few seconds, please wait.done.   
      Index  Timestamp  From AP MAC/RSSI/Location-ID   To AP MAC/RSSI/Location-ID
      ------------------------------------------------------------------------------
      1      18:52:27   0046-4b59-1d50/-95/160         0046-4b59-1d60/-15/170
      2      18:50:46   0046-4b59-1d40/-95/150         0046-4b59-1d50/-34/160
      3      18:49:25   0046-4b59-1d30/-95/10          0046-4b59-1d40/-11/150
      4      18:48:56   0046-4b59-1d20/-95/3           0046-4b59-1d30/-40/10
      5      18:47:39   0046-4b59-1d10/-47/1           0046-4b59-1d20/-36/3
      ------------------------------------------------------------------------------

Файлы конфигурации

  • Устройства наземной сети

    • Файл конфигурации маршрутизатора

      #
      sysname Router
      #
      interface GigabitEthernet0/0/1
       ip address 10.23.200.1 255.255.255.0
      #
      ip route-static 10.23.100.0 255.255.255.0 10.23.200.2
      ip route-static 10.23.224.0 255.255.255.0 10.23.200.2
      #
      return
      
    • Файл конфигурации Switch_A

      #
      sysname Switch_A
      #
       vlan batch 100 to 101 200
      #
      igmp-snooping enable
      #
      dhcp enable
      #
      vlan 101
       igmp-snooping enable
       igmp-snooping group-policy 2000
      #
      acl number 2000
       rule 5 permit source 225.1.1.1 0
       rule 10 permit source 225.1.1.2 0
       rule 15 permit source 225.1.1.3 0
      #
      interface Vlanif101
       ip address 10.23.224.1 255.255.255.0
       dhcp select interface
       dhcp server excluded-ip-address 10.23.224.2 10.23.224.3
      #
      interface Vlanif200
       ip address 10.23.200.2 255.255.255.0
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/2
       port link-type trunk
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/3
       port link-type trunk
       port trunk pvid vlan 101
       port trunk allow-pass vlan 101
      #
      interface GigabitEthernet0/0/4
       port link-type trunk
       port trunk pvid vlan 101
       port trunk allow-pass vlan 101
      #
      interface GigabitEthernet0/0/5
       port link-type trunk
       port trunk pvid vlan 200
       port trunk allow-pass vlan 200
      #
      interface GigabitEthernet0/0/6
       port link-type trunk
       port trunk allow-pass vlan 100
      #
      ip route-static 0.0.0.0 0.0.0.0 10.23.200.1
      #
      return
      
    • Файл конфигурации Switch_B

      #
      sysname Switch_B
      #
       vlan batch 100 to 101
      #
      igmp-snooping enable
      #
      vlan 101
       igmp-snooping enable
       igmp-snooping group-policy 2000
       igmp-snooping prompt-leave group-policy 2000
      #
      acl number 2000
       rule 5 permit source 225.1.1.1 0
       rule 10 permit source 225.1.1.2 0
       rule 15 permit source 225.1.1.3 0
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/2
       port link-type trunk
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/3
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/4
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 to 101
      #
      return
      
    • Файл конфигурации Switch_C

      #
      sysname Switch_C
      #
       vlan batch 100 to 101
      #
      igmp-snooping enable
      #
      vlan 101
       igmp-snooping enable
       igmp-snooping group-policy 2000
       igmp-snooping prompt-leave group-policy 2000
      #
      acl number 2000
       rule 5 permit source 225.1.1.1 0
       rule 10 permit source 225.1.1.2 0
       rule 15 permit source 225.1.1.3 0
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/2
       port link-type trunk
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/3
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 to 101
      #
      interface GigabitEthernet0/0/4
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 to 101
      #
      return
      
    • Файл конфигурации AC

      #
       sysname AC
       #
      vlan batch 100
      #
      dhcp enable
      #
      interface Vlanif100
       ip address 10.23.100.1 255.255.255.0
       dhcp select interface
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk allow-pass vlan 100
      #
      capwap source interface vlanif100
      #
      wlan
       security-profile name sp01                                                     
        security wpa2 psk pass-phrase %^%#yUrI$*AU}-T<aI*$21X8,wdZ>"Q%NVibT@S@ITs<%^%#
       aes 
       mesh-handover-profile name hand-over                                           
        location-based-algorithm enable 
       mesh-whitelist-profile name whitelist01
        peer-ap mac 0046-4b59-2e10
        peer-ap mac 0046-4b59-2e20
       mesh-profile name mesh-net                                                       
        mesh-handover-profile hand-over                                               
        security-profile sp01                                                         
        mesh-id mesh-net  
       regulatory-domain-profile name default
       ap-system-profile name mesh-sys
        mesh-role Mesh-portal
       wired-port-profile name wired-port
        vlan tagged 101
       ap-group name mesh-mpp                                                          
        ap-system-profile mesh-sys                                                    
        wired-port-profile wired-port gigabitethernet 0                               
        radio 1                                                                       
         mesh-profile mesh-net                                                          
         mesh-whitelist-profile whitelist01                                           
         channel 40mhz-plus 157                                                       
       ap-id 1 type-id 48 ap-mac 0046-4b59-1d10 ap-sn 210235554710CB000042            
        ap-name L1_001                                                                
        ap-group mesh-mpp                                                              
       ap-id 2 type-id 48 ap-mac 0046-4b59-1d20 ap-sn 210235555310CC000094            
        ap-name L1_003                                                               
        ap-group mesh-mpp                                                             
       ap-id 3 type-id 48 ap-mac 0046-4b59-1d30 ap-sn 210235419610CB002287            
        ap-name L1_010                                                                
        ap-group mesh-mpp
       ap-id 101 type-id 48 ap-mac 0046-4b59-1d40 ap-sn 210235555310CC00AC69          
        ap-name L1_150                                                                
        ap-group mesh-mpp
       ap-id 102 type-id 48 ap-mac 0046-4b59-1d50 ap-sn 210235555310CC003587           
        ap-name L1_160                                                                
        ap-group mesh-mpp
       ap-id 103 type-id 48 ap-mac 0046-4b59-1d60 ap-sn 210235449210CB000011           
        ap-name L1_170                                                                
        ap-group mesh-mpp
      #
      return
      
  • Сетевые устройства на транспортном средстве

    • Файл конфигурации AP на транспортном средстве (впереди)

      #
       sysname AP
      #
      igmp-snooping enable
      #
      vlan batch 101
      #
      vlan 101
       igmp-snooping enable
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk pvid vlan 101
       port trunk allow-pass vlan 101
      #
      wlan
       security-profile name sp01                                                     
        security wpa2 psk pass-phrase %^%#yUrI$*AU}-T<aI*$21X8,wdZ>"Q%NVibT@S@ITs<%^%#
       aes 
       mesh-handover-profile name hand-over                                           
        location-based-algorithm enable moving-direction forward                      
       mesh-proxy trackside-equip mac-address 707b-e8e9-d328 vlan 101
       mesh-proxy trackside-equip mac-address 286e-d488-12cd vlan 101
       mesh-proxy trackside-equip mac-address 286e-d488-b6ab vlan 101
       mesh-proxy onboard-equip mac-address 286e-d488-d359 vlan 101
       mesh-proxy onboard-equip mac-address 286e-d488-d270 vlan 101
       mesh-profile name mesh-net
        mesh-handover-profile hand-over
        security-profile sp01 
        mesh-id mesh-net
      #                                                                               
      interface Wlan-Radio0/0/1                                                       
       mesh-profile mesh-net                                                          
       channel 40mhz-plus 157  
      #
      return
      
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10287

Загрузки: 145

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее