Для выбранного языка не найдены ресурсы переадресации.

Продолжая просмотр сайта и(или) нажимая X, я соглашаюсь с использованием файлов cookie владельцем сайта в соответствии с Политикой в отношении файлов cookie в том числе на передачу данных, указанных в Политике, третьим лицам (статистическим службам сети Интернет), в соответствии с Пользовательским соглашением >X

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки быстрого переключения связи между транспортным средством и землей (резервное копирование VRRP для AP, установленных на транспортном средстве)

Пример настройки быстрого переключения связи между транспортным средством и землей (резервное копирование VRRP для AP, установленных на транспортном средстве)

Требования к службе

Чтобы снизить затраты на развертывание сети и лучше обслуживать пассажиров, предприятие по железнодорожному транспорту хочет использовать технологию WLAN для осуществления связи между транспортным средством и землей. Если AP на транспортном средстве неисправен, тогда сеть тоже неисправна, и связь с автомобилем и землей будет затронута. Чтобы предотвратить такую ​​проблему, заказчику требуются два AP, предназначенных для транспортного средства в целях поддержки избыточности. Рекомендуется использовать функцию VRRP.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим беспроводной транспортной сети связи: быстрое переключение связи между транспортным средством и землей на основе Mesh
  • Радио транспортной сети связи: 5 ГГц
Рис. 3-53 Сеть для настройки быстрого переключения связи между транспортным средством и землей

План данных

Табл. 3-58 План AP

AP

Модель

MAC-адрес

Напольная AP (L1_001)

AP8030DN

0046-4b59-1d10

Напольная AP (L1_003)

AP8030DN

0046-4b59-1d20

Напольная AP (L1_010)

AP8030DN

0046-4b59-1d30

Напольная AP (L1_150)

AP8030DN

0046-4b59-1d40

Напольная AP (L1_160)

AP8030DN

0046-4b59-1d50

Напольная AP (L1_170)

AP8030DN

0046-4b59-1d60

......

AP, установленная на транспортном средстве (впереди)

AP9132DN

0046-4b59-2e10

AP, установленная на транспортном средстве (позади)

AP9132DN

0046-4b59-2e20

.......
Табл. 3-59 План данных

Пункт

Данные

Управляющая VLAN VLAN 100
VLAN для AP, установленных на транспортном средстве VLAN 200
DHCP-сервер
  • Настроить AC как DHCP-сервер, чтобы назначить IP-адреса для напольных AP.
  • Настроить AP на базе транспортного средства в качестве DHCP-сервера для назначения IP-адресов терминалам, установленным на транспортном средстве.
Адрес исходного интерфейса AC VLANIF 100: 10.23.100.1/24
Адрес шлюза IP-адрес VRRP для AP, установленных на транспортном средстве: 10.23.161.1/24
Пул IP-адресов для напольных AP 10.23.100.2 to 10.23.100.254/24
Пул IP-адресов для терминалов, установленных на транспортном средстве 10.23.161.4 to 10.23.161.254/24
Группа AP, к которой принадлежат напольные AP Имя: mesh-mpp
ID напольных AP
  • Напольная AP (L1_001): 1
  • Напольная AP (L1_003): 2
  • Напольная AP (L1_010): 3
  • Напольная AP (L1_150): 101
  • Напольная AP (L1_160): 102
  • Напольная AP (L1_170): 103
Профиль проводного порта AP
  • Имя: wired-port
Профиль безопасности
  • Имя: sp01
  • Политика безопасности: WPA2+PSK+AES
  • Тип пароля: PASS-PHRASE
  • Ключ аутентификации: a1234567
Профиль системы AP
  • Имя: mesh-sys
  • Роль Mesh: Mesh-portal
Профиль Mesh
Radio 0 напольных AP:
  • Имя: mesh-net
  • Идентификатор: mesh-net
Radio 1 напольных AP:
  • Имя: mesh-net2
  • Идентификатор: mesh-net2
AP, установленная на транспортном средстве (впереди):
  • Имя: mesh-net
  • Идентификатор: mesh-net
AP, установленная на транспортном средстве (позади):
  • Имя: mesh-net2
  • Идентификатор: mesh-net2
Профиль переключения Mesh

Напольные AP:

  • Имя: hand-over

AP, установленные на транспортном средстве:

  • Имя: hand-over
Белый список Mesh на напольных AP Имя: whitelist01

Добавьте MAC-адреса всех AP, установленных на поездах, которые едут по рельсу, к белому списку в соответствии с фактическими ситуациями.

MAC-адрес наземного устройства с прокси
  • Шлюз: 707b-e8e9-d328
MAC-адрес прокси-устройства, установленного на транспортном средстве
  • Терминал_1, установленный на транспортном средстве: 286e-d488-d359
  • Терминал_2, установленный на транспортном средстве: 286e-d488-d270
Виртуальный IP-адрес группы управляющих VRRP 10.23.161.1
Виртуальный IP-адрес группы сервисных VRRP 10.23.200.1

Схема настройки

  1. Настройте наземную сеть, чтобы включить связи уровня 2 между AC и напольными AP.
  2. Настройте функцию быстрого переключение связи между транспортным средством и землей на напольных AP и AP, установленных на транспортном средстве, чтобы AP, смонтированные на транспортном средстве, могли установить соединения Mesh с напольными AP.
  3. Настройте сеть, установленную на транспортном средстве, для обеспечения внутрисетевой передачи данных, а также сконфигурировать VRRP и BFD между AP, смонтированными на транспортном средстве.
ПРИМЕЧАНИЕ:
  • В этом примере используются AP8030DN Huawei в режиме Fit AP в качестве напольных AP и AP9132DN в режиме FAT AP в качестве AP, смонтированных на транспортном средстве.
  • Коммутаторы и маршрутизатор, используемые в этом примере, являются продуктами Huawei.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  • Настройте наземные сетевые устройства.
    1. Создайте VLAN 100 и VLAN 200 на Switch_A и добавьте GE0/0/1 и GE0/0/2 к VLAN 100 и VLAN 200 и GE0/0/3 к VLAN 100.

      <HUAWEI> system-view
      [HUAWEI] sysname Switch_A
      [Switch_A] vlan batch 100 200
      [Switch_A] interface gigabitEthernet 0/0/1
      [Switch_A-GigabitEthernet0/0/1] port link-type trunk
      [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 200
      [Switch_A-GigabitEthernet0/0/1] quit
      [Switch_A] interface gigabitEthernet 0/0/2
      [Switch_A-GigabitEthernet0/0/2] port link-type trunk
      [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 200
      [Switch_A-GigabitEthernet0/0/2] quit
      [Switch_A] interface gigabitEthernet 0/0/3
      [Switch_A-GigabitEthernet0/0/3] port link-type trunk
      [Switch_A-GigabitEthernet0/0/3] port trunk allow-pass vlan 100
      [Switch_A-GigabitEthernet0/0/3] quit
      

    2. Настройте IP-адрес для VLANIF 200 на Switch_A.

      ПРИМЕЧАНИЕ:

      Настройте маршрут на маршрутизаторе на основе реальной сети, чтобы пакеты, предназначенные для общедоступной сети, перенаправлялись из наземной сети в маршрутизатор.

      [Switch_A] interface vlanif 200
      [Switch_A-Vlanif200] ip address 10.23.200.2 24
      [Switch_A-Vlanif200] quit
      

    3. Настройте IP-адрес 10.23.200.1 в качестве адреса следующего перехода маршрута для пакетов от Switch_А, который должен быть переадресован на терминалы, установленные на транспортном средстве.

      [Switch_A] ip route-static 10.23.161.0 24 10.23.200.1
      

    4. Настройте коммутаторы Switch_B и Switch_C, чтобы включить связь уровня 2 между напольными AP и наземной сетью.

      # На Switch_B, создайте VLAN 100 и VLAN 200, настройте GE0/0/2 и GE0/0/1, чтобы разрешить пропускать пакеты из VLAN 100 и VLAN 200, и установить PVID из GE0/0/1 на VLAN 100 (управляющая VLAN для напольных AP).

      # Настройте другие интерфейсы на Switch_B, подключенные к напольным AP в соответствии с конфигурацией для GE0/0/1. Настройте эти интерфейсы, чтобы разрешить передачу пакетов из VLAN 100 и VLAN 200 и установить их PVID на VLAN 100.
      <HUAWEI> system-view
      [HUAWEI] sysname Switch_B
      [Switch_B] vlan batch 100 200
      [Switch_B] interface gigabitEthernet 0/0/2
      [Switch_B-GigabitEthernet0/0/2] port link-type trunk
      [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 200
      [Switch_B-GigabitEthernet0/0/2] quit
      [Switch_B] interface gigabitEthernet 0/0/1
      [Switch_B-GigabitEthernet0/0/1] port link-type trunk
      [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
      [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 200
      [Switch_B-GigabitEthernet0/0/1] quit

      # На Switch_C, создайте VLAN 100 и VLAN 200, настройте GE0/0/2 и GE0/0/1, чтобы разрешить пакеты из VLAN 100 и VLAN 200 пройти и установить PVID из GE0/0/1 на VLAN 100.

      # Настройте другие интерфейсы на Switch_C, подключенные к напольным AP в соответствии с конфигурацией для GE0/0/1. Настройте эти интерфейсы, чтобы разрешить передачу пакетов из VLAN 100 и VLAN 200 и установить их PVID на VLAN 100.
      <HUAWEI> system-view
      [HUAWEI] sysname Switch_C
      [Switch_C] vlan batch 100 200
      [Switch_C] interface gigabitEthernet 0/0/2
      [Switch_C-GigabitEthernet0/0/2] port link-type trunk
      [Switch_C-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 200
      [Switch_C-GigabitEthernet0/0/2] quit
      [Switch_C] interface gigabitEthernet 0/0/1
      [Switch_C-GigabitEthernet0/0/1] port link-type trunk
      [Switch_C-GigabitEthernet0/0/1] port trunk pvid vlan 100
      [Switch_C-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 200
      [Switch_C-GigabitEthernet0/0/1] quit

    5. Настройте AC, чтобы он мог взаимодействовать с напольными AP на уровне 2.

      # Создайте VLAN 100 и VLAN 200 на AC и настройте GE0/0/1, чтобы разрешить пропускать пакеты из VLAN 100.

      <AC6605> system-view
      [AC6605] sysname AC
      [AC] vlan batch 100 200
      [AC] interface gigabitEthernet 0/0/1
      [AC-GigabitEthernet0/0/1] port link-type trunk
      [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
      [AC-GigabitEthernet0/0/1] quit
      

      # Настройте AC как DHCP-сервер, чтобы назначить IP-адреса для напольных AP.

      [AC] dhcp enable
      [AC] interface vlanif 100
      [AC-Vlanif100] ip address 10.23.100.1 24
      [AC-Vlanif100] dhcp select interface
      [AC-Vlanif100] quit
      

    6. Настройте группу AP, код страны и исходный интерфейс AC.

      # Создайте группу AP mesh-mpp и добавьте напольные AP, которые требуют одинаковые конфигурации для группы.

      [AC] wlan
      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] quit
      

      # Создайте профиль регулятивного домена, настройте код страны AC в профиле и привяжите профиль к группе AP.

      [AC-wlan-view] regulatory-domain-profile name default
      [AC-wlan-regulate-domain-default] country-code cn
      [AC-wlan-regulate-domain-default] quit
      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC-wlan-ap-group-mesh-mpp] quit
      
      [AC-wlan-view] quit
      

      # Настройте исходный интерфейс AC.

      [AC] capwap source interface vlanif 100
      
      # Добавьте напольные AP в группу AP mesh-mpp.
      ПРИМЕЧАНИЕ:

      Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

      [AC] wlan
      [AC-wlan-view] ap auth-mode mac-auth
      [AC-wlan-view] ap-id 1 ap-mac 0046-4b59-1d10
      [AC-wlan-ap-1] ap-name L1_001
      [AC-wlan-ap-1] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-1] quit
      [AC-wlan-view] ap-id 2 ap-mac 0046-4b59-1d20
      [AC-wlan-ap-2] ap-name L1_003
      [AC-wlan-ap-2] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-2] quit
      [AC-wlan-view] ap-id 3 ap-mac 0046-4b59-1d30
      [AC-wlan-ap-3] ap-name L1_010
      [AC-wlan-ap-3] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-3] quit
      [AC-wlan-view] ap-id 101 ap-mac 0046-4b59-1d40
      [AC-wlan-ap-101] ap-name L1_150
      [AC-wlan-ap-101] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-101] quit
      [AC-wlan-view] ap-id 102 ap-mac 0046-4b59-1d50
      [AC-wlan-ap-102] ap-name L1_160
      [AC-wlan-ap-102] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-102] quit
      [AC-wlan-view] ap-id 103 ap-mac 0046-4b59-1d60
      [AC-wlan-ap-103] ap-name L1_170
      [AC-wlan-ap-103] ap-group mesh-mpp
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC-wlan-ap-103] quit
      

    7. Настройте проводные интерфейсы восходящей связи на напольных AP, чтобы пропускать пакеты из VLAN 200.

      # Настройте профиль проводного порта wired-port и добавьте проводные интерфейсы к VLAN 200 в режиме tagged.

      [AC-wlan-view] wired-port-profile name wired-port
      [AC-wlan-wired-port-wired-port] vlan tagged 200
      [AC-wlan-wired-port-wired-port] quit
      

      # Привяжите профиль проводного порта wired-port к группе AP mesh-mpp.

      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] wired-port-profile wired-port gigabitethernet 0
      [AC-wlan-ap-group-mesh-mpp] quit
      

    8. Настройте параметры Mesh.

      # Создайте белый список Mesh whitelist01 и добавьте MAC-адреса AP, смонтированных на транспортном средстве, к белому списку Mesh.

      [AC-wlan-view] mesh-whitelist name whitelist01
      [AC-wlan-mesh-whitelist-whitelist01] peer-ap mac 0046-4b59-2e10
      [AC-wlan-mesh-whitelist-whitelist01] peer-ap mac 0046-4b59-2e20
      [AC-wlan-mesh-whitelist-whitelist01] quit
      

      # Добавьте MAC-адреса AP, смонтированных на других поездах к белому списку Mesh whitelist01 в соответствии с предыдущей процедурой.

      # Настройте профиль безопасности sp01, используемый соединениями Mesh. Установите политику безопасности на WPA2+PSK+AES в профиле безопасности.

      [AC-wlan-view] security-profile name sp01
      [AC-wlan-sec-prof-sp01] security wpa2 psk pass-phrase a1234567 aes
      [AC-wlan-sec-prof-sp01] quit
      

      # Настройте роль Mesh. Установите роль Mesh для напольных AP на Mesh-portal в профиле системы AP.

      [AC-wlan-view] ap-system-profile name mesh-sys
      [AC-wlan-ap-system-prof-mesh-sys] mesh-role Mesh-portal
      [AC-wlan-ap-system-prof-mesh-sys] quit
      

      # Настройте профиль переключения Mesh hand-over и включите алгоритм быстрого переключения на основе местоположения.

      [AC-wlan-view] mesh-handover-profile name hand-over
      [AC-wlan-mesh-handover-hand-over] location-based-algorithm enable
      [AC-wlan-mesh-handover-hand-over] quit
      

      # Настройте профили Mesh. Установите идентификаторы сетей Mesh на mesh-net и mesh-net2 и привяжите профиль безопасности и профиль переключения Mesh к профилям Mesh.

      [AC-wlan-view] mesh-profile name mesh-net
      [AC-wlan-mesh-prof-mesh-net] mesh-id mesh-net
      [AC-wlan-mesh-prof-mesh-net] security-profile sp01
      [AC-wlan-mesh-prof-mesh-net] mesh-handover-profile hand-over
      [AC-wlan-mesh-prof-mesh-net] quit
      [AC-wlan-view] mesh-profile name mesh-net2
      [AC-wlan-mesh-prof-mesh-net2] mesh-id mesh-net2
      [AC-wlan-mesh-prof-mesh-net2] security-profile sp01
      [AC-wlan-mesh-prof-mesh-net2] mesh-handover-profile hand-over
      [AC-wlan-mesh-prof-mesh-net2] quit
      

    9. Примените параметры Mesh к радио напольных AP.

      # Настройте радио и канал, используемые напольными AP, и примените белый список Mesh, профили Mesh и профиль системы AP.

      [AC-wlan-view] ap-group name mesh-mpp
      [AC-wlan-ap-group-mesh-mpp] ap-system-profile mesh-sys
      [AC-wlan-ap-group-mesh-mpp] radio 0
      [AC-wlan-group-radio-mesh-mpp/0] frequency 5g
      Warning: Modifying the frequency band will delete the channel, power, and antenna gain configurations of the current radio in the AP
       group and reboot the AP. Continue?[Y/N]:y
      [AC-wlan-group-radio-mesh-mpp/0] channel 40mhz-plus 149
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-group-radio-mesh-mpp/0] mesh-whitelist-profile whitelist01
      [AC-wlan-group-radio-mesh-mpp/0] mesh-profile mesh-net
      [AC-wlan-group-radio-mesh-mpp/0] quit
      [AC-wlan-ap-group-mesh-mpp] radio 1
      [AC-wlan-group-radio-mesh-mpp/1] channel 40mhz-plus 157
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-group-radio-mesh-mpp/1] mesh-whitelist-profile whitelist01
      [AC-wlan-group-radio-mesh-mpp/1] mesh-profile mesh-net2
      [AC-wlan-group-radio-mesh-mpp/1] quit
      [AC-wlan-ap-group-mesh-mpp] quit
      [AC-wlan-view] quit
      [AC] quit

    10. Настройте Switch_D.

      # Настройте Switch_D для связи с другими устройствами.
      <HUAWEI> system-view
      [HUAWEI] sysname Switch_D
      [Switch_D] vlan batch 161
      [Switch_D] interface gigabitethernet 0/0/1
      [Switch_D-GigabitEthernet0/0/1] port trunk allow-pass vlan 161
      [Switch_D-GigabitEthernet0/0/1] port link-type trunk
      [Switch_D-GigabitEthernet0/0/1] quit
      [Switch_D] interface gigabitethernet 0/0/2
      [Switch_D-GigabitEthernet0/0/2] port link-type trunk
      [Switch_D-GigabitEthernet0/0/2] port trunk allow-pass vlan 161
      [Switch_D-GigabitEthernet0/0/2] quit
      [Switch_D] interface gigabitethernet 0/0/3
      [Switch_D-GigabitEthernet0/0/3] port link-type trunk
      [Switch_D-GigabitEthernet0/0/3] port trunk pvid vlan 161
      [Switch_D-GigabitEthernet0/0/3] port trunk allow-pass vlan 161
      [Switch_D-GigabitEthernet0/0/3] quit
      [Switch_D] interface gigabitethernet 0/0/4
      [Switch_D-GigabitEthernet0/0/4] port link-type trunk
      [Switch_D-GigabitEthernet0/0/4] port trunk pvid vlan 161
      [Switch_D-GigabitEthernet0/0/4] port trunk allow-pass vlan 161
      [Switch_D-GigabitEthernet0/0/4] quit
      

  • Настройте сетевые устройства, установленные на транспортном средстве.

    ПРИМЕЧАНИЕ:
    В этом примере приведена подробная процедура для настройки AP на транспортном средстве в передней части поезда. Процедура настройки AP на транспортном средстве в задней аналогична вышесказанной процедуре. Различия в конфигурации описаны на последующих этапах.

    1. Настройте параметры системы для AP, смонтированной на транспортном средстве.

      # Настройте код страны AP.

      <Huawei> system-view
      <Huawei> sysname AP
      [AP] wlan
      [AP-wlan-view] country-code cn
      

    2. Настройте параметры быстрого переключения связи между транспортным средством и землей.

      # Настройте профиль безопасности sp01, используемый соединениями Mesh. Установите политику безопасности на WPA2+PSK+AES в профиле.

      [AP-wlan-view] security-profile name sp01
      [AP-wlan-sec-prof-sp01] security wpa2 psk pass-phrase a1234567 aes
      [AP-wlan-sec-prof-sp01] quit
      
      ПРИМЕЧАНИЕ:

      Предыдущие конфигурации для двух AP, смонтированных на транспортном средстве, являются такими же, кроме имени AP. Назовите AP на транспортном средстве в задней AP2. Конфигурации для двух AP, смонтированных на транспортном средстве, отличаются от этого шага.

      # На AP, смонтированном на транспортном средстве (впереди), настройте профиль переключения Mesh hand-over, включите алгоритм быстрого переключения связи на основе местоположения и установите направление движения бортовой AP на forward.

      [AP-wlan-view] mesh-handover-profile name hand-over
      [AP-wlan-mesh-handover-hand-over] location-based-algorithm enable moving-direction forward 
      [AP-wlan-mesh-handover-hand-over] quit
      

      # На AP, смонтированном на транспортном средстве (позади), настройте профиль переключения Mesh hand-over, включите алгоритм быстрого переключения связи на основе местоположения и установите направление движения бортовой AP на backward.

      [AP2-wlan-view] mesh-handover-profile name hand-over
      [AP2-wlan-mesh-handover-hand-over] location-based-algorithm enable moving-direction backward
      [AP2-wlan-mesh-handover-hand-over] quit
      

      # На AP, смонтированном на транспортном средстве (впереди), настройте профиль Mesh. Установите идентификатор сети Mesh на mesh-net и привяжите профиль безопасности и профиль переключения Mesh к профилю Mesh.

      [AP-wlan-view] mesh-profile name mesh-net
      [AP-wlan-mesh-prof-mesh-net] mesh-id mesh-net
      [AP-wlan-mesh-prof-mesh-net] security-profile sp01
      [AP-wlan-mesh-prof-mesh-net] mesh-handover-profile hand-over
      [AP-wlan-mesh-prof-mesh-net] quit
      [AP-wlan-view] quit
      

      # На AP, смонтированном на транспортном средстве (позади), настройте профиль Mesh. Установите идентификатор сети Mesh на mesh-net2 и привяжите профиль безопасности и профиль переключения Mesh к профилю Mesh.

      [AP2-wlan-view] mesh-profile name mesh-net2
      [AP2-wlan-mesh-prof-mesh-net] mesh-id mesh-net2
      [AP2-wlan-mesh-prof-mesh-net] security-profile sp01
      [AP2-wlan-mesh-prof-mesh-net] mesh-handover-profile hand-over
      [AP2-wlan-mesh-prof-mesh-net] quit
      [AP2-wlan-view] quit
      

    3. Примените параметры Mesh к AP Radio, смонтированным на транспортном средстве.

      # Настройте радио и канал, используемые AP, смонтированными на транспортном средстве (впереди), и привяжите профиль Mesh.

      [AP] interface wlan-radio 0/0/1
      [AP-Wlan-Radio0/0/1] channel 40mhz-plus 149
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AP-Wlan-Radio0/0/1] mesh-profile mesh-net
      [AP-Wlan-Radio0/0/1] quit
      

      # Настройте радио и канал, используемые AP, смонтированными на транспортном средстве (позади), и привяжите профиль Mesh.

      [AP2] interface wlan-radio 0/0/1
      [AP2-Wlan-Radio0/0/1] channel 40mhz-plus 157 
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AP2-Wlan-Radio0/0/1] mesh-profile mesh-net2
      [AP2-Wlan-Radio0/0/1] quit
      

    4. Добавьте прокси-устройства на AP, смонтированных на транспортном средстве.

      # Добавьте наземные устройства с прокси. Добавьте MAC-адреса Switch_A на AP, смонтированных на транспортном средстве.

      [AP] wlan
      [AP-wlan-view] mesh-proxy trackside-equip mac-address 707b-e8e9-d328 vlan 200
      

      # Добавьте прокси-устройства, смонтированные на транспортном средстве. Добавьте MAC-адреса бортовых терминалов на AP, смонтированных на транспортном средстве.

      [AP-wlan-view] mesh-proxy onboard-equip mac-address 286e-d488-d359 vlan 161
      [AP-wlan-view] mesh-proxy onboard-equip mac-address 286e-d488-d270 vlan 161
      [AP-wlan-view] quit
      

      # Аналогичным образом настройте AP на транспортном средстве (позади).

    5. Настройте VRRP и BFD на AP, смонтированном на транспортном средстве в передней части.

      # Создайте VLAN и настройте IP-адреса для интерфейсов VLANIF.
      [AP] vlan batch 161 200
      [AP] interface gigabitethernet 0/0/0
      [AP-GigabitEthernet0/0/0] port link-type trunk
      [AP-GigabitEthernet0/0/0] port trunk allow-pass vlan 161 200
      [AP-GigabitEthernet0/0/0] quit
      [AP] dhcp enable
      [AP] interface vlanif 161
      [AP-Vlanif161] ip address 10.23.161.2 24
      [AP-Vlanif161] dhcp select interface
      [AP-Vlanif161] dhcp server excluded-ip-address 10.23.161.1 10.23.161.3
      [AP-Vlanif161] quit
      [AP] interface vlanif 200
      [AP-Vlanif200] ip address 10.23.200.3 24
      [AP-Vlanif200] quit
      
      # Настройте VRRP.
      [AP] interface Vlanif 161
      [AP-Vlanif161] vrrp vrid 1 virtual-ip 10.23.161.1
      [AP-Vlanif161] admin-vrrp vrid 1
      [AP-Vlanif161] vrrp vrid 1 priority 120
      [AP-Vlanif161] quit
      [AP] interface Vlanif 200
      [AP-Vlanif200] vrrp vrid 2 virtual-ip 10.23.200.1
      [AP-Vlanif200] vrrp vrid 2 track admin-vrrp interface vlanif 161 vrid 1 unflowdown
      [AP-Vlanif200] vrrp vrid 2 priority 120
      [AP-Vlanif200] quit
      
      # Настройте BFD.
      [AP] bfd
      [AP-bfd] quit
      [AP] bfd atob bind peer-ip 10.23.161.3 interface vlanif161
      [AP-bfd-session-atob] discriminator local 1
      [AP-bfd-session-atob] discriminator remote 2
      [AP-bfd-session-atob] min-rx-interval 50
      [AP-bfd-session-atob] min-tx-interval 50
      [AP-bfd-session-atob] commit
      [AP-bfd-session-atob] quit
      [AP] interface Vlanif 161
      [AP-Vlanif161] vrrp vrid 1 track bfd-session 1 reduced 50
      [AP-Vlanif161] quit
      
      # Настройте маршрут восходящей связи.
      [AP] ip route-static 0.0.0.0 0 10.23.200.2
      

    6. Настройте VRRP и BFD на AP, смонтированном на транспортном средстве в задней части.

      # Создайте VLAN и настройте IP-адреса для интерфейсов VLANIF.
      [AP2] vlan batch 161 200
      [AP2] interface gigabitethernet 0/0/0
      [AP2-GigabitEthernet0/0/0] port link-type trunk
      [AP2-GigabitEthernet0/0/0] port trunk allow-pass vlan 161 200
      [AP2-GigabitEthernet0/0/0] quit
      [AP2] interface vlanif 161
      [AP2-Vlanif161] ip address 10.23.161.3 24
      [AP2-Vlanif161] dhcp select interface
      [AP2-Vlanif161] dhcp server excluded-ip-address 10.23.161.1 10.23.161.3
      [AP2-Vlanif161] quit
      [AP2] interface vlanif 200
      [AP2-Vlanif200] ip address 10.23.200.4 24
      [AP2-Vlanif200] quit
      
      # Настройте VRRP.
      [AP2] interface Vlanif 161
      [AP2-Vlanif161] vrrp vrid 1 virtual-ip 10.23.161.1
      [AP2-Vlanif161] admin-vrrp vrid 1
      [AP2-Vlanif161] vrrp vrid 1 priority 110
      [AP2-Vlanif161] quit
      [AP2] interface Vlanif 200
      [AP2-Vlanif200] vrrp vrid 2 virtual-ip 10.23.200.1
      [AP2-Vlanif200] vrrp vrid 2 track admin-vrrp interface vlanif 161 vrid 1 unflowdown
      [AP2-Vlanif200] vrrp vrid 2 priority 110
      [AP2-Vlanif200] quit
      
      # Настройте BFD.
      [AP2] bfd
      [AP2-bfd] quit
      [AP2] bfd btoa bind peer-ip 10.23.161.2 interface vlanif161
      [AP2-bfd-session-atob] discriminator local 2
      [AP2-bfd-session-atob] discriminator remote 1
      [AP2-bfd-session-atob] min-rx-interval 50
      [AP2-bfd-session-atob] min-tx-interval 50
      [AP2-bfd-session-atob] commit
      [AP2-bfd-session-atob] quit
      
      # Настройте маршрут восходящей связи.
      [AP] ip route-static 0.0.0.0 0 10.23.200.2
      

  • Проверьте конфигурацию.

    # После завершения настройки быстрого переключения связи между транспортным средством и землей запустите команду display wlan mesh link all на AC, чтобы просмотреть связь Mesh между напольными AP и бортовыми AP.

    # Запустите команду display mesh-neighbor-rssi на AC, чтобы просмотреть информацию RSSI о напольных AP.

    <AC> display mesh-neighbor-rssi
    AP name/MAC/Radio/Location-ID  Neighbor AP/MAC/Location-ID  RSSI  Update Time   
    ------------------------------------------------------------------------------  
    L1_001/0046-4b59-1d10/0/1         -/0046-4b59-2e10/-           -44   18:08:21    
    L1_001/0046-4b59-1d10/1/1         -/0046-4b59-2e20/-           -44   18:08:21    
    L1_003/0046-4b59-1d20/0/3         -/0046-4b59-2e10/-           -50   18:08:20    
    L1_003/0046-4b59-1d20/1/3         -/0046-4b59-2e20/-           -50   18:08:20    
    L1_010/0046-4b59-1d30/0/10        -/0046-4b59-2e10/-           -28   18:08:21    
    L1_010/0046-4b59-1d30/1/10        -/0046-4b59-2e20/-           -28   18:08:21    
    L1_150/0046-4b59-1d40/0/150       -/0046-4b59-2e10/-           -43   18:08:20    
    L1_150/0046-4b59-1d40/1/150       -/0046-4b59-2e20/-           -43   18:08:20    
    L1_160/0046-4b59-1d50/0/160       -/0046-4b59-2e10/-           -47   18:08:21    
    L1_160/0046-4b59-1d50/1/160       -/0046-4b59-2e20/-           -47   18:08:21    
    L1_170/0046-4b59-1d6s0/0/170      -/0046-4b59-2e10/-           -38   18:08:21    
    L1_170/0046-4b59-1d6s0/1/170      -/0046-4b59-2e20/-           -38   18:08:21    
    ------------------------------------------------------------------------------  
    Total: 6

    # Запустите display mesh-handover-trace на AP, смонтированном на транспортном средстве, чтобы просмотреть перемещаемые следы AP на транспортном средстве.

    <AP> display mesh-handover-trace
      Info: This operation may take a few seconds, please wait.done.   
      Index  Timestamp  From AP MAC/RSSI/Location-ID   To AP MAC/RSSI/Location-ID
      ------------------------------------------------------------------------------
      1      18:52:27   0046-4b59-1d50/-95/160         0046-4b59-1d60/-15/170
      2      18:50:46   0046-4b59-1d40/-95/150         0046-4b59-1d50/-34/160
      3      18:49:25   0046-4b59-1d30/-95/10          0046-4b59-1d40/-11/150
      4      18:48:56   0046-4b59-1d20/-95/3           0046-4b59-1d30/-40/10
      5      18:47:39   0046-4b59-1d10/-47/1           0046-4b59-1d20/-36/3
      ------------------------------------------------------------------------------
    # Проверьте информацию о сессиях BFD.
    <AP> display bfd session all
    --------------------------------------------------------------------------------
    Local Remote     PeerIpAddr      State     Type         InterfaceName
    --------------------------------------------------------------------------------
    1     2          10.23.161.3     Up        S_IP_IF      Vlanif161               
    --------------------------------------------------------------------------------
         Total UP/DOWN Session Number : 1/0

Файлы конфигурации

  • Устройства наземной сети

    • Файл конфигурации Switch_A

      #
      sysname Switch_A
      #
       vlan batch 100 200
      #
      interface Vlanif200
       ip address 10.23.200.2 255.255.255.0
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/2
       port link-type trunk
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/3
       port link-type trunk
       port trunk allow-pass vlan 100
      #
      ip route-static 10.23.161.0 255.255.255.0 10.23.200.1
      #
      return
      
    • Файл конфигурации Switch_B

      #
      sysname Switch_B
      #
       vlan batch 100 200
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/2
       port link-type trunk
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/3
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/4
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 200
      #
      return
      
    • Файл конфигурации Switch_C

      #
      sysname Switch_C
      #
       vlan batch 100 200
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/2
       port link-type trunk
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/3
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 200
      #
      interface GigabitEthernet0/0/4
       port link-type trunk
       port trunk pvid vlan 100
       port trunk allow-pass vlan 100 200
      #
      return
      
    • Файл конфигурации Switch_D

      #
      sysname Switch_D
      #
      vlan batch 161
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk allow-pass vlan 161
      #
      interface GigabitEthernet0/0/2
       port link-type trunk
       port trunk allow-pass vlan 161
      #
      interface GigabitEthernet0/0/3
       port link-type trunk
       port trunk pvid vlan 161
       port trunk allow-pass vlan 161
      #
      interface GigabitEthernet0/0/4
       port link-type trunk
       port trunk pvid vlan 161
       port trunk allow-pass vlan 161
      #
      return
      
    • Файл конфигурации AC

      #
       sysname AC
       #
      vlan batch 100 200
      #
      dhcp enable
      #
      interface Vlanif100
       ip address 10.23.100.1 255.255.255.0
       dhcp select interface
      #
      interface GigabitEthernet0/0/1
       port link-type trunk
       port trunk allow-pass vlan 100
      #
      capwap source interface vlanif100
      #
      wlan
       security-profile name sp01
        security wpa2 psk pass-phrase %^%#yUrI$*AU}-T<aI*$21X8,wdZ>"Q%NVibT@S@ITs<%^%# aes 
       mesh-handover-profile name hand-over 
        location-based-algorithm enable 
       mesh-whitelist-profile name whitelist01
        peer-ap mac 0046-4b59-2e10
        peer-ap mac 0046-4b59-2e20
       mesh-profile name mesh-net
        mesh-handover-profile hand-over
        security-profile sp01
        mesh-id mesh-net
       mesh-profile name mesh-net2
        mesh-handover-profile hand-over
        security-profile sp01
        mesh-id mesh-net2
       regulatory-domain-profile name default
       ap-system-profile name mesh-sys
        mesh-role Mesh-portal
       wired-port-profile name wired-port
        vlan tagged 200
       ap-group name mesh-mpp
        ap-system-profile mesh-sys
        wired-port-profile wired-port gigabitethernet 0
        radio 0
         mesh-profile mesh-net
         mesh-whitelist-profile whitelist01
         frequency 5g 
         channel 40mhz-plus 149
        radio 1
         mesh-profile mesh-net2
         mesh-whitelist-profile whitelist01
         channel 40mhz-plus 157
       ap-id 1 type-id 48 ap-mac 0046-4b59-1d10 ap-sn 210235554710CB000042
        ap-name L1_001
        ap-group mesh-mpp
       ap-id 2 type-id 48 ap-mac 0046-4b59-1d20 ap-sn 210235555310CC000094
        ap-name L1_003
        ap-group mesh-mpp
       ap-id 3 type-id 48 ap-mac 0046-4b59-1d30 ap-sn 210235419610CB002287
        ap-name L1_010
        ap-group mesh-mpp
       ap-id 101 type-id 48 ap-mac 0046-4b59-1d40 ap-sn 210235555310CC00AC69
        ap-name L1_150
        ap-group mesh-mpp
       ap-id 102 type-id 48 ap-mac 0046-4b59-1d50 ap-sn 210235555310CC003587
        ap-name L1_160
        ap-group mesh-mpp
       ap-id 103 type-id 48 ap-mac 0046-4b59-1d60 ap-sn 210235449210CB000011
        ap-name L1_170
        ap-group mesh-mpp#
      return
      
  • Сетевые устройства на транспортном средстве

    • Файл конфигурации AP на транспортном средстве (впереди)

      #
       sysname AP
      #
      vlan batch 161 200
      #
      dhcp enable
      #
      interface Vlanif161
       ip address 10.23.161.2 255.255.255.0
       vrrp vrid 1 virtual-ip 10.23.161.1
       admin-vrrp vrid 1
       vrrp vrid 1 priority 120
       vrrp vrid 1 track bfd-session 1 reduced 50
       dhcp select interface
       dhcp server excluded-ip-address 10.23.161.1 10.23.161.3
      #
      interface Vlanif200
       ip address 10.23.200.3 255.255.255.0
       vrrp vrid 2 virtual-ip 10.23.200.1
       vrrp vrid 2 priority 120
       vrrp vrid 2 track admin-vrrp interface Vlanif161 vrid 1 unflowdown
      #
      interface GigabitEthernet0/0/0
       port link-type trunk
       port trunk allow-pass vlan 161 200
      #
      bfd atob bind peer-ip 10.23.161.3 interface Vlanif161
       discriminator local 1
       discriminator remote 2
       min-tx-interval 50
       min-rx-interval 50
       commit
      #
      ip route-static 0.0.0.0 0.0.0.0 10.23.200.2
      #
      wlan
       security-profile name sp01
        security wpa2 psk pass-phrase %^%#yUrI$*AU}-T<aI*$21X8,wdZ>"Q%NVibT@S@ITs<%^%# aes 
       mesh-handover-profile name hand-over
        location-based-algorithm enable moving-direction forward
       mesh-proxy trackside-equip mac-address 707b-e8e9-d328 vlan 200
       mesh-proxy onboard-equip mac-address 286e-d488-d359 vlan 161
       mesh-proxy onboard-equip mac-address 286e-d488-d270 vlan 161
       mesh-profile name mesh-net
        mesh-handover-profile hand-over
        security-profile sp01 
        mesh-id mesh-net
      #
      interface Wlan-Radio0/0/1
       mesh-profile mesh-net
       channel 40mhz-plus 149  
      #
      return
      
    • Файл конфигурации AP на транспортном средстве (позади)

      #
       sysname AP2
      #
      vlan batch 161 200
      #
      dhcp enable
      #
      interface Vlanif161
       ip address 10.23.161.3 255.255.255.0
       vrrp vrid 1 virtual-ip 10.23.161.1
       admin-vrrp vrid 1
       vrrp vrid 1 priority 110
       dhcp select interface
       dhcp server excluded-ip-address 10.23.161.1 10.23.161.3
      #
      interface Vlanif200
       ip address 10.23.200.4 255.255.255.0
       vrrp vrid 2 virtual-ip 10.23.200.1
       vrrp vrid 2 priority 110
       vrrp vrid 2 track admin-vrrp interface Vlanif161 vrid 1 unflowdown
      #
      interface GigabitEthernet0/0/0
       port link-type trunk
       port trunk allow-pass vlan 161 200
      #
      bfd btoa bind peer-ip 10.23.161.2 interface Vlanif161
       discriminator local 2
       discriminator remote 1
       min-tx-interval 50
       min-rx-interval 50
       commit
      #
      ip route-static 0.0.0.0 0.0.0.0 10.23.200.2
      #
      wlan
       security-profile name sp01
        security wpa2 psk pass-phrase %^%#yUrI$*AU}-T<aI*$21X8,wdZ>"Q%NVibT@S@ITs<%^%# aes 
       mesh-handover-profile name hand-over
        location-based-algorithm enable moving-direction backward
       mesh-proxy trackside-equip mac-address 707b-e8e9-d328 vlan 200
       mesh-proxy onboard-equip mac-address 286e-d488-d359 vlan 161
       mesh-proxy onboard-equip mac-address 286e-d488-d270 vlan 161
       mesh-profile name mesh-net2
        mesh-handover-profile hand-over
        security-profile sp01 
        mesh-id mesh-net2
      #
      interface Wlan-Radio0/0/1
       mesh-profile mesh-net2
       channel 40mhz-plus 157  
      #
      return
      
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10282

Загрузки: 145

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее