Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки E-schoolbag на базе WLAN

Пример настройки E-schoolbag на базе WLAN

Требования к службе

E-schoolbag - это метод цифрового обучения. В классе преподаватели и студенты используют смарт-терминалы, такие как ПК, планшеты и мобильные телефоны, для участия в преподавательской и учебной деятельности в Интернете.

Учитель может обучать студентов в нескольких классах без ограничения пространства.

Для обеспечения успешной учебной деятельности AP4030TN используются для развертывания базовых служб WLAN для поддержки доступа многих студентов и обеспечения достаточной пропускной способности.

AP4030TN имеет Три-radio: Radioо 0, 1 и 2. Radio 0 и Radio 2 могут переключаться между 2.4 ГГц и 5 ГГц, в то время как Radio 1 работает на частоте 5 ГГц. По умолчанию Radio 0 работает на диапазоне частот 2.4 ГГц и Radio 2 на диапазоне частот 5 ГГц. Если для служб покрытия WLAN используются все Radio, рекомендуется использовать частотные диапазоны по умолчанию для Radio. Если для воздушного сканирования используются некоторые Radio, запустите команду frequency { 2.4g | 5g } в представлении AP Radio или Radio группы AP для переключения диапазона частот радио.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP:
    • AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP.
    • Коммутатор агрегации (SwitchB) функционирует как DHCP-сервер, чтобы назначить IP-адреса для STA.
  • Режим переадресации сервисных данных: прямая переадресация
Рис. 3-68 Сеть для настройки службы e-schoolbag на базе WLAN

План данных

Табл. 3-74 План данных AC

Пункт

Данные

Управляющая VLAN для AP

VLAN 100

Сервисная VLAN для STA

VLAN 101

DHCP-сервер

AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP.

SwitchB функционирует как DHCP-сервер, чтобы назначить IP-адреса для STA. Адрес шлюза по умолчанию для STA - 10.23.101.2.

Пул IP-адресов для AP 10.23.100.2-10.23.100.254/24
Пул IP-адресов для STA 10.23.101.3-10.23.101.254/24
Адрес исходного интерфейса AC VLANIF 100: 10.23.100.1/24
Группа AP
  • Имя: ap-group1
  • Ссылочные профили: Профиль VAP wlan-net, профиль регулятивного домена default, профиль 2G Radio wlan-radio2g и профиль 5G Radio wlan-radio5g
Профиль регулятивного домена
  • Имя: default
  • Код страны: CN
Профиль SSID
  • Имя: wlan-net
  • Имя SSID: wlan-net
  • Максимальное количество пользователей: 128
  • Параметры EDCA для пакетов AC_BE на STA
    • AIFSN: 3
    • ECWmin: 7
    • ECWmax: 10
Профиль безопасности
  • Имя: wlan-net
  • Политика безопасности: WPA-WPA2+PSK+AES
  • Пароль: a1234567
Профиль VAP
  • Имя: wlan-net
  • Режим переадресации: прямая переадресация
  • Сервисная VLAN: VLAN 101
  • Band steering (механизм динамического распределения беспроводных клиентов по диапазонам): включена
  • Обнаружение широковещательного флуда (broadcast flood): включено
  • Порог скорости для обнаружения широковещательного флуда (broadcast flood): 50 pps
  • Ссылочные профили: Профиль SSID wlan-net, профиль безопасности wlan-net и профиль трафика wlan-traffic

Профиль RRM

  • Имя: wlan-rrm

  • Справедливое диспетчирование airtime (Airtime fair scheduling): включено

Профиль 2G Radio

  • Имя: wlan-radio2g

  • Режим работы RTS-CTS: rts-cts
  • Порог RTS-CTS: 1400 байт
  • Интервал Beacon: 160 TUs
  • Короткая преамбула: включена
  • Режим GI: короткий
  • Базовая скорость 802.11bg: 6, 9, 12, 18, 24, 36, 48, 54, в Мбит/с
  • Скорость многоадресной рассылки: 11 Мбит/с
  • Параметры EDCA для пакетов AC_BE на AP:
    • AIFSN: 3
    • ECWmin: 5
    • ECWmax: 6
  • Ссылочный профиль: Профиль RRM wlan-rrm

Профиль 5G Radio

  • Имя: wlan-radio5g

  • Режим работы RTS-CTS: rts-cts
  • Порог RTS-CTS: 1400 байт
  • Интервал Beacon: 160 TUs
  • Режим GI: короткий
  • Скорость многоадресной рассылки: 6 Мбит/с
  • Параметры EDCA для пакетов AC_BE на AP:
    • AIFSN: 3
    • ECWmin: 5
    • ECWmax: 6
  • Ссылочный профиль: Профиль RRM wlan-rrm

Профиль трафика
  • Имя: wlan-traffic
  • Ограничение скорости восходящей связи для STA: 4000 кбит/с
  • Ограничение скорости нисходящей связи для STA: 4000 кбит/с

Схема настройки

  1. Настройте сетевое взаимодействие AC, AP и других сетевых устройств.
  2. Настройте AP для входа в сеть.
    1. Создайте группу AP и добавьте AP, для которых требуется единообразная конфигурация группы для унифицированной конфигурации.
    2. Настройте системные параметры AC, включая код страны и исходный интерфейс, используемые AC для связи с AP.
    3. Настройте режим аутентификации AP и импортируйте AP в автономном режиме, чтобы позволить AP входить в сеть.
  3. Настройте параметры службы WLAN для STA в целях доступа к WLAN.
  4. Отрегулируйте параметры сети для e-schoolbag.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE0/0/1 и GE0/0/2 на SwitchA к VLAN 100 и VLAN 101. VLAN по умолчанию GE0/0/1 - VLAN 100.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100 101
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/2] quit
    
    # Добавьте GE0/0/1 на SwitchB (коммутатор агрегации) к VLAN 100 и VLAN 101, GE0/0/2 к VLAN 100 и GE0/0/3 к VLAN 101.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100 101
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 101
    [SwitchB-GigabitEthernet0/0/3] quit
    
    # Добавьте GE1/0/0 на маршрутизаторе (Router) к VLAN 101. Создайте VLANIF 101 и установите его IP-адрес на 10.23.101.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    

  2. Настройте AC для связи с сетевыми устройствами.

    ПРИМЕЧАНИЕ:

    Если AC и AP подключены напрямую, установите VLAN по умолчанию интерфейсов, подключенных к AP, на управляющую VLAN 100.

    # На AC добавьте GE0/0/1 к VLAN 100.
    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100 101
    [AC] interface gigabitethernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] quit
    

  3. Настройте DHCP-серверы для того, чтобы назначить IP-адреса для AP и STA.

    # На AC настройте VLANIF 100 для того, чтобы назначить IP-адреса для AP.
    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    
    # На SwitchB настройте VLANIF 101 для того, чтобы назначить IP-адреса для STA и установите адрес шлюза STA по умолчанию на 10.23.101.2.
    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [SwitchB] dhcp enable
    [SwitchB] interface vlanif 101
    [SwitchB-Vlanif101] ip address 10.23.101.1 24
    [SwitchB-Vlanif101] dhcp select interface
    [SwitchB-Vlanif101] dhcp server gateway-list 10.23.101.2
    [SwitchB-Vlanif101] quit
    

  4. Настройте AP для входа в сеть.

    # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.
    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    
    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.
    [AC-wlan-view] regulatory-domain-profile name default
    [AC-wlan-regulate-domain-default] country-code cn
    [AC-wlan-regulate-domain-default] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    
    # Настройте исходный интерфейс AC.
    [AC] capwap source interface vlanif 100
    
    # Импортируйте AP в автономном режиме на AC и добавьте AP в группу AP ap-group1. Предположим, что MAC-адресом точки доступа является 60de-4476-e360. Настройте имя для AP на основе местоположения развертывания AP, чтобы узнать, где AP развертывается из своего имени. Например, назовите AP area_1, если она развернута в Зоне 1.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-0] quit
    
    # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State отображается как nor, AP успешно подключается к сети.
    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [1]
    -------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime
    -------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP4030TN        nor   0   10S
    -------------------------------------------------------------------------------------
    Total: 1

  5. Настройте параметры службы WLAN.

    # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
    ПРИМЕЧАНИЕ:

    В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

    [AC-wlan-view] security-profile name wlan-net
    [AC-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-net] quit
    
    # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.
    [AC-wlan-view] ssid-profile name wlan-net
    [AC-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AC-wlan-ssid-prof-wlan-net] quit
    
    # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.
    [AC-wlan-view] vap-profile name wlan-net
    [AC-wlan-vap-prof-wlan-net] forward-mode direct-forward
    [AC-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
    [AC-wlan-vap-prof-wlan-net] security-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] quit
    
    # Привяжите профиль VAP wlan-net к группе AP и примените профиль ко всем AP Radio.
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio all
    [AC-wlan-ap-group-ap-group1] quit
    

  6. Отрегулируйте параметры сети для e-schoolbag.
    1. Отрегулируйте параметры в профиле VAP wlan-net.

      # Включите функцию band steering. По умолчанию функция band steering включена.
      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-vap-prof-wlan-net] undo band-steer disable
      
      # Включите функцию обнаружения широковещательного флуда (broadcast flood) и настройте порог скорости для обнаружения широковещательного флуда. По умолчанию включена функция обнаружения широковещательного флуда.
      [AC-wlan-vap-prof-wlan-net] undo anti-attack broadcast-flood disable
      [AC-wlan-vap-prof-wlan-net] anti-attack broadcast-flood sta-rate-threshold 50
      [AC-wlan-vap-prof-wlan-net] quit
      

    2. Отрегулируйте параметры в профиле SSID wlan-net.

      # Установите максимальное количество STA на 128, которое может быть связано с VAP, и на STA установите параметры EDCA для пакетов AC_BE.
      [AC-wlan-view] ssid-profile name wlan-net
      [AC-wlan-ssid-prof-wlan-net] max-sta-number 128
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-ssid-prof-wlan-net] wmm edca-client ac-be aifsn 3 ecw ecwmin 7 ecwmax 10
      [AC-wlan-ssid-prof-wlan-net] quit
      

    3. Создайте профиль трафика и настройте параметры профиля трафика.

      # Создайте профиль трафика wlan-traffic и установите ограничения скорости восходящей связи и нисходящей связи для STA до 4000 кбит/с.
      [AC-wlan-view] traffic-profile name wlan-traffic
      [AC-wlan-traffic-prof-wlan-traffic] rate-limit client down 4000
      [AC-wlan-traffic-prof-wlan-traffic] rate-limit client up 4000
      [AC-wlan-traffic-prof-wlan-traffic] quit
      
      # Настройте профиль трафика, на который ссылается профиль VAP.
      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-vap-prof-wlan-net] traffic-profile wlan-traffic
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-vap-prof-wlan-net] quit
      

    4. Создайте профиль RRM, включите справедливое диспетчирование airtime.

      [AC-wlan-view] rrm-profile name wlan-rrm
      [AC-wlan-rrm-prof-wlan-rrm] airtime-fair-schedule enable
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-rrm-prof-wlan-rrm] quit

    5. Создайте профиль радио 2G и настройте параметры профиля 2G Radio.

      # Создайте профиль 2G Radio wlan-radio2g и установите параметры следующим образом:
      • Установите режим работы RTS-CTS на rts-cts и порог RTS-CTS до 1400 байт.
      • Установите интервал для отправки кадров Beacon на 160 TUs.
      • Включите функцию короткой преамбулы. По умолчанию функция короткой преамбулы включена в профилях радио.
      • Установите режим GI на короткий.
      • Установите базовую скорость 802.11bg на 6, 9, 12, 18, 24, 36, 48 или 54, в Мбит/с.
      • Установите скорость многоадресной рассылки до 11 Мбит/с.
      • Установите параметры EDCA для пакетов AC_BE на AP: AIFSN до 3, ECWmin до 5 и ECWmax до 6.
      [AC-wlan-view] radio-2g-profile name wlan-radio2g
      [AC-wlan-radio-2g-prof-wlan-radio2g] rts-cts-mode rts-cts
      [AC-wlan-radio-2g-prof-wlan-radio2g] rts-cts-threshold 1400
      [AC-wlan-radio-2g-prof-wlan-radio2g] beacon-interval 160
      [AC-wlan-radio-2g-prof-wlan-radio2g] undo short-preamble disable
      [AC-wlan-radio-2g-prof-wlan-radio2g] guard-interval-mode short
      [AC-wlan-radio-2g-prof-wlan-radio2g] dot11bg basic-rate 6 9 12 18 24 36 48 54
      [AC-wlan-radio-2g-prof-wlan-radio2g] multicast-rate 11
      [AC-wlan-radio-2g-prof-wlan-radio2g] wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6
      
      # Привяжите профиль RRM wlan-rrm к профилю радио.
      [AC-wlan-radio-2g-prof-wlan-radio2g] rrm-profile wlan-rrm
      [AC-wlan-radio-2g-prof-wlan-radio2g] quit
      

    6. Создайте профиль 5G Radio и настройте параметры профиля 5G Radio.

      # Создайте профиль 5G Radio wlan-radio5g и установите параметры следующим образом:
      • Установите режим работы RTS-CTS на rts-cts и порог RTS-CTS до 1400 байт.
      • Установите интервал для отправки кадров Beacon на 160 TUs.
      • Установите режим GI на короткий.
      • Установите скорость многоадресной рассылки до 6 Мбит/с.
      • Установите параметры EDCA для пакетов AC_BE на AP: AIFSN до 3, ECWmin до 5 и ECWmax до 6.
      [AC-wlan-view] radio-5g-profile name wlan-radio5g
      [AC-wlan-radio-5g-prof-wlan-radio5g] rts-cts-mode rts-cts
      [AC-wlan-radio-5g-prof-wlan-radio5g] rts-cts-threshold 1400
      [AC-wlan-radio-5g-prof-wlan-radio5g] beacon-interval 160
      [AC-wlan-radio-5g-prof-wlan-radio5g] guard-interval-mode short
      [AC-wlan-radio-5g-prof-wlan-radio5g] multicast-rate 6
      [AC-wlan-radio-5g-prof-wlan-radio5g] wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6
      
      # Привяжите профиль RRM wlan-rrm к профилю радио.
      [AC-wlan-radio-5g-prof-wlan-radio5g] rrm-profile wlan-rrm
      [AC-wlan-radio-5g-prof-wlan-radio5g] quit
      

  7. Настройте канал и мощность AP.

    ПРИМЕЧАНИЕ:

    По умолчанию активируются функции автоматической калибровки каналов и мощности. Ручные настройки канала и мощности начинают действовать только тогда, когда эти две функции отключены. Настройки канала и мощности AP в этом примере приведены только для справки. Необходимо настроить канал и мощность AP на основе фактического кода страны и сетевого планирования.

    # Настройте канал и мощность для Radio 0.
    [AC-wlan-view] ap-id 0
    [AC-wlan-ap-0] radio 0
    [AC-wlan-radio-0/0] channel 20mhz 6
    Warning: This action may cause service interruption. Continue?[Y/N]y
    [AC-wlan-radio-0/0] eirp 127
    [AC-wlan-radio-0/0] quit
    # Настройте канал и мощность для Radio 1.
    [AC-wlan-ap-0] radio 1
    [AC-wlan-radio-0/1] channel 20mhz 149
    Warning: This action may cause service interruption. Continue?[Y/N]y
    [AC-wlan-radio-0/1] eirp 127
    [AC-wlan-radio-0/1] quit
    # Настройте канал и мощность для Radio 2.
    [AC-wlan-ap-0] radio 2
    [AC-wlan-radio-0/2] channel 20mhz 157
    Warning: This action may cause service interruption. Continue?[Y/N]y
    [AC-wlan-radio-0/2] eirp 127
    [AC-wlan-radio-0/2] quit
    [AC-wlan-ap-0] quit

  8. Проверьте конфигурацию.

    AC автоматически доставляет конфигурацию службы WLAN в AP. После завершения настройки службы запустите команду display vap ssid wlan-net. Если Status в выводе команды отображается как ON, VAP успешно созданы на AP Radio.

    [AC-wlan-view] display vap ssid wlan-net
    WID : WLAN ID
    --------------------------------------------------------------------------------
    AP ID AP name RfID WID   BSSID          Status  Auth type     STA   SSID
    --------------------------------------------------------------------------------
    0     area_1  0    1     60DE-4476-E360 ON      WPA/WPA2-PSK  0     wlan-net
    0     area_1  1    1     60DE-4476-E370 ON      WPA/WPA2-PSK  0     wlan-net
    0     area_1  2    1     60DE-4476-E380 ON      WPA/WPA2-PSK  0     wlan-net
    -------------------------------------------------------------------------------
    Total: 3

    Подключите STA к WLAN с помощью SSID wlan-net и введите пароль a1234567. Запустите команду display station ssid wlan-net на AC. Вывод команды показывает, что STA подключены к WLAN wlan-net.

    [AC-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ---------------------------------------------------------------------------------
    STA MAC         AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ---------------------------------------------------------------------------------
    e019-1dc7-1e08  0     area_1    1/1      5G    11n   46/59      -68   101   10.23.101.254
    ---------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1

Файлы конфигурации

  • Файл конфигурации SwitchA

    #
    sysname SwitchA
    #
    vlan batch 100 to 101
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации SwitchB

    #
    sysname SwitchB
    #
    vlan batch 100 101
    #
    dhcp enable
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
     dhcp server gateway-list 10.23.101.2
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 101
    #
    return
  • Файл конфигурации Router

    #
    sysname Router
    #
    vlan batch 101
    #
    interface Vlanif101
     ip address 10.23.101.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 101
    #
    return
    
  • Файл конфигурации AC

    #
     sysname AC
    #
    vlan batch 100 101
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    capwap source interface vlanif100
    #
    wlan
     traffic-profile name wlan-traffic
      rate-limit client up 4000
      rate-limit client down 4000 
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#wQ}eV*m'Y#f6Mj@h#DxTLrKaYm|)pBm@w$(jpeqE%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
      max-sta-number 128
      wmm edca-client ac-be aifsn 3 ecw ecwmin 7 ecwmax 10 txoplimit 0
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
      traffic-profile wlan-traffic
      anti-attack broadcast-flood sta-rate-threshold 50
     regulatory-domain-profile name default
     rrm-profile name wlan-rrm
      airtime-fair-schedule enable
     radio-2g-profile name wlan-radio2g
      dot11bg basic-rate 6 9 12 18 24 36 48 54
      beacon-interval 160
      guard-interval-mode short
      multicast-rate 11
      wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6 txoplimit 0 ack-policy normal
      rrm-profile wlan-rrm
      rts-cts-threshold 1400
      rts-cts-mode rts-cts
     radio-5g-profile name wlan-radio5g
      beacon-interval 160
      guard-interval-mode short
      wmm edca-ap ac-be aifsn 3 ecw ecwmin 5 ecwmax 6 txoplimit 0 ack-policy normal
      multicast-rate 6
      rrm-profile wlan-rrm
      rts-cts-threshold 1400
      rts-cts-mode rts-cts
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
      radio 2
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 60 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
      radio 0
       channel 20mhz 6
       eirp 127
      radio 1
       channel 20mhz 149
       eirp 127
      radio 2
       channel 20mhz 157
       eirp 127
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10200

Загрузки: 143

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее