Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки аутентификации Portal с приоритетом MAC-адреса (CLI)

Пример настройки аутентификации Portal с приоритетом MAC-адреса (CLI)

обзор

Идентификация Portal с приоритетом MAC-адресов - это одно из решений, обеспечивающих доступ к сети для мобильных терминалов.

Аутентификация MAC-адреса запускается, когда терминал связывается с AP или трафик отправляется в AC от неавторизованного терминала. Если аутентификация не удалась, отображается страница проверки подлинности. После того, как пользователь вводит имя пользователя и пароль и успешно аутентифицирован, сервер аутентификации записывает MAC-адрес пользователя и связывает его с учетной записью аутентификации. Когда терминал связывается с AP в следующий раз, аутентификация MAC-адреса запускается и удается. AC не передает URL-адрес страницы аутентификации пользователю. Сервер сохраняет MAC-адрес за период действия для аутентификации Portal с приоритетом MAC-адреса. Терминал может передавать аутентификацию MAC-адреса только тогда, когда аутентификация инициируется в течение срока действия. По истечении срока действия сервер удаляет MAC-адрес и отсоединяет MAC-адрес от учетной записи аутентификации. Поэтому после периода действия происходит сбой аутентификации MAC-адреса и отображается страница аутентификации.

Для настройки аутентификации с приоритетом MAC-адреса на AC см. 4.

Для конфигурации на сервере Aruba ClearPass см. 5.

Применимые продукты и версии

Табл. 3-113 Применимые продукты и версии

Продукт

Версия

Huawei AC

V200R007C20

Aruba ClearPass

6.5.0.31375

Требования к службе

Чтобы повысить безопасность WLAN, предприятие использует режим аутентификации Portal с приоритетом MAC-адресов для контроля доступа пользователей.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP: AC функционирует как DHCP-сервер для назначения IP-адресов точкам доступа (AP), а SwitchB функционирует как DHCP-сервер для назначения IP-адресов STA.
  • Режим переадресации сервисных данных: прямая переадресация
  • Режим аутентификации: Аутентификация Portal с приоритетом MAC-адреса
  • Политика безопасности: открытая системная аутентификация
Рис. 3-87 Сеть для аутентификации Portal с приоритетом MAC-адреса

План данных

Табл. 3-114 План данных по AC

Пункт конфигурации

Данные

Управляющая VLAN

VLAN 100

Сервисная VLAN

VLAN 101

DHCP-сервер

AC функционирует как DHCP-сервер для назначения IP-адресов точкам доступа (AP), а SwitchB функционирует как DHCP-сервер для назначения IP-адресов STA.

Пул IP-адресов для AP

10.23.100.2 до 10.23.100.254/24

Пул IP-адресов для STA

10.23.101.2 до 10.23.101.254/24

IP-адрес исходного интерфейса AC

VLANIF 100: 10.23.100.1/24

Группа AP

  • Имя: ap-group1
  • Привязанные профили: Профиль VAP wlan-net и профиль регулятивного домена default

Группа AP

  • Имя: default
  • Код страны: China

Профиль SSID

  • Имя: wlan-net
  • Имя SSID: wlan-net

Профиль безопасности

  • Имя: wlan-net
  • Политика безопасности: открытая системная аутентификация

Параметры аутентификации RADIUS

Название схемы аутентификации RADIUS: wlan-net

Имя шаблона сервера RADIUS: wlan-net

  • IP-адрес: 10.23.103.1
  • № порта аутентификации: 1812
  • Общий ключ: huawei@123
Шаблон сервера Portal
  • Имя: wlan-net
  • IP-адрес: 10.23.103.1
  • URL: https://10.23.103.1/guest/huawei.php?_browser=1
Профиль доступа к Portal
  • Имя: wlan-net
  • Привязанный профиль: Шаблон сервера Portal wlan-net

Профиль доступа к MAC
  • Имя: wlan-net
  • Имя пользователя: MAC-адрес

Профиль Аутентификации

  • Имя: wlan-net
  • Привязанный профиль и схема аутентификации: Профиль доступа к Portal wlan-net, шаблон сервера RADIUS wlan-net, схема аутентификации RADIUS wlan-net, и профиль MAC-адреса wlan-net

Профиль VAP

  • Имя: wlan-net
  • Режим переадресации: прямая переадресация
  • Сервисная VLAN: VLAN 101
  • Привязанные профили: Профиль SSID wlan-net, профиль безопасности wlan-net, и профиль аутентификации wlan-net
Табл. 3-115 План данных на Aruba ClearPass

Пункт конфигурации

Данные

Информация об устройстве доступа

  • Имя устройства: AC6605
  • IP-адрес NAS: 10.23.102.2
  • IP-адрес сервера Aruba ClearPass: 10.23.103.1
  • Тип NAS: Huawei AC
  • Порт DM: 3799
  • Общий ключ RADIUS: huawei@123

Доступ пользователя

  • Учетная запись: test@huawei.com
  • Пароль: 470541

Схема настройки

  1. Настройте сетевое взаимодействие AC, AP и других сетевых устройств.
  2. Настройте AP для входа в сеть.
  3. Настройте параметры аутентификации Portal с приоритетом MAC-адреса на AC.
    1. Настройте параметры сервера RADIUS.
    2. Настройте профиль доступа к Portal для внешнего сервера Portal, чтобы управлять параметрами контроля доступа к Portal.
    3. Настройте профиль доступа MAC для управления параметрами контроля доступа к MAC.
    4. Настройте профиль проверки подлинности для управления конфигурациями аутентификации Portal.
  4. Настройте параметры службы WLAN.
  5. Настройте сервер Aruba ClearPass.

Замечания по конфигурации

  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • AC и сервер должны иметь один и тот же общий ключ RADIUS.

Процедура

  1. Настройте сетевое взаимодействие.

    # Добавьте GE0/0/1 и GE0/0/2 на SwitchA (коммутатор доступа) к VLAN 100 и VLAN 101.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100 101
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/2] quit
    
    # Добавьте GE0/0/1 на SwitchB (коммутатор агрегации) к VLAN 100 и VLAN 101, GE0/0/2 к VLAN 100 и VLAN 102, GE0/0/3 к VLAN 103 и GE0/0/4 к VLAN104. Создайте VLANIF 102, VLANIF 103 и VLANIF 104 и настройте маршрут по умолчанию маршрутизатора со следующим переходом адреса.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100 to 104
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 102
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk pvid vlan 103
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 103
    [SwitchB-GigabitEthernet0/0/3] quit
    [SwitchB] interface gigabitethernet 0/0/4
    [SwitchB-GigabitEthernet0/0/4] port link-type trunk
    [SwitchB-GigabitEthernet0/0/4] port trunk pvid vlan 104
    [SwitchB-GigabitEthernet0/0/4] port trunk allow-pass vlan 104
    [SwitchB-GigabitEthernet0/0/4] quit
    [SwitchB] interface vlanif 102
    [SwitchB-Vlanif102] ip address 10.23.102.1 24
    [SwitchB-Vlanif102] quit
    [SwitchB] interface vlanif 103
    [SwitchB-Vlanif103] ip address 10.23.103.2 24
    [SwitchB-Vlanif103] quit
    [SwitchB] interface vlanif 104
    [SwitchB-Vlanif104] ip address 10.23.104.1 24
    [SwitchB-Vlanif104] quit
    [SwitchB] ip route-static 0.0.0.0 0.0.0.0 10.23.104.2
    
    # Добавьте GE0/0/1 на AC к VLAN 100 и VLAN 102. Создайте VLANIF 102 и настройте статический маршрут на сервер RADIUS.
    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100 102
    [AC] interface gigabitethernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 102
    [AC-GigabitEthernet0/0/1] quit
    [AC] interface vlanif 102
    [AC-Vlanif102] ip address 10.23.102.2 24
    [AC-Vlanif102] quit
    [AC] ip route-static 10.23.103.0 24 10.23.102.1
    
    # Настройте IP-адрес GE0/0/1 на маршрутизаторе и статический маршрут к сегменту сети для STA.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] interface gigabitethernet 0/0/1
    [Router-GigabitEthernet0/0/1] ip address 10.23.104.2 24
    [Router-GigabitEthernet0/0/1] quit
    [Router] ip route-static 10.23.101.0 24 10.23.104.1
    

  2. Настройте AC и SwitchB для работы в качестве DHCP-серверов, чтобы назначить IP-адресов соответственно для AP и STA.

    # На AC настройте VLANIF 100 для того, чтобы назначить IP-адреса для AP.
    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    # На SwitchB настройте VLANIF 101 для назначения IP-адресов STA.
    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [SwitchB] dhcp enable
    [SwitchB] interface vlanif 101
    [SwitchB-Vlanif101] ip address 10.23.101.1 24
    [SwitchB-Vlanif101] dhcp select interface
    [SwitchB-Vlanif101] quit
    # Настройте статический маршрут до 10.0.0.1.
    [SwitchB] ip route-static 10.0.0.1 32 10.23.102.2
    

  3. Настройте AP для входа в сеть.

    # Создайте группу AP, к которой могут добавляться точки доступа с той же конфигурацией.
    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    
    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.
    [AC-wlan-view] regulatory-domain-profile name default
    [AC-wlan-regulate-domain-default] country-code cn
    [AC-wlan-regulate-domain-default] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] quit
    
    # Настройте исходный интерфейс AC.
    [AC] capwap source interface vlanif 100
    
    # Импортируйте AP в автономном режиме на AC и добавьте AP в группу AP ap-group1. Предположим, что MAC-адресом у AP является 60de-4476-e360. Настройте имя для AP на основе местоположения развертывания AP, чтобы узнать, где AP развертывается из своего имени. Например, назовите AP area_1, если она развернута в Зоне 1.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    В этом примере используется AP5030DN и имеет два радио: радио 0 (2.4 ГГц) и радио 1 (5 ГГц).

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC-wlan-ap-0] ap-name area_1
    [AC-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-0] quit
    
    # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State отображается как nor, AP успешно подключается к сети.
    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [1]
    -------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime
    -------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   10S
    -------------------------------------------------------------------------------------
    Total: 1

  4. Настройте аутентификацию Portal с приоритетом MAC-адреса на AC.
    1. Настройте шаблон сервера RADIUS и схему аутентификации RADIUS.

      ПРИМЕЧАНИЕ:

      Убедитесь, что IP-адрес сервера RADIUS, номер порта и общий ключ настроены правильно на AC и совпадают с теми на сервере RADIUS.

      # Настройте шаблон сервера RADIUS и настройте формат инкапсуляции MAC-адреса в атрибуте call-station-id (Type 31) пакетов RADIUS.

      [AC] radius-server template wlan-net
      [AC-radius-wlan-net] radius-server authentication 10.23.103.1 1812
      [AC-radius-wlan-net] radius-server shared-key cipher huawei@123
      [AC-radius-wlan-net] calling-station-id mac-format unformatted
      [AC-radius-wlan-net] quit

      # Создайте схему аутентификации и установите метод аутентификации на RADIUS.

      [AC] aaa
      [AC-aaa] authentication-scheme wlan-net
      [AC-aaa-authen-wlan-net] authentication-mode radius
      [AC-aaa-authen-wlan-net] quit
      [AC-aaa] quit
      

    2. Настройте профиль сервера Portal.

      ПРИМЕЧАНИЕ:

      Убедитесь, что IP-адрес сервера Portal и URL настроены правильно и совпадают с настройками сервера Portal.

      Clearpass Portal URL находится в формате https://10.23.103.1/guest/huawei.php?_browser=1 и может быть получен через 5.b.

      [AC] http secure-server ssl-policy default_policy
      [AC] http secure-server enable
      [AC] portal https-redirect enable
      [AC] portal web-authen-server https ssl-policy default_policy port 8443          //Проанализируйте запрос аутентификации HTTPS от пользователей и отправьте информацию аутентификации на сервер.
      [AC] interface loopback 0
      [AC-LoopBack0] ip address 10.0.0.1 32
      [AC-LoopBack0] quit
      [AC] free-rule-template name default
      [AC-free-rule-default] free-rule 0 destination ip 10.0.0.1 mask 255.255.255.255
      [AC-free-rule-default] quit
      [AC] web-auth-server wlan-net
      [AC-web-auth-server-wlan-net] server-ip 10.23.103.1
      [AC-web-auth-server-wlan-net] url https://10.23.103.1/guest/huawei.php
      [AC-web-auth-server-wlan-net] source-ip 10.23.100.1
      [AC-web-auth-server-wlan-net] protocol http
      [AC-web-auth-server-wlan-net] quit
      

    3. Настройте профиль доступа к Portal wlan-net и настройте аутентификацию Portal уровня 2.

      [AC] portal-access-profile name wlan-net
      [AC-portal-access-profile-wlan-net] web-auth-server wlan-net direct
      [AC-portal-access-profile-wlan-net] quit

    4. Настройте профиль доступа к MAC wlan-net.

      [AC] mac-access-profile name wlan-net
      [AC-mac-access-profile-wlan-net] quit

    5. Настройте профиль аутентификации wlan-net.

      [AC] authentication-profile name wlan-net
      [AC-authentication-profile-wlan-net] portal-access-profile wlan-net
      [AC-authentication-profile-wlan-net] mac-access-profile wlan-net
      [AC-authentication-profile-wlan-net] authentication-scheme wlan-net
      [AC-authentication-profile-wlan-net] free-rule-template default
      [AC-authentication-profile-wlan-net] radius-server wlan-net
      [AC-authentication-profile-wlan-net] quit

    6. Настройте параметры службы WLAN.

      # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле. По умолчанию, политика безопасности - открытая система.

      [AC] wlan
      [AC-wlan-view] security-profile name wlan-net
      [AC-wlan-sec-prof-wlan-net] quit
      

      # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

      [AC-wlan-view] ssid-profile name wlan-net
      [AC-wlan-ssid-prof-wlan-net] ssid wlan-net
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC-wlan-ssid-prof-wlan-net] quit
      

      # Создайте профиль VAP wlan-net, настройте режим переадресации данных и сервисные VLAN и примените профиль безопасности, профиль SSID и профиль аутентификации к профилю VAP.

      [AC-wlan-view] vap-profile name wlan-net
      [AC-wlan-vap-prof-wlan-net] forward-mode tunnel
      [AC-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC-wlan-vap-prof-wlan-net] authentication-profile wlan-net
      [AC-wlan-vap-prof-wlan-net] quit
      

      # Привяжите профиль VAP wlan-net к группе AP и примените профиль к Radio 0 и Radio 1 точки доступа.

      [AC-wlan-view] ap-group name ap-group1
      [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC-wlan-ap-group-ap-group1] quit
      [AC-wlan-view] quit
      

  5. Настройте сервер Aruba ClearPass.
    1. Войдите в систему на сервере Aruba ClearPass.

      # Введите адрес доступа сервера Aruba ClearPass в адресном поле, которое находится в формате https://Aruba ClearPass IP. Aruba ClearPass IP - это IP-адрес сервера Aruba ClearPass.

      # Нажмите ClearPass Guest.

      # На отображаемой странице введите имя пользователя и пароль для входа на сервер Aruba ClearPass.

    2. Настройте страницу проверки подлинности.

      # Выберите Configuration > Pages > Web Logins. Нажмите Create a new web login page ​на правой панели.

      # Установите параметры следующим образом:
      • Name: huawei
      • Page Name: huawei
      • Vendor Settings: Custom Settings
      • Submit URL: https://10.0.0.1:8443/login, то же, что и адрес аутентификации, настроенный на AC
      • Username Field: username
      • Password Field: password
      Сохраните настройки по умолчанию для других параметров.


      # Нажмите Save Changes.

      # Нажмите Test сопоставление huawei. Запишите URL отображаемой страницы, например, https://10.23.103.1/guest/huawei.php?_browser=1.



    3. Добавьте учетные записи гости.

      # Выберите Guest > Create Account. Установите Guest's Name на test@huawei.com, Company Name на huawei, и Email Address на test@huawei.com. Запишите сгенерированный пароль и выберите Terms of Use.



      # Нажмите Create.

    4. Добавьте AC так, чтобы сервер Aruba ClearPass мог взаимодействовать с AC.

      # На стартовой странице ClearPass нажмите ClearPass Policy Manager. На отображаемой странице введите имя пользователя и пароль.

      # Выберите Configuration > Network > Devices. Нажмите Add на странице. В появившемся диалоговом окне Add Device установите параметры следующим образом:
      • Name: AC6605
      • IP or Subnet Address: 10.23.102.2
      • RADIUS Shared Secret и Verify: huawei@123
      • Vendor Name: Huawei
      Нажмите Add.


    5. Добавьте гостевую аутентификацию с помощью службы кэширования MAC.

      # Выберите Configuration > Start Here. Нажмите Guest Authentication with MAC caching на правой панели.

      # На вкладке General установите Name Prefix на huawei.



      # На вкладке Wireless Network Settings установите Wireless SSID на wlan-net и Select Wireless Controller на добавленный AC6605.



      # Используйте настройки по умолчанию на вкладках MAC Caching Settings и Posture Settings

      # На вкладке Access Restrictions установите Captive Portal Access на huawei, Maximum number of devices allowed per user на 1, и Guest Access на Guest.



      # Нажмите Add Service.

    6. Настройте последовательность услуги.

      # Выберите Configuration > Services. Нажмите Reorder на правом нижнем углу. Перенесите услуги huawei MAC Authentication и huawei User Authentication with MAC Caching до услуги Radius.



      # Нажмите Save.

  6. Проверьте конфигурацию.

    • WLAN с SSID wlan-net доступна для STA после завершения конфигурации.

    • STA получают IP-адреса тогда, когда они успешно связывают с WLAN.
    • Когда пользователь открывает браузер и пытается получить доступ к сети, пользователь автоматически перенаправляется на страницу аутентификации, предоставляемую сервером Portal. После ввода правильного имени пользователя и пароля на странице пользователь может получить доступ к сети.
    • Срок действия MAC-адреса составляет 24 часа. Когда пользователь пытается подключиться к WLAN через 24 часа после создания учетной записи, отображается страница аутентификации.
    • После успешной аутентификации запустите команду display access-user access-type на AC. Вывод команды показывает онлайн-пользователя.

      [AC] display access-user access-type mac-authen 
      ------------------------------------------------------------------------------
      UserID Username                IP address       MAC            Status          
      ------------------------------------------------------------------------------
      739    huawei                  10.23.101.250    8000-6e74-e78a Success 
      ------------------------------------------------------------------------------
      Total: 1, printed: 1
      

Файлы конфигурации

  • Файл конфигурации SwitchA

    #
    sysname SwitchA
    #
    vlan batch 100 to 101
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации SwitchB

    #
    sysname SwitchB
    #
    vlan batch 100 to 104
    #
    dhcp enable
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
    #
    interface Vlanif103
     ip address 10.23.103.2 255.255.255.0
    #
    interface Vlanif104
     ip address 10.23.104.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 103
     port trunk allow-pass vlan 103
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk pvid vlan 104
     port trunk allow-pass vlan 104
    #
    ip route-static 0.0.0.0 0.0.0.0 10.23.104.2
    ip route-static 10.0.0.1 255.255.255.255 10.23.102.2
    #
    return
  • Файл конфигурации маршрутизатора

    #
    sysname Router
    #
    interface GigabitEthernet0/0/1
     ip address 10.23.104.2 255.255.255.0
    #
    ip route-static 10.23.101.0 255.255.255.0 10.23.104.1
    #
    return
    
  • Файл конфигурации AC

    #
     sysname AC
    #
     http secure-server ssl-policy default_policy
     http server enable 
    #
    portal https-redirect enable
    #
    vlan batch 100 102
    #
    authentication-profile name wlan-net
     mac-access-profile wlan-net 
     free-rule-template default
     portal-access-profile wlan-net
     authentication-scheme wlan-net
     radius-server wlan-net
    #
    portal web-authen-server https ssl-policy default_policy
    #
    dhcp enable
    #
    radius-server template wlan-net
     radius-server shared-key cipher %^%#Oc6_BMCw#9gZ2@SMVtk!PAC6>Ou*eLW/"qLp+f#$%^%#
     radius-server authentication 10.23.103.1 1812 weight 80
     calling-station-id mac-format unformatted
    #
    free-rule-template name default
     free-rule 0 destination ip 10.0.0.1 mask 255.255.255.255
    #
    web-auth-server wlan-net
     server-ip 10.23.103.1
     url https://10.23.103.1/guest/huawei.php
     source-ip 10.23.100.1
     protocol http
    #
    portal-access-profile name wlan-net
     web-auth-server wlan-net direct
    #
    aaa
     authentication-scheme wlan-net
      authentication-mode radius
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 10.23.102.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    interface LoopBack0
     ip address 10.0.0.1 255.255.255.255  
    #
    ip route-static 10.23.103.0 255.255.255.0 10.23.102.1
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-net
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
      authentication-profile wlan-net
     regulatory-domain-profile name default
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
    #
    mac-access-profile name wlan-net
     mac-authen username macaddress format with-hyphen
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:6804

Загрузки: 92

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее