Для выбранного языка не найдены ресурсы переадресации.

Продолжая просмотр сайта и(или) нажимая X, я соглашаюсь с использованием файлов cookie владельцем сайта в соответствии с Политикой в отношении файлов cookie в том числе на передачу данных, указанных в Политике, третьим лицам (статистическим службам сети Интернет), в соответствии с Пользовательским соглашением >X

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки унифицированного доступа для пользователей проводной и беспроводной сети

Пример настройки унифицированного доступа для пользователей проводной и беспроводной сети

Требования к службе

На практике, как проводные, так и беспроводные пользователи должны иметь доступ к одной сети. Например, ПК и принтеры компании подключаются к сети в проводном режиме, а ноутбуки и мобильные телефоны подключаются по беспроводной сети. После того как унифицированный доступ для проводных и беспроводных пользователей настроен в сети, пользователи обоих типов могут получить доступ к сети и управлять ими единообразно.

Больница, которая требует развернуть и проводную и беспроводную сеть. Чтобы упростить управление и обслуживание, администратор требует, чтобы пользователи проводной и беспроводной сети централизованно управлялись при аутентификации AC, и для пользователей беспроводной сети настроена аутентификация Portal, а для пользователей проводной сети - без проверки подлинности, и пользователи беспроводной сети перемещаются под одним и тем же AC.

Требования к сети

Как показано на Рис. 3-98, AC подключается к маршрутизатору выходного шлюза в направлении восходящей связи. В направлении нисходящей связи AC подключается к AP и управляет AP с помощью коммутатора доступа S5700-1 и S5700-2. S5700-1 и S5700-2 соответственно размещены на первом и втором этажах. AP2010DN развертывается в каждой комнате для обеспечения и проводного и беспроводного доступа. AP5030DN развернут в коридоре, чтобы обеспечить покрытие беспроводной сети. S5700-1 и S5700-2 - это коммутаторы PoE, которые напрямую обеспечивают питание подключенных AP.

AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP, STA и ПК.

Рис. 3-98 Сеть для унифицированного проводного и беспроводного доступа

План данных

Табл. 3-154 План сетевых данных

Пункт

Интерфейс

VLAN

Описание

AC

GE1/0/1

100 и 201

Подключается к S5700-1

GE1/0/2

100 и 202

Подключается к S5700-2

GE1/0/3

200

Подключается к гибкому контроллеру

GE1/0/4

300

Подключается к выходному шлюзу

S5700-1

GE0/0/1

100 и 201

Подключается к AC

GE0/0/2

100 и 201

Подключается к AP101

GE0/0/3

100 и 201

Подключается к AP102

GE0/0/4

100 и 201

Подключается к AP103

S5700-2

GE0/0/1

100 и 202

Подключается к AC

GE0/0/2

100 и 202

Подключается к AP201

GE0/0/3

100 и 202

Подключается к AP202

GE0/0/4

100 и 202

Подключается к AP203

AP101 и AP102

Eth0/0/0

Eth0/0/1

GE0/0/0

201

GE0/0/0 подключается к S5700-1.

Eth0/0/0 и Eth0/0/1 подключается к пользователям проводной сети.

AP101 и AP102 являются AP2010DN и развертываются в комнатах на первом этаже для обеспечения проводного и беспроводного доступа.

AP103

-

-

AP103 является AP5030DN и развертывается в коридоре на первом этаже для обеспечения беспроводного доступа.

AP201 и AP202

Eth0/0/0

Eth0/0/1

GE0/0/0

202

GE0/0/0 подключается к S5700-2.

Eth0/0/0 и Eth0/0/1 подключается к пользователям проводной сети.

AP201 и AP202 являются AP2010DN и развертываются в комнатах на втором этаже для обеспечения проводного и беспроводного доступа.

AP203

-

-

AP203 является AP5030DN и развертывается в коридоре на втором этаже для обеспечения беспроводного доступа.

Табл. 3-155 Планирование сервисных данных

Пункт

Данные

Описание

Адрес исходного интерфейса AC

10.23.100.1/24

-

Группа AP

  • Имя: ap-group1
  • Ссылочные профили: Профиль VAP wlan-vap1, профиль регулятивного домена domain1

-

  • Имя: ap-group2
  • Ссылочные профили: Профиль VAP wlan-vap2, профиль регулятивного домена domain1

Профиль доступа к Portal

  • Имя: portal1

  • Ссылочный профиль: Профиль сервера Portal portal1

-

Профиль Аутентификации

  • Имя: portal1

  • Ссылочный профиль: Профиль доступа к Portal portal1

-

Профиль регулятивного домена

  • Имя: domain1
  • Код страны: CN

-

Профиль проводного порта AP

Имя: wired1, wired2, wired3, or wired4

-

Профиль безопасности

  • Имя: wlan-security
  • Политика безопасности и аутентификации: OPEN

-

Профиль SSID

  • Имя: wlan-ssid
  • SSID: hospital-wlan

-

Профиль трафика

Имя: traffic1

-

Профиль VAP

  • Имя: wlan-vap1
  • SSID: hospital-wlan
  • Режим переадресации данных: туннельная переадресация
  • Сервисная VLAN: VLAN 101
  • Ссылочные профили: профиль безопасности wlan-security профиль SSID wlan-ssid, профиль аутентификации portal1, и профиль трафика traffic1

Обеспечивает покрытие сети WLAN для первого этажа здания.

  • Имя: wlan-vap2
  • SSID: hospital-wlan
  • Режим переадресации данных: туннельная переадресация
  • Сервисная VLAN: VLAN 102
  • Ссылочные профили: профиль безопасности wlan-security профиль SSID wlan-ssid, профиль аутентификации portal1, и профиль трафика traffic1

Обеспечивает покрытие сети WLAN для второго этажа здания.

DHCP-сервер

AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP, STA и ПК.

-

Диапазон шлюза AP и пула IP-адресов

VLANIF 100: 10.23.100.1/24

10.23.100.2-10.23.100.254/24

-

Диапазон шлюза AP и пула IP-адресов у пользователей беспроводной сети

VLANIF 101: 10.23.101.1/24

10.23.101.2-10.23.101.254/24

-

VLANIF 102: 10.23.102.1/24

10.23.102.2-10.23.102.254/24

-

Диапазон шлюза AP и пула IP-адресов у пользователей проводной сети

VLANIF 201: 10.23.201.1/24

10.23.201.2-10.23.201.254/24

-

VLANIF 202: 10.23.202.1/24

10.23.202.2-10.23.202.254/24

-

Параметры сервера

Сервер аутентификации:
  • IP-адрес: 10.23.200.1
  • Номер порта: 1812
  • Общий ключ RADIUS: Admin@123
  • Контроллер службы (SC) гибкого контроллера обеспечивает функции сервера RADIUS и сервера Portal, поэтому IP-адрес SC используется для сервера аутентификации, сервера учета, сервера авторизации и сервера Portal.
  • Настроить сервер учета RADIUS для сбора информации о входе пользователя и выходе из системы. Номера портов сервера аутентификации и сервера учета должны быть такими же, как номера сервера RADIUS.
  • Настроить сервер авторизации, чтобы включить RADIUS-сервер для доставления правил авторизации к AC. Общий ключ сервера авторизации должен быть таким же, как у сервера аутентификации и сервера учета.
Сервер учета:
  • IP-адрес: 10.23.200.1
  • Номер порта: 1813
  • Общий ключ RADIUS: Admin@123
Сервер авторизации:
  • IP-адрес: 10.23.200.1
  • Общий ключ RADIUS: Admin@123
Сервер Portal:
  • IP-адрес: 10.23.200.1
  • Номер порта, который AC использует для прослушивания пакетов протокола Portal: 2000
  • Номер порта назначения в пакетах, которые AC посылает на сервер Portal: 50100
  • Общий доступ к Portal: Admin@123
  • Ключ шифрования для параметров URL, которые AC посылает на сервер Portal: Admin@123
Табл. 3-156 План данных Radio-каналов

Пункт

Данные

Описание

AP101

Radio 0: канал 1, уровень мощности 10

Использовать WLAN Planner для планирования местоположений установки AP, а также рабочего канала и мощности AP Radio. Установить режим канала и режим мощности на фиксированный, и настроить канал и мощность для каждой точки доступа.

AP102

Radio 0: канал 6, уровень мощности 10

AP103

Radio 0: канал 11, уровень мощности 10

Radio 1: канал 153, уровень мощности 10

AP201

Radio 0: канал 1, уровень мощности 10

AP202

Radio 0: канал 6, уровень мощности 10

AP203

Radio 0: канал 11, уровень мощности 10

Radio 1: канал 157, уровень мощности 10

Схема настройки

  1. Настройте сетевое взаимодействие AC, AP, S5700-1, S5700-2 и других сетевых устройств.
  2. Настройте AC как DHCP-сервер для назначения IP-адресов точкам доступа (AP), проводным пользователям и пользователям беспроводной сети.
  3. Настройте шаблон сервера RADIUS, потом аутентификацию, учет и авторизацию в шаблоне и настройте аутентификацию Portal.
  4. Настройте основные службы WLAN, включая системные параметры AC, управление AP и параметры службы WLAN.
  5. Настройте VAP и доведите параметры VAP до AP.
  6. Проверьте конфигурацию, чтобы обеспечить подключение к Интернету и проводным и беспроводным пользователям.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте сетевые устройства для связи друг с другом.

    # Добавьте GE0/0/1 до GE0/0/4 из S5700-1 к VLAN 100 (управляющая VLAN) и VLAN 201 (VLAN для проводных пакетов служб) и добавьте GE0/0/1 до GE0/0/4 из S5700-2 к VLAN 100 и VLAN 202 (VLAN для беспроводных пакетов служб). Установите PVID для интерфейсов, напрямую подключенных к AP. Рекомендуется настроить изоляцию портов на этих интерфейсах, чтобы уменьшить ненужный широковещательный трафик. В качестве примера здесь используется S5700-1. Конфигурация на S5700-2 аналогична. Подробнее см. в файле конфигурации S5700-2.

    [HUAWEI] sysname S5700-1
    [S5700-1] vlan batch 100 201
    [S5700-1] interface gigabitethernet 0/0/1
    [S5700-1-GigabitEthernet0/0/1] port link-type trunk
    [S5700-1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 201
    [S5700-1-GigabitEthernet0/0/1] quit
    [S5700-1] interface gigabitethernet 0/0/2
    [S5700-1-GigabitEthernet0/0/2] port link-type trunk
    [S5700-1-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 201
    [S5700-1-GigabitEthernet0/0/2] port trunk pvid vlan 100   //Установите PVID для интерфейса, напрямую подключенного к AP.
    [S5700-1-GigabitEthernet0/0/2] port-isolate enable   //Настройте изоляцию портов для уменьшения широковещательных пакетов.
    [S5700-1-GigabitEthernet0/0/2] quit
    [S5700-1] interface gigabitethernet 0/0/3
    [S5700-1-GigabitEthernet0/0/3] port link-type trunk
    [S5700-1-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 201
    [S5700-1-GigabitEthernet0/0/3] port trunk pvid vlan 100
    [S5700-1-GigabitEthernet0/0/3] port-isolate enable
    [S5700-1-GigabitEthernet0/0/3] quit
    [S5700-1] interface gigabitethernet 0/0/4
    [S5700-1-GigabitEthernet0/0/4] port link-type trunk
    [S5700-1-GigabitEthernet0/0/4] port trunk allow-pass vlan 100 201
    [S5700-1-GigabitEthernet0/0/4] port trunk pvid vlan 100
    [S5700-1-GigabitEthernet0/0/4] port-isolate enable
    [S5700-1-GigabitEthernet0/0/4] quit
    

    # На AC добавьте GE1/0/1 (подключенный к S5700-1) к VLAN 100 и VLAN 201, GE1/0/2 (подключенный к S5700-2) к VLAN 100 и VLAN 202, GE1/0/4 (подключенный к сети верхнего уровня) к VLAN 300, и GE1/0/3 (подключенный к гибкому контроллеру) к VLAN 200.

    [AC6605] sysname AC
    [AC] vlan batch 100 200 201 202 300
    [AC] interface gigabitethernet 1/0/1
    [AC-GigabitEthernet1/0/1] port link-type trunk
    [AC-GigabitEthernet1/0/1] port trunk allow-pass vlan 100 201
    [AC-GigabitEthernet1/0/1] quit
    [AC] interface gigabitethernet 1/0/2
    [AC-GigabitEthernet1/0/2] port link-type trunk
    [AC-GigabitEthernet1/0/2] port trunk allow-pass vlan 100 202
    [AC-GigabitEthernet1/0/2] quit
    [AC] interface gigabitethernet 1/0/3
    [AC-GigabitEthernet1/0/3] port link-type trunk
    [AC-GigabitEthernet1/0/3] port trunk allow-pass vlan 200
    [AC-GigabitEthernet1/0/3] quit
    [AC] interface gigabitethernet 1/0/4
    [AC-GigabitEthernet1/0/4] port link-type trunk
    [AC-GigabitEthernet1/0/4] port trunk allow-pass vlan 300
    [AC-GigabitEthernet1/0/4] quit
    

    # Настройте VLANIF 200 для связи между AC и гибким контроллером.

    [AC] interface vlanif 200
    [AC-Vlanif200] ip address 10.23.200.2 24  //Настройте IP-адрес для связи между AC и гибким контроллером.
    [AC-Vlanif200] quit
    

  2. Настройте AC как DHCP-сервер для назначения IP-адресов ПК, точкам доступа и STA.

    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.

    # Настройте AC для назначения IP-адресов ПК, точкам доступа и STA из пула адресных интерфейсов.

    [AC] dhcp enable
    [AC] vlan batch 101 102
    [AC] interface vlanif 100  //Настройте пул адресов интерфейса для назначения IP-адресов точкам доступа.
    [AC-Vlanif100] description manage_ap
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    [AC] interface vlanif 101  //Настройте пул адресов интерфейса для назначения IP-адресов STA на первом этаже.
    [AC-Vlanif101] description manage_floor1_sta
    [AC-Vlanif101] ip address 10.23.101.1 24
    [AC-Vlanif101] dhcp select interface
    [AC-Vlanif101] quit
    [AC] interface vlanif 102  //Настройте пул адресов интерфейса для назначения IP-адресов STA на втором этаже.
    [AC-Vlanif102] description manage_floor2_sta
    [AC-Vlanif102] ip address 10.23.102.1 24
    [AC-Vlanif102] dhcp select interface
    [AC-Vlanif102] quit
    [AC] interface vlanif 201  //Настройте пул адресов интерфейса для назначения IP-адресов ПК на первом этаже.
    [AC-Vlanif201] description manage_floor1_pc
    [AC-Vlanif201] ip address 10.23.201.1 24
    [AC-Vlanif201] dhcp select interface
    [AC-Vlanif201] quit
    [AC] interface vlanif 202  //Настройте пул адресов интерфейса для назначения IP-адресов ПК на втором этаже.
    [AC-Vlanif202] description manage_floor2_pc
    [AC-Vlanif202] ip address 10.23.202.1 24
    [AC-Vlanif202] dhcp select interface
    [AC-Vlanif202] quit
    

  3. Настройте шаблон сервера RADIUS, потом аутентификацию, учет и авторизацию в шаблоне и настройте аутентификацию Portal.

    # Настройте шаблон сервера RADIUS на AC и настройте аутентификацию, учет и авторизацию в шаблоне.

    [AC] radius-server template radius1  //Создайте шаблон сервера RADIUS radius1
    [AC-radius-radius1] radius-server authentication 10.23.200.1 1812 source ip-address 10.23.200.2 weight 80   //Настройте сервер аутентификации RADIUS и порт аутентификации 1812. AC использует IP-адрес 10.23.200.2 для связи с сервером RADIUS.
    [AC-radius-radius1] radius-server accounting 10.23.200.1 1813 source ip-address 10.23.200.2 weight 80   //Настройте сервер учета RADIUS для сбора информации входа пользователя и выхода из системы и установите номер порта учета 1813. AC использует IP-адрес 10.23.200.2 для связи с сервером RADIUS
    [AC-radius-radius1] radius-server shared-key cipher Admin@123   //Настройте общий ключ для сервера RADIUS.
    [AC-radius-radius1] undo radius-server user-name domain-included   //Имя пользователя, которое устройство отправляет на сервер RADIUS, не несет имени домена. Настройте команду, если сервер RADIUS не принимает имя пользователя с именем домена.
    [AC-radius-radius1] quit
    [AC] radius-server authorization 10.23.200.1 shared-key cipher Admin@123   //Настройте IP-адрес для сервера авторизации RADIUS, установите общий ключ на Admin@123, так же как ключи аутентификации и учета. Настройте сервер авторизации, чтобы сервер RADIUS мог доставлять правила авторизации в AC.
    [AC] aaa
    [AC-aaa] authentication-scheme radius1  //Создайте схему аутентификации radius1.
    [AC-aaa-authen-radius1] authentication-mode radius  //Если гибкий контроллер функционирует как сервер RADIUS, режим аутентификации должен быть установлен на RADIUS.
    [AC-aaa-authen-radius1] quit
    [AC-aaa] accounting-scheme radius1  //Создайте схему учета radius 1.
    [AC-aaa-accounting-radius1] accounting-mode radius   //Установите режим учета в RADIUS. Чтобы облегчить обслуживание информации о состоянии учетной записи на сервере RADIUS, включая информацию о логине и выходе из системы, а также информацию принудительного выхода из системы, режим учета должен быть установлен на radius.
    [AC-aaa-accounting-radius1] quit
    [AC-aaa] domain portal1   //Создайте домен portal1.
    [AC-aaa-domain-portal1] authentication-scheme radius1  //Привяжите схему аутентификации radius1.
    [AC-aaa-domain-portal1] accounting-scheme radius1  //Привяжите схему учета radius1.
    [AC-aaa-domain-portal1] radius-server radius1  //Привяжите шаблон сервера RADIUS radius1.
    [AC-aaa-domain-portal1] quit
    [AC-aaa] quit

    # Настройте сервер Portal.

    [AC] web-auth-server portal1  //Создайте шаблон сервера Portal portal1.
    [AC-web-auth-server-portal1] server-ip 10.23.200.1  //Настройте IP-адрес сервера Portal.
    [AC-web-auth-server-portal1] port 50100  //Установите номер порта назначения, используемый устройством для отправки пакетов на сервер портала до 50100 (настройка по умолчанию).
    [AC-web-auth-server-portal1] shared-key cipher Admin@123  //Настройте общий ключ для обмена сообщениями между сервером AC и Portal.
    [AC-web-auth-server-portal1] url http://10.23.200.1:8080/portal  //Настройте URL-адрес сервера Portal.
    [AC-web-auth-server-portal1] quit
    

    # Включите аутентификацию Portal для пользователей беспроводной сети, а для проводных пользователей - без проверки подлинности.

    [AC] portal-access-profile name portal1
    [AC-portal-acces-profile-portal1] web-auth-server portal1 direct //Привяжите шаблон сервера Portal portal1 и укажите аутентификацию уровня 2 в качестве режима проверки Portal.
    [AC-portal-acces-profile-portal1] quit
    [AC] authentication-profile name portal1
    [AC-authen-profile-portal1] portal-access-profile portal1
    [AC-authen-profile-portal1] access-domain portal1 force  //Настройте принудительный домен пользователя portal1.
    [AC-authen-profile-portal1] quit
    

  4. Настройте AP для входа в сеть.

    # Создайте группы AP.

    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] ap-group name ap-group2
    [AC-wlan-ap-group-ap-group2] quit
    

    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группам AP.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn  //Настройте код страны AC. Особенности AP Radio, управляемых AC, должны соответствовать местным законам и правилам. Код страны по умолчанию-CN.
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] ap-group name ap-group2
    [AC-wlan-ap-group-ap-group2] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group2] quit
    [AC-wlan-view] quit
    

    # Настройте исходный интерфейс AC.

    [AC] capwap source interface vlanif 100
    

    # Импортируйте AP в автономном режиме на AC.

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 101 ap-mac 60de-4476-e320
    [AC-wlan-ap-101] ap-name ap-101
    [AC-wlan-ap-101] ap-group ap-group1  //Добавьте AP на первом этаже к ap-group1.
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-101] quit
    [AC-wlan-view] ap-id 102 ap-mac 60de-4476-e340
    [AC-wlan-ap-102] ap-name ap-102
    [AC-wlan-ap-102] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-102] quit
    [AC-wlan-view] ap-id 103 ap-mac dcd2-fc04-b520
    [AC-wlan-ap-103] ap-name ap-103
    [AC-wlan-ap-103] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-103] quit
    [AC-wlan-view] ap-id 201 ap-mac 60de-4476-e360
    [AC-wlan-ap-201] ap-name ap-201
    [AC-wlan-ap-201] ap-group ap-group2  //Добавьте AP на втором этаже к ap-group2.
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-201] quit
    [AC-wlan-view] ap-id 202 ap-mac 60de-4476-e380
    [AC-wlan-ap-202] ap-name ap-202
    [AC-wlan-ap-202] ap-group ap-group2
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-202] quit
    [AC-wlan-view] ap-id 203 ap-mac dcd2-fc04-b540
    [AC-wlan-ap-203] ap-name ap-203
    [AC-wlan-ap-203] ap-group ap-group2
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-203] quit
    

    # Включите AP и запустите команду display ap all, чтобы проверить состояние AP. Если поле State отображается как nor, AP вошли в сеть.

    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [6]
    -------------------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime
    -------------------------------------------------------------------------------------------------
    101  60de-4476-e320 ap-101 ap-group1 10.23.101.254 AP2010DN        nor   0   10S
    102  60de-4476-e340 ap-102 ap-group1 10.23.101.253 AP2010DN        nor   0   15S
    103  dcd2-fc04-b520 ap-103 ap-group1 10.23.101.252 AP2010DN        nor   0   23S
    201  60de-4476-e360 ap-201 ap-group2 10.23.102.254 AP2010DN        nor   0   45S
    202  60de-4476-e380 ap-202 ap-group2 10.23.102.253 AP2010DN        nor   0   49S
    203  dcd2-fc04-b540 ap-203 ap-group2 10.23.102.252 AP2010DN        nor   0   55S
    -------------------------------------------------------------------------------------------------
    Total: 6

    # Настройте интерфейс AP2010DN восходящей связи GE0/0/0 и интерфейсы нисходящей связи Eth0/0/0 и Eth0/0/1, чтобы разрешить передачу проводных пакетов служб.

    [AC-wlan-view] wired-port-profile name wired1
    [AC-wlan-wired-port-wired1] vlan pvid 201  //Интерфейс нисходящей связи AP2010DN используется для подключения проводных терминалов, таких как ПК. Установите PVID для интерфейса. VLAN 201 используется для передачи проводных пакетов служб на первом этаже.
    [AC-wlan-wired-port-wired1] vlan untagged 201  //Интерфейс нисходящей связи AP2010DN используется для подключения проводных терминалов. Добавьте интерфейс к VLAN 201 в режиме untagged.
    [AC-wlan-wired-port-wired1] quit
    [AC-wlan-view] wired-port-profile name wired2
    [AC-wlan-wired-port-wired2] vlan tagged 201  //Интерфейс восходящей связи AP2010DN используется для подключения к устройствам верхнего уровня. Добавьте интерфейс к VLAN 201 в режиме tagged.
    [AC-wlan-wired-port-wired2] quit
    [AC-wlan-view] wired-port-profile name wired3
    [AC-wlan-wired-port-wired3] vlan pvid 202  //Интерфейс нисходящей связи AP2010DN используется для подключения проводных терминалов, таких как ПК. Установите PVID для интерфейса. VLAN 202 используется для передачи проводных пакетов служб второго этажа.
    [AC-wlan-wired-port-wired3] vlan untagged 202
    [AC-wlan-wired-port-wired3] quit
    [AC-wlan-view] wired-port-profile name wired4
    [AC-wlan-wired-port-wired4] vlan tagged 202
    [AC-wlan-wired-port-wired4] quit
    [AC-wlan-view] ap-id 101
    [AC-wlan-ap-101] wired-port-profile wired1 ethernet 0
    [AC-wlan-ap-101] wired-port-profile wired1 ethernet 1
    [AC-wlan-ap-101] wired-port-profile wired2 gigabitethernet 0
    [AC-wlan-ap-101] quit
    [AC-wlan-view] ap-id 102
    [AC-wlan-ap-102] wired-port-profile wired1 ethernet 0
    [AC-wlan-ap-102] wired-port-profile wired1 ethernet 1
    [AC-wlan-ap-102] wired-port-profile wired2 gigabitethernet 0
    [AC-wlan-ap-102] quit
    [AC-wlan-view] ap-id 201
    [AC-wlan-ap-201] wired-port-profile wired3 ethernet 0
    [AC-wlan-ap-201] wired-port-profile wired3 ethernet 1
    [AC-wlan-ap-201] wired-port-profile wired4 gigabitethernet 0
    [AC-wlan-ap-201] quit
    [AC-wlan-view] ap-id 202
    [AC-wlan-ap-202] wired-port-profile wired3 ethernet 0
    [AC-wlan-ap-202] wired-port-profile wired3 ethernet 1
    [AC-wlan-ap-202] wired-port-profile wired4 gigabitethernet 0
    [AC-wlan-ap-202] quit
    

  5. Настройте параметры службы WLAN.

    # Создайте профиль безопасности wlan-security и установите политику безопасности в профиле.

    [AC-wlan-view] security-profile name wlan-security  //В интерфейсе включена аутентификация Portal. Установите политику безопасности в OPEN (настройка по умолчанию), то есть без аутентификации и без шифрования.
    [AC-wlan-sec-prof-wlan-security] quit
    

    # Создайте профиль SSID wlan-ssid и установите имя SSID на hospital-wlan.

    [AC-wlan-view] ssid-profile name wlan-ssid
    [AC-wlan-ssid-prof-wlan-ssid] ssid hospital-wlan  //Установите SSID на hospital-wlan.
    [AC-wlan-ssid-prof-wlan-ssid] quit
    

    # Создайте профиль трафика traffic1 и настройте изоляцию пользователя уровня 2.

    [AC-wlan-view] traffic-profile name traffic1
    [AC-wlan-traffic-prof-traffic1] user-isolate l2

    # Создайте профили VAP wlan-vap1 и wlan-vap2, настройте режим переадресации данных и сервисные VLAN и примените профиль безопасности, профиль SSID и профиль аутентификации к профилю VAP.

    [AC-wlan-view] vap-profile name wlan-vap1
    [AC-wlan-vap-prof-wlan-vap1] forward-mode tunnel  //Установите режим переадресации службы на туннельную переадресацию.
    [AC-wlan-vap-prof-wlan-vap1] service-vlan vlan-id 101  //Установите идентификатор VLAN на 101. Идентификатор VLAN по умолчанию - 1.
    [AC-wlan-vap-prof-wlan-vap1] security-profile wlan-security 
    [AC-wlan-vap-prof-wlan-vap1] ssid-profile wlan-ssid
    [AC-wlan-vap-prof-wlan-vap1] authentication-profile portal1
    [AC-wlan-vap-prof-wlan-vap1] traffic-profile traffic1
    [AC-wlan-vap-prof-wlan-vap1] quit
    [AC-wlan-view] vap-profile name wlan-vap2
    [AC-wlan-vap-prof-wlan-vap2] forward-mode tunnel  //Установите режим переадресации службы на туннельную переадресацию.
    [AC-wlan-vap-prof-wlan-vap2] service-vlan vlan-id 102 
    [AC-wlan-vap-prof-wlan-vap2] security-profile wlan-security
    [AC-wlan-vap-prof-wlan-vap2] ssid-profile wlan-ssid
    [AC-wlan-vap-prof-wlan-vap2] authentication-profile portal1
    [AC-wlan-vap-prof-wlan-vap2] traffic-profile traffic1
    [AC-wlan-vap-prof-wlan-vap2] quit
    

    # Привяжите профиль VAP к группе AP.

    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap1 wlan 1 radio 0
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-vap1 wlan 1 radio 1
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] ap-group name ap-group2
    [AC-wlan-ap-group-ap-group2] vap-profile wlan-vap2 wlan 1 radio 0
    [AC-wlan-ap-group-ap-group2] vap-profile wlan-vap2 wlan 1 radio 1
    [AC-wlan-ap-group-ap-group2] quit
    

  6. Настройте канал и мощность AP.

    [AC-wlan-view] ap-id 101
    [AC-wlan-ap-101] radio 0
    [AC-wlan-radio-101/0] channel 20mhz 1  //Настройте канал на основе результата планирования WLAN Planner.
    [AC-wlan-radio-101/0] eirp 10  //Настройте мощность на основе результата планирования WLAN Planner.
    [AC-wlan-radio-101/0] quit
    [AC-wlan-ap-101] quit
    [AC-wlan-view] ap-id 102
    [AC-wlan-ap-102] radio 0
    [AC-wlan-radio-102/0] channel 20mhz 6
    [AC-wlan-radio-102/0] eirp 10
    [AC-wlan-radio-102/0] quit
    [AC-wlan-ap-102] quit
    [AC-wlan-view] ap-id 103
    [AC-wlan-ap-103] radio 0
    [AC-wlan-radio-103/0] channel 20mhz 11
    [AC-wlan-radio-103/0] eirp 10
    [AC-wlan-radio-103/0] quit
    [AC-wlan-ap-103] quit
    [AC-wlan-view] ap-id 103
    [AC-wlan-ap-103] radio 1  //AP5030 поддерживает два радио. Этот шаг настраивает Radio 1.
    [AC-wlan-radio-103/1] channel 20mhz 153
    [AC-wlan-radio-103/1] eirp 10
    [AC-wlan-radio-103/1] quit
    [AC-wlan-ap-103] quit
    [AC-wlan-view] ap-id 201
    [AC-wlan-ap-201] radio 0
    [AC-wlan-radio-201/0] channel 20mhz 1 
    [AC-wlan-radio-201/0] eirp 10 
    [AC-wlan-radio-201/0] quit
    [AC-wlan-ap-201] quit
    [AC-wlan-view] ap-id 202
    [AC-wlan-ap-202] radio 0
    [AC-wlan-radio-202/0] channel 20mhz 6
    [AC-wlan-radio-202/0] eirp 10
    [AC-wlan-radio-202/0] quit
    [AC-wlan-ap-202] quit
    [AC-wlan-view] ap-id 203
    [AC-wlan-ap-203] radio 0
    [AC-wlan-radio-203/0] channel 20mhz 11
    [AC-wlan-radio-203/0] eirp 10
    [AC-wlan-radio-203/0] quit
    [AC-wlan-ap-203] quit
    [AC-wlan-view] ap-id 203
    [AC-wlan-ap-203] radio 1 
    [AC-wlan-radio-203/1] channel 20mhz 157
    [AC-wlan-radio-203/1] eirp 10
    [AC-wlan-radio-203/1] quit
    [AC-wlan-ap-203] quit
    

  7. Проверьте конфигурацию.

    # После завершения настроек запустите команду display vap all. Вывод команды показывает, что были созданы VAP.

    [AC-wlan-view] display vap all
    WID : WLAN ID
    ----------------------------------------------------------------------------------
    AP ID AP name    RfID WID   BSSID          Status  Auth type  STA  SSID
    ----------------------------------------------------------------------------------
    101   ap-101     0    1     60DE-4476-E320 ON      OPEN       0    hospital-wlan
    102   ap-102     0    1     60DE-4476-E340 ON      OPEN       0    hospital-wlan
    103   ap-103     0    1     DCD2-FC04-B520 ON      OPEN       0    hospital-wlan
    103   ap-103     1    1     DCD2-FC04-B530 ON      OPEN       0    hospital-wlan
    201   ap-201     0    1     60DE-4476-E360 ON      OPEN       0    hospital-wlan
    202   ap-202     0    1     60DE-4476-E380 ON      OPEN       0    hospital-wlan
    203   ap-203     0    1     DCD2-FC04-B540 ON      OPEN       0    hospital-wlan
    203   ap-203     1    1     DCD2-FC04-B550 ON      OPEN       0    hospital-wlan
    ---------------------------------------------------------------------------------
    Total: 8 
    

    # Подключите STA к WLAN с помощью SSID hospital-wlan. После ввода пароля STA могут получить доступ к беспроводной сети. Запустите команду display station all на АС. Вывод команды показывает, что STA подключены к WLAN hospital-wlan.

    [AC-wlan-view] display station all
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ----------------------------------------------------------------------------------------------------------
    STA MAC          AP ID Ap name       Rf/WLAN  Band  Type  Rx/Tx    RSSI  VLAN  IP address    SSID
    ----------------------------------------------------------------------------------------------------------
    14cf-9208-9abf   0     ap-101        0/1      2.4G  11n   3/8      -70   10    10.23.101.254 hospital-wlan
    ----------------------------------------------------------------------------------------------------------
    Total: 1 2.4G: 1 5G: 0
    

    # STA и ПК получают IP-адреса и правильно подключаются к сети.

Файлы конфигурации

  • Файл конфигурации S5700-1

    #
    sysname S5700-1
    #
    vlan batch 100 201
    #
    interface GigabitEthernet0/0/1         
     port link-type trunk
     port trunk allow-pass vlan 100 201
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 201
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 201
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 201
     port-isolate enable group 1
    #
    return
  • Файл конфигурации S5700-2

    #
    sysname S5700-2
    #
    vlan batch 100 202
    #
    interface GigabitEthernet0/0/1         
     port link-type trunk
     port trunk allow-pass vlan 100 202
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 202
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 202
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 202
     port-isolate enable group 1
    #
    return
  • Файл конфигурации AC

    #
    sysname AC
    #
    vlan batch 100 to 102 200 to 202 300
    #
    authentication-profile name portal1
     portal-access-profile portal1
     access-domain portal1
     access-domain portal1 force
    #
    dhcp enable
    #
    radius-server template radius1
     radius-server shared-key cipher %^%#ZGx{:~QFtUUhhG!`ba-PTj=H1p_J<1/%ZAXuB5)0%^%#
     radius-server authentication 10.23.200.1 1812 source ip-address 10.23.200.2 weight 80
     radius-server accounting 10.23.200.1 1813 source ip-address 10.23.200.2 weight 80
     undo radius-server user-name domain-included
    radius-server authorization 10.23.200.1 shared-key cipher %^%#w]=@OYp:T9"u@{I2RD4U5QJi2{u]$M{]DND|;=s"%^%#
    #
    web-auth-server portal1
     server-ip 10.23.200.1
     port 50100
     shared-key cipher %^%#yJ0=%9W@FVMN/=HIR9EN@1abUN6>a(Bn@MHR7Bl4%^%#
     url http://10.23.200.1:8080/portal
    #
    portal-access-profile name portal1
     web-auth-server portal1 direct
    #
    aaa
     authentication-scheme radius1
      authentication-mode radius
     accounting-scheme radius1
      accounting-mode radius
     domain portal1
      authentication-scheme radius1
      accounting-scheme radius1
      radius-server radius1
    #
    interface Vlanif100
     description manage_ap
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif101
     description manage_floor1_sta
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     description manage_floor2_sta
     ip address 10.23.102.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif200
     ip address 10.23.200.2 255.255.255.0
    #
    interface Vlanif201
     description manage_floor1_pc
     ip address 10.23.201.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif202
     description manage_floor2_pc
     ip address 10.23.202.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 201
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 202
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     port trunk allow-pass vlan 200
    #
    interface GigabitEthernet1/0/4
     port link-type trunk
     port trunk allow-pass vlan 300
    #
    capwap source interface vlanif100
    #
    wlan
     traffic-profile name traffic1
      user-isolate l2
     security-profile name wlan-security
     ssid-profile name wlan-ssid
      ssid hospital-wlan
     vap-profile name wlan-vap1
      forward-mode tunnel
      service-vlan vlan-id 101
      ssid-profile wlan-ssid
      security-profile wlan-security
      traffic-profile traffic1
      authentication-profile portal1
     vap-profile name wlan-vap2
      forward-mode tunnel
      service-vlan vlan-id 102
      ssid-profile wlan-ssid
      security-profile wlan-security
      traffic-profile traffic1
      authentication-profile portal1
     regulatory-domain-profile name domain1
      wired-port-profile name wired1
      vlan pvid 201
      vlan untagged 201
     wired-port-profile name wired2
      vlan tagged 201
     wired-port-profile name wired3
      vlan pvid 202
      vlan untagged 202
     wired-port-profile name wired4
      vlan tagged 202
     ap-group name ap-group1
      regulatory-domain-profile domain1
      radio 0
       vap-profile wlan-vap1 wlan 1
      radio 1
      radio 2
       vap-profile wlan-vap1 wlan 1
     ap-group name ap-group2
      regulatory-domain-profile domain1
      radio 0
       vap-profile wlan-vap2 wlan 1
      radio 1
       vap-profile wlan-vap2 wlan 1
      radio 2
       vap-profile wlan-vap2 wlan 1
     ap-id 101 type-id 19 ap-mac 60de-4476-e320 ap-sn 210235419610CB002378
      ap-name ap-101
      ap-group ap-group1
      wired-port-profile wired1 ethernet 0
      wired-port-profile wired1 ethernet 1
      wired-port-profile wired2 gigabitethernet 0
      radio 0
       channel 20mhz 1
       eirp 10
     ap-id 102 type-id 19 ap-mac 60de-4476-e340 ap-sn 210235419610CB002204
      ap-name ap-102
      ap-group ap-group1
      wired-port-profile wired1 ethernet 0
      wired-port-profile wired1 ethernet 1
      wired-port-profile wired2 gigabitethernet 0
      radio 0
       channel 20mhz 6
       eirp 10
     ap-id 103 type-id 19 ap-mac dcd2-fc04-b520 ap-sn 210235419610CB002561
      ap-name ap-103
      ap-group ap-group1
      radio 0
       channel 20mhz 11
       eirp 10
      radio 1
       channel 20mhz 153
       eirp 10
     ap-id 201 type-id 19 ap-mac 60de-4476-e360 ap-sn 210235419610CB002287
      ap-name ap-201
      ap-group ap-group2
      wired-port-profile wired3 ethernet 0
      wired-port-profile wired3 ethernet 1
      wired-port-profile wired4 gigabitethernet 0
      radio 0
       channel 20mhz 1
       eirp 10
     ap-id 202 type-id 19 ap-mac 60de-4476-e380 ap-sn 210235419610CB002984
      ap-name ap-202
      ap-group ap-group2
      wired-port-profile wired3 ethernet 0
      wired-port-profile wired3 ethernet 1
      wired-port-profile wired4 gigabitethernet 0
      radio 0
       channel 20mhz 6
       eirp 10
     ap-id 203 type-id 19 ap-mac dcd2-fc04-b540 ap-sn 210235419610CB002632
      ap-name ap-203
      ap-group ap-group2
      radio 0
       channel 20mhz 11
       eirp 10
      radio 1
       channel 20mhz 157
       eirp 10
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10283

Загрузки: 145

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее