所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

FusionServer Tools 2.0 Toolkit 用户指南 32

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
测试CPU时,FTK界面卡住

测试CPU时,FTK界面卡住

问题现象

图7-1所示,服务器测试CPU过程中,FTK界面卡死,CPU测试无法继续进行。

图7-1 问题现象

问题原因

服务器CPU硬件故障,导致FTK测试CPU过程中,FTK系统内核崩溃。

解决措施

可以通过手动绑定同一CPU的所有内核进行压力测试,定位出问题CPU。

  1. 进入FTK命令行,输入命令:cat /proc/cpuinfo获取服务器CPU内核序列号processor,及其所属CPU的物理槽位号physical id。

  2. 进入FTK的CPU压测工具路径。

  3. 逐一绑定同一个CPU的所有内核进行压力测试,可以定位出问题CPU。

    执行taskset –c 0 ./stress –c 56 –t 20s

    说明:

    0表示同一CPU的所有内核序列号processor,56表示该服务器所有的CPU内核总数有56个,20s表示CPU测试时间为20秒。

翻译
下载文档
更新时间:2019-09-19

文档编号:EDOC1000061912

浏览量:96193

下载量:12955

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页