所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

FusionServer Tools 2.0 ServiceCD2.0 用户指南 32

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
应用说明

应用说明

介绍ServiceCD2.0应用的场景以及对设备的要求。

使用要求:

  • 工具专业性强,需要专业人员使用。
  • 使用前,建议登录Support-E网站下载最新版本。
  • 检验软件包的完整性。

    在软件包下载页面单击,可分别获取数字证书和软件,校验工具和校验方法可在软件数字签名(OpenPGP)验证工具中获取。

  • 使用此类工具前,应事先向客户主动提供该工具的说明。
  • 任何维护操作必须得到客户的授权,禁止进行超出客户审批范围的任何操作。
  • 将问题定位数据传出客户网络前,必须得到客户的授权。
  • 使用工具时须遵从当地适用的法律法规。
  • 用户在使用ServiceCD2.0前,需了解ServiceCD2.0所支持的硬件型号以及操作系统版本。
说明:
  • ServiceCD2.0仅支持V2/V3服务器,不支持V5服务器。V5服务器请使用Smart Provisioning工具安装系统。Smart Provisioning工具可在Support-ESupport网站下载。
  • ServiceCD2.0仅支持将系统安装在服务器本地存储上,若外接网络存储设备,安装系统时,请先断开网络存储设备。
  • 不支持在设置了安全启动的服务器上使用ServiceCD2.0。
  • 若需要对系统启动进行安全控制,用户可使能BIOS的Power on Password选项,要求输入管理员登录密码才能进入系统。

支持服务器通过UEFI模式引导ServiceCD2.0进行RAID配置和系统安装,支持的操作系统如表1-1所示。

表1-1 支持UEFI模式的操作系统

操作系统

支持的版本

备注

Windows

Windows Server 2016 x64

-

Windows Server 2012 R2 x64

-

Windows Server 2012 x64

-

Windows Server 2008 R2 x64

-

SLES

SLES 12 SP3 x86_64

  

SLES 12 SP2 x86_64

-

SLES 12 SP1 x86_64

-

SLES 12 x86_64

-

SLES 11 SP4 x86_64

-

SLES 11 SP3 x86_64

ServiceCD 2.0 V138及之后版本不支持。

RHEL

RHEL 7U5 x86_64

-

RHEL 7U4 x86_64

-

RHEL 7U3 x86_64

-

RHEL 7U2 x86_64

-

RHEL 7U1x86_64

-

RHEL 7U0 x86_64

-

RHEL 6U9 x86_64

-

RHEL 6U8 x86_64

-

RHEL 6U7 x86_64

-

RHEL 6U6 x86_64

ServiceCD 2.0 V138及之后版本不支持。

RHEL 6U5 x86_64

RHEL 6U4 x86_64

VMware

VMware ESXi-6.7-Standard x86_64

-

VMware ESXi-6.5-Standard x86_64

-

VMware ESXi-6.0-Standard x86_64

-

VMware ESXi-5.5-Standard x86_64

-

VMware ESXi-5.1-Standard x86_64(VMware ESXi 5.1.2或更新版本)

ServiceCD 2.0 V138及之后版本不支持。

CentOS

CentOS 7U5x86_64

-

CentOS 7U4x86_64

-

CentOS 7U3 x86_64

-

CentOS 7U2 x86_64

-

CentOS 7U1 x86_64

-

CentOS 7U0 x86_64

-

CentOS 6U9 x86_64

-

CentOS 6U8 x86_64

-

CentOS 6U7 x86_64

-

CentOS 6U6 x86_64

ServiceCD 2.0 V138及之后版本不支持。

CentOS 6U5 x86_64

支持的操作系统版本与使用不同控制器的服务器的配套关系如表1-2表1-3表1-4表1-5表1-6表1-7所示。

说明:
  • “√”表示支持安装,“×”表示不支持安装。
  • 以上OS系列的补丁版本也支持。
表1-2 Windows系统兼容性列表

操作系统

LSI SAS2208

LSI SAS2308

LSI SAS3008

LSI SAS3108

AHCI

Software RAID

PM8060

PM8068

Windows Server 2016 x64

×

×

Windows Server 2012 R2 x64

×

×

Windows Server 2012 x64

×

×

Windows Server 2008 R2 x64

×

×

表1-3 SLES系统兼容性列表

操作系统

LSI SAS2208

LSI SAS2308

LSI SAS3008

LSI SAS3108

AHCI

Software RAID

PM8060

PM8068

备注

SLES 12 SP3 x86_64

×

×

×

×

×

-

SLES 12 SP2 x86_64

×

×

×

-

SLES 12 SP1 x86_64

×

×

×

-

SLES 12 x86_64

×

×

×

-

SLES 11 SP4 x86_64

×

×

×

-

SLES 11 SP3 x86_64

×

×

ServiceCD 2.0 V138及之后版本不支持。

SLES 11 SP2 x86_64

×

×

×

×

×

SLES 11 SP1 x86_64

×

×

×

×

×

表1-4 RHEL系统兼容性列表

操作系统

LSI SAS2208

LSI SAS2308

LSI SAS3008

LSI SAS3108

AHCI

Software RAID

PM8060

PM8068

备注

RHEL 7U5 x86_64

×

×

×

-

RHEL 7U4 x86_64

×

×

×

-

RHEL 7U3 x86_64

×

×

-

RHEL 7U2 x86_64

×

×

-

RHEL 7U1 x86_64

×

×

-

RHEL 7U0 x86_64

×

×

-

RHEL 6U9 x86_64

×

×

×

-

RHEL 6U8 x86_64

×

×

-

RHEL 6U7 x86_64

×

×

-

RHEL 6U6 x86_64

×

×

ServiceCD 2.0 V138及之后版本不支持。

RHEL 6U5 x86_64

×

×

RHEL 6U4 x86_64

×

×

×

×

×

RHEL 6U3 x86_64

×

×

×

×

×

RHEL 6U2 x86_64

×

×

×

×

×

RHEL 6U1 x86_64

×

×

×

×

×

RHEL 5U10 x86_64

×

×

×

×

×

RHEL 5U9 x86_64

×

×

×

×

×

RHEL 5U8 x86_64

×

×

×

×

×

表1-5 VMware系统兼容性列表

操作系统

LSI SAS2208

LSI SAS2308

LSI SAS3008

LSI SAS3108

AHCI

Software RAID

PM8060

PM8068

备注

VMware ESXi-6.7-standard x86_64

×

×

×

×

×

×

-

VMware ESXi-6.5-standard x86_64

×

×

×

-

VMware ESXi-6.0-standard x86_64

×

×

×

-

VMware ESXi-5.5-standard x86_64

×

×

×

-

VMware ESXi-5.1-standard x86_64

VMware ESXi 5.1.2或更新版本

VMware ESXi 5.1.2或更新版本

×

×

×

ServiceCD 2.0 V138及之后版本不支持。

VMware ESXi-5.0-standard x86_64

×

×

×

×

×

表1-6 CentOS系统兼容性列表

操作系统

LSI SAS2208

LSI SAS2308

LSI SAS3008

LSI SAS3108

AHCI

Software RAID

PM8060

PM8068

备注

CentOS 7U5 x86_64

×

×

×

-

CentOS 7U4 x86_64

×

×

×

-

CentOS 7U3 x86_64

×

×

×

-

CentOS 7U2 x86_64

×

×

×

-

CentOS 7U1 x86_64

×

×

×

-

CentOS 7U0 x86_64

×

×

×

-

CentOS 6U9 x86_64

×

×

×

-

CentOS 6U8 x86_64

×

×

×

-

CentOS 6U7 x86_64

×

×

×

-

CentOS 6U6 x86_64

×

×

×

ServiceCD 2.0 V138及之后版本不支持。

CentOS 6U5 x86_64

×

×

×

CentOS 6U4 x86_64

×

×

×

×

×

CentOS 6U3 x86_64

×

×

×

×

×

CentOS 6U2 x86_64

×

×

×

×

×

CentOS 5U10 x86_64

×

×

×

×

×

CentOS 5U8 x86_64

×

×

×

×

×

CentOS 5U7 x86_64

×

×

×

×

×

表1-7 Ubuntu系统兼容性列表

操作系统

LSI SAS2208

LSI SAS2308

LSI SAS3008

LSI SAS3108

AHCI

Software RAID

PM8060

PM8068

备注

Ubuntu_16.04_server_amd64

×

×

×

-

Ubuntu_14.10_server_amd64

×

×

×

ServiceCD 2.0 V138及之后版本不支持。

Ubuntu_14.04_server_amd64

×

×

×

-

ServiceCD2.0支持配置的RAID控制卡与服务器的兼容性如表1-8所示。

表1-8 支持配置的RAID控制卡与服务器的兼容性

类型

服务器

RAID控制卡

机架服务器

RH1288 V2

LSI SAS2208和LSI SAS2308

RH1288A V2

LSI SAS2208、LSI SAS2308和Software RAID

RH1288 V3

LSI SAS2208、LSI SAS2308、LSI SAS3008、LSI SAS3108和Software RAID

RH2285 V2

LSI SAS2208和LSI SAS2308

RH2285H V2

LSI SAS2208、LSI SAS2308和Software RAID

RH2288 V2

LSI SAS2208和LSI SAS2308

RH2288 V3

LSI SAS2208、LSI SAS2308、LSI SAS3008、LSI SAS3108和Software RAID

RH2288A V2

LSI SAS2208、LSI SAS2308和Software RAID

RH2288H V2

LSI SAS2208、LSI SAS2308和Software RAID

RH2288H V3

LSI SAS2208、LSI SAS2308、LSI SAS3008、LSI SAS3108和Software RAID

RH2485 V2

LSI SAS2208和LSI SAS2308

5288 V3

LSI SAS2308、LSI SAS3008、LSI SAS3108和Software RAID

RH5885 V3

LSI SAS2208、LSI SAS2308、LSI SAS3008IR和LSI SAS3108

RH5885H V3

LSI SAS2208、LSI SAS2308、LSI SAS3008IR和LSI SAS3108

RH8100 V3

LSI SAS2208、LSI SAS3008IR和LSI SAS3108

高密服务器

XH310 V2

不支持

XH311 V2

LSI SAS2208和LSI SAS2308

XH320 V2

LSI SAS2208和LSI SAS2308

XH621 V2

LSI SAS2208和LSI SAS2308

XH321 V2

不支持

XH321 V3

LSI SAS3008IR、LSI SAS3108和Software RAID

XH310 V3

不支持

XH620 V3

LSI SAS3008IR、LSI SAS3108和Software RAID

XH622 V3

LSI SAS3008IR、LSI SAS3108和Software RAID

XH628 V3

LSI SAS3008IR、LSI SAS3108和Software RAID

DH310 V2

不支持

DH320 V2

LSI SAS2208和LSI SAS2308

DH321 V2

不支持

DH626 V2

LSI SAS2208和LSI SAS2308

DH628 V2

LSI SAS2208和LSI SAS2308

刀片服务器

CH121

LSI SAS2208和LSI SAS2308

CH140

不支持

CH220

LSI SAS2308

CH221

LSI SAS2308

CH222

LSI SAS2208和LSI SAS2308

CH240

LSI SAS2208和LSI SAS2308

CH242

LSI SAS2208和LSI SAS2308

CH121 V3

LSI SAS2208、LSI SAS2308、LSI SAS3008IR、LSI SAS3108和Software RAID

CH121H V3

LSI SAS3008IR和LSI SAS3108

CH121L V3

LSI SAS2208、LSI SAS2308、LSI SAS3008IR和LSI SAS3108

CH140 V3

不支持

CH140L V3

不支持

CH220 V3

LSI SAS2208、LSI SAS2308、LSI SAS3008IR和LSI SAS3108

CH222 V3

LSI SAS2208和LSI SAS2308

CH225 V3

LSI SAS2208、LSI SAS2308、LSI SAS3008IR、LSI SAS3108和Software RAID

CH226 V3

LSI SAS2208、LSI SAS2308、LSI SAS3008IR和LSI SAS3108

CH242 V3

LSI SAS2208和LSI SAS2308

KunLun服务器

KunLun 9008

LSI SAS3108

KunLun 9016

LSI SAS3108

KunLun 9032

LSI SAS3108

说明:

每台服务器兼容的操作系统类型请登录智能计算产品兼容性查询助手查询。

翻译
下载文档
更新时间:2019-07-10

文档编号:EDOC1000061913

浏览量:111861

下载量:39805

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页