所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

OceanStor 9000 V300R005C00 故障处理 05

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
NDMP备份失败

NDMP备份失败

NDMP备份任务失败,将导致主要存储与次要存储之间的数据备份任务故障。

现象描述

NDMP备份任务失败提示错误如图4-39所示。
图4-39  NDMP备份失败

可能原因

  • 原因1:系统保护的目录不允许直接备份。
  • 原因2:创建文件系统快照失败。
  • 原因3:删除文件系统快照失败。
  • 原因4:其他(NBU侧主动停止备份任务、访问文件系统失败、访问磁带库失败等)。

定位思路

图4-40  设备上NDMP备份失败故障处理流程

处理步骤

  1. 检查网络是否正常。
    1. 检查网络是否正常。

      • 是 => 2
      • 否 => 1.b

    2. 重新连接线缆,再次进行备份检查业务是否恢复正常。

      • 是 => 故障排除。
      • 否 => 2

  2. 检查磁带库是否正常。
    1. 确保磁带驱动器处于up状态,再次进行备份检查业务是否恢复正常。

      • 是 => 故障排除。
      • 否 => 2.b

    2. 确保磁带库完好,再次进行备份检查业务是否恢复正常。

      • 是 => 故障排除。
      • 否 => 3

  3. 确保备份路径输入正确,再次进行备份检查业务是否恢复正常。

    • 是 => 故障排除。
    • 否 => 请联系技术服务工程师。

翻译
下载文档
更新时间:2018-10-27

文档编号:EDOC1000095849

浏览量:7367

下载量:801

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页