所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

OceanStor 9000 V300R005C00 故障处理 05

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
查询不到CIFS客户端

查询不到CIFS客户端

DeviceManager界面查询不到CIFS客户端,将导致管理员无法查看当前连接的CIFS客户端。

现象描述

在查询CIFS服务端过程中,提示出错。

可能原因

  • 原因1:InfoEqualizer进程退出。
  • 原因2:cmr_store进程退出。
  • 原因3:smbd文件系统未挂载。

定位思路

图4-14  查询不到CIFS客户端故障处理流程图

处理步骤

  • 原因1:InfoEqualizer进程退出。
    1. 使用omuser身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令并输入root用户密码切换到root用户。
    2. 执行cat /proc/monc_pipmap获取到主节点IP。
    3. 使用omuser身份通过ssh命令登录到该主节点,使用su命令并输入root用户密码切换到root用户。
    4. 执行ps -ef|grep InfoEqualizer命令,查看InfoEqualizer进程是否退出。

      如果系统显示如下,表明InfoEqualizer进程存在。

      root     11759     1  0 14:06 ?        00:00:03 /usr/local/bin/InfoEqualizer

    5. 执行InfoEqualizer命令,重新启动InfoEqualizer进程。

      • 是 => 故障排除。
      • 否 => 请联系技术服务工程师。

  • 原因2:cmr_store进程退出。
    1. 使用omuser身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令并输入root用户密码切换到root用户。
    2. 执行cat /proc/monc_pipmap获取到主节点IP。
    3. 使用omuser身份通过ssh命令登录到该主节点,使用su命令并输入root用户密码切换到root用户。
    4. 执行ps -ef | grep cmr_store命令,查看cmr_store进程是否退出。

      如果系统显示如下,表明cmr_store进程存在。

      root     25446     1  0 Mar05 ?        00:00:01 cmr_store

    5. 执行killproc cmr_store命令,重新启动cmr_store进程。

      • 是 => 故障排除。
      • 否 => 请联系技术服务工程师。

  • 原因3:smbd文件系统未挂载。
    1. 使用omuser身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令并输入root用户密码切换到root用户。
    2. 执行cat /proc/monc_pipmap获取到主节点IP。
    3. 使用omuser身份通过ssh命令登录到该主节点,使用su命令并输入root用户密码切换到root用户。
    4. 执行mount|grep '/var/lib/smbd'命令,查看smbd文件系统是否未挂载。

      如果系统显示如下,表明smbd文件系统已经挂载。

      smbd on /var/lib/smbd type smbd (rw,relatime)
      • 是 => 5
      • 否 => 请联系技术服务工程师。

    5. 执行service nascifs restart命令,重新挂载smbd文件系统。

      • 是 => 故障排除。
      • 否 => 请联系技术服务工程师。

翻译
下载文档
更新时间:2018-10-27

文档编号:EDOC1000095849

浏览量:7332

下载量:801

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页