所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

OceanStor 9000 V300R005C00 故障处理 05

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
浏览器登录DeviceManager后,出现乱码或者图形不显示问题

浏览器登录DeviceManager后,出现乱码或者图形不显示问题

用户使用浏览器登录DeviceManager,首页出现乱码或者图形不显示的问题,将导致部分信息无法展示。

现象描述

浏览器登录DeviceManager,出现乱码或者图形不显示问题,如图5-10所示。
图5-10  界面出现乱码或者图形不显示

可能原因

  • 原因1:用户没有正确设置IE的浏览器模式以及文档模式。
  • 原因2:浏览器缓存的影响。

定位思路

图5-11   DeviceManager界面出现乱码或者图形不显示故障处理流程

处理步骤

  • 原因1:用户没有正确设置IE的浏览器模式以及文档模式。
    1. 单击浏览器页面,按“F12”键。
    2. 在出现的IE控制台中设置浏览器和文档模式为“IE8”对应“IE8标准”,或者“IE9”对应“IE9标准”,如图5-12所示。

      图5-12   IE浏览器设置浏览模式以及文档模式

    3. 按“F5”键,刷新浏览器,查看界面是否能正常显示。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:浏览器缓存影响图片显示。
    1. 单击浏览器页面,按“Ctrl+Shift+Delete”键,删除所有缓存内容。
    2. 查看页面是否能正常显示。

      • 是 => 故障排除。
      • 否 => 请联系技术服务工程师。

翻译
下载文档
更新时间:2018-10-27

文档编号:EDOC1000095849

浏览量:7159

下载量:799

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页