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OceanStor 9000 V300R005C00 故障处理 05

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客户端与存储系统的前端业务IP地址连接失败,无法正常使用业务功能

客户端与存储系统的前端业务IP地址连接失败,无法正常使用业务功能

现象描述

客户端向存储系统的前端业务IP地址发起连接失败,业务功能无法正常使用,并且系统前端业务网口没有异常告警。

可能原因

  • 前端网线连接错误。
  • 前端业务网关故障。

处理步骤

  • 原因1:前端网线连接错误。
    1. 参见《规划指南》,并根据实际网络规划,检查存储系统前端业务网络的网线是否连接到正确的交换机端口。

    2. 将网线连接到正确的交换机端口。然后检查客户端与存储系统的前端业务IP地址连接是否恢复正常。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:前端业务网关故障。
    1. 使用omuser用户登录系统管理IP地址。使用ssh命令,通过后端IP地址跳转到目标业务IP地址所在的节点。执行su命令切换到root用户,执行ping x.x.x.x命令(其中x.x.x.x为前端业务网关地址)检查是否能ping通网关。

      • 是 => 检查客户端设备与网关之间的连通性,排除网络故障。
      • 否 => 检查业务网关设备是否正常,排除网关设备故障。

    2. 检查客户端与存储系统的前端业务IP地址连接是否恢复正常。

      • 是 => 故障排除。
      • 否 => 联系技术服务工程师。

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更新时间:2018-10-27

文档编号:EDOC1000095849

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