所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

OceanStor 9000 V300R005C00 故障处理 05

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
系统告警指示灯异常

系统告警指示灯异常

系统告警指示灯异常,表示设备出现告警。

现象描述

  • 现象1:机框前面板上的系统告警指示灯常亮红灯。
  • 现象2:机框前面板上的系统告警指示灯闪红灯。
P25系统告警指示灯和定位指示灯的位置如图1所示。
图3-8  P25系统告警指示灯和定位指示灯的位置示意图

C36系统告警指示灯和定位指示灯的位置如图2所示。
图3-9  C36系统告警指示灯和定位指示灯的位置示意图

可能原因

现象1:机框前面板上的系统告警指示灯常亮红灯。
  • 原因1:机框进风口/出风口温度过高。
  • 原因2:CPU温度过高。
  • 原因3:有一个或多个风扇不在位或风扇故障。
现象2:机框前面板上的系统告警指示灯闪红灯。
  • 原因:电源模块不在位或电源故障。

定位思路

图3-10  系统告警指示灯故障处理流程图1

图3-11  系统告警指示灯故障处理流程图2

处理步骤

  • 现象1:机框前面板上的系统告警指示灯常亮红灯。
    1. 原因1:机框进风口/出风口温度过高。

      1. 检查设备所在机房的环境温度是否超过35℃。
        • 是 => 请联系客户进行处理。
        • 否 => 1.b
      2. 登录DeviceManager界面,单击“告警”,在“当前告警”中查看告警记录,是否有风扇告警。

    2. 原因2:CPU温度过高。

      1. 登录DeviceManager查看是否有CPU温度过高的告警。
      2. 打开主控板插框盖板。

        根据设备类型选择下面的操作。

        • 打开P25主控板插框盖板,具体操作请参见《OceanStor 9000 部件更换》中的“更换风扇模块”中打开主控板插框盖板的相关内容。
        • 打开C36主控板插框盖板,具体操作请参见《OceanStor 9000 部件更换》中的“更换风扇模块”中打开主控板插框盖板的相关内容。
      3. 取出导风罩。
      4. 拧紧CPU散热器的螺钉,并安装导风罩。
      5. 插上电源线,给节点重新上电,观察系统告警指示灯是否熄灭。
        • 是 => 故障排除。
        • 否 => 原因3

    3. 原因3:有一个或多个风扇不在位或风扇故障。

      1. 登录DeviceManager后,在界面中间区域单击设备图标,进入“设备视图”。
      2. 单击设备名称后,单击右侧设备,并进行放大和旋转,单击风扇区域。
      3. 查看风扇状态是否正常。
        • 是 => 请联系技术服务工程师。
        • 否 => 3.d
      4. 打开主控板插框盖板。
      5. 检查主板上的5个风扇指示灯是否全部为绿色。
        • 是 => 故障排除。
        • 否 => 请联系技术服务工程师。

  • 现象2:机框前面板上的系统告警指示灯闪红灯。
    1. 原因1:电源模块不在位或电源故障。

      1. 检查电源运行/告警指示灯是否亮红灯。
        • 是 => 表明电源模块有告警,进行电源模块告警故障排查。
        • 否 => 表明电源模块电源输入异常,可能原因是插头未插好或者机房电源供电异常,1.b
      2. 拔插电源插头,检查电源运行/告警指示灯是否熄灭。
        • 是 => 故障排除。
        • 否 => 请联系技术服务工程师。

翻译
下载文档
更新时间:2018-10-27

文档编号:EDOC1000095849

浏览量:7334

下载量:801

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页