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OceanStor 9000 V300R005C00 故障处理 05

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设置AD域失败

设置AD域失败

设置AD域失败,将会导致OceanStor 9000无法使用AD域相关功能和特性。

现象描述

在设置AD域参数操作中,加入域执行返回失败。

可能原因

  • 原因1:OceanStor 9000与AD域控制器网络不通。
  • 原因2:OceanStor 9000 DNS设置不正确。
  • 原因3:OceanStor 9000系统时间与AD域控制器系统时间相差大于5分钟。

定位思路

图4-84   设置AD域失败故障处理流程

处理步骤

  • 原因1:OceanStor 9000与AD域控制器网络不通。
    1. 使用omuser身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令并输入root用户密码切换到root用户。
    2. 执行ping x.x.x.x命令,检查OceanStor 9000与AD域控制器之间的网络是否正常。其中,x.x.x.x表示AD域控制器的IP地址。

      • 是 => 4
      • 否 => 3

    3. 请联络网络管理员进行网络故障的排除。例如设备启动防火墙,没有添加路由等。
    4. 再次执行设置AD域操作,检查操作是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:OceanStor 9000 DNS设置不正确。
    1. 使用omuser身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令并输入root用户密码切换到root用户。
    2. 执行ping x.x.x命令,检查OceanStor 9000能否正常解析AD域控制器域名。其中,x.x.x表示AD域控制器的全域名。

      • 是 => 4
      • 否 => 3

    3. OceanStor 9000上重新进行DNS配置,并执行/etc/init.d/nscd restart命令清空DNS缓存。
    4. 再次执行设置AD域操作,检查操作是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:OceanStor 9000系统时间与AD域控制器系统时间相差大于5分钟。
    1. 登录DeviceManager选择设置 > 集群设置 > 时间设置,如图4-85所示。

      图4-85   集群时间

      检查集群时间与AD域控制器的系统时间相差是否大于5分钟(需要注意日期和时区)。

      • 是 => 2
      • 否 => 3

    2. 修改集群时间。

      1. “集群时区”中选择正确的时区,使其与AD域控制器的系统时区相同。
      2. 单击“修改”,修改时间,使其与AD域控制器的系统时间差小于5分钟。

    3. 单击“系统”,在“节点列表”区域,单击节点名称,打开节点信息页面,如图4-86所示。

      图4-86   节点时间

      查看节点时间是否与集群时间相差大于5分钟。

      • 是 => 4
      • 否 => 5

    4. 等待该节点的时间与集群时间同步完成,通常修改集群时间之后约10分钟内可同步完成。
    5. 重复34,检查并确保所有节点的时间已与集群时间同步。
    6. 再次执行设置AD域操作,检查操作是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术服务工程师。

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更新时间:2018-10-27

文档编号:EDOC1000095849

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