所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

E600 V200R010C00 配置指南-IP组播

本文档介绍如何配置IP组播功能,主要包括IGMP/MLD Snooping配置、静态组播MAC地址配置、组播VLAN配置、可控组播配置、组播网管配置。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置成员端口快速离开示例

配置成员端口快速离开示例

组网需求

在如图2-10所示的IPv6组播网络中,路由器Router通过二层设备Switch连接用户网络。Switch的接口GE0/0/1和接口GE0/0/2分别只连接一台接收者主机。因此,当Switch从这两个接口收到主机发送的MLD Done报文后,不需要等到接口的老化定时器超时,就可以直接将这些接口对应主机要离开的组播组的转发表项删除,以节约带宽和系统资源。

图2-10  配置成员端口快速离开组网图

配置思路

Switch上启用MLD Snooping并配置成员端口快速离开,可以满足此需求。
  • 创建VLAN并将接口加入VLAN。
  • 使能全局和VLAN的MLD Snooping功能。
  • 使能VLAN内的成员端口快速离开功能。

操作步骤

  1. 创建VLAN10,配置接口加入VLAN10。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan 10
    [Switch-vlan10] quit
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type hybrid
    [Switch-GigabitEthernet0/0/1] port hybrid pvid vlan 10
    [Switch-GigabitEthernet0/0/1] port hybrid untagged vlan 10
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type hybrid
    [Switch-GigabitEthernet0/0/2] port hybrid pvid vlan 10
    [Switch-GigabitEthernet0/0/2] port hybrid untagged vlan 10
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type hybrid
    [Switch-GigabitEthernet0/0/3] port hybrid pvid vlan 10
    [Switch-GigabitEthernet0/0/3] port hybrid untagged vlan 10
    [Switch-GigabitEthernet0/0/3] quit

  2. 使能全局和VLAN10的MLD Snooping功能。

    # 使能全局的MLD Snooping功能。

    [Switch] mld-snooping enable

    # 使能VLAN10的MLD Snooping功能。

    [Switch] vlan 10
    [Switch-vlan10] mld-snooping enable
    

  3. 配置VLAN10内的成员端口快速离开。

    [Switch-vlan10] mld-snooping prompt-leave
    [Switch-vlan10] quit

  4. 验证配置结果。

    # 在Switch上执行display mld-snooping命令,查看VLAN10内的配置信息。

    [Switch] display mld-snooping vlan 10
    MLD Snooping Vlan Information for VLAN 10
       MLD Snooping is Enabled
       MLD Version is Set to default 1
       MLD Query Interval is Set to default 125s
       MLD Max Response Interval is Set to default 10s
       MLD Robustness is Set to default 2
       MLD Last Member Query Interval is Set to default 1s
       MLD Router Port Aging Interval is Set to 180s or holdtime in hello
       MLD Filter Group-Policy is not set
       MLD Prompt Leave Enable
       MLD Router Alert is Not Required
       MLD Send Router Alert Enable
       MLD Snooping proxy is disabled
       MLD Snooping report-suppress is disabled
       MLD Snooping Querier is disabled
    

    其中“MLD Prompt Leave Enable”表示VLAN10内的接口快速离开功能配置成功。

配置文件

Switch的配置文件

#
sysname Switch
#
vlan batch 10
#
mld-snooping enable
#
vlan 10
 mld-snooping enable
 mld-snooping prompt-leave
#
interface GigabitEthernet0/0/1
 port link-type hybrid
 port hybrid pvid vlan 10
 port hybrid untagged vlan 10
#
interface GigabitEthernet0/0/2
 port link-type hybrid
 port hybrid pvid vlan 10
 port hybrid untagged vlan 10
#
interface GigabitEthernet0/0/3
 port link-type hybrid
 port hybrid pvid vlan 10
 port hybrid untagged vlan 10
#
return
下载文档
更新时间:2018-10-24

文档编号:EDOC1000141355

浏览量:6968

下载量:31

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页