所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

E600 V200R010C00 配置指南-可靠性

本文档针对设备可靠性业务,主要包括DLDP配置、Smart Link和Monitor Link配置、EFM配置、CFM配置、Y.1731配置和MAC Swap配置。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置远端MAC SWAP环回测试示例

配置远端MAC SWAP环回测试示例

组网需求

SwitchB通过GE0/0/1接口连接到以太网。用户希望能够测试以太网的连通性和网络性能,测试范围不包括SwitchB。

图4-4  远端MAC SWAP环回测试配置组网图

配置思路

采用如下思路配置远端MAC SWAP环回测试功能:

  1. 创建VLAN,将GE0/0/1接口加入VLAN。
  2. 在SwitchB上配置远端MAC SWAP环回测试功能。
  3. 在SwitchB上打开环回测试功能,实现对网络连通性以及网络质量的检测。

操作步骤

  1. SwitchB上创建VLAN 100,GE0/0/1接口以Trunk方式加入VLAN 100。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 100

  2. SwitchB的GE0/0/1接口上配置远端MAC SWAP环回测试功能,然后打开环回测试功能。

    [SwitchB-GigabitEthernet0/0/1] loopback remote swap-mac source-mac 0018-2000-0085 dest-mac 018-2000-0070 vlan 100 timeout 80
    [SwitchB-GigabitEthernet0/0/1] loopback swap-mac start
    [SwitchB-GigabitEthernet0/0/1] quit

  3. 检验配置结果

    # 可以使用display loopback swap-mac information命令检查配置是否正确,如果检查配置正确,可以用测试仪发送IP报文,并对网络性能进行分析。

    [SwitchB] display loopback swap-mac information
      Loopback type             : remote                                             
      Loopback state            : running                                           
      Loopback test time(s)     : 80                                              
      Loopback interface        : GigabitEthernet0/0/1                             
      Loopback output interface : GigabitEthernet0/0/1                             
      Loopback source MAC       : 0018-2000-0085                                    
      Loopback destination MAC  : 0018-2000-0070                                    
      Loopback vlan             : 100                                                
      Loopback inner vlan       : 0                                                 
      Loopback packets          : 0                                                 
    

配置文件

  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
     loopback remote swap-mac source-mac 0018-2000-0085 dest-mac 0018-2000-0070 vlan 100 timeout 80
    #
    return
下载文档
更新时间:2018-10-24

文档编号:EDOC1000141358

浏览量:10179

下载量:27

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页