所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S600-E V200R010C00 配置指南-IP业务

本文档介绍了IP业务的配置,具体包括IP地址配置、ARP配置、DHCP配置、DNS配置、IP性能优化配置、IPv6基础配置、DHCPv6配置和IPv6 DNS配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置单台设备对接NLB服务器群集示例(通过物理链路环回方法)

配置单台设备对接NLB服务器群集示例(通过物理链路环回方法)

组网需求

图2-19所示,交换机Switch通过接口GE0/0/1、GE0/0/2和GE0/0/3分别与三台NLB服务器直连。NLB服务器群集工作在单播模式下,群集IP地址为10.128.246.252/24,群集MAC地址为02bf-0a80-f6fc。Switch与客户端Client之间路由可达。

用户希望网络中客户端Client访问NLB服务器群集时,交换机Switch能够将发往群集IP地址的报文发送给群集中的所有NLB服务器。

图2-19  单台设备对接单播模式的NLB服务器群集

配置思路

通过物理链路环回方法实现对接的配置思路如下:

  1. 配置与NLB服务器直连的接口GE0/0/1~GE0/0/3加入VLAN100。
  2. 去使能自环接口GE0/0/4和GE0/0/5的STP/RSTP/VBST/MSTP功能,并以Access类型分别加入VLAN100和VLAN200。
  3. 配置三层接口VLANIF200的IP地址,VLANIF200作为NLB服务器群集的网关。
  4. 连接自环接口GE0/0/4和GE0/0/5

操作步骤

  1. 配置与NLB直连的接口GE0/0/1~GE0/0/3加入VLAN100

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 100 200
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type access
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type access
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type access
    [Switch-GigabitEthernet0/0/3] quit
    [Switch] vlan 100
    [Switch-vlan100] port gigabitethernet 0/0/1 to 0/0/3
    [Switch-vlan100] quit
    

  2. 配置自环接口GE0/0/4和GE0/0/5

    # 去使能接口GE0/0/4和GE0/0/5的STP/RSTP/VBST/MSTP功能。

    [Switch] interface gigabitethernet 0/0/4
    [Switch-GigabitEthernet0/0/4] undo stp enable
    [Switch-GigabitEthernet0/0/4] quit
    [Switch] interface gigabitethernet 0/0/5
    [Switch-GigabitEthernet0/0/5] undo stp enable
    [Switch-GigabitEthernet0/0/5] quit

    # 配置接口GE0/0/4和GE0/0/5以Access类型分别加入VLAN100和VLAN200。

    [Switch] interface gigabitethernet 0/0/4
    [Switch-GigabitEthernet0/0/4] port link-type access
    [Switch-GigabitEthernet0/0/4] port default vlan 100
    [Switch-GigabitEthernet0/0/4] quit
    [Switch] interface gigabitethernet 0/0/5
    [Switch-GigabitEthernet0/0/5] port link-type access
    [Switch-GigabitEthernet0/0/5] port default vlan 200
    [Switch-GigabitEthernet0/0/5] quit

  3. 配置NLB服务器群集网关的IP地址

    [Switch] interface vlanif 200
    [Switch-Vlanif200] ip address 10.128.246.250 24
    [Switch-Vlanif200] quit
    

  4. 连接自环接口GE0/0/4和GE0/0/5

    上述配置完成后,进行物理连线。

  5. 验证配置结果

    上述配置完成后,发往NLB服务器群集IP地址的报文Server_1~Server_3都能收到。

配置文件

Switch的配置文件

#
sysname Switch
#
vlan batch 100 200
#                                                                               
interface Vlanif200                                                             
 ip address 10.128.246.250 255.255.255.0                                        
#                                                                               
interface GigabitEthernet0/0/1              
 port link-type access                                                          
 port default vlan 100                                                
# 
interface GigabitEthernet0/0/2              
 port link-type access                                                          
 port default vlan 100                                                  
#                                                                               
interface GigabitEthernet0/0/3              
 port link-type access                                                          
 port default vlan 100                                                  
#                                                                               
interface GigabitEthernet0/0/4              
 port link-type access                                                          
 port default vlan 100                                                          
 stp disable                                                                    
# 
interface GigabitEthernet0/0/5              
 port link-type access                                                          
 port default vlan 200                                                          
 stp disable                                                                    
# 
return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141438

浏览量:10331

下载量:17

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页