所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-IP业务

本文档介绍了IP业务的配置,具体包括IP地址配置、ARP配置、DHCP配置、DNS配置、mDNS网关配置、mDNS中继配置、UDP Helper配置、IP性能优化配置、IPv6基础配置、DHCPv6配置、IPv6 DNS配置、IPv6 over IPv4隧道配置和IPv4 over IPv6隧道配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置接口的主从IP地址示例

配置接口的主从IP地址示例

组网需求

图1-6所示,Switch上只有一个空闲以太网接口GE1/0/1,但该局域网中的计算机分别属于2个不同的网段172.16.1.0/24和172.16.2.0/24,要求通过Switch可以实现一个接口接入两个不同的网段。

图1-6  配置IP地址示例

配置思路

配置主从IP地址的思路如下:

配置主从IP地址,实现一个接口可以接入两个不同网段。

说明:

配置过程需要注意,同一接口的从IP地址和主IP地址或同一接口的不同从IP地址不能在同一网段。

操作步骤

  1. 配置Switch的GE1/0/1接口所属VLANIF100接口的IP地址

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan 100
    [Switch-vlan100] quit
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type hybrid
    [Switch-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [Switch-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface vlanif 100
    [Switch-Vlanif100] ip address 172.16.1.1 24
    [Switch-Vlanif100] ip address 172.16.2.1 24 sub
    [Switch-Vlanif100] quit
    [Switch] quit

  2. 验证配置结果

    # 从Switch上Ping网段172.16.1.0内的主机,能够Ping通。

    <Switch> ping 172.16.1.2
      PING 172.16.1.2: 56  data bytes, press CTRL_C to break
        Reply from 172.16.1.2: bytes=56 Sequence=1 ttl=255 time=25 ms
        Reply from 172.16.1.2: bytes=56 Sequence=2 ttl=255 time=27 ms
        Reply from 172.16.1.2: bytes=56 Sequence=3 ttl=255 time=26 ms
        Reply from 172.16.1.2: bytes=56 Sequence=4 ttl=255 time=26 ms
        Reply from 172.16.1.2: bytes=56 Sequence=5 ttl=255 time=26 ms
      --- 172.16.1.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 25/26/27 ms

    # 从Switch上Ping网段172.16.2.0内的主机,能够Ping通。

    <Switch> ping 172.16.2.2
      PING 172.16.2.2: 56  data bytes, press CTRL_C to break
        Reply from 172.16.2.2: bytes=56 Sequence=1 ttl=255 time=25 ms
        Reply from 172.16.2.2: bytes=56 Sequence=2 ttl=255 time=26 ms
        Reply from 172.16.2.2: bytes=56 Sequence=3 ttl=255 time=26 ms
        Reply from 172.16.2.2: bytes=56 Sequence=4 ttl=255 time=26 ms
        Reply from 172.16.2.2: bytes=56 Sequence=5 ttl=255 time=26 ms
      --- 172.16.2.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 25/25/26 ms

配置文件

Switch的配置文件

#
sysname Switch
#
vlan batch 100
#
interface Vlanif100
 ip address 172.16.1.1 255.255.255.0
 ip address 172.16.2.1 255.255.255.0 sub
#
interface GigabitEthernet1/0/1
 port link-type hybrid
 port hybrid pvid vlan 100
 port hybrid untagged vlan 100
#
return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141459

浏览量:19974

下载量:845

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页