所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括链路聚合配置、VLAN配置、Voice VLAN配置、VLAN mapping配置、QinQ配置、GVRP配置、MAC表配置、STP/RSTP/MSTP配置和SEP配置等。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置VLAN间通过VLAN Switch通信示例

配置VLAN间通过VLAN Switch通信示例

组网需求

图6-2所示,Switch的接口GE1/0/1GE1/0/2分别与SwitchA、SwitchB上行口相连,SwitchA、SwitchB的下行接口分别加入VLAN10、VLAN20。要求VLAN10内的PC与VLAN20内的PC能够互相访问。

图6-2  配置VLAN间通过VLAN Switch通信组网图

配置思路

采用如下的思路配置不同VLAN通过Switch互相通信:

  1. 配置SwitchA、SwitchB的相关接口加入VLAN。

  2. 配置Switch的VLAN Switch功能。

说明:
VLAN10、VLAN20不能是Switch已经创建的全局VLAN,且接口GE1/0/1不能加入VLAN10,GE1/0/2不能加入VLAN20,否则无法配置VLAN Switch。

操作步骤

  1. 在SwitchA上创建VLAN10,配置SwitchA的接口GE1/0/1以tagged方式加入VLAN10,GE1/0/2GE1/0/3以Access方式加入VLAN10。SwitchB的配置与SwitchA类似,不再赘述。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan 10
    [SwitchA-vlan10] quit
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port link-type hybrid
    [SwitchA-GigabitEthernet1/0/1] port hybrid tagged vlan 10
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface gigabitethernet 1/0/2
    [SwitchA-GigabitEthernet1/0/2] port link-type access
    [SwitchA-GigabitEthernet1/0/2] port default vlan 10
    [SwitchA-GigabitEthernet1/0/2] quit
    [SwitchA] interface gigabitethernet 1/0/3
    [SwitchA-GigabitEthernet1/0/3] port link-type access
    [SwitchA-GigabitEthernet1/0/3] port default vlan 10
    [SwitchA-GigabitEthernet1/0/3] quit
    

  2. 配置Switch

    # 配置Switch的VLAN Switch功能

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type hybrid
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type hybrid
    [Switch-GigabitEthernet1/0/2] quit
    [Switch] vlan-switch name1 interface gigabitethernet 1/0/1 vlan 10 interface gigabitethernet 1/0/2 switch-vlan 20
    

  3. 检查配置结果

    配置完成后,VLAN10内的PC与VLAN20的PC能够相互访问。

配置文件

SwitchA的配置文件。

#
sysname SwitchA
#
vlan batch 10
#
interface GigabitEthernet1/0/1
 port link-type hybrid
 port hybrid tagged vlan 10
#
interface GigabitEthernet1/0/2
 port link-type access
 port default vlan 10
#
interface GigabitEthernet1/0/3
 port link-type access
 port default vlan 10
#
return

SwitchB的配置文件。

#
sysname SwitchB
#
vlan batch 20
#
interface GigabitEthernet1/0/1
 port link-type hybrid
 port hybrid tagged vlan 20
#
interface GigabitEthernet1/0/2
 port link-type access
 port default vlan 20
#
interface GigabitEthernet1/0/3
 port link-type access
 port default vlan 20
#
return

Switch的配置文件。

#
sysname Switch
#
vlan-switch name1 interface GigabitEthernet1/0/1 vlan 10 interface GigabitEthernet1/0/2 switch-vlan 20
#
interface GigabitEthernet1/0/1
 port link-type hybrid
#
interface GigabitEthernet1/0/2
 port link-type hybrid
#
return
翻译
下载文档
更新时间:2019-12-27

文档编号:EDOC1000141467

浏览量:85338

下载量:1001

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页