所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级
S7700, S9700 V200R010C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括链路聚合配置、VLAN配置、Voice VLAN配置、VLAN mapping配置、QinQ配置、GVRP配置、MAC表配置、STP/RSTP/MSTP配置和SEP配置等。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置基于VLAN的VLAN Mapping示例(N:1)

配置基于VLAN的VLAN Mapping示例(N:1)

组网需求

图11-6所示,为了区分不同的家庭用户,需要在楼道交换机处用不同的VLAN来承载不同用户的相同业务,这样需要用到多个VLAN。因此需要在园区交换机上完成VLAN的汇聚功能(N:1),将由多个VLAN发送的不同用户的相同业务采用同一个VLAN进行发送,节约VLAN资源。

图11-6  配置VLAN Mapping示例(N:1)组网图

配置思路

采用如下的思路配置VLAN Mapping:

  1. Switch上创建映射前和映射后的VLAN,并将接口GE1/0/1以Tagged方式加入映射前和映射后的VLAN。

  2. Switch上配置接口GE1/0/1的VLAN Mapping功能,节约VLAN资源。

操作步骤

  1. 配置Switch

    # 创建VLAN。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 10 100 to 109
    

    # 配置接口加入VLAN。

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type hybrid
    [Switch-GigabitEthernet1/0/1] port hybrid tagged vlan 10 100 to 109

    # 配置VLAN Mapping功能。

    [Switch-GigabitEthernet1/0/1] port vlan-mapping vlan 100 to 109 map-vlan 10
    

  2. 验证配置结果

    VLAN100~109的用户可以通过Switch正常访问网络。

配置文件

  • Switch的配置文件

    #
    sysname Switch
    #
    vlan batch 10 100 to 109
    #
    interface gigabitethernet1/0/1
     port link-type hybrid
     port hybrid tagged vlan 10 100 to 109
     port vlan-mapping vlan 100 to 109 map-vlan 10
    #
    return
翻译
下载文档
更新时间:2019-12-27

文档编号:EDOC1000141467

浏览量:90988

下载量:1017

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页