所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括链路聚合配置、VLAN配置、Voice VLAN配置、VLAN mapping配置、QinQ配置、GVRP配置、MAC表配置、STP/RSTP/MSTP配置和SEP配置等。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置基于VLAN的Voice VLAN示例(IP Phone上送带Tag语音报文)

配置基于VLAN的Voice VLAN示例(IP Phone上送带Tag语音报文)

组网需求

图9-7所示,Switch下行连接数据业务和语音业务,Switch使用VLAN2传输语音报文,使用VLAN3传输数据报文。IP Phone A和PC A串行接入Switch,IP Phone B单独接入Switch,IP Phone支持通过LLDP协议获取Voice VLAN信息,发送的是带Tag语音报文。用户对语音通话质量较敏感,需要提高语音数据流的传输优先级,以保证用户的通话质量。网络管理员同时管理大量的IP Phone,希望能使用尽可能简单的配置来完成以上需求。

图9-7  配置基于VLAN提升优先级的Voice VLAN组网

配置思路

采用如下的思路配置:
  1. 在Switch上创建VLAN,并配置各接口加入VLAN,实现二层互通。
  2. 使能LLDP,实现IP Phone能通过LLDP协议获取到Voice VLAN信息。
  3. 配置VLAN 2为Voice VLAN,允许语音报文通过;并使用基于VLAN的Voice VLAN(此为缺省情况),不用配置繁琐的OUI,简化配置。

操作步骤

  1. 配置Switch的VLAN和接口

    # 创建VLAN

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 2 3
    

    # 配置接口GE1/0/1允许通过的VLAN。

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type hybrid
    [Switch-GigabitEthernet1/0/1] port hybrid pvid vlan 3
    [Switch-GigabitEthernet1/0/1] port hybrid untagged vlan 3
    [Switch-GigabitEthernet1/0/1] port hybrid tagged vlan 2
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type hybrid
    [Switch-GigabitEthernet1/0/2] port hybrid tagged vlan 2
    [Switch-GigabitEthernet1/0/2] quit
    

  2. 使能LLDP

    [Switch] lldp enable

  3. 配置接口Voice VLAN功能,GE1/0/2的配置与GE1/0/1类似,不再赘述。

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] voice-vlan 2 enable
    [Switch-GigabitEthernet1/0/1] voice-vlan remark-mode vlan
    [Switch-GigabitEthernet1/0/1] quit

  4. 检查配置结果

    执行命令display voice-vlan 2 status,查看Voice VLAN的配置是否正确。

    [Switch] display voice-vlan 2 status
    Voice VLAN Configurations: 
    -----------------------------------------------------------
    Voice VLAN ID            : 2
    Voice VLAN status        : Enable
    Voice VLAN 8021p remark  : 6
    Voice VLAN dscp remark   : 46
    -----------------------------------------------------------
    Port Information: 
    -------------------------------------------------------------------------------
    Port                       Add-Mode  Security-Mode  Legacy  PribyVLAN  Untag
    -------------------------------------------------------------------------------
    GigabitEthernet1/0/2       Manual    Normal         Disable Enable     Disable
    GigabitEthernet1/0/1       Manual    Normal         Disable Enable     Disable

配置文件

Switch的配置文件。

#
sysname Switch
#
vlan batch 2 to 3
#
lldp enable
#
interface GigabitEthernet1/0/1
 port link-type hybrid
 voice-vlan 2 enable
 port hybrid pvid vlan 3
 port hybrid tagged vlan 2
 port hybrid untagged vlan 3
#
interface GigabitEthernet1/0/2
 port link-type hybrid
 voice-vlan 2 enable
 port hybrid tagged vlan 2
#
return
翻译
下载文档
更新时间:2019-12-27

文档编号:EDOC1000141467

浏览量:84424

下载量:1001

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页