所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括链路聚合配置、VLAN配置、Voice VLAN配置、VLAN mapping配置、QinQ配置、GVRP配置、MAC表配置、STP/RSTP/MSTP配置和SEP配置等。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置MUX VLAN示例(汇聚层设备)

配置MUX VLAN示例(汇聚层设备)

组网需求

在企业网络中,企业所有员工都可以访问企业的服务器。但对于企业来说,希望企业内部部分员工之间可以互相交流,而部分员工之间是隔离的,不能够互相访问。

图7-4所示,Switch1位于网络的汇聚层,作为下挂终端设备的网关设备。Switch2、Switch3、Switch4、Switch5和Switch6为接入层设备。此时可在Switch1上部署MUX VLAN特性。MUX VLAN不但能够实现企业需求,同时也解决了VLAN ID紧缺问题,也便于网络管理者维护。

图7-4  配置MUX-VLAN组网图

配置思路

采用如下思路配置MUX-VLAN功能:

  1. 配置主VLAN的MUX-VLAN功能,并配置VLANIF接口,其IP地址可以作为下挂Host及Server的网关IP。

  2. 配置Group-VLAN功能。

  3. 配置Separate-VLAN功能。

  4. 配置接口加入VLAN并使能MUX-VLAN功能。

  5. 配置接入层设备接口加入相应VLAN。

操作步骤

  1. 配置MUX VLAN

    # 在Switch1上创建VLAN2、VLAN3和VLAN4,并配置VLAN2的VLANIF接口,其IP地址可以作为下挂Host及Server的网关IP。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch1
    [Switch1] vlan batch 2 3 4
    [Switch1] interface vlanif 2
    [Switch1-Vlanif2] ip address 192.168.100.100 24
    [Switch1-Vlanif2] quit
    

    # 在Switch1上配置MUX VLAN中的Group VLAN和Separate VLAN。

    [Switch1] vlan 2
    [Switch1-vlan2] mux-vlan
    [Switch1-vlan2] subordinate group 3
    [Switch1-vlan2] subordinate separate 4
    [Switch1-vlan2] quit
    

    # 在Switch1上配置接口加入VLAN并使能MUX VLAN功能。

    [Switch1] interface gigabitethernet 1/0/2
    [Switch1-GigabitEthernet1/0/2] port link-type trunk
    [Switch1-GigabitEthernet1/0/2] port trunk allow-pass vlan 2
    [Switch1-GigabitEthernet1/0/2] port mux-vlan enable vlan 2
    [Switch1-GigabitEthernet1/0/2] quit
    [Switch1] interface gigabitethernet 1/0/3
    [Switch1-GigabitEthernet1/0/3] port link-type trunk
    [Switch1-GigabitEthernet1/0/3] port trunk allow-pass vlan 3
    [Switch1-GigabitEthernet1/0/3] port mux-vlan enable vlan 3
    [Switch1-GigabitEthernet1/0/3] quit
    [Switch1] interface gigabitethernet 1/0/4
    [Switch1-GigabitEthernet1/0/4] port link-type trunk
    [Switch1-GigabitEthernet1/0/4] port trunk allow-pass vlan 3
    [Switch1-GigabitEthernet1/0/4] port mux-vlan enable vlan 3
    [Switch1-GigabitEthernet1/0/4] quit
    [Switch1] interface gigabitethernet 1/0/5
    [Switch1-GigabitEthernet1/0/5] port link-type trunk
    [Switch1-GigabitEthernet1/0/5] port trunk allow-pass vlan 4
    [Switch1-GigabitEthernet1/0/5] port mux-vlan enable vlan 4
    [Switch1-GigabitEthernet1/0/5] quit
    [Switch1] interface gigabitethernet 1/0/6
    [Switch1-GigabitEthernet1/0/6] port link-type trunk
    [Switch1-GigabitEthernet1/0/6] port trunk allow-pass vlan 4
    [Switch1-GigabitEthernet1/0/6] port mux-vlan enable vlan 4
    [Switch1-GigabitEthernet1/0/6] quit
    

  2. 配置接入层交换机的接口加入相应VLAN,略。
  3. 检查配置结果

    Server和HostB、HostC、HostD、HostE二层流量互通。

    HostB和HostC二层流量互通。

    HostD和HostE二层流量不通。

    HostB、HostC和HostD、HostE二层流量不通。

配置文件

Switch1的配置文件

#
sysname Switch1
#
vlan batch 2 to 4
#
vlan 2
 mux-vlan
 subordinate separate 4 
 subordinate group 3
#
interface Vlanif2                                                             
 ip address 192.168.100.100 255.255.255.0  
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 2 
 port mux-vlan enable vlan 2
#
interface GigabitEthernet1/0/3
 port link-type trunk
 port trunk allow-pass vlan 3
 port mux-vlan enable vlan 3
#
interface GigabitEthernet1/0/4
 port link-type trunk
 port trunk allow-pass vlan 3
 port mux-vlan enable vlan 3
#
interface GigabitEthernet1/0/5
 port link-type trunk
 port trunk allow-pass vlan 4
 port mux-vlan enable vlan 4
#
interface GigabitEthernet1/0/6
 port link-type trunk
 port trunk allow-pass vlan 4
 port mux-vlan enable vlan 4
#
return
翻译
下载文档
更新时间:2019-12-27

文档编号:EDOC1000141467

浏览量:84314

下载量:1000

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页