所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级
S7700, S9700 V200R010C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括链路聚合配置、VLAN配置、Voice VLAN配置、VLAN mapping配置、QinQ配置、GVRP配置、MAC表配置、STP/RSTP/MSTP配置和SEP配置等。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置RRPP单实例相交环示例(与其他厂商设备混合组网)

配置RRPP单实例相交环示例(与其他厂商设备混合组网)

组网需求

在以太网组网中,主要会采用两级环网架构,一级为汇聚层,处于PE-AGG汇聚设备之间;一级为接入层,处于PE-AGG与UPE之间。

图18-33  RRPP相交环组网应用示例

图18-33所示,这种网络结构需要当环网完整时,可以避免报文成环;当环网发生故障时,可以实现快速收敛迅速恢复环网上各节点间的通信。RRPP可以很好地满足这两个需求。并且RRPP支持配置多个RRPP环,我们可以把汇聚层配置为RRPP主环,接入层配置为RRPP子环,使得组网配置更为简洁。由于组网中存在不同厂商的设备,为了设备之间可以互通,选择国标版本。

为了更好地介绍RRPP的配置,我们将图18-33组网中设备PE-AGG1、PE-AGG2、PE-AGG3、UPE1抽象出来,对应图18-34中的SwitchB、SwitchA、SwitchD和SwitchC。下面将以图18-34中所示组网为例,为大家介绍RRPP单实例相交环的相关配置。

图18-34  RRPP单实例相交环示例(国标版本)

配置思路

采用如下的思路配置RRPP单实例相交环示例:

  1. 配置设备上将要加入RRPP的各接口,使其可以通过RRPP环上需要通过的VLAN数据,并去使能与RRPP相冲突的功能(例如STP功能)。

  2. 创建RRPP域和控制VLAN,为后续配置RRPP环做好准备。

  3. 将RRPP环上需要通过的VLAN数据映射到实例1,包括数据VLAN2~9和控制VLAN10、VLAN11(其中VLAN11是设备自动生成的子控制VLAN),为后续配置保护VLAN做好准备。

  4. 配置RRPP的工作模式为国标版本。

  5. 在RRPP域中,配置保护VLAN并创建RRPP环。
    1. SwitchA、SwitchB和SwitchD配置为域1的主环1。

    2. SwitchA、SwitchC和SwitchD配置为域1的子环2。

    3. 配置SwitchB为主环主节点,SwitchA和SwitchD为主环传输节点。

    4. 配置SwitchC为子环主节点,SwitchA和SwitchD为子环边缘传输节点。

  6. 在各设备上使能RRPP环和RRPP协议,使得RRPP功能生效。

操作步骤

  1. 配置SwitchB为主环主节点。

    # 在SwitchB上创建数据VLAN2~VLAN9。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 2 to 9

    # 配置实例1,映射允许通过的数据VLAN和控制VLAN。

    [SwitchB] stp region-configuration
    [SwitchB-mst-region] instance 1 vlan 2 to 11
    [SwitchB-mst-region] active region-configuration
    [SwitchB-mst-region] quit

    # 配置SwitchB的域1,主控制VLAN为10,保护VLAN实例为1。

    [SwitchB] rrpp domain 1
    [SwitchB-rrpp-domain-region1] control-vlan 10
    [SwitchB-rrpp-domain-region1] protected-vlan reference-instance 1
    [SwitchB-rrpp-domain-region1] quit

    # 去使能即将加入RRPP环中的接口的STP功能,并配置RRPP端口为Trunk口,并允许VLAN2~VLAN9通过。

    [SwitchB] interface gigabitethernet 2/0/1
    [SwitchB-GigabitEthernet2/0/1] port link-type trunk
    [SwitchB-GigabitEthernet2/0/1] undo port trunk allow-pass vlan 1
    [SwitchB-GigabitEthernet2/0/1] port trunk allow-pass vlan 2 to 9
    [SwitchB-GigabitEthernet2/0/1] stp disable
    [SwitchB-GigabitEthernet2/0/1] quit
    [SwitchB] interface gigabitethernet 2/0/2
    [SwitchB-GigabitEthernet2/0/2] port link-type trunk
    [SwitchB-GigabitEthernet2/0/2] undo port trunk allow-pass vlan 1
    [SwitchB-GigabitEthernet2/0/2] port trunk allow-pass vlan 2 to 9
    [SwitchB-GigabitEthernet2/0/2] stp disable
    [SwitchB-GigabitEthernet2/0/2] quit

    # 配置SwitchB的RRPP工作模式为国标版本。

    [SwitchB] rrpp working-mode gb

    # 配置RRPP主环主节点主副端口。

    [SwitchB] rrpp domain 1
    [SwitchB-rrpp-domain-region1] ring 1 node-mode master primary-port gigabitethernet 2/0/1 secondary-port gigabitethernet 2/0/2 level 0
    [SwitchB-rrpp-domain-region1] ring 1 enable
    [SwitchB-rrpp-domain-region1] quit

  2. 配置SwitchC为子环主节点。

    # 在SwitchC上创建数据VLAN2~VLAN9。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchC
    [SwitchC] vlan batch 2 to 9

    # 配置实例1,映射允许通过的数据VLAN和控制VLAN。

    [SwitchC] stp region-configuration
    [SwitchC-mst-region] instance 1 vlan 2 to 11
    [SwitchC-mst-region] active region-configuration
    [SwitchC-mst-region] quit

    # 配置SwitchC域1,主控制VLAN为10,保护VLAN实例为1。

    [SwitchC] rrpp domain 1
    [SwitchC-rrpp-domain-region1] control-vlan 10
    [SwitchC-rrpp-domain-region1] protected-vlan reference-instance 1
    [SwitchC-rrpp-domain-region1] quit

    # 去使能即将加入RRPP环中的接口的STP功能,并将RRPP端口配置为Trunk类型,并允许VLAN2~VLAN9通过。

    [SwitchC] interface gigabitethernet 1/0/1
    [SwitchC-GigabitEthernet1/0/1] port link-type trunk
    [SwitchC-GigabitEthernet1/0/1] undo port trunk allow-pass vlan 1
    [SwitchC-GigabitEthernet1/0/1] port trunk allow-pass vlan 2 to 9
    [SwitchC-GigabitEthernet1/0/1] stp disable
    [SwitchC-GigabitEthernet1/0/1] quit
    [SwitchC] interface gigabitethernet 1/0/2
    [SwitchC-GigabitEthernet1/0/2] port link-type trunk
    [SwitchC-GigabitEthernet1/0/2] undo port trunk allow-pass vlan 1
    [SwitchC-GigabitEthernet1/0/2] port trunk allow-pass vlan 2 to 9
    [SwitchC-GigabitEthernet1/0/2] stp disable
    [SwitchC-GigabitEthernet1/0/2] quit

    # 配置SwitchC的RRPP工作模式为国标版本。

    [SwitchC] rrpp working-mode gb

    # 配置RRPP子环主节点主副端口。

    [SwitchC] rrpp domain 1
    [SwitchC-rrpp-domain-region1] ring 2 node-mode master primary-port gigabitethernet 1/0/1 secondary-port gigabitethernet 1/0/2 level 1
    [SwitchC-rrpp-domain-region1] ring 2 enable
    [SwitchC-rrpp-domain-region1] quit

  3. 配置SwitchA为主环传输节点,子环边缘节点。

    # 在SwitchA上创建数据VLAN2~VLAN9。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 2 to 9

    # 配置实例1,映射允许通过的数据VLAN和控制VLAN。

    [SwitchA] stp region-configuration
    [SwitchA-mst-region] instance 1 vlan 2 to 11
    [SwitchA-mst-region] active region-configuration
    [SwitchA-mst-region] quit

    # 配置SwitchA域1,主控制VLAN为10,保护VLAN实例为1。

    [SwitchA] rrpp domain 1
    [SwitchA-rrpp-domain-region1] control-vlan 10
    [SwitchA-rrpp-domain-region1] protected-vlan reference-instance 1
    [SwitchA-rrpp-domain-region1] quit

    # 去使能即将加入RRPP环中的接口的STP功能,并将RRPP端口配置为Trunk类型,并允许VLAN2~VLAN9通过。

    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port link-type trunk
    [SwitchA-GigabitEthernet1/0/1] undo port trunk allow-pass vlan 1
    [SwitchA-GigabitEthernet1/0/1] port trunk allow-pass vlan 2 to 9
    [SwitchA-GigabitEthernet1/0/1] stp disable
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface gigabitethernet 1/0/2
    [SwitchA-GigabitEthernet1/0/2] port link-type trunk
    [SwitchA-GigabitEthernet1/0/2] undo port trunk allow-pass vlan 1
    [SwitchA-GigabitEthernet1/0/2] port trunk allow-pass vlan 2 to 9
    [SwitchA-GigabitEthernet1/0/2] stp disable
    [SwitchA-GigabitEthernet1/0/2] quit
    [SwitchA] interface gigabitethernet 1/0/3
    [SwitchA-GigabitEthernet1/0/3] port link-type trunk
    [SwitchA-GigabitEthernet1/0/3] undo port trunk allow-pass vlan 1
    [SwitchA-GigabitEthernet1/0/3] port trunk allow-pass vlan 2 to 9
    [SwitchA-GigabitEthernet1/0/3] stp disable
    [SwitchA-GigabitEthernet1/0/3] quit

    # 配置SwitchA的RRPP工作模式为国标版本。

    [SwitchA] rrpp working-mode gb

    # 配置RRPP主环传输节点主副端口。

    [SwitchA] rrpp domain 1
    [SwitchA-rrpp-domain-region1] ring 1 node-mode transit primary-port gigabitethernet 1/0/2 secondary-port gigabitethernet 1/0/1 level 0
    [SwitchA-rrpp-domain-region1] ring 1 enable
    [SwitchA-rrpp-domain-region1] quit

    # 配置RRPP子环边缘传输节点的边缘端口。

    [SwitchA] rrpp domain 1
    [SwitchA-rrpp-domain-region1] ring 2 node-mode transit secondary-port gigabitethernet 1/0/3
    [SwitchA-rrpp-domain-region1] ring 2 enable
    [SwitchA-rrpp-domain-region1] quit

  4. 配置SwitchD为主环传输节点,子环边缘节点。

    # 在SwitchD上创建数据VLAN2~VLAN9。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchD
    [SwitchD] vlan batch 2 to 9

    # 配置实例1,映射允许通过的数据VLAN和控制VLAN。

    [SwitchD] stp region-configuration
    [SwitchD-mst-region] instance 1 vlan 2 to 11
    [SwitchD-mst-region] active region-configuration
    [SwitchD-mst-region] quit

    # 配置SwitchD域1,主控制VLAN为10,保护VLAN实例为1。

    [SwitchD] rrpp domain 1
    [SwitchD-rrpp-domain-region1] control-vlan 10
    [SwitchD-rrpp-domain-region1] protected-vlan reference-instance 1
    [SwitchD-rrpp-domain-region1] quit

    # 去使能即将加入RRPP环中的接口的STP功能,并将RRPP端口配置为Trunk类型。

    [SwitchD] interface gigabitethernet 1/0/1
    [SwitchD-GigabitEthernet1/0/1] port link-type trunk
    [SwitchD-GigabitEthernet1/0/1] undo port trunk allow-pass vlan 1
    [SwitchD-GigabitEthernet1/0/1] port trunk allow-pass vlan 2 to 9
    [SwitchD-GigabitEthernet1/0/1] stp disable
    [SwitchD-GigabitEthernet1/0/1] quit
    [SwitchD] interface gigabitethernet 1/0/2
    [SwitchD-GigabitEthernet1/0/2] port link-type trunk
    [SwitchD-GigabitEthernet1/0/2] undo port trunk allow-pass vlan 1
    [SwitchD-GigabitEthernet1/0/2] port trunk allow-pass vlan 2 to 9
    [SwitchD-GigabitEthernet1/0/2] stp disable
    [SwitchD-GigabitEthernet1/0/2] quit
    [SwitchD] interface gigabitethernet 1/0/3
    [SwitchD-GigabitEthernet1/0/3] port link-type trunk
    [SwitchD-GigabitEthernet1/0/3] undo port trunk allow-pass vlan 1
    [SwitchD-GigabitEthernet1/0/3] port trunk allow-pass vlan 2 to 9
    [SwitchD-GigabitEthernet1/0/3] stp disable
    [SwitchD-GigabitEthernet1/0/3] quit

    # 配置SwitchD的RRPP工作模式为国标版本。

    [SwitchD] rrpp working-mode gb

    # 配置RRPP主环传输节点主副端口。

    [SwitchD] rrpp domain 1
    [SwitchD-rrpp-domain-region1] ring 1 node-mode transit primary-port gigabitethernet 1/0/2 secondary-port gigabitethernet 1/0/1 level 0
    [SwitchD-rrpp-domain-region1] ring 1 enable
    [SwitchD-rrpp-domain-region1] quit

    # 配置RRPP子环边缘传输节点的边缘端口。

    [SwitchD] rrpp domain 1
    [SwitchD-rrpp-domain-region1] ring 2 node-mode transit secondary-port gigabitethernet 1/0/3
    [SwitchD-rrpp-domain-region1] ring 2 enable
    [SwitchD-rrpp-domain-region1] quit

  5. 使能RRPP协议

    # 配置SwitchA。SwitchB、SwitchC和SwitchD的配置与SwitchA相同,此处省略,详见配置文件。

    [SwitchA] rrpp enable

  6. 检查配置结果

    经过以上配置,在网络稳定后,执行以下操作,验证配置结果。

    # 在SwitchB上执行display rrpp brief命令,查看结果如下:

    [SwitchB] display rrpp brief
    Abbreviations for Switch Node Mode :
    M - Master , T - Transit , EM - Edge Master, ET - Edge Transit
    
    RRPP Protocol Status: Enable
    RRPP Working Mode: GB
    RRPP Linkup Delay Timer: 0 sec (0 sec default)
    Number of RRPP Domains: 1
    
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec)
    
    Ring  Ring   Node  Primary                  Secondary/Edge           Is
    ID    Level  Mode  Port                     Port                     Enabled
    ----------------------------------------------------------------------------
    1     1      M     GigabitEthernet2/0/1     GigabitEthernet2/0/2     Yes

    可以看到SwitchB上的RRPP协议已经使能,主控制VLAN为10,子控制VLAN为11,SwitchB为主环主节点,主端口为GE2/0/1,副端口为GE2/0/2。

    # 在SwitchB上执行display rrpp verbose domain命令,查看结果如下:

    [SwitchB] display rrpp verbose domain 1
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1  
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec) 
    
    RRPP Ring      : 1
    Ring Level     : 0
    Node Mode      : Master
    Ring State     : Complete
    Is Enabled     : Enable                       Is Active: Yes
    Primary port   : GigabitEthernet2/0/1         Port status: UP
    Secondary port : GigabitEthernet2/0/2         Port status: BLOCKED

    可以看到环为完整状态,主节点的副端口被阻塞。

    # 在SwitchC上执行display rrpp brief命令,查看结果如下:

    [SwitchC] display rrpp brief
    Abbreviations for Switch Node Mode :
    M - Master , T - Transit , EM - Edge Master, ET - Edge Transit
    
    RRPP Protocol Status: Enable
    RRPP Working Mode: GB
    RRPP Linkup Delay Timer: 0 sec (0 sec default)
    Number of RRPP Domains: 1
    
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec)
    
    Ring  Ring   Node  Primary                  Secondary/Edge           Is
    ID    Level  Mode  Port                     Port                     Enabled
    ----------------------------------------------------------------------------
    2     1      M     GigabitEthernet1/0/1     GigabitEthernet1/0/2     Yes

    可以看到SwitchC的RRPP协议状态使能了,主控制VLAN为10,子控制VLAN为11,SwitchC子环主节点,主端口为GE1/0/1,副端口为GE1/0/2。

    # 在SwitchC上执行display rrpp verbose domain命令,查看结果如下:

    [SwitchC] display rrpp verbose domain 1
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1  
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec) 
    
    RRPP Ring      : 2
    Ring Level     : 1
    Node Mode      : Master
    Ring State     : Complete
    Is Enabled     : Enable                       Is Active: Yes
    Primary port   : GigabitEthernet1/0/1         Port status: UP
    Secondary port : GigabitEthernet1/0/2         Port status: BLOCKED

    可以看到子环为完整状态,子环主节点的副端口被阻塞。

    # 在SwitchA上执行display rrpp brief命令,查看结果如下:

    [SwitchA] display rrpp brief
    Abbreviations for Switch Node Mode :
    M - Master , T - Transit , EM - Edge Master, ET - Edge Transit
    
    RRPP Protocol Status: Enable
    RRPP Working Mode: GB
    RRPP Linkup Delay Timer: 0 sec (0 sec default)
    Number of RRPP Domains: 1
    
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec)
    
    Ring  Ring   Node  Primary                  Secondary/Edge           Is
    ID    Level  Mode  Port                     Port                     Enabled
    ----------------------------------------------------------------------------
    1     0      T     GigabitEthernet1/0/2     GigabitEthernet1/0/1     Yes
    2     1      ET    GigabitEthernet1/0/2     GigabitEthernet1/0/3     Yes
                       GigabitEthernet1/0/1

    可以看到SwitchA的RRPP协议状态使能了,主控制VLAN为10,子控制VLAN为11,SwitchA为主环1中的传输节点。主端口为GE1/0/2,副端口为GE1/0/1。

    同时,SwitchA为子环2中的边缘传输节点,边缘端口为GE1/0/3。

    # 在SwitchA上执行display rrpp verbose domain命令,查看结果如下:

    [SwitchA] display rrpp verbose domain 1
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1  
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec) 
    
    RRPP Ring      : 1
    Ring Level     : 0
    Node Mode      : Transit
    Ring State     : LinkUp
    Is Enabled     : Enable                       Is Active: Yes
    Primary port   : GigabitEthernet1/0/2         Port status: UP
    Secondary port : GigabitEthernet1/0/1         Port status: UP
    
    RRPP Ring      : 2
    Ring Level     : 1
    Node Mode      : Edge Transit
    Ring State     : LinkUp
    Is Enabled     : Enable                       Is Active: Yes
    Primary port   : GigabitEthernet1/0/2         Port status: UP     
                    GigabitEthernet1/0/1         Port status: UP
    Secondary port : GigabitEthernet1/0/3         Port status: UP

    # 在SwitchD的上执行display rrpp brief命令,查看结果如下:

    [SwitchD] display rrpp brief
    Abbreviations for Switch Node Mode :
    M - Master , T - Transit , EM - Edge Master, ET - Edge Transit
    
    RRPP Protocol Status: Enable
    RRPP Working Mode: GB
    RRPP Linkup Delay Timer: 0 sec (0 sec default)
    Number of RRPP Domains: 1
    
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec)
    
    Ring  Ring   Node  Primary                  Secondary/Edge           Is
    ID    Level  Mode  Port                     Port                     Enabled
    ----------------------------------------------------------------------------
    1     0      T     GigabitEthernet1/0/2     GigabitEthernet1/0/1     Yes
    2     1      ET    GigabitEthernet1/0/2     GigabitEthernet1/0/3     Yes
                       GigabitEthernet1/0/1

    可以看到SwitchD的RRPP协议状态使能了,主控制VLAN为10,子控制VLAN为11,SwitchD为主环1中的传输节点,主端口为GE1/0/2,副端口为GE1/0/1;同时,SwitchD为子环2中的边缘传输节点,边缘端口为GE1/0/3。

    # 在SwitchD上执行display rrpp verbose domain命令,查看结果如下:

    [SwitchD] display rrpp verbose domain 1
    Domain Index   : 1
    Control VLAN   : major 10    sub 11
    Protected VLAN : Reference Instance 1  
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec)
    
    RRPP Ring      : 1
    Ring Level     : 0
    Node Mode      : Transit
    Ring State     : LinkUp
    Is Enabled     : Enable                       Is Active: Yes
    Primary port   : GigabitEthernet1/0/2         Port status: UP
    Secondary port : GigabitEthernet1/0/1         Port status: UP
    
    RRPP Ring      : 2
    Ring Level     : 1
    Node Mode      : Edge Transit
    Ring State     : LinkUp
    Is Enabled     : Enable                       Is Active: Yes
    Primary port   : GigabitEthernet1/0/2         Port status: UP
                    GigabitEthernet1/0/1         Port status: UP
    Secondary port : GigabitEthernet1/0/3         Port status: UP

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 2 to 11
    #
    rrpp enable
    rrpp working-mode GB
    #                                                                               
    stp region-configuration                                                       
     instance 1 vlan 2 to 11                                                      
     active region-configuration                                                   
    #
    rrpp domain 1 
     control-vlan 10
     protected-vlan reference-instance 1
     ring 1 node-mode transit primary-port Gigabitethernet1/0/2 secondary-port Gigabitethernet1/0/1 level 0
     ring 1 enable
     ring 2 node-mode transit secondary-port Gigabitethernet1/0/3
     ring 2 enable
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 11
     stp disable
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 11
     stp disable
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 9 11
     stp disable
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 2 to 11
    #
    rrpp enable
    rrpp working-mode GB
    #                                                                               
    stp region-configuration                                                       
     instance 1 vlan 2 to 11                                                      
     active region-configuration                                                   
    #
    rrpp domain 1 
     control-vlan 10
     protected-vlan reference-instance 1
     ring 1 node-mode master primary-port Gigabitethernet2/0/1 secondary-port Gigabitethernet2/0/2 level 0
     ring 1 enable
    #
    interface GigabitEthernet2/0/1
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 11
     stp disable
    #
    interface GigabitEthernet2/0/2
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 11
     stp disable
    #
    return
  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    vlan batch 2 to 11
    #
    rrpp enable
    rrpp working-mode GB 
    #                                                                               
    stp region-configuration                                                       
     instance 1 vlan 2 to 11                                                      
     active region-configuration                                                   
    #
    rrpp domain 1 
     control-vlan 10
     protected-vlan reference-instance 1
     ring 2 node-mode master primary-port GigabitEthernet1/0/1 secondary-port GigabitEthernet1/0/2 level 1
     ring 2 enable
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 9 11
     stp disable
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 9 11
     stp disable
    #
    return
  • SwitchD的配置文件

    #
    sysname SwitchD
    #
    vlan batch 2 to 11
    #
    rrpp enable
    rrpp working-mode GB 
    #                                                                               
    stp region-configuration                                                       
     instance 1 vlan 2 to 11                                                      
     active region-configuration                                                   
    #
    rrpp domain 1 
     control-vlan 10
     protected-vlan reference-instance 1
     ring 1 node-mode transit primary-port GigabitEthernet1/0/2 secondary-port GigabitEthernet1/0/1 level 0
     ring 1 enable
     ring 2 node-mode transit secondary-port GigabitEthernet1/0/3
     ring 2 enable
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 11
     stp disable
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 11
     stp disable
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 9 11
     stp disable
    #
    return
翻译
下载文档
更新时间:2019-12-27

文档编号:EDOC1000141467

浏览量:90332

下载量:1014

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页