所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括链路聚合配置、VLAN配置、Voice VLAN配置、VLAN mapping配置、QinQ配置、GVRP配置、MAC表配置、STP/RSTP/MSTP配置和SEP配置等。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置SEP+RRPP混合环组网示例

配置SEP+RRPP混合环组网示例

本示例中的组网特点是通过在接入层部署SEP协议实现冗余保护倒换,并在SEP段的边缘设备上部署网络拓扑变化通告,实现上级网络及时了解下级网络的拓扑变化。

组网需求

为了进行链路备份,提高网络可靠性,用户通常会使用冗余链路接入上层网络,但是使用冗余链路会在网络中产生环路。环路会造成报文在环路内不断的循环转发,最终导致广播风暴以及MAC地址表不稳定等故障现象,从而导致用户通信质量较差,甚至通信中断。为了阻塞冗余环路,并实现当环网上发生链路故障时,阻塞的冗余链路能够迅速恢复通信,可在环网上部署SEP协议。

图17-22  SEP+RRPP混合组网图

图17-22所示,接入层、汇聚层由多台二层交换设备组成环形网络接入核心层,汇聚层已经部署RRPP协议以消除冗余链路,此种情况下,在接入层运行SEP协议:

  • 当环网上没有故障链路时,SEP能够消除以太网冗余环路。
  • 当环网上发生链路故障时,SEP能够迅速恢复本环网上各节点间通信通路。
  • 在SEP段的边缘设备上部署网络拓扑变化通告,实现上级网络及时了解下级网络的拓扑变化。

    当上级网络收到下游网络拓扑变化的消息后,会在本网络内发送TC报文,通知本网络内的所有设备清除MAC地址,重新学习下游网络拓扑变化后的MAC地址,从而保证用户流量不中断。

配置思路

采用如下的思路配置SEP+RRPP混合环:

  1. 配置SEP基本功能:

    1. 在PE1、PE2和LSW1~LSW3上配置Segment ID为1的SEP段和VLAN ID为10的控制VLAN。

    2. 将设备PE1、PE2和LSW1~LSW3加入SEP段,并配置SEP段边缘设备PE1和PE2上接口加入SEP段中的端口角色。

    3. 在端口角色为主边缘端口的设备上配置端口阻塞方式,灵活指定阻塞端口。

    4. 配置SEP抢占模式,确保故障恢复时用户指定的阻塞端口生效。

    5. 配置SEP拓扑变化通告,将SEP段拓扑变化通知上级使用RRPP协议的网络。

  2. 配置RRPP基本功能。

    1. 将PE1~PE4配置到一个域内,域ID为1。在PE1~PE4上创建控制VLAN,ID为5,配置保护VLAN。

    2. 配置PE1为主环的主节点,PE2~PE4为主环的传输节点,并配置主环节点的主端口和副端口。

    3. 在PE1~PE4创建VLAN,并将RRPP环上接口加入VLAN。

  3. 配置CE、LSW1~LSW3、PE1~PE4的二层转发功能。

操作步骤

  1. 配置SEP基本功能

    1. 配置Segment ID为1的SEP段和VLAN ID为10的控制VLAN

      # 配置PE1。

      <HUAWEI> system-view
      [HUAWEI] sysname PE1
      [PE1] sep segment 1
      [PE1-sep-segment1] control-vlan 10
      [PE1-sep-segment1] protected-instance all
      [PE1-sep-segment1] quit

      # 配置PE2。

      <HUAWEI> system-view
      [HUAWEI] sysname PE2
      [PE2] sep segment 1
      [PE2-sep-segment1] control-vlan 10
      [PE2-sep-segment1] protected-instance all
      [PE2-sep-segment1] quit
      # 配置LSW1。
      <HUAWEI> system-view
      [HUAWEI] sysname LSW1
      [LSW1] sep segment 1
      [LSW1-sep-segment1] control-vlan 10
      [LSW1-sep-segment1] protected-instance all
      [LSW1-sep-segment1] quit
      # 配置LSW2。
      <HUAWEI> system-view
      [HUAWEI] sysname LSW2
      [LSW2] sep segment 1
      [LSW2-sep-segment1] control-vlan 10
      [LSW2-sep-segment1] protected-instance all
      [LSW2-sep-segment1] quit
      # 配置LSW3。
      <HUAWEI> system-view
      [HUAWEI] sysname LSW3
      [LSW3] sep segment 1
      [LSW3-sep-segment1] control-vlan 10
      [LSW3-sep-segment1] protected-instance all
      [LSW3-sep-segment1] quit
    2. 将PE1、PE2和LSW1~LSW3加入Segment 1,并设置端口角色

      说明:

      缺省情况下,二层端口上STP处于使能状态。在将端口加入SEP段之前,请先去使能STP。

      # 配置PE1。

      [PE1] interface gigabitethernet 1/0/1
      [PE1-GigabitEthernet1/0/1] port link-type trunk
      [PE1-GigabitEthernet1/0/1] stp disable
      [PE1-GigabitEthernet1/0/1] sep segment 1 edge primary
      [PE1-GigabitEthernet1/0/1] quit

      # 配置LSW1。

      [LSW1] interface gigabitethernet 1/0/1
      [LSW1-GigabitEthernet1/0/1] port link-type trunk
      [LSW1-GigabitEthernet1/0/1] stp disable
      [LSW1-GigabitEthernet1/0/1] sep segment 1
      [LSW1-GigabitEthernet1/0/1] quit
      [LSW1] interface gigabitethernet 1/0/2
      [LSW1-GigabitEthernet1/0/2] port link-type trunk
      [LSW1-GigabitEthernet1/0/2] stp disable
      [LSW1-GigabitEthernet1/0/2] sep segment 1
      [LSW1-GigabitEthernet1/0/2] quit

      # 配置LSW2。

      [LSW2] interface gigabitethernet 1/0/1
      [LSW2-GigabitEthernet1/0/1] port link-type trunk
      [LSW2-GigabitEthernet1/0/1] stp disable
      [LSW2-GigabitEthernet1/0/1] sep segment 1
      [LSW2-GigabitEthernet1/0/1] quit
      [LSW2] interface gigabitethernet 1/0/2
      [LSW2-GigabitEthernet1/0/2] port link-type trunk
      [LSW2-GigabitEthernet1/0/2] stp disable
      [LSW2-GigabitEthernet1/0/2] sep segment 1
      [LSW2-GigabitEthernet1/0/2] quit

      # 配置LSW3。

      [LSW3] interface gigabitethernet 1/0/1
      [LSW3-GigabitEthernet1/0/1] port link-type trunk
      [LSW3-GigabitEthernet1/0/1] stp disable
      [LSW3-GigabitEthernet1/0/1] sep segment 1
      [LSW3-GigabitEthernet1/0/1] quit
      [LSW3] interface gigabitethernet 1/0/2
      [LSW3-GigabitEthernet1/0/2] port link-type trunk
      [LSW3-GigabitEthernet1/0/2] stp disable
      [LSW3-GigabitEthernet1/0/2] sep segment 1
      [LSW3-GigabitEthernet1/0/2] quit

      # 配置PE2。

      [PE2] interface gigabitethernet 1/0/1
      [PE2-GigabitEthernet1/0/1] port link-type trunk
      [PE2-GigabitEthernet1/0/1] stp disable
      [PE2-GigabitEthernet1/0/1] sep segment 1 edge secondary
      [PE2-GigabitEthernet1/0/1] quit

      上述配置成功后,在PE1上执行命令display sep topology,查看SEP段的拓扑信息,可以看到阻塞端口是最后完成邻居协商的链路两端的其中一个端口。

      [PE1] display sep topology
      SEP segment 1
      -------------------------------------------------------------------------
      System Name          Port Name        Port Role       Port Status     Hop
      -------------------------------------------------------------------------
      PE1                  GE1/0/1          primary         forwarding      1
      LSW1                 GE1/0/1          common          forwarding      2
      LSW1                 GE1/0/2          common          forwarding      3
      LSW3                 GE1/0/2          common          forwarding      4
      LSW3                 GE1/0/1          common          forwarding      5
      LSW2                 GE1/0/2          common          forwarding      6
      LSW2                 GE1/0/1          common          forwarding      7
      PE2                  GE1/0/1          secondary       discarding      8
    3. 灵活指定阻塞端口

      # 在Segment1中主边缘端口位于的设备PE1上配置阻塞端口的方式为依据处于SEP段中间位置的端口为阻塞端口。

      [PE1] sep segment 1
      [PE1-sep-segment1] block port middle
    4. 配置抢占模式

      # 在Segment1中主边缘端口位于的设备PE1上配置抢占模式为手工抢占。

      [PE1-sep-segment1] preempt manual
    5. 配置SEP拓扑变化通告

      # 在Segment1中配置Segment1的拓扑变化通告给RRPP协议。

      # 配置PE1。

      [PE1-sep-segment1] tc-notify rrpp
      [PE1-sep-segment1] quit

      # 配置PE2。

      [PE2] sep segment 1
      [PE2-sep-segment1] tc-notify rrpp
      [PE2-sep-segment1] quit

    上述配置成功后,执行以下操作,验证配置结果。以PE1为例。

    • 在PE1上执行命令display sep topology,查看SEP段的拓扑信息。

      从拓扑显示信息中可以看出设备LSW3上的端口GE1/0/2的端口转发状态为discarding,其余端口的转发状态均为forwarding

      [PE1] display sep topology
      SEP segment 1
      -------------------------------------------------------------------------
      System Name          Port Name        Port Role       Port Status     Hop
      -------------------------------------------------------------------------
      PE1                  GE1/0/1          primary         forwarding      1
      LSW1                 GE1/0/1          common          forwarding      2
      LSW1                 GE1/0/2          common          forwarding      3
      LSW3                 GE1/0/2          common          discarding      4
      LSW3                 GE1/0/1          common          forwarding      5
      LSW2                 GE1/0/2          common          forwarding      6
      LSW2                 GE1/0/1          common          forwarding      7
      PE2                  GE1/0/1          secondary       forwarding      8
    • 在PE1上执行命令display sep interface verbose,查看本设备上加入SEP段的接口详细信息。

      [PE1] display sep interface verbose
      SEP segment 1
      Control-vlan             :10
      Preempt Delay Timer      :0
      TC-Notify Propagate to :rrpp
      ----------------------------------------------------------------
      Interface              :GE1/0/1
      Port Role              :Config = primary / Active =  primary
      Port Priority          :64
      Port Status            :forwarding
      Neighbor Status        :up
      Neighbor Port          :LSW1 - GE1/0/1 (00e0-0829-7c00.0000)
      NBR TLV             rx :2124             tx :2126
      LSP INFO TLV        rx :2939             tx :135
      LSP ACK TLV         rx :113              tx :768
      PREEMPT REQ TLV     rx :0                tx :3
      PREEMPT ACK TLV     rx :3                tx :0
      TC Notify           rx :5                tx :3
      EPA                 rx :363              tx :397

  2. 配置RRPP基本功能

    1. 将PE1~PE4配置到一个域内,域ID为1。在PE1~PE4上创建控制VLAN,ID为5,配置保护VLAN。

      # 配置PE1。

      [PE1] stp region-configuration
      [PE1-mst-region] instance 1 vlan 5 6 100
      [PE1-mst-region] active region-configuration
      [PE1-mst-region] quit
      [PE1] rrpp domain 1
      [PE1-rrpp-domain-region1] control-vlan 5
      [PE1-rrpp-domain-region1] protected-vlan reference-instance 1

      # 配置PE2。

      [PE2] stp region-configuration
      [PE2-mst-region] instance 1 vlan 5 6 100
      [PE2-mst-region] active region-configuration
      [PE2-mst-region] quit
      [PE2] rrpp domain 1
      [PE2-rrpp-domain-region1] control-vlan 5
      [PE2-rrpp-domain-region1] protected-vlan reference-instance 1

      # 配置PE3。

      [PE3] stp region-configuration
      [PE3-mst-region] instance 1 vlan 5 6 100
      [PE3-mst-region] active region-configuration
      [PE3-mst-region] quit
      [PE3] rrpp domain 1
      [PE3-rrpp-domain-region1] control-vlan 5
      [PE3-rrpp-domain-region1] protected-vlan reference-instance 1

      # 配置PE4。

      [PE4] stp region-configuration
      [PE4-mst-region] instance 1 vlan 5 6 100
      [PE4-mst-region] active region-configuration
      [PE4-mst-region] quit
      [PE4] rrpp domain 1
      [PE4-rrpp-domain-region1] control-vlan 5
      [PE4-rrpp-domain-region1] protected-vlan reference-instance 1
    2. 创建VLAN,并将环上接口加入VLAN。

      # 在PE1上创建VLAN100,并将接口GE1/0/1GE1/0/2GE1/0/3加入VLAN100中。

      [PE1] vlan 100
      [PE1-vlan100] quit
      [PE1] interface gigabitethernet 1/0/1
      [PE1-GigabitEthernet1/0/1] stp disable
      [PE1-GigabitEthernet1/0/1] port link-type trunk
      [PE1-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
      [PE1-GigabitEthernet1/0/1] quit
      [PE1] interface gigabitethernet 1/0/2
      [PE1-GigabitEthernet1/0/2] stp disable
      [PE1-GigabitEthernet1/0/2] port link-type trunk
      [PE1-GigabitEthernet1/0/2] port trunk allow-pass vlan 100
      [PE1-GigabitEthernet1/0/2] quit
      [PE1] interface gigabitethernet 1/0/3
      [PE1-GigabitEthernet1/0/3] stp disable
      [PE1-GigabitEthernet1/0/3] port link-type trunk
      [PE1-GigabitEthernet1/0/3] port trunk allow-pass vlan 100
      [PE1-GigabitEthernet1/0/3] quit

      # 在PE2上创建VLAN100,并将接口GE1/0/1GE1/0/2GE1/0/3加入VLAN100中。

      [PE2] vlan 100
      [PE2-vlan100] quit
      [PE2] interface gigabitethernet 1/0/1
      [PE2-GigabitEthernet1/0/1] stp disable
      [PE2-GigabitEthernet1/0/1] port link-type trunk
      [PE2-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
      [PE2-GigabitEthernet1/0/1] quit
      [PE2] interface gigabitethernet 1/0/2
      [PE2-GigabitEthernet1/0/2] stp disable
      [PE2-GigabitEthernet1/0/2] port link-type trunk
      [PE2-GigabitEthernet1/0/2] port trunk allow-pass vlan 100
      [PE2-GigabitEthernet1/0/2] quit
      [PE2] interface gigabitethernet 1/0/3
      [PE2-GigabitEthernet1/0/3] stp disable
      [PE2-GigabitEthernet1/0/3] port link-type trunk
      [PE2-GigabitEthernet1/0/3] port trunk allow-pass vlan 100
      [PE2-GigabitEthernet1/0/3] quit

      # 在PE3上创建VLAN100,并将接口GE1/0/1GE1/0/2加入VLAN100中。

      [PE3] vlan 100
      [PE3-vlan100] quit
      [PE3] interface gigabitethernet 1/0/1
      [PE3-GigabitEthernet1/0/1] stp disable
      [PE3-GigabitEthernet1/0/1] port link-type trunk
      [PE3-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
      [PE3-GigabitEthernet1/0/1] quit
      [PE3] interface gigabitethernet 1/0/2
      [PE3-GigabitEthernet1/0/2] stp disable
      [PE3-GigabitEthernet1/0/2] port link-type trunk
      [PE3-GigabitEthernet1/0/2] port trunk allow-pass vlan 100
      [PE3-GigabitEthernet1/0/2] quit

      # 在PE4上创建VLAN100,并将接口GE1/0/1GE1/0/2加入VLAN100中。

      [PE4] vlan 100
      [PE4-vlan100] quit
      [PE4] interface gigabitethernet 1/0/1
      [PE4-GigabitEthernet1/0/1] stp disable
      [PE4-GigabitEthernet1/0/1] port link-type trunk
      [PE4-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
      [PE4-GigabitEthernet1/0/1] quit
      [PE4] interface gigabitethernet 1/0/2
      [PE4-GigabitEthernet1/0/2] stp disable
      [PE4-GigabitEthernet1/0/2] port link-type trunk
      [PE4-GigabitEthernet1/0/2] port trunk allow-pass vlan 100
      [PE4-GigabitEthernet1/0/2] quit
    3. 配置PE1为主环的主节点,PE2~PE4为主环的传输节点,并配置主环节点的主端口和副端口。

      # 配置PE1。

      [PE1] rrpp domain 1
      [PE1-rrpp-domain-region1] ring 1 node-mode master primary-port gigabitethernet1/0/2 secondary-port gigabitethernet1/0/3 level 0
      [PE1-rrpp-domain-region1] ring 1 enable

      # 配置PE2。

      [PE2] rrpp domain 1
      [PE2-rrpp-domain-region1] ring 1 node-mode transit primary-port gigabitethernet1/0/2 secondary-port gigabitethernet1/0/3 level 0
      [PE2-rrpp-domain-region1] ring 1 enable

      # 配置PE3。

      [PE3] rrpp domain 1
      [PE3-rrpp-domain-region1] ring 1 node-mode transit primary-port gigabitethernet1/0/1 secondary-port gigabitethernet1/0/2 level 0
      [PE3-rrpp-domain-region1] ring 1 enable

      # 配置PE4。

      [PE4] rrpp domain 1
      [PE4-rrpp-domain-region1] ring 1 node-mode transit primary-port gigabitethernet1/0/1 secondary-port gigabitethernet1/0/2 level 0
      [PE4-rrpp-domain-region1] ring 1 enable
    4. 启动RRPP。

      # 配置PE1。

      [PE1] rrpp enable

      # 配置PE2。

      [PE2] rrpp enable

      # 配置PE3。

      [PE3] rrpp enable

      # 配置PE4。

      [PE4] rrpp enable
    上述配置完成后,在设备上执行命令display rrpp brief或者display rrpp verbose domain,以PE1为例。
    [PE1] display rrpp brief
    Abbreviations for Switch Node Mode :
    M - Master , T - Transit , E - Edge , A - Assistant-Edge
    
    RRPP Protocol Status: Enable
    RRPP Working Mode: HW
    RRPP Linkup Delay Timer: 0 sec (0 sec default)
    Number of RRPP Domains: 1
    
    Domain Index   : 1
    Control VLAN   : major 5    sub 6
    Protected VLAN : Reference Instance 1
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec)
     Ring  Ring   Node  Primary/Common           Secondary/Edge           Is
     ID    Level  Mode  Port                     Port                     Enabled
     ----------------------------------------------------------------------------
     1     0      M     GigabitEthernet1/0/2     GigabitEthernet1/0/3    Yes

    可以看到PE1上使能了RRPP协议。在域1的主控制VLAN为VLAN5,子控制VLAN为VLAN6,保护VLAN为Instance1,PE1为环1的主节点,主端口为GE1/0/2,副端口为GE1/0/3

    [PE1] display rrpp verbose domain 1
    Domain Index   : 1
    Control VLAN   : major 5    sub 6
    Protected VLAN : Reference Instance 1
    Hello Timer    : 1 sec(default is 1 sec)  Fail Timer : 6 sec(default is 6 sec)
    
    RRPP Ring      : 1
    Ring Level     : 0
    Node Mode      : Master
    Ring State     : Complete
    Is Enabled     : Enable                             Is Active: Yes
    Primary port   : GigabitEthernet1/0/2               Port status: UP
    Secondary port : GigabitEthernet1/0/3               Port status: BLOCKED

    可以看到域1的主控制VLAN为VLAN5,子控制VLAN为VLAN6,保护VLAN为Instance1。PE1在域1中是主节点,节点状态是Complete,主端口为GE1/0/2,副端口为GE1/0/3

  3. 配置CE、LSW1~LSW3、PE1~PE4的二层转发功能

    具体配置过程略。请参考本示例中的配置文件。

  4. 验证配置结果

    经过以上配置,在网络计算稳定后,执行以下操作,验证配置结果。以LSW1为例。

    • 对LSW2上的接口GE1/0/1执行命令shutdown模拟端口故障,在LSW3上执行命令display sep interface查看接口GE1/0/2能否从阻塞状态放开进入转发状态。

      [LSW3] display sep interface gigabitethernet 1/0/2
      SEP segment 1
      ----------------------------------------------------------------
      Interface           Port Role     Neighbor Status     Port Status
      ----------------------------------------------------------------
      GE1/0/2             common        up                  forwarding 

配置文件

  • LSW1的配置文件

    #
     sysname LSW1
    #
     vlan batch 10 100
    #
    sep segment 1
     control-vlan 10
     protected-instance 0 to 48
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    return
  • LSW2的配置文件

    #
     sysname LSW2
    #
     vlan batch 10 100
    #
    sep segment 1
     control-vlan 10
     protected-instance 0 to 48
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    return
  • LSW3的配置文件

    #
     sysname LSW3
    #
     vlan batch 10 100
    #
    sep segment 1
     control-vlan 10
     protected-instance 0 to 48
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
  • PE1的配置文件

    #
     sysname PE1
    #
     vlan batch 5 to 6 10 100
    #
     rrpp enable
    #
     stp region-configuration
      instance 1 vlan 5 to 6 100
      active region-configuration
    #
    rrpp domain 1
     control-vlan 5
     protected-vlan reference-instance 1
     ring 1 node-mode master primary-port GigabitEthernet 1/0/2 secondary-port GigabitEthernet 1/0/3 level 0
     ring 1 enable
    #
    sep segment 1
     control-vlan 10
     block port middle
     tc-notify rrpp
     protected-instance 0 to 48
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1 edge primary
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 5 to 6 100
     stp disable
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     port trunk allow-pass vlan 5 to 6 100
     stp disable
    #
    return
  • PE2的配置文件

    #
     sysname PE2
    #
     vlan batch 5 to 6 10 100
    #
     rrpp enable
    #
     stp region-configuration
      instance 1 vlan 5 to 6 100
      active region-configuration
    #
    rrpp domain 1
     control-vlan 5
     protected-vlan reference-instance 1
     ring 1 node-mode transit primary-port GigabitEthernet 1/0/2 secondary-port GigabitEthernet 1/0/3 level 0
     ring 1 enable
    #
    sep segment 1
     control-vlan 10
     tc-notify rrpp
     protected-instance 0 to 48
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1 edge secondary
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 5 to 6 100
     stp disable
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     port trunk allow-pass vlan 5 to 6 100
     stp disable
    #
    return
  • PE3的配置文件

    #
     sysname PE3
    #
     vlan batch 5 to 6 100 200
    #
     rrpp enable
    #
     stp region-configuration
      instance 1 vlan 5 to 6 100
      active region-configuration
    #
    rrpp domain 1
     control-vlan 5
     protected-vlan reference-instance 1
     ring 1 node-mode transit primary-port GigabitEthernet 1/0/1 secondary-port GigabitEthernet 1/0/2 level 0
     ring 1 enable
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
     stp disable
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 5 to 6 100 200
     stp disable
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     port default vlan 200
     port trunk allow-pass vlan 5 to 6 100
    #
    return
  • PE4的配置文件

    #
     sysname PE4
    #
     vlan batch 5 to 6 100 200
    #
     rrpp enable
    #
     stp region-configuration
      instance 1 vlan 5 to 6 100
      active region-configuration
    #
    rrpp domain 1
     control-vlan 5
     protected-vlan reference-instance 1
     ring 1 node-mode transit primary-port GigabitEthernet 1/0/1 secondary-port GigabitEthernet 1/0/2 level 0
     ring 1 enable
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
     stp disable
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 5 to 6 100 200
     stp disable
    #
    interface GigabitEthernet1/0/3
     port link-type trunk
     port default vlan 200
     port trunk allow-pass vlan 5 to 6 100
    #
    return
  • CE1的配置文件

    #
     sysname CE1
    #
     vlan batch 100
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return

相关信息

视频

如何配置SEP

翻译
下载文档
更新时间:2019-12-27

文档编号:EDOC1000141467

浏览量:84492

下载量:1001

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页