所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括链路聚合配置、VLAN配置、Voice VLAN配置、VLAN mapping配置、QinQ配置、GVRP配置、MAC表配置、STP/RSTP/MSTP配置和SEP配置等。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置静态MAC地址示例

配置静态MAC地址示例

组网需求

图2-13所示,用户主机PC的MAC地址为0002-0002-0002,与SwitchGE1/0/1接口相连。Server服务器的MAC地址为0004-0004-0004,与SwitchGE1/0/2接口相连。用户主机PC和Server服务器均在VLAN2内通信。

  • 为防止MAC地址攻击,在Switch的MAC表中为用户主机添加一条静态表项。

  • 为防止非法用户假冒Server的MAC地址窃取重要用户信息,在Switch上为Server服务器添加一条静态MAC地址表项。

说明:

该示例只适用于用户数量较少的场景,当用户数量比较多,请参见S7700, S9700 V200R010C00 配置指南-安全》 端口安全配置 中的“配置端口安全示例”进行动态绑定。

图2-13  配置静态MAC表组网图

配置思路

采用如下的思路配置MAC表:

  1. 创建VLAN,并将接口加入到VLAN中,实现二层转发功能。

  2. 添加静态MAC地址表项,防止非法用户攻击。

操作步骤

  1. 添加静态MAC地址表项

    # 创建VLAN2,将接口GigabitEthernet1/0/1GigabitEthernet1/0/2加入VLAN2。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan 2
    [Switch-vlan2] quit
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access
    [Switch-GigabitEthernet1/0/1] port default vlan 2
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type access
    [Switch-GigabitEthernet1/0/2] port default vlan 2
    [Switch-GigabitEthernet1/0/2] quit
    

    # 配置静态MAC地址表项。

    [Switch] mac-address static 2-2-2 GigabitEthernet 1/0/1 vlan 2
    [Switch] mac-address static 4-4-4 GigabitEthernet 1/0/2 vlan 2
    

  2. 验证配置结果

    # 在任意视图下执行display mac-address static vlan 2命令,查看静态MAC表是否添加成功。

    [Switch] display mac-address static vlan 2
    ------------------------------------------------------------------------------- 
    MAC Address          VLAN/VSI                    Learned-From        Type       
    -------------------------------------------------------------------------------
    0002-0002-0002       2/-                         GE1/0/1             static    
    0004-0004-0004       2/-                         GE1/0/2             static
    
    -------------------------------------------------------------------------------
    Total items displayed  = 2
    
    

配置文件

Switch的配置文件

#
sysname Switch
#
vlan batch 2
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 2
#
interface GigabitEthernet1/0/2
 port link-type access
 port default vlan 2
#
mac-address static 0002-0002-0002 GigabitEthernet1/0/1 vlan 2
mac-address static 0004-0004-0004 GigabitEthernet1/0/2 vlan 2
#
return
翻译
下载文档
更新时间:2019-12-27

文档编号:EDOC1000141467

浏览量:85933

下载量:1003

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页