所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-可靠性

本文档针对设备可靠性业务,主要包括BFD配置、DLDP配置、VRRP配置、Smart Link和Monitor Link配置、EFM配置、CFM配置、Y.1731配置和MAC Swap配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置基于VLAN的CFM基本功能示例(二层网络)

配置基于VLAN的CFM基本功能示例(二层网络)

组网需求

图9-19所示,设备之间配置VLAN信息,实现二层互通,UPE2和UPE3互为主备设备。用户希望能够实时检测链路:

  • UPE1到UPE2之间链路的连通性检测。

  • UPE2到PEAGG之间链路的连通性检测。

图9-19  配置基于VLAN的以太网CFM基本功能示例组网图

配置思路

  • 配置UPE1、UPE2、UPE3和PEAGG设备的VLAN信息,实现二层互通。

  • 配置UPE1和PEAGG设备的CFM基本功能,实现UPE1到PEAGG链路的连通性检测。

操作步骤

  1. 配置VLAN信息。

    # 配置UPE1设备

    <HUAWEI> system-view
    [HUAWEI] sysname UPE1
    [UPE1] vlan 2
    [UPE1-vlan2] quit
    [UPE1] interface gigabitethernet 1/0/1
    [UPE1-GigabitEthernet1/0/1] port link-type trunk
    [UPE1-GigabitEthernet1/0/1] port trunk allow-pass vlan 2
    [UPE1-GigabitEthernet1/0/1] quit
    [UPE1] interface gigabitethernet 1/0/2
    [UPE1-GigabitEthernet1/0/2] port link-type trunk
    [UPE1-GigabitEthernet1/0/2] port trunk allow-pass vlan 2
    [UPE1-GigabitEthernet1/0/2] quit

    # 配置UPE2设备

    <HUAWEI> system-view
    [HUAWEI] sysname UPE2
    [UPE2] vlan 2
    [UPE2-vlan2] quit
    [UPE2] interface gigabitethernet 1/0/1
    [UPE2-GigabitEthernet1/0/1] port link-type trunk
    [UPE2-GigabitEthernet1/0/1] port trunk allow-pass vlan 2
    [UPE2-GigabitEthernet1/0/1] quit
    [UPE2] interface gigabitethernet 1/0/2
    [UPE2-GigabitEthernet1/0/2] port link-type trunk
    [UPE2-GigabitEthernet1/0/2] port trunk allow-pass vlan 2
    [UPE2-GigabitEthernet1/0/2] quit
    

    # 配置UPE3设备

    <HUAWEI> system-view
    [HUAWEI] sysname UPE3
    [UPE3] vlan 2
    [UPE3-vlan2] quit
    [UPE3] interface gigabitethernet 1/0/1
    [UPE3-GigabitEthernet1/0/1] port link-type trunk
    [UPE3-GigabitEthernet1/0/1] port trunk allow-pass vlan 2
    [UPE3-GigabitEthernet1/0/1] quit
    [UPE3] interface gigabitethernet 1/0/2
    [UPE3-GigabitEthernet1/0/2] port link-type trunk
    [UPE3-GigabitEthernet1/0/2] port trunk allow-pass vlan 2
    [UPE3-GigabitEthernet1/0/2] quit
    

    # 配置PEAGG设备

    <HUAWEI> system-view
    [HUAWEI] sysname PEAGG
    [PEAGG] vlan 2
    [PEAGG-vlan2] quit
    [PEAGG] interface gigabitethernet 1/0/1
    [PEAGG-GigabitEthernet1/0/1] port link-type trunk
    [PEAGG-GigabitEthernet1/0/1] port trunk allow-pass vlan 2
    [PEAGG-GigabitEthernet1/0/1] quit
    [PEAGG] interface gigabitethernet 1/0/2
    [PEAGG-GigabitEthernet1/0/2] port link-type trunk
    [PEAGG-GigabitEthernet1/0/2] port trunk allow-pass vlan 2
    [PEAGG-GigabitEthernet1/0/2] quit
    

  2. 配置CFM基本功能

    # 在UPE1设备上配置CFM基本功能。

    [UPE1] cfm enable
    [UPE1] cfm md md
    [UPE1-md-md] ma ma
    [UPE1-md-md-ma-ma] map vlan 2
    [UPE1-md-md-ma-ma] mep mep-id 1 interface gigabitethernet 1/0/2 outward
    [UPE1-md-md-ma-ma] mep ccm-send mep-id 1 enable
    [UPE1-md-md-ma-ma] remote-mep mep-id 2
    [UPE1-md-md-ma-ma] remote-mep ccm-receive mep-id 2 enable
    [UPE1-md-md-ma-ma] quit
    [UPE1-md-md] quit

    # 在PEAGG设备上配置CFM基本功能。

    [PEAGG] cfm enable
    [PEAGG] cfm md md
    [PEAGG-md-md] ma ma
    [PEAGG-md-md-ma-ma] map vlan 2
    [PEAGG-md-md-ma-ma] mep mep-id 2 interface gigabitethernet 1/0/2 outward
    [PEAGG-md-md-ma-ma] mep ccm-send mep-id 2 enable
    [PEAGG-md-md-ma-ma] remote-mep mep-id 1
    [PEAGG-md-md-ma-ma] remote-mep ccm-receive mep-id 1 enable
    [PEAGG-md-md-ma-ma] quit
    [PEAGG-md-md] quit

    上述配置完成后,在UPE1和PEAGG设备上执行命令display cfm remote-mep,可以查看到MEP信息。

    [UPE1] display cfm remote-mep
    The total number of RMEPs is : 1
    The status of RMEPs : 1 up, 0 down, 0 disable
    --------------------------------------------------
     MD Name            : md
     Level              : 0
     MA Name            : ma
     RMEP ID            : 2
     VLAN ID            : 2
     VSI Name           : --
     L2VC ID            : --
     MAC                : 00e0-0003-0003
     CCM Receive        : enabled
     Trigger-If-Down    : disabled
     CFM Status         : up
     Alarm Status       : none
     Interface TLV      : --                                                        
     Connect Status     : up              

配置文件

  • UPE1的配置文件

    #                                                                               
    sysname UPE1                                                               
    #                                                                               
    vlan batch 2                                                                    
    #                                                                               
    cfm enable                                                                      
    #                                                                               
    interface GigabitEthernet1/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                               
    interface GigabitEthernet1/0/2                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                               
    cfm md md                                                                      
     ma ma                                                                         
      map vlan 2                                                                    
      mep mep-id 1 interface GigabitEthernet1/0/2 outward                           
      mep ccm-send mep-id 1 enable                                                  
      remote-mep mep-id 2                                                           
      remote-mep ccm-receive mep-id 2 enable                                        
    #
    return           
  • UPE2的配置文件

    #                                                                               
    sysname UPE2                                                                    
    #                                                                               
    vlan batch 2                                                                    
    #                                                                               
    interface GigabitEthernet1/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                               
    interface GigabitEthernet1/0/2                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                               
    return   
  • UPE3的配置文件

    #                                                                               
    sysname UPE3                                                                    
    #                                                                               
    vlan batch 2                                                                    
    #
    interface GigabitEthernet1/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                               
    interface GigabitEthernet1/0/2                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                               
    return   
  • PEAGG的配置文件

    #                                                                               
    sysname PEAGG                                                               
    #                                                                               
    vlan batch 2                                                                    
    #
    cfm enable                                                                      
    #                                                                               
    interface GigabitEthernet1/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                              
    interface GigabitEthernet1/0/2                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 2                                                   
    #                                                                               
    cfm md md                                                                      
     ma ma                                                                         
      map vlan 2                                                                    
      mep mep-id 2 interface GigabitEthernet1/0/2 outward                           
      mep ccm-send mep-id 2 enable                                                  
      remote-mep mep-id 1                                                           
      remote-mep ccm-receive mep-id 1 enable                                        
    #
    return
翻译
下载文档
更新时间:2019-04-18

文档编号:EDOC1000141468

浏览量:8934

下载量:784

平均得分:
本文档适用于这些产品
相关文档
相关版本
分享
上一页 下一页