所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S7700, S9700 V200R010C00 配置指南-可靠性

本文档针对设备可靠性业务,主要包括BFD配置、DLDP配置、VRRP配置、Smart Link和Monitor Link配置、EFM配置、CFM配置、Y.1731配置和MAC Swap配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置本端MAC SWAP环回测试示例

配置本端MAC SWAP环回测试示例

组网需求

SwitchB通过GE1/0/1接口连接到以太网,GE1/0/2接口下连接用户。用户希望能够测试以太网的连通性和网络性能,测试范围包括SwitchB。

图7-3  本端MAC SWAP环回测试配置组网图

配置思路

采用如下思路配置本端MAC SWAP环回测试功能:

  1. 创建VLAN,将GE1/0/1接口和GE1/0/2接口加入VLAN。
  2. 在SwitchB上配置本端MAC SWAP环回测试功能。
  3. 在SwitchB上打开环回测试功能,实现对网络连通性以及网络质量的检测。

操作步骤

  1. SwitchB上创建VLAN 100,GE1/0/1接口以Trunk方式加入VLAN 100,GE1/0/2以hybrid方式加入VLAN 100。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100
    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port link-type trunk
    [SwitchB-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet1/0/1] quit
    [SwitchB] interface gigabitethernet 1/0/2
    [SwitchB-GigabitEthernet1/0/2] port link-type hybrid
    [SwitchB-GigabitEthernet1/0/2] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet1/0/2] port hybrid untagged vlan 100

  2. SwitchB的GE1/0/2接口上配置本端MAC SWAP环回测试功能,通过GE1/0/1接口把交换MAC后以太帧返回到测试仪器,然后打开环回测试功能。

    [SwitchB-GigabitEthernet1/0/2] loopback local swap-mac source-mac 0018-2000-0085 dest-mac 018-2000-0070 vlan 100 interface gigabitethernet 1/0/1 timeout 80
    [SwitchB-GigabitEthernet1/0/2] loopback swap-mac start
    [SwitchB-GigabitEthernet1/0/2] quit

  3. 检验配置结果

    # 可以使用display loopback swap-mac information命令检查配置是否正确,如果检查配置正确,可以用测试仪发送IP报文,并对网络性能进行分析。

    [SwitchB] display loopback swap-mac information
      Loopback type             : local                                             
      Loopback state            : running                                           
      Loopback test time(s)     : 80                                              
      Loopback interface        : GigabitEthernet1/0/2                             
      Loopback output interface : GigabitEthernet1/0/1                             
      Loopback source MAC       : 0018-2000-0085                                    
      Loopback destination MAC  : 0018-2000-0070                                    
      Loopback vlan             : 100                                                
      Loopback inner vlan       : 0                                                 
      Loopback packets          : 0                                                 
      Drop packets              : 0 
    

配置文件

  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/2
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
     loopback local swap-mac source-mac 0018-2000-0085 dest-mac 0018-2000-0070 vlan 100 interface GigabitEthernet1/0/1 timeout 80
    #
    return
翻译
下载文档
更新时间:2019-04-18

文档编号:EDOC1000141468

浏览量:8947

下载量:784

平均得分:
本文档适用于这些产品
相关文档
相关版本
分享
上一页 下一页