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S9300, S9300E, S9300X V200R010C00 日志参考

本文档介绍了设备支持的日志,内容包含日志信息、日志含义、日志参数、日志原因、日志处理。
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EZOP/3/UPGRADE_FAIL

EZOP/3/UPGRADE_FAIL

日志信息

EZOP/3/UPGRADE_FAIL: Failed to upgrade device(Reason=[STRING]).

日志含义

EasyDeploy升级设备失败。

日志参数

参数名称 参数含义
[STRING] 失败原因

可能原因

EasyDeploy升级设备失败的原因较多,不局限于以下几个:

  • 原因1:Commander或DHCP服务器上配置的文件不存在。
  • 原因2:文件服务器不可达或密码错误。
  • 原因3:设备上文件已存在且为系统文件。
  • 原因4:当用户进行批量升级时,有其他用户在Client上操作,误删除了刚下载的文件。
  • 原因5:Commander和Client上没有同时配置shared-key。
  • 原因6:shared-key认证不通过。
  • 原因7:带配置部署流程中,转换文件服务器的URL地址为IP地址失败。
  • 原因8:文件服务器尚未配置。

处理步骤

  • 原因1~原因4:根据日志提示的失败原因,对相关的对象进行重新配置。配置完成后,如果是空配置部署、带配置部署或故障替换,则重启设备。如果是批量升级,则下发EasyDeploy升级指令。
  • 原因5:检查Commander和Client是否同时配置了shared-key。在未配置shared-key的设备上配置相同的shared-key。
  • 原因6:检查Commander和Client上配置的shared-key是否一致。若不一致,在Commander和Client上分别执行命令easy-operation shared-key cipher key-string重新配置相同的shared-key。
  • 原因7:检查URL地址是否正确,如果不正确,修改为一个正确的URL地址。
  • 原因8:配置文件服务器。
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更新时间:2019-08-21

文档编号:EDOC1000141517

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