所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置ICMP Jitter测试示例

配置ICMP Jitter测试示例

组网需求

图6-32所示。SwitchA和SwitchB通过Vlanif接口实现三层互通。

SwitchA作为NQA客户端,测试与SwitchB之间网络的抖动情况。

图6-32  ICMP Jitter测试组网图

配置思路

采用如下思路进行配置:

  1. SwitchA作为NQA客户端,在SwitchA上建立ICMP Jitter测试用例。

操作步骤

  1. 配置VLAN,将接口加入到VLAN

    # 配置SwitchA

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan 10
    [SwitchA-vlan10] quit
    [SwitchA] interface gigabitEthernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 10
    [SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 10
    [SwitchA-GigabitEthernet1/0/1] quit

    # 配置SwitchB

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan 10
    [SwitchB-vlan10] quit
    [SwitchB] interface gigabitEthernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port hybrid pvid vlan 10
    [SwitchB-GigabitEthernet1/0/1] port hybrid untagged vlan 10
    [SwitchB-GigabitEthernet1/0/1] quit

  2. 配置VLANIF接口,并且配置VLANIF接口的IP地址

    # 配置SwitchA

    [SwitchA] interface vlanif 10
    [SwitchA-Vlanif10] ip address 10.1.1.1 24
    [SwitchA-Vlanif10] quit

    # 配置SwitchB

    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ip address 10.1.1.2 24
    [SwitchB-Vlanif10] quit

  3. 使能NQA客户端,配置ICMP Jitter类型的NQA测试例

    [SwitchA] nqa test-instance admin icmpjitter
    [SwitchA-nqa-admin-icmpjitter] test-type icmpjitter
    [SwitchA-nqa-admin-icmpjitter] destination-address ipv4 10.1.1.2

  4. 立即启动测试

    [SwitchA-nqa-admin-icmpjitter] start now

  5. 验证测试结果

    [SwitchA-nqa-admin-icmpjitter] display nqa results test-instance admin icmpjitter
    
     NQA entry(admin, icmpjitter) :testflag is inactive ,testtype is icmpjitter        
      1 . Test 1 result   The test is finished                                      
       SendProbe:60                         ResponseProbe:60                   
       Completion:success                   RTD OverThresholds number:0        
       OWD OverThresholds SD number:0       OWD OverThresholds DS number:0     
       Min/Max/Avg/Sum RTT:3/97/17/1025     RTT Square Sum:51913               
       NumOfRTT:60                          Drop operation number:0            
       Operation sequence errors number:0   RTT Stats errors number:0          
       System busy operation number:0       Operation timeout number:0         
       Min Positive SD:1                    Min Positive DS:1                  
       Max Positive SD:90                   Max Positive DS:7                  
       Positive SD Number:19                Positive DS Number:25              
       Positive SD Sum:306                  Positive DS Sum:55                 
       Positive SD Square Sum:19118         Positive DS Square Sum:201         
       Min Negative SD:1                    Min Negative DS:1                  
       Max Negative SD:21                   Max Negative DS:9                  
       Negative SD Number:27                Negative DS Number:18              
       Negative SD Sum:301                  Negative DS Sum:54                 
       Negative SD Square Sum:5297          Negative DS Square Sum:252         
       Min Delay SD:1                       Min Delay DS:1                     
       Avg Delay SD:8                       Avg Delay DS:7                     
       Max Delay SD:48                      Max Delay DS:48                    
       Delay SD Square Sum:12672            Delay DS Square Sum:12311          
       Packet Loss SD:0                     Packet Loss DS:0                   
       Packet Loss Unknown:0                Average of Jitter:8                
       Average of Jitter SD:13              Average of Jitter DS:2             
       Jitter out value:7.7545199           Jitter in value:1.3636709          
       NumberOfOWD:60                       Packet Loss Ratio: 0%              
       OWD SD Sum:504                       OWD DS Sum:461                     
       ICPIF value: 0                       MOS-CQ value: 0                    
       TimeStamp unit: ms                   Packet Rewrite Number: 0           
       Packet Rewrite Ratio: 0%             Packet Disorder Number: 0          
       Packet Disorder Ratio: 0%            Fragment-disorder Number: 0        
       Fragment-disorder Ratio: 0%          Jitter OverThresholds SD number:0  
       Jitter OverThresholds DS number:0    OverallOverThresholds number:0 
       Start time: 2014-11-28 14:10:43
       End time: 2014-11-28 14:10:45

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    nqa test-instance admin icmpjitter
     test-type icmpjitter
     destination-address ipv4 10.1.1.2
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:21472

下载量:403

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页