所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置NQA检测VoIP业务抖动示例

配置NQA检测VoIP业务抖动示例

组网需求

图6-39所示,总部和子公司之间经常要通过VoIP进行电话会议,要求双向时延小于250ms,抖动小于20ms。可以使用NQA的jitter测试模拟VoIP业务。

图6-39  NQA检测VoIP业务抖动组网图

配置思路

采用如下思路配置NQA检测VoIP业务抖动:

  1. SwitchA、SwitchD为总部和子公司各自的网关,且之间路由可达。

  2. SwitchA为NQA服务器端。SwitchD为NQA客户端,在SwitchD上配置jitter测试例。

  3. SwitchD上启动测试例。

操作步骤

  1. 图6-39配置SwitchA和SwitchD的IP地址以及之间路由可达

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan 100
    [SwitchA-vlan100] quit
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface vlanif 100
    [SwitchA-Vlanif100] ip address 10.1.1.1 24
    [SwitchA-Vlanif100] quit
    [SwitchA] ospf
    [SwitchA-ospf-1] area 0
    [SwitchA-ospf-1-area-0.0.0.0] network 10.1.1.0 0.0.0.255 
    [SwitchA-ospf-1-area-0.0.0.0] quit
    [SwitchA-ospf-1] quit
    说明:

    SwitchD的配置请参考配置文件。

  2. SwitchA上配置NQA服务器

    [SwitchA] nqa-server udpecho 10.1.1.1 9000

  3. SwitchD配置NQA客户端
    1. 配置Jitter测试例的报文版本号

      <SwitchD> system-view
      [SwitchD] nqa-jitter tag-version 2

    2. 创建jitter类型的测试例,并配置目的地址为SwitchA的IP地址

      [SwitchD] nqa test-instance admin udpjitter
      [SwitchD-nqa-admin-udpjitter] test-type jitter
      [SwitchD-nqa-admin-udpjitter] destination-address ipv4 10.1.1.1
      [SwitchD-nqa-admin-udpjitter] destination-port 9000

    3. 配置模拟VoIP业务的编码类型

      [SwitchD-nqa-admin-udpjitter] jitter-codec g711a

  4. 启动测试

    [SwitchD-nqa-admin-udpjitter] start now

  5. 查看测试结果,可以看到双向时延小于250ms,抖动小于20ms

    [SwitchD-nqa-admin-udpjitter] display nqa results test-instance admin udpjitter
    NQA entry(admin, udpjitter) :testflag is inactive ,testtype is jitter             
    1 . Test 1 result   The test is finished
       SendProbe:1000                       ResponseProbe:1000
       Completion:success                   RTD OverThresholds number:0
       OWD OverThresholds SD number:0       OWD OverThresholds DS number:0
       Min/Max/Avg/Sum RTT:10/38/13/12963   RTT  Square Sum:171925
       NumOfRTT:1000                        Drop operation number:0
       Operation sequence errors number:0   RTT Stats errors number:0
       System busy operation number:0       Operation timeout number:0
       Min Positive SD:1                    Min Positive DS:1
       Max Positive SD:16                   Max Positive DS:27
       Positive SD Number:288               Positive DS Number:287
       Positive SD Sum:427                  Positive DS Sum:485
       Positive SD Square Sum:1317          Positive DS Square Sum:2455
       Min Negative SD:1                    Min Negative DS:1
       Max Negative SD:16                   Max Negative DS:26
       Negative SD Number:292               Negative DS Number:285
       Negative SD Sum:429                  Negative DS Sum:486
       Negative SD Square Sum:1235          Negative DS Square Sum:2714
       Min Delay SD:5                       Min Delay DS:4
       Avg Delay SD:6                       Avg Delay DS:5
       Max Delay SD:19                    Max Delay DS:18
       Delay SD Square Sum:39901            Delay DS Square Sum:33856
       Packet Loss SD:0                     Packet Loss DS:0
       Packet Loss Unknown:0                Average of Jitter:1
       Average of Jitter SD:1               Average of Jitter DS:1
       Jitter out value:0.0535000           Jitter in value:0.0606875
       NumberOfOWD:1000                     Packet Loss Ratio: 0%
       OWD SD Sum:6239                      OWD DS Sum:5724
       ICPIF value: 0                       MOS-CQ value: 438
       TimeStamp unit: ms                   Packet Rewrite Number: 0
       Packet Rewrite Ratio: 0%             Packet Disorder Number: 0
       Packet Disorder Ratio: 0%            Fragment-disorder Number: 0
       Fragment-disorder Ratio: 0%          Jitter OverThresholds SD number:0       
       Jitter OverThresholds DS number:0    OverallOverThresholds number:0            

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #                                                       
    ospf 1                                                  
     area 0.0.0.0                                   
      network 10.1.1.0 0.0.0.255  
    #
    nqa-server udpecho 10.1.1.1 9000  
    #
    return   
    
  • SwitchD的配置文件

    #
    sysname SwitchD
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.2.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #                                                       
    ospf 1                                                  
     area 0.0.0.0                                   
      network 10.1.2.0 0.0.0.255  
    #
    nqa-jitter tag-version 2   
    #
    nqa test-instance admin udpjitter
     test-type jitter
     destination-address ipv4 10.1.1.1
     destination-port 9000
     jitter-codec g711a
    #
    return   
    
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:21698

下载量:403

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页