所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置Path Jitter测试示例

配置Path Jitter测试示例

组网需求

图6-38所示,SwitchA作为NQA客户端,测试与SwitchC之间的网络抖动情况。

图6-38  Path Jitter测试组网图

配置思路

采用如下思路进行Path Jitter测试的配置:

  1. SwitchA作为NQA客户端,在SwitchA上配置Path Jitter测试例。

  2. SwitchC作为NQA服务器端。

操作步骤

  1. 配置各接口的IP地址并配置交换机之间路由可达

    # 配置SwitchA。

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan 100
    [SwitchA-vlan100] quit
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface vlanif 100
    [SwitchA-Vlanif100] ip address 10.1.1.1 24
    [SwitchA-Vlanif100] quit
    [SwitchA] ip route-static 10.2.1.0 255.255.255.0 10.1.1.2

    # 配置SwitchB。

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan 100
    [SwitchB-vlan100] quit
    [SwitchB] vlan 110
    [SwitchB-vlan110] quit
    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchB-GigabitEthernet1/0/1] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.1.1.2 24
    [SwitchB-Vlanif100] quit
    [SwitchB] interface gigabitethernet 1/0/2
    [SwitchB-GigabitEthernet1/0/2] port hybrid pvid vlan 110
    [SwitchB-GigabitEthernet1/0/2] port hybrid untagged vlan 110
    [SwitchB-GigabitEthernet1/0/2] quit
    [SwitchB] interface vlanif 110
    [SwitchB-Vlanif110] ip address 10.2.1.1 24
    [SwitchB-Vlanif110] quit
    

    # 配置SwitchC。

    <Quidway> system-view
    [Quidway] sysname SwitchC
    [SwitchC] vlan 110
    [SwitchC-vlan110] quit
    [SwitchC] interface gigabitethernet 1/0/1
    [SwitchC-GigabitEthernet1/0/1] port hybrid pvid vlan 110
    [SwitchC-GigabitEthernet1/0/1] port hybrid untagged vlan 110
    [SwitchC-GigabitEthernet1/0/1] quit
    [SwitchC] interface vlanif 110
    [SwitchC-Vlanif110] ip address 10.2.1.2 24
    [SwitchC-Vlanif110] quit
    [SwitchC] ip route-static 10.1.1.0 255.255.255.0 10.2.1.1

  2. 配置SwitchA

    # 使能NQA客户端,配置Path Jitter类型的NQA测试例。

    [SwitchA] nqa test-instance admin pathjitter
    [SwitchA-nqa-admin-pathjitter] test-type pathjitter
    [SwitchA-nqa-admin-pathjitter] destination-address ipv4 10.2.1.2

  3. 启动测试

    [SwitchA-nqa-admin-pathjitter] start now

  4. 验证测试结果

    # 查看测试例结果。

    [SwitchA-nqa-admin-pathjitter] display nqa results test-instance admin pathjitter
                                                                                                                                        
     NQA entry(admin, pathjitter) :testflag is inactive ,testtype is pathjitter                                                         
       Current Status:CLOSE                                                                                                             
      1 . Test 1 result   The test is finished                                                                                          
       Trace Completion Status:success                                                                                                  
       1 . Hop 1                                                                                                                        
       Destination ip address:10.1.1.2                                                                                                  
       Jitter Completion Status:success     Jitter Finish Status:finished                                                               
       SendProbe:60                         ResponseProbe:60                                                                            
       Min/Max/Avg/Sum RTT:1/4/2/128        RTT Square Sum:286                                                                          
       NumOfRTT:60                          Drop operation number:0                                                                     
       Operation sequence errors number:0   RTT Stats errors number:0                                                                   
       System busy operation number:0       Operation timeout number:0                                                                  
       Min Positive SD:1                    Min Positive DS:1                                                                           
       Max Positive SD:2                    Max Positive DS:2                                                                           
       Positive SD Number:17                Positive DS Number:15                                                                       
       Positive SD Sum:18                   Positive DS Sum:16                                                                          
       Positive SD Square Sum:20            Positive DS Square Sum:18                                                                   
       Min Negative SD:1                    Min Negative DS:1                                                                           
       Max Negative SD:1                    Max Negative DS:1                                                                           
       Negative SD Number:17                Negative DS Number:17                                                                       
       Negative SD Sum:17                   Negative DS Sum:17                                                                          
       Negative SD Square Sum:17            Negative DS Square Sum:17                                                                   
       Max Delay SD:2                       Max Delay DS:1                                                                              
       Average of Jitter:1                  NumberOfOWD:60                                                                              
       Average of Jitter SD:1               Average of Jitter DS:1                                                                      
       Jitter out value:0.4592443           Jitter in value:0.4454907                                                                   
       OWD SD Sum:61                        OWD DS Sum:7                                                                                
       Packet Loss Ratio:0%                 Packet Loss Count:0                                                                         
       2 . Hop 2                                                                                                                        
       Destination ip address:10.2.1.2                                                                                                  
       Jitter Completion Status:success     Jitter Finish Status:finished                                                               
       SendProbe:60                         ResponseProbe:60                                                                            
       Min/Max/Avg/Sum RTT:2/89/9/518       RTT Square Sum:19734                                                                        
       NumOfRTT:60                          Drop operation number:0                                                                     
       Operation sequence errors number:0   RTT Stats errors number:0                                                                   
       System busy operation number:0       Operation timeout number:0                                                                  
       Min Positive SD:1                    Min Positive DS:1                                                                           
       Max Positive SD:84                   Max Positive DS:2                                                                           
       Positive SD Number:11                Positive DS Number:3                                                                        
       Positive SD Sum:161                  Positive DS Sum:5                                                                           
       Positive SD Square Sum:8821          Positive DS Square Sum:9                                                                    
       Min Negative SD:1                    Min Negative DS:1                                                                           
       Max Negative SD:22                   Max Negative DS:1                                                                           
       Negative SD Number:13                Negative DS Number:3                                                                        
       Negative SD Sum:137                  Negative DS Sum:3                                                                           
       Negative SD Square Sum:2347          Negative DS Square Sum:3                                                                    
       Max Delay SD:44                      Max Delay DS:44                                                                             
       Average of Jitter:10                 NumberOfOWD:60                                                                              
       Average of Jitter SD:12              Average of Jitter DS:1                                                                      
       Jitter out value:2.8217764           Jitter in value:0.0976862                                                                   
       OWD SD Sum:234                       OWD DS Sum:224                                                                              
       Packet Loss Ratio:0%                 Packet Loss Count:0    

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    ip route-static 10.2.1.0 255.255.255.0 10.1.1.2
    #
    nqa test-instance admin pathjitter
     test-type pathjitter
     destination-address ipv4 10.2.1.2
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100 110
    #
    interface Vlanif100
     ip address 10.1.1.2 255.255.255.0
    #
    interface Vlanif110
     ip address 10.2.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    interface GigabitEthernet1/0/2
     port hybrid pvid vlan 110
     port hybrid untagged vlan 110
    #
    return
  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    vlan batch 110
    #
    interface Vlanif110
     ip address 10.2.1.2 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 110
     port hybrid untagged vlan 110
    #
    ip route-static 10.1.1.0 255.255.255.0 10.2.1.1
    #
    return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:21363

下载量:403

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页