所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置多跳PW的PWE3 Ping测试示例

配置多跳PW的PWE3 Ping测试示例

组网需求

图6-52所示。CE-A、CE-B分别通过VLAN方式接入U-PE1和U-PE2。U-PE1和U-PE2通过MPLS骨干网连接。使用LSP隧道,并以S-PE作为交换节点,在U-PE1和U-PE2之间建立多跳动态PW。

使用多跳PW的PWE3 Ping功能测试U-PE1与U-PE2之间的PW连通性状态。

图6-52  多跳PW的PWE3 Ping测试组网示例

配置思路

采用如下思路进行配置:

  1. 在骨干网上运行IGP路由协议,使骨干网各Switch能互通。

  2. 在骨干网上配置MPLS基本能力,建立LSP隧道。U-PE1与S-PE之间、U-PE2与S-PE之间需建立MPLS LDP远端对等体关系。

  3. U-PE之间创建MPLS L2VC连接。

  4. 在交换节点S-PE上创建交换PW。

  5. 在U-PE1上配置多跳PW的PWE3 Ping测试例。

操作步骤

  1. 配置多跳动态PW。

    在MPLS骨干网上配置多跳纯动态PW。具体配置过程请参见S9300, S9300E, S9300X V200R010C00 配置指南-VPN》 PWE3配置。

  2. 配置多跳PW的PWE3 Ping测试例。

    # 配置U-PE1。

    <Quidway> system-view
    [Quidway] sysname U-PE1
    [U-PE1] nqa test-instance test pwe3ping
    [U-PE1-nqa-test-pwe3ping] test-type pwe3ping
    [U-PE1-nqa-test-pwe3ping] local-pw-id 100
    [U-PE1-nqa-test-pwe3ping] local-pw-type vlan
    [U-PE1-nqa-test-pwe3ping] label-type control-word
    [U-PE1-nqa-test-pwe3ping] remote-pw-id 200

  3. 启动测试操作。

    [U-PE1-nqa-test-pwe3ping] start now

  4. 验证测试结果。

    在PE上执行display nqa results命令,可以看到测试结果为成功。

    [U-PE1-nqa-test-pwe3ping] display nqa results
    NQA entry(test, pwe3ping) :testflag is inactive ,testtype is pwe3ping
      1 . Test 1 result   The test is finished
       SendProbe:3                          ResponseProbe:3                   
       Completion:success                   RTD OverThresholds number:0        
       OWD OverThresholds SD number:0       OWD OverThresholds DS number:0     
       Min/Max/Avg/Sum RTT:60/110/10/86     RTT Square Sum:0                   
       NumOfRTT:0                           Drop operation number:0           
       Operation sequence errors number:0   RTT Stats errors number:0          
       System busy operation number:0       Operation timeout number:0         
       Min Positive SD:0                    Min Positive DS:0                  
       Max Positive SD:0                    Max Positive DS:0                  
       Positive SD Number:0                 Positive DS Number:0               
       Positive SD Sum:0                    Positive DS Sum:0                  
       Positive SD Square Sum:0             Positive DS Square Sum:0           
       Min Negative SD:0                    Min Negative DS:0                  
       Max Negative SD:0                    Max Negative DS:0                  
       Negative SD Number:0                 Negative DS Number:0               
       Negative SD Sum:0                    Negative DS Sum:0                  
       Negative SD Square Sum:0             Negative DS Square Sum:0           
       Min Delay SD:0                       Min Delay DS:0                     
       Max Delay SD:0                       Max Delay DS:0                     
       Delay SD Square Sum:0                Delay DS Square Sum:0              
       Packet Loss SD:0                     Packet Loss DS:0                   
       Packet Loss Unknown:0                Average of Jitter:0                
       Average of Jitter SD:0               Average of Jitter DS:0             
       Jitter out value:0.0000000           Jitter in value:0.0000000          
       NumberOfOWD:0                        Packet Loss Ratio: 0%            
       OWD SD Sum:0                         OWD DS Sum:0                       
       ICPIF value: 0                       MOS-CQ value: 0                    
       Attempts number:1                    Disconnect operation number:0      
       Connection fail number:0             Destination ip address:10.5.5.9            
       Last Good Probe Time: 2008-09-29 14:35:43.2                  

配置文件

  • CE-A的配置文件

    #
    sysname CE-A
    #
    vlan batch 110
    #
    interface Vlanif110
     ip address 10.10.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port hybrid pvid vlan 110
     port hybrid untagged vlan 110
    #
    return
    
  • U-PE1的配置文件

    #
    sysname U-PE1
    #
    vlan batch 110 120
    #
    mpls lsr-id 10.6.6.9
    mpls
    #
    mpls l2vpn
    #
    pw-template pwt
     peer-address 10.3.3.9
     control-word
    #
    mpls ldp
    #
    mpls ldp remote-peer 10.3.3.9
     remote-ip 10.3.3.9  
    #
    interface Vlanif110
     mpls l2vc pw-template pwt 100  
    #
    interface Vlanif120
     ip address 10.1.1.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 110
     port hybrid untagged vlan 110
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 120
     port hybrid untagged vlan 120
    #
    interface LoopBack0
     ip address 10.6.6.9 255.255.255.255
    #
    nqa test-instance test pwe3ping
     test-type pwe3ping
     local-pw-id 100
     remote-pw-id 200
     local-pw-type vlan
    #
    ospf 1
     area 0.0.0.0
      network 10.1.1.0 0.0.0.255
      network 10.6.6.9 0.0.0.0
    #
    return
  • P1的配置文件

    #
    sysname P1
    #
    vlan batch 120 130
    #
    mpls lsr-id 10.2.2.9
    mpls
    #
    mpls ldp
    #
    interface Vlanif120
     ip address 10.1.1.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface Vlanif130
     ip address 10.1.2.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 120
     port hybrid untagged vlan 120
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 130
     port hybrid untagged vlan 130
    #
    interface LoopBack0
     ip address 10.2.2.9 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 10.2.2.9 0.0.0.0
      network 10.1.1.0 0.0.0.255
      network 10.1.2.0 0.0.0.255
    #
    return
  • S-PE的配置文件

    #
    sysname S-PE
    #
    vlan batch 130 140
    #
    mpls lsr-id 10.3.3.9
    mpls
    #
    mpls l2vpn
    #
    mpls switch-l2vc 10.5.5.9 200 between 10.6.6.9 100 encapsulation vlan
    #
    mpls ldp
    #
    mpls ldp remote-peer 10.6.6.9
     remote-ip 10.6.6.9
    #
    mpls ldp remote-peer 10.5.5.9
     remote-ip 10.5.5.9
    #
    interface Vlanif130
     ip address 10.1.2.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface Vlanif140
     ip address 10.1.3.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 130
     port hybrid untagged vlan 130
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 140
     port hybrid untagged vlan 140
    #
    interface LoopBack0
     ip address 10.3.3.9 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 10.3.3.9 0.0.0.0
      network 10.1.2.0 0.0.0.255
      network 10.1.3.0 0.0.0.255
    #
    return
    
  • P2的配置文件

    #
    sysname P2
    #
    vlan batch 140 150
    #
    mpls lsr-id 10.4.4.9
    mpls
    #
    mpls ldp
    #
    interface Vlanif140
     ip address 10.1.3.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface Vlanif150
     ip address 10.1.4.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 140
     port hybrid untagged vlan 140
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 150
     port hybrid untagged vlan 150
    #
    interface LoopBack0
     ip address 10.4.4.9 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 10.4.4.9 0.0.0.0
      network 10.1.3.0 0.0.0.255
      network 10.1.4.0 0.0.0.255
    #
  • U-PE2的配置文件

    #
    sysname U-PE2
    #
    vlan batch 150 160
    #
    mpls lsr-id 10.5.5.9
    mpls
    #
    mpls l2vpn
    #
    pw-template pwt
     peer-address 10.3.3.9
     control-word
    #
    mpls ldp
    #
    mpls ldp remote-peer 10.3.3.9
     remote-ip 10.3.3.9
    #
    interface Vlanif150
     ip address 10.1.4.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface Vlanif160
     mpls l2vc pw-template pwt 200 
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 150
     port hybrid untagged vlan 150
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 160
     port hybrid untagged vlan 160
    #
    interface LoopBack0
     ip address 10.5.5.9 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 10.5.5.9 0.0.0.0
      network 10.1.4.0 0.0.0.255
    #
    return
  • CE-B的配置文件

    #
    sysname CE-B
    #
    vlan batch 160
    #
    interface Vlanif160
     ip address 10.10.1.2 255.255.255.0
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 160
     port hybrid untagged vlan 160
    #
    return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:19856

下载量:402

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页