所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置智真视频会议网络检测示例

配置智真视频会议网络检测示例

组网需求

图6-58所示。在部署了智真视频会议系统的组网中,使用智真检测可以检测智真视频会议网络的丢包率以及抖动。

图6-58  智真视频会议组网图

交换机 接口及IP地址
SwitchA
SwitchD
说明:

本例主要介绍了SwitchA作为NQA智真检测客户端,SwitchD作为智真丢包率以及抖动检测的服务器端以及侦听端的配置,SwitchA与SwitchD之间的中间设备保证路由可达即可。

配置思路

采用如下思路进行智真视频会议丢包率以及抖动检测的配置:

  1. 配置SwitchA与SwitchD各接口的IP地址,以及配置SwitchA与SwitchD之间路由可达。

  2. SwitchA作为NQA智真检测客户端,SwitchD作为智真丢包率以及抖动检测的服务器端。

  3. 在智真检测客户端配置rtptest测试例,在服务器端配置rtpsnoop测试例。

操作步骤

  1. 配置SwitchA与SwitchD各接口的IP地址,以及配置SwitchA与SwitchD之间路由可达

    # 按照图6-58配置各交换机接口的IP地址和掩码,配置各交换机间采用OSPF进行互连,确保网络中各交换机间能够在网络层互通。

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan batch 10 20
    [SwitchA] interface gigabitethernet1/0/1
    [SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 10
    [SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 10
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface gigabitethernet1/0/2
    [SwitchA-GigabitEthernet1/0/2] port hybrid pvid vlan 20
    [SwitchA-GigabitEthernet1/0/2] port hybrid untagged vlan 20
    [SwitchA-GigabitEthernet1/0/2] quit
    [SwitchA] interface vlanif 10
    [SwitchA-Vlanif10] ip address 10.1.1.2 24
    [SwitchA-Vlanif10] quit
    [SwitchA] interface vlanif 20
    [SwitchA-Vlanif20] ip address 10.2.1.2 24
    [SwitchA-Vlanif20] quit
    [SwitchA] ospf
    [SwitchA-ospf-1] area 0
    [SwitchA-ospf-1-area-0.0.0.0] network 10.1.1.0 0.0.0.255
    [SwitchA-ospf-1-area-0.0.0.0] network 10.2.1.0 0.0.0.255
    [SwitchA-ospf-1-area-0.0.0.0] quit
    [SwitchA-ospf-1] quit
    说明:

    SwitchD的配置请参考配置文件。

  2. 配置NQA测试类型

    # 在SwitchA上配置NQA测试类型为rtptest,并配置源IP地址、源端口号、目的IP地址和目的端口号。

    [SwitchA] nqa test-instance admin rtptest
    [SwitchA-nqa-admin-rtptest] test-type rtptest
    [SwitchA-nqa-admin-rtptest] source-address ipv4 10.1.1.2
    [SwitchA-nqa-admin-rtptest] source-port 8000
    [SwitchA-nqa-admin-rtptest] destination-address ipv4 10.1.2.2
    [SwitchA-nqa-admin-rtptest] destination-port 9000

    # 在SwitchD上配置NQA测试类型为rtpsnoop,并配置源IP地址、源端口号、目的IP地址和目的端口号。

    [SwitchD] nqa test-instance admin rtpsnoop
    [SwitchD-nqa-admin-rtpsnoop] test-type rtpsnoop
    [SwitchD-nqa-admin-rtpsnoop] source-address ipv4 10.1.1.2
    [SwitchD-nqa-admin-rtpsnoop] source-port 8000
    [SwitchD-nqa-admin-rtpsnoop] destination-address ipv4 10.1.2.2
    [SwitchD-nqa-admin-rtpsnoop] destination-port 9000
    [SwitchD-nqa-admin-rtpsnoop] quit

  3. 配置RTP侦听服务器

    # 在SwitchD上配置RTP侦听服务器。

    [SwitchD] nqa-server rtp-udp 10.1.2.2 9000

  4. 启动测试

    # 在switchA上启动rtptest测试例。

    [SwitchA-nqa-admin-rtptest] start now

    # 在switchD上启动rtpsnoop测试例。

    [SwitchD] nqa test-instance admin rtpsnoop
    [SwitchD-nqa-admin-rtpsnoop] start now

  5. 验证测试结果

    # 在switchA检查测试结果。

    [SwitchA-nqa-admin-rtptest] display nqa results test-instance admin rtptest
    NQA entry(admin, rtptest) :testflag is inactive ,testtype is rtptest           
                                                                                    
      1 . Test 1 result   The test is finished                                      
       Completion:finished                                                          
       SendProbe:60000       ResponseProbe:59999                                    
       NumOfRTT:59999                                                               
       Packet Loss Ratio:0%                                                         
       Min/Max/Avg/Sum RTT:0/0/0/0 ms                                               
       Min/Max/Avg jitter:0/0/0                                                     
       Destination Port:9000    Source Port:8000                                    
       Destination Address Type/Address:IPv4/10.1.2.2                              
       Source Address Type/Address:IPv4/10.1.1.2 

    # 在switchD检查测试结果

    [SwitchD-nqa-admin-rtpsnoop] display nqa results test-instance admin rtpsnoop
     NQA entry(admin, rtpsnoop) :testflag is inactive ,testtype is rtpsnoop         
                                                                                    
      1 . Test 1 result   The test is finished                                      
       Completion:finished                                                          
       Snoop Packet:11202       DSCP Value:0                                        
       Min/Max/Avg jitter:0/0/0                                                     
       Max Packet Lost:0                                                            
       Packet Lost Ratio:0%                                                         
       Destination Port:9000  Source Port:8000                                      
       Destination Address Type/Address:IPv4/10.1.2.2                              
       Source Address Type/Address:IPv4/10.1.1.2   

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 10 20
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
    #
    interface Vlanif20
     ip address 10.2.1.2 255.255.255.0
    #
    interface  GigabitEthernet1/0/1
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    interface  GigabitEthernet1/0/2
     port hybrid pvid vlan 20
     port hybrid untagged vlan 20
    #
    ospf 1
     area 0.0.0.0
      network 10.1.1.0 0.0.0.255
      network 10.2.1.0 0.0.0.255
    #                                                                               
    nqa test-instance admin rtptest     
     test-type rtptest                                                              
     destination-address ipv4 10.1.2.2                                              
     source-address ipv4 10.1.1.2                                                   
     destination-port 9000                                                             
     source-port 8000                                                                  
    #
    return
  • SwitchD的配置文件

    #
    sysname SwitchD
    #
    vlan batch 10 20
    #
    interface Vlanif10
     ip address 10.1.2.2 255.255.255.0
    #
    interface Vlanif20
     ip address 10.2.2.2 255.255.255.0
    #
    interface  GigabitEthernet1/0/1
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    interface  GigabitEthernet1/0/2
     port hybrid pvid vlan 20
     port hybrid untagged vlan 20
    #
    ospf 1
     area 0.0.0.0
      network 10.1.2.0 0.0.0.255
      network 10.2.2.0 0.0.0.255
    #
    nqa-server rtp-udp 10.1.2.2 9000
    #
    nqa test-instance admin rtpsnoop
     test-type rtpsnoop
     destination-address ipv4 10.1.2.2
     source-address ipv4 10.1.1.2
     destination-port 9000
     source-port 8000
    #
    return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:21556

下载量:403

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页