所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置ICMP测试示例

配置ICMP测试示例

组网需求

图6-31所示,SwitchA作为NQA客户端,测试SwitchB是否可达。

图6-31  ICMP测试组网图

配置思路

采用如下思路进行配置:

  1. 使用NQA ICMP测试功能,测试报文在本端(SwitchA)和指定的目的端(SwitchB)之间是否可达。
  2. 使用NQA ICMP测试功能,测试报文在本端(SwitchA)和指定的目的端(SwitchB)之间的往返时间。

操作步骤

  1. 配置SwitchA的IP地址

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan 100
    [SwitchA-vlan100] quit
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface vlanif 100
    [SwitchA-Vlanif100] ip address 10.1.1.1 24
    [SwitchA-Vlanif100] quit

  2. 配置SwitchB的IP地址

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan 100
    [SwitchB-vlan100] quit
    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchB-GigabitEthernet1/0/1] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.1.1.2 24
    [SwitchB-Vlanif100] quit

  3. 使能NQA客户端,配置ICMP类型的NQA测试例

    [SwitchA] nqa test-instance admin icmp
    [SwitchA-nqa-admin-icmp] test-type icmp
    [SwitchA-nqa-admin-icmp] destination-address ipv4 10.1.1.2

  4. 启动测试

    [SwitchA-nqa-admin-icmp] start now

  5. 验证测试结果

    [SwitchA-nqa-admin-icmp] display nqa results test-instance admin icmp
    
     NQA entry(admin, icmp) :testflag is inactive ,testtype is icmp
      1 . Test 1 result   The test is finished
       Send operation times: 3              Receive response times: 3
       Completion:success                   RTD OverThresholds number: 0
       Attempts number:1                    Drop operation number:0
       Disconnect operation number:0        Operation timeout number:0
       System busy operation number:0       Connection fail number:0
       Operation sequence errors number:0   RTT Status errors number:0
       Destination ip address:10.1.1.2
       Min/Max/Average Completion Time: 3/125/44
       Sum/Square-Sum  Completion Time: 132/15650
       Last Good Probe Time: 2014-11-28 13:55:52.5
       Lost packet ratio: 0 %

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    nqa test-instance admin icmp
     test-type icmp
     destination-address ipv4 10.1.1.2
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.2 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    return
    
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:20099

下载量:402

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页