所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置Trace测试示例

配置Trace测试示例

组网需求

图6-35所示,在SwitchA上对SwitchC接口VLANIF110接口的IP地址进行Trace测试。

图6-35  Trace测试组网图

配置思路

采用如下思路进行Trace测试:

  1. SwitchA作为NQA客户端。

  2. SwitchA上配置并启动Trace测试例,测试到SwitchC的每一跳统计信息。

操作步骤

  1. 配置各接口的IP地址并配置交换机之间路由可达

    # 配置SwitchA。

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan 100
    [SwitchA-vlan100] quit
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface vlanif 100
    [SwitchA-Vlanif100] ip address 10.1.1.1 24
    [SwitchA-Vlanif100] quit
    [SwitchA] ip route-static 10.2.1.0 255.255.255.0 10.1.1.2

    # 配置SwitchB。

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan 100
    [SwitchB-vlan100] quit
    [SwitchB] vlan 110
    [SwitchB-vlan110] quit
    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchB-GigabitEthernet1/0/1] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.1.1.2 24
    [SwitchB-Vlanif100] quit
    [SwitchB] interface gigabitethernet 1/0/2
    [SwitchB-GigabitEthernet1/0/2] port hybrid pvid vlan 110
    [SwitchB-GigabitEthernet1/0/2] port hybrid untagged vlan 110
    [SwitchB-GigabitEthernet1/0/2] quit
    [SwitchB] interface vlanif 110
    [SwitchB-Vlanif110] ip address 10.2.1.1 24
    [SwitchB-Vlanif110] quit
    

    # 配置SwitchC。

    <Quidway> system-view
    [Quidway] sysname SwitchC
    [SwitchC] vlan 110
    [SwitchC-vlan110] quit
    [SwitchC] interface gigabitethernet 1/0/1
    [SwitchC-GigabitEthernet1/0/1] port hybrid pvid vlan 110
    [SwitchC-GigabitEthernet1/0/1] port hybrid untagged vlan 110
    [SwitchC-GigabitEthernet1/0/1] quit
    [SwitchC] interface vlanif 110
    [SwitchC-Vlanif110] ip address 10.2.1.2 24
    [SwitchC-Vlanif110] quit
    [SwitchC] ip route-static 10.1.1.0 255.255.255.0 10.2.1.1

  2. SwitchA上配置Trace类型的NQA测试例,目的地址为10.2.1.2

    [SwitchA] nqa test-instance admin trace
    [SwitchA-nqa-admin-trace] test-type trace
    [SwitchA-nqa-admin-trace] destination-address ipv4 10.2.1.2

  3. 启动测试

    [SwitchA-nqa-admin-trace] start now

  4. 查看测试结果

    # 在SwitchA上查看NQA测试结果。

    [SwitchA-nqa-admin-trace] display nqa results test-instance admin trace
    
     NQA entry(admin, trace) :testflag is inactive ,testtype is trace
      1 . Test 1 result   The test is finished
       Completion:success                   Attempts number:1
       Disconnect operation number:0        Operation timeout number:0
       System busy operation number:0       Connection fail number:0
       Operation sequence errors number:0   RTT Status errors number:0
       Drop operation number:0
       Last good path Time:2012-07-17 11:21:27.2
       1 . Hop 1
        Send operation times: 3              Receive response times: 3
        Min/Max/Average Completion Time: 1/1/1
        Sum/Square-Sum  Completion Time: 3/3
        RTD OverThresholds number: 0
        Last Good Probe Time: 2012-07-17 11:21:27.2
        Destination ip address:10.1.1.2
        Lost packet ratio: 0 %  
       2 . Hop 2 
        Send operation times: 3              Receive response times: 3              
        Min/Max/Average Completion Time: 15/30/23                                 
        Sum/Square-Sum  Completion Time: 70/1750                                  
        RTD OverThresholds number: 0                                              
        Last Good Probe Time: 2012-07-17 11:22:13.2                               
        Destination ip address:10.2.1.2                                           
        Lost packet ratio: 0 % 
    

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    ip route-static 10.2.1.0 255.255.255.0 10.1.1.2
    #
    nqa test-instance admin trace
     test-type trace
     destination-address ipv4 10.2.1.2
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100 110
    #
    interface Vlanif100
     ip address 10.1.1.2 255.255.255.0
    #
    interface Vlanif110
     ip address 10.2.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    interface GigabitEthernet1/0/2
     port hybrid pvid vlan 110
     port hybrid untagged vlan 110
    #
    return
  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    vlan batch 110
    #
    interface Vlanif110
     ip address 10.2.1.2 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 110
     port hybrid untagged vlan 110
    #
    ip route-static 10.1.1.0 255.255.255.0 10.2.1.1
    #
    return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:21662

下载量:403

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页