所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置LLDP功能示例-存在链路聚合的组网

配置LLDP功能示例-存在链路聚合的组网

组网需求

图3-13所示,SwitchA与SwitchB之间通过Eth-Trunk相连。网络管理系统NMS与SwitchA间路由可达且SNMP配置已经完成。

网络管理员希望在NMS上可以获取到SwitchA与SwitchB的二层配置信息,用于了解设备的详细拓扑信息和判断网络中是否有配置冲突的情况。

图3-13  存在链路聚合的组网

配置思路

网络管理员希望从NMS上获取交换机的二层信息,可以通过配置LLDP功能来实现。配置思路如下:
  1. SwitchA和SwitchB以太网物理接口加入到Eth-Trunk中。
  2. 使能SwitchA和SwitchB的全局LLDP功能。

操作步骤

  1. 配置SwitchA和SwitchB的Eth-Trunk

    # 配置SwitchA。

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan batch 100
    [SwitchA] interface eth-trunk 1
    [SwitchA-Eth-Trunk1] trunkport gigabitethernet 1/0/1
    [SwitchA-Eth-Trunk1] trunkport gigabitethernet 1/0/2
    [SwitchA-Eth-Trunk1] trunkport gigabitethernet 1/0/3
    [SwitchA-Eth-Trunk1] port link-type trunk
    [SwitchA-Eth-Trunk1] port trunk allow-pass vlan 100
    [SwitchA-Eth-Trunk1] quit

    # 配置SwitchB。

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan batch 100
    [SwitchB] interface eth-trunk 1
    [SwitchB-Eth-Trunk1] trunkport gigabitethernet 1/0/1
    [SwitchB-Eth-Trunk1] trunkport gigabitethernet 1/0/2
    [SwitchB-Eth-Trunk1] trunkport gigabitethernet 1/0/3
    [SwitchB-Eth-Trunk1] port link-type trunk
    [SwitchB-Eth-Trunk1] port trunk allow-pass vlan 100
    [SwitchB-Eth-Trunk1] quit

  2. 使能SwitchA和SwitchB的全局LLDP功能

    # 配置SwitchA。
    [SwitchA] lldp enable
    # 配置SwitchB。
    [SwitchB] lldp enable

  3. 验证配置结果

    • 查看SwitchA的配置。

      # 查看各设备的成员接口是否已经加入到Eth-Trunk1。

      [SwitchA] display eth-trunk 1
      Eth-Trunk1's state information is:                                             
      WorkingMode: NORMAL         Hash arithmetic: According to SIP-XOR-DIP         
      Least Active-linknumber: 1  Max Bandwidth-affected-linknumber: 8                
      Operate status: up          Number Of Up Port In Trunk: 3                       
      --------------------------------------------------------------------------------
      PortName                      Status      Weight                                
      GigabitEthernet1/0/1          Up          1                                     
      GigabitEthernet1/0/2          Up          1                                     
      GigabitEthernet1/0/3          Up          1  

      # 查看SwitchA的邻居信息。

      [SwitchA] display lldp neighbor brief
      Local Intf   Neighbor Dev             Neighbor Intf             Exptime(s)         
      GE1/0/1      SwitchB                  GE1/0/1                   115         
      GE1/0/2      SwitchB                  GE1/0/2                   115
      GE1/0/3      SwitchB                  GE1/0/3                   115       
    • 查看SwitchB的配置。

      请参见SwitchA的查看过程。

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    lldp enable
    #
    interface Eth-Trunk1
     port link-type trunk                                                           
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/1
     eth-trunk 1
    #
    interface GigabitEthernet1/0/2 
     eth-trunk 1
    #
    interface GigabitEthernet1/0/3
     eth-trunk 1
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    lldp enable
    #
    interface Eth-Trunk1
     port link-type trunk                                                           
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/1
     eth-trunk 1
    #
    interface GigabitEthernet1/0/2 
     eth-trunk 1
    #
    interface GigabitEthernet1/0/3
     eth-trunk 1
    #
    return
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:20261

下载量:402

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页