所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置单跳PW的PWE3 Trace测试示例

配置单跳PW的PWE3 Trace测试示例

组网需求

图6-53所示。CE-A、CE-B分别通过VLAN方式接入PE-A和PE-B。PE-A和PE-B用MPLS骨干网连接。在PE-A和PE-B之间使用LSP隧道建立动态PW。

使用单跳PW的PWE3 Trace功能测试PE-A与PE-B之间的PW连通性状态。

图6-53  单跳PW的PWE3 Trace测试组网示例

配置思路

采用如下思路进行配置:

  1. 在骨干网上运行IGP路由协议,使骨干网各Switch能互通。

  2. 在骨干网上配置MPLS基本能力,建立LSP隧道。且PW两端的PE之间要建立MPLS LDP远端对等体关系。

  3. 在PE上创建MPLS L2VC连接。

  4. 在PE-A上配置单跳PW的PWE3 Trace测试例。

操作步骤

  1. 配置单跳动态PW。

    在MPLS骨干网上配置单跳动态PW。具体配置过程请参见S9300, S9300E, S9300X V200R010C00 配置指南-VPN》 PWE3配置。

  2. 配置单跳PW的PWE3 Trace测试例。

    # 配置PE-A。

    <Quidway> system-view
    [Quidway] sysname PE-A
    [PE-A] nqa test-instance test pwe3trace
    [PE-A-nqa-test-pwe3trace] test-type pwe3trace
    [PE-A-nqa-test-pwe3trace] local-pw-type vlan
    [PE-A-nqa-test-pwe3trace] local-pw-id 100

  3. 启动测试操作。

    [PE-A-nqa-test-pwe3trace] start now

  4. 验证测试结果。

    在PE上执行display nqa history命令,可以看到相应状态为成功。

    [PE-A-nqa-test-pwe3trace] display nqa history
     NQA entry(test, pwe3trace) history:                                                       
     Index  T/H/P     Response Status        Address        Time                    
     1      1/1/1          4ms success       10.1.1.2       2012-09-30 09:33:03.301    
     2      1/1/2          5ms success       10.1.1.2       2012-09-30 09:33:03.307    
     3      1/1/3          3ms success       10.1.1.2       2012-09-30 09:33:03.311    
     4      1/2/1          6ms success       10.3.3.3      2012-09-30 09:33:03.318    
     5      1/2/2          6ms success       10.3.3.3      2012-09-30 09:33:03.324    
     6      1/2/3          6ms success       10.3.3.3      2012-09-30 09:33:03.331    
    

    在PE上执行display nqa results命令,可以看到测试结果为成功。

    [PE-A-nqa-test-pwe3trace] display nqa results
    NQA entry(test, pwe3trace) :testflag is inactive ,testtype is  pwe3trace
      1 . Test 1 result   The test is finished
       Completion:success                    Attempts number:1
       Disconnect operation number:0         Operation timeout number:0
       System busy operation number:0        Connection fail number:0
       Operation sequence errors number:0    RTT Status errors number:0
       Drop operation number:0
       Last good path Time:2012-09-24 11:22:21.2
       1 . Hop 1
        Send operation times: 3              Receive response times: 3
        Min/Max/Average Completion Time: 1050/1090/1053
        Sum/Square-Sum  Completion Time: 3160/3331000
        RTD OverThresholds number: 0
        Last Good Probe Time: 2012-09-24 11:22:17.2
        Destination ip address:10.1.1.2
        Lost packet ratio: 0 %
       2 . Hop 2
        Send operation times: 3               Receive response times: 3
        Min/Max/Average Completion Time: 1050/1490/1323
        Sum/Square-Sum  Completion Time: 3970/5367500
        RTD OverThresholds number: 0
        Last Good Probe Time: 2012-09-24 11:22:21.2
        Destination ip address:10.3.3.3
        Lost packet ratio: 0 %

配置文件

  • CE-A的配置文件

    #    
    sysname CE-A
    #
    vlan batch 110
    #
    interface Vlanif110
     ip address 10.10.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 110
    #
    return
    
  • PE-A的配置文件

    #
    sysname PE-A
    #
    vlan batch 110 120
    #
    mpls lsr-id 10.2.2.2
    mpls
    #
    mpls l2vpn
    #
    mpls ldp
    #
    mpls ldp remote-peer 10.3.3.3
     remote-ip 10.3.3.3 
    #
    interface Vlanif110
     mpls l2vc 10.3.3.3 100 control-word
    #
    interface Vlanif120
     ip address 10.1.1.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 110
     port hybrid untagged vlan 110
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 120
     port hybrid untagged vlan 120
    #
    interface LoopBack0
     ip address 10.2.2.2 255.255.255.255
    #
    nqa test-instance test pwe3trace
     test-type pwe3trace
     local-pw-id 100
     local-pw-type vlan
    #
    ospf 1
     area 0.0.0.0
      network 10.2.2.2 0.0.0.0
      network 10.1.1.0 0.0.0.255
    #
    return
  • P的配置文件

    #
    sysname P
    #
    vlan batch 120 130
    #
    mpls lsr-id 10.4.4.4
    mpls
    #
    mpls ldp
    #
    interface Vlanif120
     ip address 10.1.1.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface Vlanif130
     ip address 10.2.2.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 120
     port hybrid untagged vlan 120
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 130
     port hybrid untagged vlan 130
    #
    interface LoopBack0
     ip address 10.4.4.4 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 10.4.4.4 0.0.0.0
      network 10.1.1.0 0.0.0.255
      network 10.2.2.0 0.0.0.255
    #
    return
  • PE-B的配置文件

    #
    sysname PE-B
    #
    vlan batch 130 140
    #
    mpls lsr-id 10.3.3.3
    mpls
    #
    mpls l2vpn
    #
    mpls ldp
    #
    mpls ldp remote-peer 10.2.2.2
     remote-ip 10.2.2.2
    #
    interface Vlanif130
     ip address 10.2.2.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface Vlanif140
     mpls l2vc 10.2.2.2 100 control-word
    #
    interface  GigabitEthernet1/0/0
     port hybrid pvid vlan 140
     port hybrid untagged vlan 140
    #
    interface  GigabitEthernet2/0/0
     port hybrid pvid vlan 130
     port hybrid untagged vlan 130
    #
    interface LoopBack0
     ip address 10.3.3.3 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 10.3.3.3 0.0.0.0
      network 10.2.2.0 0.0.0.255
    #
    return
    
  • CE-B的配置文件

    #
    sysname CE-B
    #
    vlan batch 140
    #
    interface Vlanif140
     ip address 10.10.1.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 140
    #
    return
    
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:20001

下载量:402

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页