所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S9300, S9300E, S9300X V200R010C00 配置指南-网络管理与监控

本文档介绍了设备支持的网络管理与监控相关配置。主要内容包括:SNMP配置、RMON和RMON2配置、LLDP配置、性能管理、iPCA配置、NQA配置、业务诊断配置、镜像配置、报文捕获配置、分流配置、NetStream配置、sFlow配置、TWAMP Light配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置FTP下载速度测试示例

配置FTP下载速度测试示例

组网需求

图6-28所示,检测客户端(SwitchA)从FTP服务器(SwitchB)下载文件时的性能。

图6-28  FTP下载速度测试组网图

配置思路

采用如下配置思路:

  1. SwitchA作为NQA客户端。

  2. SwitchB作为FTP Server,登录FTP服务器的用户名为user1,密码为hello123,要下载的文件名为test.txt。

  3. SwitchA上配置并启动FTP测试例,使用NQA FTP功能测试是否可以和指定的FTP服务器建立连接,以及从FTP服务器得到一个文件的时间。

操作步骤

  1. 配置SwitchB

    # 配置SwitchB的IP地址。

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan 100
    [SwitchB-vlan100] quit
    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchB-GigabitEthernet1/0/1] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.1.1.2 24
    [SwitchB-Vlanif100] quit

    # 配置SwitchB作为FTP服务器。

    [SwitchB] ftp server enable
    [SwitchB] aaa
    [SwitchB-aaa] local-user user1 password irreversible-cipher hello123
    [SwitchB-aaa] local-user user1 privilege level 15
    [SwitchB-aaa] local-user user1 service-type ftp
    [SwitchB-aaa] local-user user1 ftp-directory flash:/
    [SwitchB-aaa] quit

  2. 配置SwitchA

    # 配置SwitchA的IP地址。

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan 100
    [SwitchA-vlan100] quit
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port hybrid pvid vlan 100
    [SwitchA-GigabitEthernet1/0/1] port hybrid untagged vlan 100
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface vlanif 100
    [SwitchA-Vlanif100] ip address 10.1.1.1 24
    [SwitchA-Vlanif100] quit

    # 配置SwitchA的FTP类型的NQA测试例。

    [SwitchA] nqa test-instance admin ftp
    [SwitchA-nqa-admin-ftp] test-type ftp
    [SwitchA-nqa-admin-ftp] destination-address ipv4 10.1.1.2
    [SwitchA-nqa-admin-ftp] source-address ipv4 10.1.1.1
    [SwitchA-nqa-admin-ftp] ftp-operation get
    [SwitchA-nqa-admin-ftp] ftp-username user1
    [SwitchA-nqa-admin-ftp] ftp-password hello123
    [SwitchA-nqa-admin-ftp] ftp-filename test.txt

  3. 启动测试操作

    [SwitchA-nqa-admin-ftp] start now

  4. 查看测试结果

    [SwitchA-nqa-admin-ftp] display nqa results test-instance admin ftp 
    
     NQA entry(admin, ftp) :testflag is inactive ,testtype is ftp
      1 . Test 1 result   The test is finished
       SendProbe:1                          ResponseProbe:1
       Completion:success                   RTD OverThresholds number: 0
       MessageBodyOctetsSum: 448              Stats errors number: 1
       Operation timeout number: 0          System busy operation number:0
       Drop operation number:0              Disconnect operation number: 0
       CtrlConnTime Min/Max/Average: 438/438/438
       DataConnTime Min/Max/Average: 218/218/218
       SumTime Min/Max/Average: 656/656/656
       Average RTT:656
       Lost packet ratio:0 %

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    nqa test-instance admin ftp                                                    
     test-type ftp                                                                 
     destination-address ipv4 10.1.1.2 
     source-address ipv4 10.1.1.1
     ftp-username user1 
     ftp-password cipher %^%#z:zPAcsVG(dT)wOS=@vS-3gw!X4xn"*jP.FcU\zB%^%# 
     ftp-filename test.txt
    #
    return   
    
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    FTP server enable
    #
    vlan batch 100
    #
    aaa
     local-user user1 password irreversible-cipher $1a$1:zPAc2VG(dT)wOS=@vS-3gw!X4xn"*j3.FcU\cB$
     local-user user1 privilege level 15
     local-user user1 ftp-directory flash:/
     local-user user1 service-type ftp
    #
    interface Vlanif100
     ip address 10.1.1.2 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    return 
翻译
下载文档
更新时间:2019-08-21

文档编号:EDOC1000141529

浏览量:19897

下载量:402

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页