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OceanStor 9000 V300R006C10 文件系统特性指南 05

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故障处理

故障处理

介绍有关InfoScanner特性的常见故障及其处理方式。(等测试规划)

防病毒服务器失效

防病毒服务器失效,导致管理员无法使用InfoScanner特性对共享目录下的文件进行病毒防护。

现象描述

登录DeviceManager选择设置 > InfoScanner > 防病毒服务器设置已配置的防病毒服务器状态显示为失效,如图8-27所示。
图8-27  防病毒服务器失效

可能原因

  • 原因1:防病毒软件工作异常。
  • 原因2:防病毒代理软件工作异常。
  • 原因3:OceanStor 9000与防病毒服务器通信异常。

定位思路

图8-28   防病毒服务器失效处理流程图

处理步骤

  • 原因1:防病毒软件工作异常。
    1. 请检查防病毒软件状态是否正常。

    2. 请重启防病毒软件,操作完成后,检查防病毒服务器是否恢复正常。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:防病毒代理软件工作异常。
    1. 请检查防病毒代理状态是否正常,登录防病毒服务器,在“服务器管理器”服务中检查“Antivirus Agent Watchdog”进程是否正常。

    2. 请重启防病毒代理软件,操作完成后,检查防病毒服务器是否恢复正常。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:OceanStor 9000与防病毒服务器通信异常。
    1. 请检查OceanStor 9000与防病毒服务器通信是否正常。

      • 是 => 请联系技术服务工程师。
      • 否 => 2

    2. 请修复网络异常,操作完成后,检查防病毒服务器是否恢复正常。

      • 是 => 故障排除。
      • 否 => 请联系技术服务工程师。

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更新时间:2019-03-30

文档编号:EDOC1000162199

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