所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

OceanStor 9000 V300R006C10 文件系统特性指南 05

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
故障处理

故障处理

创建远程复制Pair失败

创建远程复制失败,导致管理员无法使用远程复制功能保护文件系统,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,单击“创建”,选择要创建远程复制的本端目录,选择复制区域通道,并填入远程复制名称、远端目录及其他参数,单击“确定”后,返回错误。

可能原因

  • 原因1:远程复制Pair创建规则不满足,如远程复制名冲突、本端或者远端目录不存在等。
  • 原因2:CM进程异常。
  • 原因3:CCDB进程异常。
  • 原因4:文件系统运行状态异常。

定位思路

图6-28  创建远程复制Pair失败处理流程

处理步骤

  • 原因1:远程复制Pair创建规则不满足。
    1. 修改远程复制参数。

      • 提示“远程复制名冲突”时,修改远程复制名称。
      • 提示“目录不存在”时,修改为已存在的目录。

    2. 重新创建远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新创建远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新创建远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新创建远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

删除远程复制Pair失败

删除远程复制Pair失败,导致管理员无法删除已存在的Pair,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,单击“删除”,确认风险后,单击“确定”,弹出错误提示,提示信息有“当前状态不允许执行该操作”“通信异常或系统繁忙”,删除远程复制Pair失败。

可能原因

  • 原因1:当前远程复制pair状态不为分裂状态。
  • 原因2:CM进程异常。
  • 原因3:CCDB进程异常。
  • 原因4:文件系统运行状态异常。

定位思路

图6-29  删除远程复制Pair失败处理流程

处理步骤

  • 原因1:远程复制pair状态不为分裂状态。
    1. 提示“当前状态不允许执行该操作”时,查看远程复制pair运行状态是否为分裂。

    2. 执行远程复制pair分裂操作。

      登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,单击“分裂”,确认风险后,单击“确定”

    3. 确认Pair状态为分裂后,重新删除远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新删除远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新删除远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新删除远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

查询远程复制Pair失败

查询远程复制失败,导致管理员无法查看远程复制信息,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,单击“刷新”,返回错误。

可能原因

  • 原因1:CM进程异常。
  • 原因2:CCDB进程异常。
  • 原因3:文件系统运行状态异常。

定位思路

图6-30  查询远程复制失败处理流程

处理步骤

  • 原因1:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新查询远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新查询远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新查询远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

修改远程复制Pair属性失败

修改远程复制Pair属性失败,导致管理员无法修改远程复制Pair配置,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要修改属性的远程复制Pair,单击“属性”,修改Pair属性后,单击“确定”,弹出错误提示,提示信息有“pair名称已存在”“通信异常或系统繁忙”,修改Pair属性失败。

可能原因

  • 原因1:远程复制Pair名称冲突。
  • 原因2:CM进程异常。
  • 原因3:CCDB进程异常。
  • 原因4:文件系统运行状态异常。

定位思路

图6-31  修改远程复制Pair属性失败处理流程

处理步骤

  • 原因1:远程复制pair名称冲突。
    1. 提示“pair名称已存在”时,修改Pair名称。
    2. 重新修改远程复制Pair属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新修改远程复制Pair属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新修改远程复制Pair属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新修改远程复制Pair属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

远程复制Pair同步失败

远程复制Pair同步失败,导致管理员无法使用远程复制功能保护文件系统,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要同步的远程复制Pair,单击“同步”,确认提示后,单击“确定”。弹出错误提示,提示信息有“当前pair状态不允许操作”“通信异常或系统繁忙”,远程复制Pair同步失败。

可能原因

  • 原因1:远程复制Pair正在执行同步操作。
  • 原因2:主从集群间链路断开。
  • 原因3:CM进程异常。
  • 原因4:CCDB进程异常。
  • 原因5:文件系统运行状态异常。

定位思路

图6-32  远程复制Pair同步失败处理流程

处理步骤

  • 原因1:远程复制Pair正在执行同步操作。
    1. 提示“当前pair状态不允许操作”时,查看远程复制pair状态是否为“正在同步”状态。

      • 是 => Pair已开始同步,故障排除。
      • 否 => 原因2

  • 原因3:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新执行远程复制Pair同步,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新执行远程复制Pair同步,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因5

  • 原因5:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新执行远程复制Pair同步,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

远程复制Pair分裂失败

分裂远程复制Pair失败,导致管理员无法执行删除远程复制、主从切换远程复制等操作,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,选择更多 > 分裂,确认风险后,单击“确定”。弹出错误提示,提示信息有“当前Pair状态不允许操作”“通信异常或系统繁忙”,分裂远程复制Pair失败。

可能原因

  • 原因1:当前远程复制pair状态为分裂状态。
  • 原因2:CM进程异常。
  • 原因3:CCDB进程异常。
  • 原因4:文件系统运行状态异常。

定位思路

图6-33  远程复制Pair分裂失败处理流程

处理步骤

  • 原因1:远程复制pair状态为分裂状态。
    1. 提示“当前状态不允许执行该操作”时,查看远程复制pair运行状态是否为分裂。

      • 是 => Pair已完成分裂,故障排除。
      • 否 => 原因2

  • 原因2:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新分裂远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新分裂远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新分裂远程复制Pair,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

主从切换失败

远程复制Pair主从切换失败,导致管理员无法使用远程复制实现业务接管,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要主从切换的远程复制Pair,单击更多 > 主从切换,确认风险后,单击“确定”,弹出错误提示,提示信息有“当前状态不允许执行该操作”“远程复制的从端数据状态为不一致,不允许操作”“从端目录处于写保护状态,不允许操作”“从端目录正在快照回滚中,不允许操作”“通信异常或系统繁忙”,主从切换失败。

可能原因

  • 原因1:当前远程复制pair状态不为分裂状态。
  • 原因2:Pair初始同步尚未完成,导致主从端数据状态不一致。
  • 原因3:从目录处于写保护状态。
  • 原因4:从目录快照处于回滚状态。
  • 原因5:CM进程异常。
  • 原因6:CCDB进程异常。
  • 原因7:文件系统运行状态异常。

定位思路

图6-34  主从切换失败处理流程

处理步骤

  • 原因1:远程复制pair状态不为分裂状态。
    1. 提示“当前状态不允许执行该操作”时,查看远程复制pair运行状态是否为分裂。

    2. 执行远程复制pair分裂操作。

      登录DeviceManager,选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,选择更多 > 分裂,确认风险后,单击“确定”

    3. 确认Pair状态为分裂后,重新执行主从切换,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:Pair初始同步尚未完成,导致主从端数据状态不一致。
    1. 提示“远程复制的从端数据状态为不一致,不允许操作”时,与管理员确认Pair初始同步是否完成。

    2. 启动远程复制Pair同步。

      登录DeviceManager,选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,单击“同步”,确认风险后,单击“确定”

    3. 重新执行Pair主从切换,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:从端目录处于写保护状态。
    1. 提示“从端目录处于写保护状态,不允许操作”时,执行远程复制pair取消从目录写保护操作。

      登录DeviceManager,选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,选择更多 > 取消从目录写保护,确认风险后,单击“确定”

    2. 确认Pair“从目录写保护”状态显示为“读写”后,重新执行主从切换操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:从目录快照处于回滚状态。
    1. 提示“从端目录正在快照回滚中,不允许操作”时,登录CLI。

      使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,执行命令cli_start -u admin,输入“admin”用户密码后登录CLI。

    2. 执行命令show remote_replication general <id>,查看“IsRoll”字段是否为“Yes”

      其中,<id>为远程复制Pair的ID,可在执行命令时按“Ctrl+A”查看所有Pair的ID。

    3. 等待Pair从目录快照回滚完成,即“IsRoll”字段显示为“No”时,重新执行主从切换操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因5

  • 原因5:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新执行主从切换操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因6

  • 原因6:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新执行主从切换操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因7

  • 原因7:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新执行主从切换操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

取消从目录写保护失败

取消从目录写保护失败,导致从目录无法接管上层业务,管理员也无法执行主从切换,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要处理的远程复制Pair,单击更多 > 取消从目录写保护,确认风险后,单击“确定”,弹出错误提示,提示信息有“当前状态不允许执行该操作”“远程复制的从端数据状态为不一致,不允许操作”“从端目录正在快照回滚中,不允许操作”“通信异常或系统繁忙”,取消从目录写保护失败。

可能原因

  • 原因1:当前远程复制pair状态不为分裂或异常断开状态。
  • 原因2:Pair初始同步尚未完成,导致主从端数据状态不一致。
  • 原因3:从目录快照处于回滚状态。
  • 原因4:CM进程异常。
  • 原因5:CCDB进程异常。
  • 原因6:文件系统运行状态异常。

定位思路

图6-35  取消从目录写保护失败处理流程

处理步骤

  • 原因1:远程复制pair状态不为分裂或异常断开状态。
    1. 提示“当前状态不允许执行该操作”时,在主端查看远程复制pair运行状态是否为分裂,或者,在从端查看远程复制pair运行状态是否为分裂或异常断开。

    2. 执行远程复制pair分裂操作。

      登录DeviceManager,选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,选择更多 > 分裂,确认风险后,单击“确定”

    3. 确认Pair状态为分裂后,重新执行取消从目录写保护,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:Pair初始同步尚未完成,导致主从端数据状态不一致。
    1. 提示“远程复制的从端数据状态为不一致,不允许操作”时,与管理员确认Pair初始同步是否完成。

    2. 启动远程复制Pair同步。

      登录DeviceManager,选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,单击“同步”,确认风险后,单击“确定”

    3. 重新执行取消从目录写保护,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:从目录快照处于回滚状态。
    1. 提示“从端目录正在快照回滚中,不允许操作”时,登录CLI。

      使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,执行命令cli_start -u admin,输入“admin”用户密码后登录CLI。

    2. 执行命令show remote_replication general <id>,查看“IsRoll”字段是否为“Yes”

      其中,<id>为远程复制Pair的ID,可在执行命令时按“Ctrl+A”查看所有Pair的ID。

    3. 等待Pair从目录快照回滚完成,即“IsRoll”字段显示为“No”时,重新执行取消从目录写保护,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新执行取消从目录写保护,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因5

  • 原因5:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新执行取消从目录写保护,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因6

  • 原因6:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新执行取消从目录写保护,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

启用从目录写保护失败

启用从目录写保护失败,导致管理员无法启动远程复制Pair同步,对文件系统本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制,勾选需要处理的远程复制Pair,单击更多 > 启用从目录写保护,确认风险后,单击“确定”,弹出错误提示,提示信息有“当前状态不允许执行该操作”“远程复制的从端数据状态为不一致,不允许操作”“从端目录正在快照回滚中,不允许操作”“通信异常或系统繁忙”,启用从目录写保护失败。

可能原因

  • 原因1:当前远程复制pair状态不为分裂状态。
  • 原因2:Pair初始同步尚未完成,导致主从端数据状态不一致。
  • 原因3:从目录快照处于回滚状态。
  • 原因4:CM进程异常。
  • 原因5:CCDB进程异常。
  • 原因6:文件系统运行状态异常。

定位思路

图6-36  启用从目录写保护失败处理流程

处理步骤

  • 原因1:远程复制pair状态不为分裂状态。
    1. 提示“当前状态不允许执行该操作”时,查看远程复制pair运行状态是否为分裂。

    2. 执行远程复制pair分裂操作。

      登录DeviceManager,选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,选择更多 > 分裂,确认风险后,单击“确定”

    3. 确认Pair状态为分裂后,重新执行启用从目录写保护操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:Pair初始同步尚未完成,导致主从端数据状态不一致。
    1. 提示“远程复制的从端数据状态为不一致,不允许操作”时,与管理员确认Pair初始同步是否完成。

    2. 启动远程复制Pair同步。

      登录DeviceManager,选择右侧功能导航数据保护 > 远程复制,勾选需要查看的远程复制Pair,单击“同步”,确认风险后,单击“确定”

    3. 重新执行启用从目录写保护操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:从目录快照处于回滚状态。
    1. 提示“从端目录正在快照回滚中,不允许操作”时,登录CLI。

      使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,执行命令cli_start -u admin,输入“admin”用户密码后登录CLI。

    2. 执行命令show remote_replication general <id>,查看“IsRoll”字段是否为“Yes”

      其中,<id>为远程复制Pair的ID,可在执行命令时按“Ctrl+A”查看所有Pair的ID。

    3. 等待Pair从目录快照回滚完成,即“IsRoll”字段显示为“No”时,重新执行启用从目录写保护操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新执行启用从目录写保护操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因5

  • 原因5:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新执行启用从目录写保护操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因6

  • 原因6:文件系统运行状态异常。
    1. 参见“查询文件系统运行状态失败或错误”进行处理,排除故障。
    2. 重新执行启用从目录写保护操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

查询复制区域失败

查询复制区域失败,导致管理员无法查看复制区域信息及复制区域内的节点IP地址。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制 > 复制区域,单击“刷新”,返回错误。

可能原因

  • 原因1:CM进程异常。
  • 原因2:CCDB进程异常。

定位思路

图6-37  查询复制区域失败处理流程

处理步骤

  • 原因1:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新查询复制区域,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

      • 是 => 2
      • 否 => 请联系技术支持工程师。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新查询复制区域,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

修改复制区域属性失败

修改复制区域属性失败,可能导致复制区域部分功能失效。当复制区域内无可用IP地址时,将没有节点参与远程复制。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制 > 复制区域,选择复制区域后,单击“属性”,修改相关配置后单击“应用”,弹出错误提示。提示信息有“无效的IP段起始IP地址”“无效的IP段结束IP地址”“无效的IP段”“指定的排除IP地址无效”“复制区域内配置有远程复制pair或者复制区域通道”“复制区域正被使用中”,修改复制区域属性失败。

可能原因

  • 原因1:IP地址段的起始IP大于结束IP。
  • 原因2:IP地址段的IP地址段或起始IP或者结束IP不在指定的子网网段中。
  • 原因3:指定的排除IP地址无效。
  • 原因4:复制区域内配置有远程复制pair或者复制区域通道。
  • 原因5:复制区域正在被使用。
  • 原因6:CM进程异常。
  • 原因7:CCDB进程异常。

定位思路

图6-38  修改复制区域属性处理流程

处理步骤

  • 原因1:IP地址段的起始IP大于结束IP。
    1. 提示“无效的IP段”时,重新输入IP地址段,确认输入的起始IP地址小于等于结束IP地址。
    2. 重新修改复制区域属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:IP地址段的IP地址段或起始IP或者结束IP不在指定的子网网段中。
    1. 提示“无效的IP段起始IP地址”“无效的IP段结束IP地址”时,重新输入复制区域IP地址段,确认输入的起始IP地址与结束IP地址都在指定的子网中。
    2. 重新修改复制区域属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:指定的排除IP地址无效。
    1. 提示“指定的排除IP地址无效”时,重新输入排除IP地址,确认输入的排除IP地址在指定的子网中。
    2. 重新修改复制区域属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因4

  • 原因4:复制区域内配置有远程复制pair或者复制区域通道。
    1. 提示“复制区域内配置有远程复制pair或者复制区域通道”时,增加一个新的IP地址段。

      通常在修改IP地址段时,如果复制区域内配置有远程复制pair或者复制区域通道,则会出现此错误提示。

    2. 等新的IP地址段修改成功后,删除原来的IP地址段即可。
    3. 重新修改复制区域属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因5

  • 原因5:复制区域正在被使用。
    1. 提示“复制区域正被使用中”时,登录DeviceManager,选择右侧功能导航数据保护 > 远程复制 > 复制区域通道,查看是否存在复制区域通道。

    2. 与管理员确认后,删除所有复制区域通道。
    3. 重新修改复制区域属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因6

  • 原因6:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新修改复制区域属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因7

  • 原因7:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

      • 是 => 2
      • 否 => 请联系技术支持工程师。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新修改复制区域属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

查询复制区域通道失败

查询复制区域通道失败,导致管理员无法查看复制区域通道信息。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制 > 复制区域通道,单击“刷新”,返回错误。

可能原因

  • 原因1:CM进程异常。
  • 原因2:CCDB进程异常。

定位思路

图6-39  查询复制区域通道失败处理流程

处理步骤

  • 原因1:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新查询复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

      • 是 => 2
      • 否 => 请联系技术支持工程师。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新查询复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

创建复制区域通道失败

创建复制区域通道失败,会导致无法创建远程复制Pair,进而无法正常使用远程复制功能。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制 > 复制区域通道,单击“创建”进行创建复制区域通道,返回错误,创建复制区域通道失败。

可能原因

  • 原因1:与相同远端集群间已经存在一个复制区域通道。
  • 原因2:本端或远端复制区域通道数目超过规格。
  • 原因3:本端或远端复制区域内无可用IP地址。
  • 原因4:指定的远端复制区域名称不存在。
  • 原因5:输入的通道鉴权IP地址不可用。
  • 原因6:输入的通道鉴权密码错误。
  • 原因7:远端复制区域通道ID已存在。
  • 原因8:CM进程异常。
  • 原因9:CCDB进程异常。
  • 原因10:本端与远端的软件版本不一致。

定位思路

图6-40  创建复制区域通道失败处理流程

处理步骤

  • 原因1:与相同远端集群间已经存在一个复制区域通道。
    1. 查看错误提示信息是否为“复制通道已存在”

    2. 在复制区域通道管理界面,查看是否存在一个到相同远端集群的复制区域通道。

      • 是 => 两个集群间仅允许建立一个复制区域通道,故障排除。
      • 否 => 请联系技术支持工程师。

  • 原因2:本端或远端复制区域通道数目超过规格。
    1. 查看错误提示信息是否为“本端复制通道数目已达最大规格”“远端复制通道数目已达最大规格”

    2. 根据提示,在本端或远端集群复制区域通道管理界面,查看复制区域通道数量是否达到上限(32个)。

      • 是 => 3
      • 否 => 请联系技术支持工程师。

    3. 与管理员确认后,删除本端或远端集群内多余的复制区域通道。
    4. 重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

  • 原因3:本端或远端复制区域内无可用IP地址。
    1. 查看错误提示信息是否为“本端复制区域内无工作的复制节点IP地址”“远端复制区域内无工作的复制节点IP地址”

    2. 根据提示,登录本端或远端DeviceManager,选择右侧功能导航数据保护 > 远程复制 > 复制区域,选中复制区域,查看是否包含可用IP地址。

      • 是 => 请联系技术支持工程师。
      • 否 => 3

    3. 修改复制区域包含IP地址段,确保已至少包含一个节点的前端业务IP地址。
    4. 重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

  • 原因4:指定的远端复制区域名称不存在。
    1. 查看错误提示信息是否为“指定的远端复制区域名称不存在”

    2. 修改创建复制区域通道时指定的远端复制区域名称为正确的名称。
    3. 重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

  • 原因5:输入的通道鉴权IP地址不可用。
    1. 查看错误提示信息是否为“输入的远端IP地址不允许为本端集群IP地址”“连接远端IP失败”

    2. 使用正确的远端集群任一节点的前端业务IP地址重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

  • 原因6:输入的通道鉴权密码错误。
    1. 查看错误提示信息是否为“密码错误”

    2. 使用正确的密码,重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

  • 原因7:远端复制区域通道ID已存在。
    1. 查看错误提示信息是否为“远端复制通道ID已存在”

    2. 分别登录本端与远端DeviceManager,选择右侧功能导航数据保护 > 远程复制 > 复制区域通道,查看是否有仅在本端DeviceManager存在而远端不存在的复制区域通道。

      • 是 => 3
      • 否 => 请联系技术支持工程师。

    3. 在本端DeviceManager删除2所述的复制区域通道。
    4. 重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因8

  • 原因8:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因9

  • 原因9:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

      • 是 => 2
      • 否 => 请联系技术支持工程师。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新创建复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因10

  • 原因10:本端与远端的软件版本不一致。
    1. 请与系统管理员确认,老版本的集群是否可升级到新版本。

      • 是 => 2
      • 否 => 3

    2. 将老版本的集群升级为新版本,确保本端集群与远端集群的软件版本一致后,重新创建复制区域通道,查看是否创建成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

    3. 在新版本的集群中,确认网络环境安全后,参见《远程复制可测试性与维护性手册》,将复制链路鉴权开关关闭。然后重新创建复制区域通道,查看是否创建成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

修改复制区域通道属性失败

修改复制区域通道属性失败,可能导致复制区域通道功能失效或影响远程复制性能,进而导致无法正常使用远程复制Pair进行数据复制。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制 > 复制区域通道,勾选一个复制区域通道后,单击“属性”,修改完属性,再单击“应用”,返回错误,修改复制区域通道属性失败。

可能原因

  • 原因1:当前复制区域通道状态不允许操作。
  • 原因2:CM进程异常。
  • 原因3:CCDB进程异常。

定位思路

图6-41  修改复制区域通道属性失败处理流程

处理步骤

  • 原因1:当前复制通道状态不允许操作。
    1. 提示“当前复制区域通道状态不允许操作”时,查看待修改属性的复制区域通道运行状态是否为“未连接”

    2. 选择右侧导航“告警”,查看待修改属性的复制区域通道是否存在“0x400E0011 复制区域通道断开”告警。

      • 是 => 3
      • 否 => 请联系技术支持工程师。

    3. 根据告警处理建议,修复告警。
    4. 重新修改复制区域通道属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新修改复制区域通道属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

      • 是 => 2
      • 否 => 请联系技术支持工程师。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新修改复制区域通道属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

删除复制区域通道失败

删除复制区域通道失败,将无法清除复制区域通道配置,对远程复制本身不会产生损害。

现象描述

登录DeviceManager选择右侧功能导航数据保护 > 远程复制 > 复制区域通道,勾选一个复制区域通道后,单击“删除”,勾选“我已阅读上述信息,了解执行此操作带来的后果”后,再单击“确定”,返回错误,删除复制区域通道失败。

可能原因

  • 原因1:当前集群不是复制区域通道的发起端。
  • 原因2:复制区域通道上配置有远程复制Pair。
  • 原因3:当前复制区域通道状态不允许操作。
  • 原因4:CM进程异常。
  • 原因5:CCDB进程异常。

定位思路

图6-42  删除复制区域通道失败处理流程

处理步骤

  • 原因1:当前集群不是复制区域通道的发起端。
    1. 查看错误提示信息是否为“不是复制通道的创建端,不允许操作”

    2. 查看待删除的复制区域通道属性中,“发起端”一栏是否为“是”

      • 是 => 请联系技术支持工程师。
      • 否 => 3

    3. 登录复制区域通道发起端的DeviceManager,执行删除复制区域通道操作,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因2

  • 原因2:复制区域通道上配置有远程复制Pair。
    1. 查看错误提示信息是否为“复制通道上配置有远程复制pair”

    2. 选择数据保护 > 远程复制 > 远程复制Pair,查看是否有Pair在使用待删除的复制区域通道。

      • 是 => 3
      • 否 => 请联系技术支持工程师。

    3. 与管理员确认后,删除使用该复制区域通道的Pair。
    4. 重新删除复制区域通道,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因3

  • 原因3:当前复制通道状态不允许操作。
    1. 查看错误提示信息是否为“当前复制通道状态不允许操作”

  • 原因4:CM进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep snas_cm,查看CM进程是否异常。

    2. 重新启动CM进程。

      在命令行模式下,执行kill -9 `ps -ef|grep snas_cm|grep -v grep|awk '{print $2}'`命令,即可重启CM进程。

    3. 重新修改复制区域通道属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 原因5

  • 原因5:CCDB进程异常。
    1. 使用“omuser”身份通过PuTTY工具登录OceanStor 9000管理IP地址,使用su命令,并输入“root”用户的登录密码切换到“root”用户,在命令行模式下,运行ps -ef |grep ccdb_server,查看CCDB进程是否异常。

      • 是 => 2
      • 否 => 请联系技术支持工程师。

    2. 重新启动CCDB进程。

      1. 在命令行模式下,执行/opt/huawei/deploy/bin/daemon -s /opt/huawei/snas_cluster/bin/ccdb_server命令,终止CCDB进程。
      2. 执行命令/opt/huawei/deploy/bin/daemon /opt/huawei/snas_cluster/bin/ccdb_server,重新启动CCDB进程。

    3. 重新修改复制区域通道属性,查看是否成功。

      • 是 => 故障排除。
      • 否 => 请联系技术支持工程师。

翻译
下载文档
更新时间:2019-03-30

文档编号:EDOC1000162199

浏览量:30538

下载量:107

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页