所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R002C50 命令参考

本文档介绍了设备中各特性的配置命令,包括每条命令的功能、格式、参数、视图、缺省级别、使用指南、举例和相关命令。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
两阶段生效模式下多用户对不同业务进行配置示例

两阶段生效模式下多用户对不同业务进行配置示例

组网需求

图2-5所示,UserA和UserB同时登录设备。在UserA对某业务进行配置后,UserB在设备上进行不同业务的配置。

图2-5  两阶段生效模式下多用户对不同业务进行配置组网图

UserB提交与UserA不同业务的配置,系统会进行配置叠加。

配置思路

采用如下的思路提交配置:

  1. UserA和UserB进行不同业务的配置。

  2. UserA提交配置。

  3. UserB提交配置。

操作步骤

  1. UserA和UserB进行不同业务的配置。

    • UserA配置VLANIF 10接口的IP地址为10.10.10.1。

      <HUAWEI> system-view
      [~HUAWEI] vlan 10
      [*HUAWEI-vlan10] quit
      [*HUAWEI] interface 10ge 1/0/1
      [*HUAWEI-10GE1/0/1] port link-type trunk
      [*HUAWEI-10GE1/0/1] port trunk allow-pass vlan 10
      [*HUAWEI-10GE1/0/1] quit
      [*HUAWEI] interface vlanif 10
      [*HUAWEI-Vlanif10] ip address 10.10.10.1 255.255.0.0
    • UserB使能FTP服务。

      <HUAWEI> system-view
      [*HUAWEI] ftp server enable

  2. UserA提交配置。

    [*HUAWEI-Vlanif10] commit

  3. UserB提交配置。

    [*HUAWEI] commit

  4. 检查配置结果。

    # 可以执行display current-configuration命令,查看当前系统配置信息。可以看到,在UserB提交配置时,系统进行配置叠加。

    <HUAWEI> display current-configuration
    #
    FTP server enable
    ...
    # 
    interface Vlanif10
     ip address 10.10.10.1 255.255.0.0
    ...
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk allow-pass vlan 10
    ...
    #
    return 

配置文件

#
FTP server enable
# 
interface Vlanif10
 ip address 10.10.10.1 255.255.0.0
#
interface 10GE1/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
#
return 
翻译
下载文档
更新时间:2019-03-20

文档编号:EDOC1000166474

浏览量:16231

下载量:407

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页