所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R002C50 命令参考

本文档介绍了设备中各特性的配置命令,包括每条命令的功能、格式、参数、视图、缺省级别、使用指南、举例和相关命令。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
立即生效模式下用户配置示例

立即生效模式下用户配置示例

组网需求

图2-2所示,用户已登录设备。

如果用户为防止遗忘提交配置,希望所进行的配置能够自动提交,自动生效。

图2-2  立即生效模式下用户配置组网图

配置思路

采用如下的思路提交配置:

  1. 基于遗忘提交配置,导致配置不能生效的考虑,用户选择立即生效模式,设备自动提交配置,并立即生效。

  2. 用户进行配置,验证是否立即生效。

操作步骤

  1. 用户选择立即生效模式。

    <HUAWEI> system-view immediately

  2. 用户配置设备接口的IP地址为10.10.10.1。

    [HUAWEI] vlan 10
    [HUAWEI-vlan10] quit
    [HUAWEI] interface 10ge 1/0/1
    [HUAWEI-10GE1/0/1] port link-type trunk
    [HUAWEI-10GE1/0/1] port trunk allow-pass vlan 10
    [HUAWEI-10GE1/0/1] quit
    [HUAWEI] interface vlanif 10
    [HUAWEI-Vlanif10] ip address 10.10.10.1 255.255.0.0
    

  3. 检查配置结果。

    # 在当前视图下,执行display this命令,查看配置后的结果,可以看出配置是立即生效的。

    [HUAWEI-Vlanif10] display this
    #
    interface Vlanif10
     ip address 10.10.10.1 255.255.0.0
    #
    return 

配置文件

# 
interface Vlanif10
 ip address 10.10.10.1 255.255.0.0
#
interface 10GE1/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
#
return 
翻译
下载文档
更新时间:2019-03-20

文档编号:EDOC1000166474

浏览量:16008

下载量:402

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页