所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R002C50 配置指南-IP组播

本文档介绍了IP组播的配置,具体包括IP组播基础、IGMP配置、MLD配置、PIM(IPv4)配置、PIM(IPv6)配置、MSDP配置、组播VPN配置、组播路由管理(IPv4)配置、组播路由管理(IPv6)配置、IGMP Snooping配置、MLD Snooping配置、静态组播MAC地址配置、组播VLAN配置和组播网管配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置静态组播MAC地址示例

配置静态组播MAC地址示例

针对如何配置静态组播MAC地址提供配置举例。

组网需求

图11-3所示组播网络中,路由器Router通过二层设备Switch连接用户网络,网络中有HostA、HostB、HostC三个接收者。由于业务需要,HostA和HostC希望可以同时接收目的地址为0x0100-5A0A-0A0A的报文,而HostB不能接收到。

图11-3 配置静态组播MAC地址组网图

配置思路

在二层设备Switch上配置静态组播MAC地址,可以实现此需求。

  1. Switch上创建VLAN并将接口加入VLAN。
  2. 在接口10GE1/0/1和10GE1/0/2上配置静态组播MAC地址0x0100-5A0A-0A0A。

操作步骤

  1. 创建VLAN,配置接口加入VLAN。

    <HUAWEI> system-view
    [~HUAWEI] sysname Switch
    [*HUAWEI] commit
    [~Switch] vlan 10
    [*Switch-vlan10] quit
    [*Switch] interface 10GE 1/0/1
    [*Switch-10GE1/0/1] port default vlan 10
    [*Switch-10GE1/0/1] quit
    [*Switch] interface 10GE 1/0/2
    [*Switch-10GE1/0/2] port default vlan 10
    [*Switch-10GE1/0/2] quit
    [*Switch] interface 10GE 1/0/3
    [*Switch-10GE1/0/3] port default vlan 10
    [*Switch-10GE1/0/3] quit
    [*Switch] interface 10GE 1/0/4
    [*Switch-10GE1/0/4] port link-type trunk
    [*Switch-10GE1/0/4] port trunk allow-pass vlan 10
    [*Switch-10GE1/0/4] quit
    [*Switch] commit

  2. 配置静态组播MAC地址。

    [~Switch] interface 10GE 1/0/1
    [~Switch-10GE1/0/1] mac-address multicast 0100-5a0a-0a0a vlan 10
    [*Switch-10GE1/0/1] quit
    [*Switch] interface 10GE 1/0/2
    [*Switch-10GE1/0/2] mac-address multicast 0100-5a0a-0a0a vlan 10
    [*Switch-10GE1/0/2] quit
    [*Switch] commit
    

  3. 验证配置结果。

    # 查看配置的MAC地址表项信息。

    [~Switch] display mac-address multicast 
     --------------------------------------------------------------------            
    MAC Address         VLANID         Out-Interface                                
    --------------------------------------------------------------------            
    0100-5a0a-0a0a      10             10GE1/0/1                                    
                                       10GE1/0/2                                    
                                                2 port(s)                           
    --------------------------------------------------------------------            
     Total Group(s) : 1                                                             
    

    由显示信息可知,10GE1/0/1和10GE1/0/2下已经有静态组播MAC表项。

配置文件

  • Switch的配置文件

    #
    sysname Switch
    #
    vlan batch 10
    #
    interface 10GE1/0/1
     port default vlan 10
     mac-address multicast 0100-5a0a-0a0a vlan 10
    #
    interface 10GE1/0/2
     port default vlan 10
     mac-address multicast 0100-5a0a-0a0a vlan 10
    #
    interface 10GE1/0/3
     port default vlan 10
    #
    interface 10GE1/0/4
     port link-type trunk
     port trunk allow-pass vlan 10
    #
    return
翻译
下载文档
更新时间:2019-03-20

文档编号:EDOC1000166616

浏览量:63747

下载量:242

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页