所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

FusionServer G5500 服务器 iBMC (V270至V282) 用户指南 09

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
无法启动Java集成远程控制台

无法启动Java集成远程控制台

问题现象

问题描述 可能原因

无法启动远程虚拟控制台。

没有正确安装JRE或者JRE与iBMC不兼容。

解决方案

  1. 确认JRE已正确安装。

    iBMC支持的JRE版本为:JRE 1.7/JRE 1.8。

    • 是,执行3
    • 否,执行2

  2. 安装iBMC支持的JRE版本。

    不同的JRE版本与iBMC的兼容性会有所不同。

    • 如果安装的JRE版本为JRE 1.7,执行3
    • 如果安装的JRE版本为JRE 1.8,执行3

  3. 解决JRE与iBMC不兼容问题。

    JRE与iBMC不兼容问题可通过修改Java安全配置的方法解决。

    1. 查看客户端Java版本。

      在Windows的cmd或Linux的终端中输入:java -version

    2. 进入Java控制面板。
      • Windows:通过“控制面板”进入。
      • Linux:
        1. 打开终端。
        2. 进入Java安装目录(例如:/usr/java/jre1.7/bin)。
        3. 运行“ControlPanel”
    3. 修改Java安全配置。
      • 如果java版本为JRE 1.7
        1. java控制面板,将安全级别调为“中”
        2. 单击“确定”后并重启浏览器。
      • 如果java版本为JRE 1.8
        1. 打开java控制面板 > 安全“编辑站点列表”
        2. 在列表中添加iBMC的IP地址及其端口号(默认为443),例如“https://192.168.2.10:443/”。
        3. 保存并重启浏览器。
        4. 重新登录远程控制台,在此过程中忽略一切安全提示。

翻译
下载文档
更新时间:2018-10-31

文档编号:EDOC1000172050

浏览量:44202

下载量:195

平均得分:
本文档适用于这些产品
相关文档
相关版本
分享
上一页 下一页