所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S1720, S2700, S5700, S6720 V200R011C10 配置指南-IP业务

本文档介绍了IP业务的配置,具体包括IP地址配置、ARP配置、DHCP配置、DHCP策略VLAN配置、DNS配置、mDNS网关配置、mDNS中继配置、UDP Helper配置、IP性能优化配置、IPv6基础配置、DHCPv6配置、IPv6 DNS配置、IPv6 over IPv4隧道配置和IPv4 over IPv6隧道配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置接口的IPv6地址示例

配置接口的IPv6地址示例

组网需求

图12-16所示,两台交换机通过GE0/0/1接口相连,SwitchA及SwitchB的GE0/0/1接口分别对应各自的VLANIF100接口,为VLANIF100接口配置IPv6地址,验证它们之间的三层互通性。

需要配置的IPv6地址为fc00:1::1/64和fc00:1::2/64。

图12-16  配置接口的IPv6地址组网图

配置思路

配置接口的IPv6地址思路如下:

  1. 使能SwitchA和SwitchB的IPv6转发能力

  2. 配置接口的IPv6地址

操作步骤

  1. 使能Switch的IPv6转发能力

    # 配置SwitchA。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] ipv6

    # 配置SwitchB。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] ipv6

  2. 配置接口的IPv6地址

    # 配置SwitchA。

    [SwitchA] vlan 100
    [SwitchA-vlan100] quit
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type hybrid
    [SwitchA-GigabitEthernet0/0/1] port hybrid pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port hybrid untagged vlan 100
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface vlanif 100
    [SwitchA-Vlanif100] ipv6 enable
    [SwitchA-Vlanif100] ipv6 address fc00:1::1/64
    [SwitchA-Vlanif100] quit

    # 配置SwitchB。

    [SwitchB] vlan 100
    [SwitchB-vlan100] quit
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type hybrid
    [SwitchB-GigabitEthernet0/0/1] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet0/0/1] port hybrid untagged vlan 100
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ipv6 enable
    [SwitchB-Vlanif100] ipv6 address fc00:1::2/64
    [SwitchB-Vlanif100] quit

  3. 验证配置结果

    # 显示SwitchA的接口信息。

    [SwitchA] display ipv6 interface vlanif 100
    Vlanif100 current state : UP
    IPv6 protocol current state : UP
    IPv6 is enabled, link-local address is FE80::218:20FF:FE00:83
      Global unicast address(es):
        FC00:1::1, subnet is FC00:1::/64
      Joined group address(es):
        FF02::1:FF00:1
        FF02::1:FF00:83
        FF02::2
        FF02::1
      MTU is 1500 bytes
      ND DAD is enabled, number of DAD attempts: 1
      ND reachable time is 30000 milliseconds
      ND retransmit interval is 1000 milliseconds
      ND stale time is 1200 seconds 
    

    # 显示SwitchB的接口信息。

    [SwitchB] display ipv6 interface vlanif 100
    Vlanif100 current state : UP
    IPv6 protocol current state : UP
    IPv6 is enabled, link-local address is FE80::2E0:FCFF:FE33:11
      Global unicast address(es):
        FC00:1::2, subnet is FC00:1::/64
      Joined group address(es):
        FF02::1:FF00:2
        FF02::1:FF33:11
        FF02::2
        FF02::1
      MTU is 1500 bytes
      ND DAD is enabled, number of DAD attempts: 1
      ND reachable time is 30000 milliseconds
      ND retransmit interval is 1000 milliseconds
      ND stale time is 1200 seconds 
    

    # 从SwitchA上Ping SwitchB的IPv6地址。

    [SwitchA] ping ipv6 FC00:1::2
      PING FC00:1::2 : 56  data bytes, press CTRL_C to break
        Reply from FC00:1::2
        bytes=56 Sequence=1 hop limit=64  time = 12 ms
        Reply from FC00:1::2
        bytes=56 Sequence=2 hop limit=64  time = 3 ms
        Reply from FC00:1::2
        bytes=56 Sequence=3 hop limit=64  time = 3 ms
        Reply from FC00:1::2
        bytes=56 Sequence=4 hop limit=64  time = 3 ms
        Reply from FC00:1::2
        bytes=56 Sequence=5 hop limit=64  time = 3 ms
    
      --- FC00:1::2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 3/4/12 ms
    

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    ipv6
    #
    vlan batch 100
    #
    interface Vlanif100
     ipv6 enable
     ipv6 address FC00:1::1/64
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    ipv6
    #
    vlan batch 100
    #
    interface Vlanif100
     ipv6 enable
     ipv6 address FC00:1::2/64
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    return
翻译
下载文档
更新时间:2019-03-28

文档编号:EDOC1000178148

浏览量:60829

下载量:1496

平均得分:
本文档适用于这些产品
相关文档
相关版本
分享
上一页 下一页