所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S1720, S2700, S5700, S6720 V200R011C10 配置指南-QoS

本文档介绍了如何配置QoS功能,主要包括MQC配置、优先级映射配置、流量监管配置、流量整形配置、接口限速配置、拥塞避免配置、拥塞管理配置、报文过滤配置、重定向配置、流量统计配置、基于ACL的简化流策略配置和HQoS配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置接口限速示例

配置接口限速示例

组网需求

图7-15所示,Switch通过接口GE0/0/3与路由器互连,企业部门1和企业部门2通过接口GE0/0/1和GE0/0/2接入Switch,经由Switch和路由器访问网络。

由于业务较单一,不需要对业务进行区分,但是网络带宽有限,因此需要对企业各个部门的接入带宽进行整体限制。要求企业部门1入方向带宽限制为8Mbit/s;企业部门2入方向带宽限制为5Mbit/s。

图7-15  接口限速配置组网图

配置思路

采用如下的思路配置接口限速:
  1. 配置Switch的各接口,使用户能够访问网络。
  2. Switch接口GE0/0/1和GE0/0/2的入方向配置接口限速。

操作步骤

  1. 创建VLAN并配置Switch各接口

    # 创建VLAN100和VLAN200。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 100 200
    

    # 将接口GE0/0/1、GE0/0/2和GE0/0/3的接入类型均配置为trunk,并配置GE0/0/1允许VLAN100通过,配置GE0/0/2允许VLAN200通过,配置GE0/0/3允许VLAN100和VLAN200通过。

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type trunk
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type trunk
    [Switch-GigabitEthernet0/0/2] port trunk allow-pass vlan 200
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type trunk
    [Switch-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 200
    [Switch-GigabitEthernet0/0/3] quit

  2. 配置接口限速

    # 在接口GE0/0/1的入方向上配置接口限速,带宽限制为8192kbit/s。

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] qos lr inbound cir 8192
    [Switch-GigabitEthernet0/0/1] quit
    

    # 在接口GE0/0/2的入方向上配置接口限速,带宽限制为5120kbit/s。

    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] qos lr inbound cir 5120
    [Switch-GigabitEthernet0/0/2] quit
    

  3. 验证配置结果

    # 查看接口限速的配置信息。

    [Switch] display qos lr inbound interface gigabitethernet 0/0/1
     GigabitEthernet0/0/1 lr inbound:
      cir: 8192 Kbps, cbs: 1024000 Byte  
    
    [Switch] display qos lr inbound interface gigabitethernet 0/0/2
     GigabitEthernet0/0/2 lr inbound:
      cir: 5120 Kbps, cbs: 640000 Byte  
    

配置文件

Switch的配置文件

#
sysname Switch
#
vlan batch 100 200
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 100
 qos lr inbound cir 8192 cbs 1024000
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 200
 qos lr inbound cir 5120 cbs 640000
#
interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk allow-pass vlan 100 200
#
return
翻译
下载文档
更新时间:2019-03-28

文档编号:EDOC1000178152

浏览量:14713

下载量:887

平均得分:
本文档适用于这些产品
相关文档
相关版本
分享
上一页 下一页